拿破仑传(佚名)

后页

拿破仑传

作者：佚名

第一章 崭露头角 | 第二章 征意逞威 | 第三章 东方迷梦
第四章 第一执政 | 第五章 黄袍加身 | 第六章 称霸欧陆
第七章 伐俄败归 | 第八章 四面楚歌 | 第九章 英雄末路
附录：拿破仑年表 |  |

后页

“北极星书库”站长信箱：fengguohua@hotmail.com


北极星书库-佚名-拿破仑传-第一章 崭露头角-www.ebook007.com

第一章　崭露头角

青少年时代

    在意大利半岛的西面，有一个形状如鸡蛋的海岛，名为科西嘉岛。该岛山峦起伏、丛林密布。岛上居住着一个顽强好斗的民族，他们犹如雄鹰一般，时刻盘旋在自己的窝巢之上，对来犯敌人进行毫不留情的痛击。科西嘉岛属热那亚商业国，１８世纪上半叶，岛上人民开始了反对热那亚占领者的民族独立运动。他们在自己的领袖保利的领导下，赶走了热那亚人，成立了科西嘉独立政府。然而，好景不长，１７６８年５月１５日，热那亚同法国签订了科西嘉归让法国的秘密协定，把实际上已不拥有的对科西嘉的"权力"出售给法国。法国强大的远征军占领了该岛的沿海城镇。岛上居民对这种出卖和蹂躏科西嘉人民自由权利的行径极为愤慨，他们再度团结一致，在保利的指挥下，展开了反抗法国入侵者的战斗。
    保利身边有位年轻的副官名叫夏尔·波拿巴，他是岛上阿雅克修城的一个贵族，当时正在攻读法律。夏尔具有狂热的性格，他痛恨法国人的入侵，毅然放下书本，带着妻子莱蒂齐亚·拉莫利诺参加了科西嘉保卫战。炮声隆隆，飞尘蔽日，岛上居民顽强地抗击着登陆的法军。夏尔的第一个孩子约瑟夫便出生在这个战火纷飞的年代。１７６９年春，岛上居民终因寡不敌众，被迫向征服者屈服，保利逃往英国。夏尔带着妻子回到阿雅克修城，顺从了法国人的统治，加入了法国籍。
    １７６９年８月１５日，夏尔的第二个孩子又出生了。为了纪念在１７６７年牺牲的叔叔，夏尔给这个头颅硕大的男婴起了一个与叔叔同样的名字——拿破仑，意为"荒野雄狮"。在以后的数年中，这个并不富裕的贵族家庭又陆续添了三个儿子和三个女儿。这一大群儿女在祖宗遗留下来的大屋里天真地嬉闹着，谁也不曾料到他们中间竟会有一个成为名震寰宇的人物。
    在八个兄弟姐妹当中，老二拿破仑总是显得与众不同。他从小性格孤僻、沉默寡言，不甚合群。当他的兄弟姐妹在花园或草地上兴高采烈地做游戏并发出一阵阵愉快的呼喊声时，拿破仑经常一个人悄悄溜走，来到一个孤零零的岩石洞里，这是他喜爱的隐居地。他斜靠着洞口的岩石上，手拿着书，几个小时地凝视着地中海的辽阔海洋和蓝色天空。就这样他度过了一个又一个阳光明媚的上午或下午，谁也不知道他的小脑袋里究竟在想些什么。拿破仑也有同小伙伴在一起的时候，但多半是与他们争吵和打架。他生性好斗，脾气暴躁。他自己后来回忆道：“什么我都不在乎，我喜欢争吵、打架；我谁都不怕。见了什么人，我不是打，就是抓，谁都怕我。最倒霉的是我的哥哥约瑟夫。我打他、咬他，他还因此挨骂，因为当他还在惊悸未定的时候，我就向母亲告状了。我这样耍花招，也的确占了便宜，不然的话，妈妈莱蒂齐亚是会因为我打架而罚我的，她任何时候都不会容忍我去侵犯别人！"兄弟妹妹们都不喜欢拿破仑，可又都承认他的权威。他充沛的精力和果断的性格使他那性情温和、平易近人的哥哥约瑟夫甘受他的支配。在拿破仑身上，狂怒来得快，消失得也快。
    １７７９年，夏尔·波拿巴利用他的亲法立场和同科西嘉总督的密切关系，把两个年长的儿子约瑟夫和拿破仑送往法国奥顿中学学习法语。同年春天，１０岁的拿破仑又被转到法国东部布里埃纳城一所公费的军事学校学习。
    布里埃纳军校并不是一个令人心旷神怡的地方。那里的纪律异常严厉，老同学总是虐待新学员。这个来自科西嘉、穿着破旧的拿破仑顿时成为法国贵族子弟的嘲弄对象。他们嘲笑他的科西嘉口音和他那被海风吹得黝黑的皮肤，嘲笑他那贫穷的贵族出身。小小的拿破仑怒不可遏，同那些被他称作为"高贵的小丑"们打了几架，那些贵族子弟这才发现这个小个子的拿破仑也不是好惹的。
    在布里埃纳军校，他一共学习了五年。这种既无一天休息又与世隔绝的军校生活进一步培育了拿破仑原有的阴沉、忧郁和孤僻的性格。特别是家乡被法国人强占使他油然产生了一种强烈的背井离乡、寄人篱下的感觉，他与人说话几乎总是没好气的样子。他既不让人接近，又不讨人喜欢，他孤独一人，没有一个知己，没有任何朋友。他唯一的慰藉是工作和学习。他经常避开同学们兴高采烈的游戏活动，躲进图书馆，如饥似渴地阅读和研究科西嘉的历史地理，他对弗里德里希大王、伏尔泰、卢梭关于科西嘉的书尤感兴趣。他暗暗下定决心，有朝一日他要与保利携手合作，解放科西嘉，尽全力整治这些法国人。在军校，学生轮流应邀去同校长伯东神甫共同进膳。一天，轮到拿破仑享受这种恩典，同桌有些教授知道他崇拜保利，故意在言谈中露出对保利失敬之处。“保利"，拿破仑答道：“是个伟人，他爱国。我永远不能原谅我父亲，当过他的副官，竟会同意科西嘉并入法国，他应该与保利共命运，随同他倒下。”
    拿破仑精密而敏锐的思考、果决的判断和灵活的指挥，在一次和同学们掷雪球的战斗中初露头角。那是１７８３年的冬天，大雪纷飞，铺山盖野，道路封闭，积雪深达８英尺，拿破仑为不能从事他一向喜欢的在平静地带散步而深感无聊。百无聊赖之际，他只好混在同学们中，在一间宽大的厅堂里来回散步。为摆脱这种单调乏味的踱方步，他想出了一个新花样。他指挥大家在大院子的雪地里扫出通道，建立角堡，挖掘壕沟，垒起胸墙，当工程完成后，他说，"我们可以分成两股，演习一种围攻，这种新游戏是我发明的，所以由我指挥进攻。"同学们高兴地接受了他的倡议。大家用雪球作武器，时而进攻，时而防御，战斗得异常激烈。这样的模拟战斗持续了１５天之久，小波拿巴成了学校里的英雄人物，同学们也不像往常那样排斥他了。
    １７８４年，拿破仑以优异的成绩毕业于军校。他和四位同学作为士官生被推荐进了巴黎军官学校。该校直属法国王室，拥有第一流的教员，拿破仑在这里如饥似渴地吸收各种知识，也就是在这里，拿破仑对炮兵学发生了浓厚的兴趣。
    拿破仑眼光敏锐，有意见总是侃侃而谈，公开发表。到巴黎军校后，他发现整个学校是那样的富丽堂皇，学生们过着极其奢华的生活，当即向校长呈交陈诉书。他指出这种教育制度是有害的，不可能达到每个贤明政府所期待的目标。他埋怨生活方式对于"清寒士绅"而言，过于奢华和娇生惯养，不利于他们日后回到质朴的家庭或适应军营的艰苦生活。他们仆从成群，前呼后拥，正餐两道菜，还有马匹和马夫，这一切都应该取消。他建议强制他们做些个人生活琐事，如洗衣服等，让他们吃为士兵配制的粗面包。他还说戒酒和有节制饮酒会使他们体格健壮，经得住四季寒暑，不怕战争疲劳。这是拿破仑年方１６时讲的道理，时间证明他自己从未背离过上述原则。
    拿破仑未能在军校久留，他的上司恼怒他那傲气、锋芒毕露的性格，提前了他的毕业考试时间。１７８５年９月，他顺利地通过了毕业考试，并被授予少尉军衔。按照拿破仑的要求，他被派往南方的瓦朗斯城的一个炮兵团服务，因为这里离科西嘉较近，便于他照料家庭。由于父亲患胃癌去世，本来就不宽裕的家境变得更加困难。哥哥约瑟夫既无能又懒惰，家庭的重担就落在拿破仑身上。这个少尉军官节衣缩食，把大部分薪金都寄给了母亲，自己只留下很少一部分，勉强维持生活。当他的同伴把很多的时间浪费在喝咖啡、游玩和谈情说爱上时，而拿破仑却丝毫不允许自己寻欢作乐，他怀着罕见的求知欲，废寝忘食地博览群书。
    １７８６年９月，拿破仑请了很长时间的假，回到故乡阿雅克修去处理父亲去世时留下的一点地产和一些杂乱的事务。拿破仑有条理地完成了这一切，改善了家庭的经济状况。１７８８年６月，拿破仑回到法国，很快就随自己的团队开赴奥松城。在这里，他仍像以前那样躲避社交，不和女人接触，不寻欢作乐，不知疲倦地工作，公暇之余便手不释卷。科西嘉人民的苦难、家庭的贫困、贵族出身的同学及军官对他的平视，这一切像一只无形的手推动着他去贪婪地阅读各类书籍，他渴望从书中找到自由和平等的真理，想用所学到的各种知识来武装自己，为科西嘉的解放而奋斗。他迷恋上了卢梭、孟德斯鸠、伏尔泰等启蒙学者的著作，对卢梭的《社会契约论》尤感兴趣。他还大量地阅读了有关古代波斯人、西塞亚人、色雷斯人、雅典人、斯巴达人、埃及人和迦太基人的历史、地理、宗教、社会风俗等方面的书籍，研读了亚历山大、汉尼拔和凯撒等历史上伟大统帅的传记以及炮兵技术、战术方面的书籍，并作了许多笔记。经过大量阅读、观察、分析和判断，拿破仑的视野逐渐跳出科西嘉的圈子而转向更广阔的世界，他开始认识到封建专制制度才是一切苦难的罪魁祸首，争取平等与自由的观念在他的思想中深深地扎下了根。他很快成了法国革命思想的狂热信徒，他相信革命后的法国一定会让科西嘉人民与他们共享平等和自由。他开始把故乡科西嘉的命运同法国革命联系在一起，逐渐抛弃了那种要把科西嘉从法国独立出来的一贯想法。
    １７８９年７月１４日，法国终于爆发了革命，巴黎人民攻占了封建专制堡垒——巴士底狱，国王被迫让步，政权转移到资产阶级制宪会议手中。身为法国王家军官的拿破仑心中暗暗高兴，他自言自语道：“科西嘉的时代到了！"他要利用法国革命来改变科西嘉的命运。
    １７８９年８月，拿破仑申请回故乡科西嘉休假。在这里，他与岛上的爱国志士为争取科西嘉的自由和解放而积极活动着。１７８９年１１月３０日，法国制宪会议根据科西嘉爱国者提出的陈情书宣布：科西嘉是法兰西帝国不可分割的一部分，科西嘉人民享有与法国所有居民同等权利。１７９０年７月１４日，从英国流亡归来的保利在一起欢呼声中登上了科西嘉。随着法国的事态发展，科西嘉形成了两派力量：一派是依靠当地军队和行政机构的旧制度的维护者，一派则是法国人革命原则的坚决拥护者。拿破仑与心目中的英雄保利在政治上发生了严重分歧。保利主张把科西嘉从法国占领下完全解放出来，并把英国政体的模式移植到科西嘉来；拿破仑则支持法国制宪议会的决议，拥护法国的民主政体，并认为法国革命为科西嘉的发展创造了条件。拿破仑和保利之间酝酿着一场公开的冲突。
    １７９１年２月，拿破仑重返团队，并且带着自己的弟弟路易，以期稍稍减轻母亲的负担。两兄弟住在瓦朗斯，拿破仑用自己微薄的薪俸供弟弟上学，生活极其艰苦，有时他们只能吃上一块面包。同年夏天，他被调到瓦朗斯的另外一个团任中尉。这时，法国革命原则在各地不断取得胜利，拿破仑对革命的热情更加高涨。
    １７９１年９月，拿破仑以国民自卫军阿雅克修营副营长的身份又回到了科西嘉。这次，他与保利彻底决裂了，因为保利已公开要使科西嘉脱离法国。岛上的两派发生了武装冲突，拿破仑命人开枪射击了支持保利的分离主义者。
    １７９２年５月２８日，拿破仑回到巴黎，向陆军部汇报了自己在科西嘉的活动。这时，奥地利皇帝和普鲁士国王因仇视法国革命，已向法国革命政府宣战。法国贵族和将军们纷纷倒戈通敌，前线军事指挥人员极其缺乏，可拿破仑却没有得到任命。这位年轻人为生活所迫，不得不穿着破旧的衣服在街头来回奔走，设想能经营些赚钱的投机买卖，但结果一事无成。由于贵族军官的逃亡，军队中缺额较多，７月１６日，拿破仑被擢升为上尉。
    对奥战争的节节败北，引起了巴黎人民的普遍不满。６月２０日，愤怒的群众闯进国王内宫，强迫国王戴上红色尖帽，并要他面朝庭院的窗口向人群低头认罪，这一幕正巧被路过的拿破仑看见，他被这个优柔寡断、怯懦怕死的国王形象激怒了，他鄙视地说道，"真是一个懦夫！怎么能够放纵这群无赖！应该用大炮消灭几百人，其余的人就会四散逃命了。"８月１０日，拿破仑又一次看见了巴黎人民进攻杜伊勒里宫的情形。作为一个军人，他为国王的无能感到遗憾。他在给哥哥约瑟夫的信中写道：“如果路易十六跨上他那匹战马，胜利本来会属于他的。"君主制被推翻了，代表大工商业资产阶级的吉伦特派掌握了政权，实行了共和制。
    １７９２年１０月，拿破仑第三次回到科西嘉，担任科西嘉国民自卫军一个营的营长。这时，法国革命军已击退欧洲反动君主对法国革命的武装干涉，开始转入反攻。在南方，法军计划以科西嘉为基地，占领撒丁王国的马达莱纳群岛，作为打入撒丁的跳板。拿破仑奉命参加了这次战斗。１７９３年２月１８日，拿破仑的一支小部队占领了马达莱纳群岛附近的圣斯特法诺岛，打乱了撒丁的防御部署。正准备扩大战果时，拿破仑突然接到指挥官停止进攻和返回的命令。愤怒的拿破仑把大炮扔进大海，返回了科西嘉。这是拿破仑的第一次作战。
    拿破仑回到了阿雅克修，这里的情况非常混乱。保利最后决定使科西嘉脱离法国，向英国投靠。拿破仑的弟弟吕西安是个坚定的亲法派分子，他向土伦的法国当局告发了保利的通敌叛国。拿破仑和他的同乡、国民公会特派员萨利切蒂多次策划夺取阿雅克修并拘留保利，均未成功，因为当地多数居民支持保利。不久，保利派袭击了拿破仑支持者的住所，洗劫了波拿巴一家，拿破仑历尽千难万险，带着全家从科西嘉逃出。他们先逃到土伦，后又去了马赛，备尝亡命和贫困之苦。科西嘉很快从法国分离出去而归英国保护，拿破仑这才真正选定了法国作为祖国。

土伦初露锋芒

    １７９３年，法国局势正发生着巨大变化。这年春天，仇视法国革命的欧洲封建君主国借口法王路易十六被处死，组织了第一次反法联盟军，武装进攻法国。法军的失利，贵族的叛乱及吉伦特派的倒行逆施，引起了法国人民的强烈不满。６月２日早晨，８万名武装的巴黎平民再次向杜伊勒里宫进发，吉伦特派的统治垮台了，代表中、小资产阶级的雅各宾派建立了革命专政。
    １７９３年７月，盘踞在土伦和南方其他几个城市的王党分子为了推翻雅各宾派专政，恢复波旁王朝，居然引狼入室，允许反法联军英国和西班牙舰队驶入土伦港，并把拥有３０余艘舰只的法国地中海舰队，拱手交给了英国人和西班牙人。此后，其他外国军队也都相继踏进这个地理位置十分重要的港口。到９月底，土伦的外国军队已经达到１４０００人，其中英国军队３０００人，西班牙军队５０００人，那不勒斯军队４０００人，撒丁军队２０００人。这一情况犹如晴天霹雳震惊了整个法国。为了捍卫新生的革命政权，打退国内外反革命势力的猖狂进攻，革命政府颁发了全国总动员法令，动员人民起来扫除叛乱、抵御侵略。没多久，两支大军便开赴土伦前线，一场著名的围攻战开始了。
    围攻先由不中用的纨袴子弟卡尔托指挥。卡尔托过去是个画家，不谙军旅之事，战事屡屡不顺，炮兵指挥多马尔坦也在围攻战中受伤致残，收复土伦的前景十分黯淡。就在这时，拿破仑出现了。他是奉调前往一个海防部队去的，途中正好路过革命军部队驻地，国民公会的特派员、拿破仑的老乡萨利切蒂立即推荐拿破仑接替多马尔坦的职务，担任土伦平叛部队的炮兵指挥官。这一任命很快就得到了巴黎军事当局的批准。谁也没有料到，正是这样一个偶然的机遇，使拿破仑获得了一个初试锋芒的舞台。
    ９月中旬，拿破仑到达土伦前线。卡尔托傲慢地接待了他。卡尔托身穿挂有金带的军服，大模大样地踱着方步，对拿破仑说：“无须你来相助。不过，欢迎你来分享我的荣誉。”
    拿破仑一到这里就立即投入紧张的工作。他很快发现这里的炮兵形同虚设，既无足够的火炮，又无充足的弹药，只有几门破破烂烂的野炮和臼炮，由一名军曹一筹莫展地看管着。士兵们没有起码的素养，也没有经过认真地训练，他们既不会使用火炮，也不懂得如何修理。更可笑的是，他的上司卡尔托竟缺乏炮兵方面的起码常识，对他那少得可怜的几门炮，连射程有多远都一无所知。面对如此状况，拿破仑首先想方设法搜集各种火炮。没多久，便弄到了近百门大口径火炮及大量的弹药。接着，他派专人到里昂和格勒诺布尔等地收集一切有用的军械起材，并在奥利乌尔建立了一个有８０名工人的军械工厂。为了解决炮兵的机动和工事构筑问题，拿破仑征用了从尼斯到瓦朗斯和蒙彼利埃一带的马匹，还在马赛安排生产了几万个供修筑炮垒用的柳条筐。
    与此同时，拿破仑还仔细地观察了战地，熟悉了每个局部的地貌。最后，他提出了攻陷土伦的作战计划。他认为应该首先集中主要兵力，攻占港湾西岸的马尔格雷夫堡，夺取克尔海角，然后集中大量火炮，猛烈轰击停泊在大、小停泊场内的英国舰队，切断英国舰队与土伦守敌之间的联系，迫使英舰撤出港口。这样，守敌一无退路，二无援兵，三无火力支援，法军只需很少兵力，便可迅速攻占土伦。拿破仑这一大胆而新颖的作战计划，显示了他敏锐的洞察力和丰富的想象力。然而，由于年青和不知名，他的方案迟迟得不到批准。此后，法军又进行过几次围攻，均未获成功。法国国民公会鉴于卡尔托的无能，派出老将杜戈米埃接替了他。杜戈米埃是一个已有４０年军龄的老军人，他顽强、勇敢，为人正直，具有正确的军事眼光，他为拿破仑如此大胆而新颖的作战方案惊叹不已，并很快批准了这一方案。
    这时英军似乎也认识到马尔格雷夫堡和克尔海角的重要性，竟派出４０００人登岸驻守，征用了土伦一切人力来加强防御。英军扬言要把马尔格雷夫堡变成“小直布罗陀"。于是，一个月前还是可以轻易攻取的阵地，如今必须重兵进攻。拿破仑立即着手在小停泊场的北面构筑一个炮兵阵地，准备集中火力攻打马尔格雷夫堡。为了攻敌不备，拿破仑带领士兵用橄榄树枝对阵地进行了巧妙的伪装。因此，敌人对这项工程毫无察觉。
    围攻土伦的日子终于临近了。１１月下旬，前线司令部最后批准了进攻作战计划。１２月上旬，革命军的最后一批援军到达，使围攻土伦的兵力达３８０００人，超过了守敌一倍以上，１２月中旬，突击部队和炮兵都按预定计划进入集中地域，并占领了预先构筑好的保垒，完成了最后的进攻准备。
    １２月１４日，对土伦的总攻正式开始。法军使用４５门大口径火炮，集中地向"小直布罗陀"猛烈轰击。一排排的炮弹掠空而过，飞向联军阵地。"小直布罗陀"倾刻之间变成火海。在法军猛烈炮火的打击下，联军精心构筑的防御工事很快被摧毁。许多火炮还没有发射一颗炮弹就被击毁在阵地上。一些地段上的敌人，被迫放弃前沿工事，退守后面阵地。法军用猛烈的炮火整整轰击了两天两夜，直到１６日晚，才真正发起冲击。
    这天晚上，电闪雷鸣，海风呼啸，大雨滂沱，黑暗和恐怖笼罩着整个战场。午夜１点钟，在杜戈米埃将军的指挥下，法军６０００人，从南北两翼开始攻击，直扑"小直布罗陀”。尽管"小直布罗陀"受到法军４８个小时的炮击，但在法军进攻时，敌人仍在顽强抵抗。整连整连的法军在黑暗和混乱中迷失了方向。敌人猛烈的炮火使得大批法国士兵倒在血泊里。在几次进攻都被击退之后，法军许多官兵开始有些惊慌失措了，甚至产生了绝望的情绪。就在这关键时刻，拿破仑率领预备队冲了上来。拿破仑身先士卒，冲锋陷阵，他的战马被炮弹击毙，他的小腿被击伤，他仍然坚守岗位，指挥战斗。拿破仑命令炮兵大尉米尔隆率领一个营从一条曲折的小路盘旋上山，出敌不意地从棱堡的后门攻入"小直布罗陀"堡。凌晨３时许，这个营突入"小直布罗陀"炮台，给后续部队打开了一个缺口，许多英国和西班牙炮兵还没明白过来是怎么回事，便被法军杀死在大炮上。
    法军占领了"小直布罗陀"堡后，立即调转炮口向敌人猛轰。敌人在拂晓前投入预备队反攻，企图夺回"小直布罗陀"，未获成功。战斗一直持续到天亮，敌人感到大势已去，放弃了毫无意义的抵抗。１７日上午１０时，法军在调整部署以后，再次向敌人发起进攻，又经过几个小时的激烈战斗，终于将敌人全部逐出了克尔海角。三色旗在"小直布罗陀"和克尔海角上空高高飘扬。
    １８日，法军收复了土伦城。这一捷报立即传遍了整个法国，许多人不肯相信土伦这个曾被看作是无法攻克的堡垒竟会陷在一个初出茅庐、默默无闻的拿破仑之手。这意外的胜利格外激动人心，拿破仑也因这次战役由一个普通军官一跃为众人瞩目的风云人物，根据杜戈米埃将军的提议，拿破仑于１７９３年１２月２２日被破格提升为炮兵准将。当时，他年仅２４岁，１７９４年２月６日，国民公会任命拿破仑为意大利军团的炮兵指挥。

时来运转的"七月１３日"

    正当拿破仑凭着雅各宾革命政府对他的赏识及自己卓越的军事才能去施展更宏大的抱负时，一个意想不到的、突然爆发的政治危机使一切发生了彻底变化。
    １７９４年７月２７日即法国"共和历"热月９日这一天，雅各宾派的反对派突然发动政变，逮捕了罗伯斯庇尔及其弟奥古斯丁等一些雅各宾领袖。第二天未经审判，便将这些雅各宾领袖处死。维护大资产阶级的热月党人掌握了政权。接着，热月党人在全国追捕雅各宾政府的亲信，拿破仑也因此被捕。拿破仑在被监禁了１４天以后获得释放，因为在他的档案中没有发现任何监禁他的理由。
    拿破仑虽未被送上断头台，但他顺利的前程却因此中断了。拿破仑出狱后，当权者仍以不信任的眼光看着他，他的抱负得不到施展，心情非常压抑。１７９５年５月２日，拿破仑来到巴黎，希望获得新的任命。救国委员会命他去旺代镇压叛乱，但不是作为炮兵指挥，而是担任步兵指挥。拿破仑愤怒地拒绝了。在他看来，那里不足以施展他的才能。此外，他的专长是炮兵，把他从炮兵调到步兵是对他的侮辱。他同救国委员会里负责军事的人大吵了一场。救国委员会鉴于他拒不接受对他的任命，下令从现役将官名册上勾销他的名字。
    这次意想不到的打击深深地挫伤了拿破仑的情绪。他寄居在迈勒路上距胜利广场不远的一所房屋里，又开始了以前那种贫困的生活。他痛苦地耐心等待当权者消除对他的种种偏见；他期望在局势不断变化中权力终将落入对他抱有好感的那些人手中。这一时期的拿破仑整天无所事事，穷困潦倒，过着抑郁寡欢的生活。朱诺夫人对此有过生动的描绘：“拿破仑非常消瘦，不修边幅，头发蓬松，不抹粉，一副惹人生厌的外表。我还看到他走进特朗基利泰旅馆的庭院，那时他拖着歪斜、摇晃的步伐，戴着一顶破旧的圆形帽子，帽子几乎遮住了他的双眼，大衣的翻领盖住了他警觉的双耳。一双瘦长、黑色的手，不戴手套，因为他说过这是多余的支出。他穿的长靴，样子不好也不上油。整个容貌因为身体奇瘦和脸色发黄而显出病态。"时光流逝而一事无成，这种不公正使他心事重重，一心想有所作为的愿望在苦苦地折磨着他。他再也不能在芸芸众生中混下去了，他决意离开法国，前往君士坦丁堡为土耳其大君效劳。他起草了一道呈文，请求将他和另外几名不同兵种的军官在法国政府赞助下派往土耳其。他认为几人合在一器具备完整的军事技艺知识，足以把大君的军队编练得适应当时的局势，因为在当时看来，土耳其政府极有可能同法国结盟。这次呈请未得批复，拿破仑照样无所事事。拿破仑心情沉闷地在巴黎度过了１７９４年这个艰难的冬天，度过了１７９５年更加艰难的饥饿的春天，看来所有的人都把他忘了。命运多舛，生活潦倒，拿破仑出现了自杀的念头。但是，他终究闯过了这一关，没有成为命运之神的俘虏，他继续钻研政治问题和战略问题，为有朝一日能大展宏图而作准备。
    果然没多久，法国错综复杂的政治斗争又一次把拿破仑推上了巴黎政治舞台，让他扮演了一个极为重要的角色。
    热月党人战胜了雅各宾之后，解散了巴黎公社和各地革命委员会，封闭了人民团体和俱乐部，废除了包括限价法在内的商业方面的种种限制，新兴资产阶级投机倒把、盗窃公款和发财致富的活动空前地猖獗起来。酒宴、狂欢舞会、淫荡生活及骇人听闻的伤风败俗行为风行一时。平民群众的饥饿、贫困同资产阶级暴发户的穷奢极欲、寻欢作乐形成了鲜明对比，巴黎的平民再也不能忍耐下去，饥饿的群众向国民公会大厦进发，打破了国民公会的大门。国民公会派军队对饥饿的群众进行了血腥镇压，把许多人送上了断头台。
    这时，保王党人认为波旁王朝复辟的机会来了。他们在南部的马赛、里昂等地区发动叛乱，在他们控制的地区实行白色恐怖。同时，集结在伦敦、科布伦茨、汉堡、罗马等地的王党亡命者再度活跃起来，拥立路易十六的弟弟普罗旺斯伯爵为路易十八。他们组织了亡命者队伍，在布列塔尼省的西北端基贝伦半岛登陆。热月党国民公会派奥什将军前去镇压，击溃了这支叛乱队伍，并将被俘的７５０名叛乱者全部处死。
    热月党人消除了来自左的和右的方面的威胁之后，为了稳定资产阶级的统治，于１７９５年８月１７日通过了一部宪法。宪法规定了分权原则，将国家权力分为立法权和行政权。立法权赋予两院，即元老院和五百人院。行政权则赋予由五位督政官组成的督政府。国民公会在实行这部宪法之后即行解散。热月党现任议员为了保持自己权力，又在这部宪法后补充了一项重要条款：五百人院和元老院中三分之二的成员必须从现任的国民公会成员中选出。这项补充条款立即引起了广泛的不满。保王党分子趁机又活跃起来，９月下旬，法国中部地区开始出现了动乱。在巴黎，王党分子占优势的中心区勒巴勒蒂埃区组织了一个中央委员会。在它的煽动下，叛乱犹如瘟疫迅速地在各区蔓延开来。他们决定在七月１３日（１０月５日）举行暴动。负责巴黎警卫的梅努将军因不满新选举法而实际上站在王党分子一边。七月１２日，梅努将军同叛乱区司令谈判，同意让军队撤回军营，结果大部分地区落入暴动者之手。暴乱分子在巴黎已达到约４万人，而忠于国民公会的兵力却只有５０００人左右，陆军部队当时远离巴黎。再加上热月党人的倒行逆施使得国民公会失去了群众的支持，热月党人的统治岌岌可危。
    这天夜里，热月党的国民公会决定革除梅努将军的职务并将其逮捕，任命热月党的著名人物巴拉斯为巴黎武装部队司令。巴拉斯１７８９年为第三等级代表，１７９２年为国民公会议员，１７９３年参与围攻土伦，是热月政变的一个策划者，政变后是救国委员会委员，他为人无比自信，善于辞令，擅长玩弄权术，既能在派系斗争中明哲保身，又善于见风使舵。他虽然在陆上和海上经历过一段战争生活，但不是职业军人。现在，战斗将在几个钟头后展开，他必须有一个英明果断的将军作他的助手。
    巴拉斯想起了拿破仑——一个穿着破灰大衣、曾几次找他帮忙的瘦削的年轻人。他太了解拿破仑了，他知道拿破仑是个退职将军，曾在土伦显示了突出的才能，后来发生了一些不快的事，现在穷困潦倒，薪俸微薄。巴拉斯命人将拿破仑找来，问他能否把叛乱镇压下去，拿破仑考虑了几分钟，给了肯定的答复。但他附加了一个条件：谁也不能干涉他的指挥。他说：“等大功告成以后，我才会放刀入鞘。"就这样，拿破仑如同一只久缚的雄鹰又准备展翅高飞了。
    这时，巴黎的情形十分危急。巴黎的大部分地区失去控制，陷于叛乱队伍的包围之中。叛乱方面的武装队伍在人数上远远超过国民公会的武装力量。拿破仑受命于危难之际，他以异乎寻常的精力迅速地重新部署了国民公会的防卫。拿破仑作为一个出色的炮兵，他首先想到的是如何使用大炮。他设想了一个用炮火猛攻叛乱队伍的计划。当时，在杜伊勒里宫附近没有炮兵，也没有弹药，而在巴黎西北的萨布隆营房却闲置着４０门大炮。拿破仑立即指派骑兵队长缪拉带着２００名片兵，把大炮拖运到杜伊勒里宫周围。
    装备良好的叛军在一部分国民自卫军的支持下，已经控制了巴黎的主要街道。他们以为就此占领国民公会并不困难，于是，在兴高采烈的凯旋音乐伴奏下，举着旗帜，向杜伊勒里宫进军。拿破仑用炮火迎接了他们。叛军完全没有料到拿破仑会使用大炮，他们被炮火轰得措手不及，在留下２００具尸体后，拖着伤员仓皇逃窜了。这时，另有一股５０００人的叛军又向杜伊勒里宫冲来，拿破仑毫不留情地进行猛烈轰击，这股叛军很快就溃散了。战斗只持续了一个多小时便结束了。第二天早上，叛军总部宣布投降。叛乱被迫息了，热月党的国民公会得救了。
    巴拉斯和其他领导人非常钦佩拿破仑的勇敢果断的脾气。正是由于这种脾气，拿破仑才采用了前所未有的在城市中使用大炮轰击暴乱分子的手段。在拿破仑看来，既然要打仗，那就不管付出多大代价，即使血流成河，也要争取到胜利。此后的拿破仑一直是毫无例外的遵循着这个原则。他不喜欢白白浪费炮弹，但在能带来好处的地方，他是从来不吝啬的。他在这次平叛战斗中就没有吝啬，叛军被他打得血肉横飞。在战斗中毫不留情，这也是拿破仑的一大特点。他曾自我解剖道：“我是两个不同的人：有头脑的人和有良心的人。不要以为我没有像别人那样的多情善感的心。我是相当善良的人。但是，我从很早的少年时代起，就尽力使这条心弦静止下来，以至现在它不发生一点声响。"事实也证明，在对付胆敢进行抵抗的敌人的时候，拿破仑的这条心弦是从来也没有发出过声音的。
    这位曾经是不修边幅、一头乱发、衣着破旧、处处显出极度贫困、不为人知晓的年轻人，在经历过这决定性的一天后，命运发生了急剧性的变化。国民公会认为是拿破仑的非凡努力拯救了共和国，因此对他十分重视。很快，拿破仑就被任命为巴黎卫戍司令，他成了势力强大的共和国督政官巴拉斯的密友及作战部队独立指挥官的候选人。他的社会地位在迅速上升，锦绣前程在他面前展开。他搬进了旺多姆广场旁的高级旅馆，他的个人生活也变得绚丽多彩了。
    在此之前，拿破仑的爱情一直很不顺利，有哪位姑娘愿意将自己的终生托付给一个身材矮小、面黄饥瘦、性格阴沉且当时并没有显出有多大前程的年轻军官呢？拿破仑先遭到克拉里·德济雷的拒绝，继而又遭到佩尔蒙夫人的女儿的冷遇。拿破仑经常对人说：“约瑟夫那家伙真走运。"因为他哥哥约瑟夫同一个富裕而有身份的马赛商人的女儿克勒里小姐结婚了，他非常羡慕他哥哥的鸿运。如今，拿破仑已是巴黎上层社会的显赫人物，受到豪富和显贵沙龙的热情欢迎，他的爱情之火重又燃烧起来。他在巴拉斯的沙龙里认识了名叫约瑟芬·德·博阿尔内的寡妇。约瑟芬的美貌和高雅的服饰深深打动了拿破仑的心，他开始追求这个比自己大６岁的寡妇。
    约瑟芬于１７６３年出生于西印度的马提尼克岛，她原籍则在法国中部的提梅雷·夏托纳夫。她父亲是王室龙骑兵的一位队长，在马提尼克岛拥有领地。１７７９年，约瑟芬同马提尼克总督的儿子博阿尔内子爵结婚，婚后生有一子一女。法国革命爆发后，博阿尔内返回法国。他由于具有能使法国人为之倾倒的那种滔滔不绝、庄严郑重的雄辩天才，从革命一开始便出头露面，赢得了众议员职务。后又被任命为指挥莱茵军团的将军。１７９４年，因被控"叛国罪"而被送上断头台。约瑟芬因受丈夫的牵连受到监禁，后因热月党人塔里昂的干预而被释放。获释后的约瑟芬经常出入于巴黎上层人物的沙龙，成为巴黎沙龙中引人注目的女性。她是巴拉斯家的常客，很讨这位督政官的欢心。就是在这里，她毫无抵抗地接受了拿破仑的追求。１７９６年３月９日，他们举行了没有宗教仪式的婚礼，巴拉斯和塔里昂是证婚人。在结婚登记簿上，拿破仑为了缩小两人的年龄差距，他把约瑟芬的年龄少写了４岁，而自己则多写了１岁。拿破仑沉浸在爱情的甜蜜之中。
    七月１３日的战绩给拿破仑带来的回报是慷慨的：令人羡慕的巴黎卫戍司令的职位、使拿破仑初尝爱情幸福的约瑟芬。然而，拿破仑的性格使他并不满足于巴黎的豪华生活，他不习惯于在巴拉斯等督政官手下做个驯服的助手，他的心中炽烈地燃烧着施展军事才能的欲望——追求成为伟大统帅的欲望，这个欲望驱使着他去干一番轰轰烈烈的事业。机会终于来了，１７９６年３月２日，拿破仑被任命为法国意大利军司令官。３月１１日，即新婚后两天，拿破仑就与其子告别，踏上了新的征途，开始了他那惊天动地的人生历程。
    ------------------
北极星书库||http://www.ebook007.com


北极星书库-佚名-拿破仑传-第二章 征意逞威-www.ebook007.com

第二章　征意逞威

    为了彻底打败欧洲的第一次反法联盟，完全解除外来的军事威胁，法国督政府决定在１７９６年展开积极的军事行动，主要进攻目标对准实力雄厚的奥地利军队。为此，法军统帅部提出了一个钳形突击的作战方案，计划派出两路大军，分别由儒尔当将军和莫罗将军统率，在莱茵河一线展开，同时向东推进，矛头指向奥国首都维也纳。
    正当法国革命军队积极准备北线作战的时候，作为巴黎卫戍司令的拿破仑提出了南线作战计划，即首先歼灭奥地利和撒丁王国的联盟军队，夺取富庶的皮埃蒙特和伦巴第地区，然后再把奥军逐出整个意大利，将战场推向提罗尔和奥国本土。这样，既可解除法国东南部所受的威胁，又可避开奥地利的主力军团，从南面迂回奥国的首都维也纳。鉴于拿破仑的军事威望及其建议的实际价值，督政府同意了拿破仑的作战方案，并任命他接替原意大利军团总司令舍雷尔将军的职务。拿破仑立功心切，很快就走马上任了。从此以后，拿破仑独自统兵作战，驰骋疆场，连续２０年当中亲自导演了大大小小５０多次战役，创造了人类战争史上一次又一次奇迹。皮埃蒙特之战
    拿破仑上任后的第一件事就是组织一个精明强干的司令部智囊团。他选定贝尔蒂埃当他的参谋长。贝尔蒂埃４２岁，早年是一位绘图员，曾以参谋身份参加过美国独立战争。他在前一年是克勒曼将军的参谋长，对于滨海阿尔卑斯山区了如指掌。贝尔蒂埃非常勤劳、仔细，他能陪从主将作任何的搜索和观察而不耽误日常公务的处理。他虽然缺乏果断，不适合于指挥工作，但他却具有一个优秀参谋长的一切素质。他善于读地图，了解一切搜索方法，能准确无误地颁发命令，他对最复杂的部队调度极为内行。这对于能自作决定的拿破仑来说，他无疑是一位最理想的参谋长。拿破仑的指挥能力与贝尔蒂埃的勤劳、仔细相配合，使他们成为战场上一对最佳搭档。除了贝尔蒂埃以外，拿破仑又选了２名副官，他们是在土伦战役中选拔出来的青年炮兵军官马尔蒙上尉和朱诺上尉。另外，他还将在七月１３日帮助他平定叛乱的骑兵队长缪拉中校和他的幼弟路易也带在身边。
    ３月２７日，拿破仑一行到达意大利军团驻地尼斯，在这里建立了司令部。三天后，拿破仑检阅了自己的部队，他很快就明白了为什么法兰西共和国最有势力的将军都不要求担任这个职务。这是一支半饥饿的、衣衫褴褛的军队，炮兵、骑兵严重不足。士兵们简直像一群土匪，巴黎供给这支军队的微乎其微的物资，很快就被士兵们肆无忌惮地偷盗一空。４３０００人没有军饷，没有军粮，没有饲料，没有鞋袜，没有衣服，没有营帐，没有扎营家具，没有运输工具，物质生活极为困乏。就在拿破仑到来的头天晚上，一个营就因没有靴子穿而拒绝执行向另一个地区转移的命令。饥饿的军队到处抢劫和偷盗，反抗和开小差不时发生，士气十分低落。
    拿破仑立即着手整顿军纪。然而，年仅２７岁的拿破仑要想控制这支军队并非易事。这里的下属军官只服从年长的或功绩更大的长官，对这个身材矮小、不修边幅、说话还带有难听的科西嘉口音、并非十分有名的年轻司令，根本不把他放在眼里。他们经常与拿破仑发生争吵。拿破仑在一次激烈的争吵中，曾仰头看着个子很高的奥热罗将军说：“将军，你的个子正好高出我一头，但假如你对我无礼的话，我就会马上消除这个差别。"拿破仑不能容忍在他的军队中有任何反对他的思想，谁胆敢和他作对，不论其职位高低，脑袋必须搬家，这是他一直遵守的原则。
    当然，拿破仑也清醒地认识到，要真正严肃军纪，制止偷盗行为，单靠枪毙一些人是无济于事的，必须使自己的军队有衣服鞋子穿。而要得到这些东西，必须鼓励士兵用武力向敌人索取，而不是等待政府的供应。于是，他迅速宣布了一个突破意大利通道、变敌方最富饶地区为战场的大胆计划。在出征前，他发表了极富煽动性的动员演说。他说：“士兵们，你们缺吃少穿，共和国亏欠你们很多，但是国家还没有力量还债。我是来带领你们打进天下最富庶的平原去的。丰饶的省区、富裕的城镇，全都任凭你们处置。士兵们，你们面临这样的前景，能不鼓起勇气坚持下去吗？"这是他第一次对自己的部下讲话。士气日益低沉的士兵们听了这位年轻无畏的带头人的一番演说后，无不满怀希望和信心。
    １７９６年４月５日，拿破仑开始了对皮埃蒙特的征服。为了更快捷地到达目的地，他一反常规，率领部队从阿尔卑斯山沿海山脉有名的"天险"处翻越阿尔卑斯山。尽管沿岸巡逻的英国舰队对他们不断地进行炮火轰击，但拿破仑毫无畏惧，显现出惊人的勇敢和镇定。４月９日，部队平安地越过了天险。
    拿破仑面对的敌军是强大的。当时驻守在皮埃蒙特境内的军队有两支，一支是由博利厄率领的奥地利军，一支是由科利率领的撒丁军，共计８００００人，并且配备强大的骑兵和压倒优势的炮兵。而拿破仑的军队只有４００００多人，且炮兵、骑兵均不足。面对敌我力量的巨大差距，拿破仑并未感到沮丧。他非常自信地认为：迅速调集兵力可以弥补人数不足的缺陷；灵活性可以弥补炮兵不足的缺陷；选择适当的阵地可以弥补骑兵不足的缺陷。拿破仑凭着对这个地区地形的熟悉，迅速作出了判断：在蒙特诺特附近的一片楔形山区，是奥撒联军阵地易受攻击的弱点所在。于是，拿破仑决定集中兵力首先从这里打击敌军，把奥军和撒军双方切断，从而使自己一开始就获得主动地位。他把兵力分为三部分：前卫１９０００人，由马塞纳指挥，据守蒙特诺特和代戈以挡住奥军。主力１２０００人，由奥热罗指挥，从西面向切瓦发动进攻。左侧卫１００００人，由塞律里埃指挥，从南面向切瓦进攻。这样部署的目的就是先击败切瓦及其附近的撒丁军队，再来对付奥地利人。
    就在大战即将开始之时，一个突发事件打乱了拿破仑的部署。原来，法国政府由于财源短缺，曾在３月间派人前往热那亚借贷，但遭到了热那亚人的拒绝。督政府决定给热那亚人施加压力，迫使其同意贷款。于是，督政府命令防守萨沃纳的军队向距离热那亚只有１０公里的沃尔特里推进。这一行动震惊了奥军，他们误认法国人要进军热那亚，因而急忙敦促博利厄元帅迅速南下，增援热那亚。对于这个意外事件，拿破仑开始十分恼火，因为这样一来，不仅打乱了他的全部计划，而且破坏了热那亚的中立国地位，使法国远征军丧失了一个重要的补给港口。然而，拿破仑很快发现，对热那亚的威胁可以吸引大量奥军，从而分散了敌人的兵力和注意力，这倒有利于他的作战计划的实施。拿破仑看准了这一时机，于４月６日命令防守萨沃纳军队的余部继续向沃尔特里增援，以迷惑奥撒联军总司令博利厄。
    博利厄果然中了拿破仑的圈套。博利厄错误地认为法军主攻方向是热那亚。他把大本营移到诺维，把军队分成三部分：右翼由撒丁军队组成，由科利指挥，司令部设在切瓦，其任务是扼守斯图拉河和塔纳罗河一线，保障奥军的侧翼安全；中路由阿尔热托指挥，司令部设在萨塞洛，其任务是占领蒙特诺特，在法军向热那亚推进时猛攻法军左翼，截断萨沃纳的沿海道路以绝法军后路；博利厄则亲自率领左路军攻打沃尔特里，以掩护热那亚。
    ４月１０日，博利厄率领的左路军抵达沃尔特里，向驻扎在那里的法军发起猛攻。奥军这一行动使得奥军左翼远远地离开了中路部队。这时科利率领的撒丁军团仍在很远的西面，奥军中路部队陷入了左右无援的孤立境地。拿破仑很快发现这是个不可多得的有利战机，他果断地决定，放弃先打败撒丁人的计划，集中兵力，首先击败态势孤立的中路奥军。
    这时，中路奥军在阿尔热托的指挥下占领了蒙特诺特。４月１１日，拿破仑亲自赶到尼吉诺山南面的桑托里奥，向马塞纳、拉哈普和奥热罗三位师长面授机宜。当天晚上，三个师长率领各路法军一起悄悄地向蒙特诺特进发。１２日清晨，晓雾还没有被阳光驱散，近万名法军突然出现在奥军的背后和侧翼，奥军被这突如其来的打击吓懵了，他们来不及做认真的抵抗，便在法军枪炮轰击下溃散了。阿尔热托在绝望中命令部队杀开一条血路后撤。战斗仅仅进行了几个小时，奥军就损失了３０００余人，其中２０００人成为法军的俘虏。远在西面的撒丁军团得知阿尔热托被围，急欲助他一臂之力，无奈两军距离甚远，再加山路崎岖，增援不便，只好听任盟军被歼。博利厄则对这场战斗毫无所知。两天后，阿尔热托溃败的消息传到沃尔特里，博利厄这才发现自己上了拿破仑的圈套，但为时已经太晚了。拿破仑凭着敏锐的洞察力、迅速的决断和敏捷的行动，取得了出征后的第一个战役的胜利。
    奥军在蒙特诺特失利以后，开始退守米里希摩和代戈，企图在那里固守阵地，等待博利厄元帅和科利将军的部队从两翼向中路靠拢，阻止法军向都灵方向和米兰方向发展进攻。拿破仑洞察敌人的意图后立即决定：不给敌人以喘息时间，趁两翼敌人来不及向中路增援之际，兵分两路，以最快速度攻占米里希摩和代戈。他命令奥热罗率领一师进攻米里希摩，马塞纳和拉哈普各率一师攻占代戈，他自己随奥热罗师行进。４月１３日拂晓，奥热罗率９０００人向米里希摩发起进攻。战斗进行得十分顺利，没多久便将敌人逐出了米里希摩峡谷。接着，在科萨里亚高地附近，又包围了奥军旗罗维拉旅近２０００人。普罗维拉在绝望中多次率军突围，均被击退。最后，他被迫龟缩在科萨里亚的一座古堡里坚守不出，等待右翼的科利将军为他解围。１４日，拿破仑亲临战地，指挥法军同前来增援的科利部队交战。科利部队大败而逃。陷入绝境的普罗维拉的最后一点希望破灭了，这时古堡中的粮食和饮水也消耗殆尽。在法军炮火的猛烈轰击下，普罗维拉被迫出堡缴械投降。
    代戈位于米里希摩东北。法军一旦攻占代戈，就意味着切断了奥、撒主力之间的最后联系。１４日下午２时，马塞纳师和拉哈普师共２００００人，从敌人的正面和后方同时发起进攻。在法军强大的攻势下，奥军支持不住，被迫放弃阵地，狼狈溃逃。法军乘胜追击，一举攻占了代戈村。
    占领了代戈后，拿破仑决定挥师切瓦，进攻撒军，在代戈只留下了少量法军。１５日凌晨３时，在代戈的东面突然出现了一个奥军师，他们趁法军不备，发起猛攻。黑暗中，法军还以为是碰上了奥军主力，惊慌失措，混乱不堪，没多久，便被赶出了代戈村。原来，这支奥军是从沃尔特里开来增援代戈守军的，由于夜间行军，在山区迷了路，没有赶上１４日下午的那场战斗。当他们发现据守代戈的法军很少时，便斗胆发起进攻。代戈失守的消息传到拿破仑那里，拿破仑立即率领前往切瓦的军队连夜赶回代戈。在拿破仑的指挥下，法军对孤立无援而又立足未稳的奥军发起猛攻。奥军凭借代戈高地的坚固工事拚命抵抗。这时，拿破仑的助手拉纽斯表现得异常勇敢，他亲自率领两个营的轻装步兵，沿代戈高地左侧斜坡爬上去。无奈敌军炮火猛烈，他的两次行动均未成功。拉纽斯被激怒了，在第三次进攻中，他用剑尖挑着帽子，冒着炮火冲在最前面。士兵们被他这种大无畏的英雄气概所激励，他们个个奋勇前进，终于收复了代戈高地。战斗结束后，拉纽斯被拿破仑破格提升为旅长。
    奥军与撒丁军队的联系被彻底切断了，拿破仑的作战锋芒转向切瓦的撒丁军队。切瓦位于塔纳罗河上游，是从南部山区通往皮埃蒙特平原的重要门户。切瓦共有撒军１５０００人。４月１６日，拿破仑下令对切瓦的撒军发起进攻，奥热罗正面攻击，塞律里埃和马塞纳左右迂回，以期包围撒军。科利将军觉察了法军的企图，为了避免被包围，于１７日晚放弃了切瓦。撒军在夜色的掩护下，退往科萨利亚河岸，占领了坚固阵地。
    法军占领切瓦后，立即尾随撒军西进，对扼守坚固阵地的撒军发起强攻。由于地形生疏，进攻准备过于仓促，再加上塔纳罗河泛滥，奥热罗和马塞纳都没有能按时出现在敌人的侧后，法军从正面进行的多次冲击均被敌人打退。一连几天，法军伤亡严重，在敌人阵地前丢下了大量尸体。这时，拿破仑接到情报说，驻守在阿奎及其以北的奥军正在向切瓦方向移动。拿破仑顿感大事不妙，急忙召开军事会议。会上一致认为：不管士兵如何疲劳，法军必须毫不迟疑地再次向撒军发起进攻。否则，法军将会面临两线作战的危险。
    ４月２２日，法军准备就绪，刚要对撒军发起进攻，突然出现了一个意外情况：只见撒军列好队伍，自动撤出了阵地，并匆匆地向芒多维退却了。原来，科利打算避开法军打击的锋芒，将撒军转移到芒多维东面一个更有利的阵地上。可他万万没想到，这一行动不仅让拿破仑轻而易举地占领了几天来使法军付出巨大代价的坚固阵地，而且使撒军在退却中遭到法军优势兵力的包围。在法军强有力的打击下，撒军无暇巩固阵地，只好撤出芒多维，向都灵方向仓皇撤退。科利事后为自己这一愚蠢行动追悔万分。
    拿破仑令骑兵对溃退的撒丁军乘胜追击。撒军丧失了全部大炮和辎重以及最精锐的部队，奄奄一息的撒军再也无力抵御法军的进攻，撒丁国王被迫宣布退出战争，派代表到都灵南面的凯拉斯科城，同拿破仑进行单独媾和的谈判。
    ４月２８日，谈判正式开始。拿破仑以胜利者的身份向撒丁王国提出了非常苛刻的条件：撒丁必须退出反法联盟，并派全权代表去巴黎缔结和约；撒军必须交出科尼、切瓦和托尔托纳三个要塞；在托尔托纳移交法军之前，暂时交出亚历山大里亚；法军将控制目前所占领的一切地方；法军可以在皮埃蒙特境内自由通行，并有权在瓦伦察渡过波河；地方警察必须解除；正规军要分驻各地作为警备队，无论如何不得引起法军不安。这些条件遭到撒丁代表的严辞拒绝，会场气氛十分紧张，谈判一度陷入僵局。最后，拿破仑充分发挥他的外交才能，利用法军的胜利不断地对撒丁代表进行威胁，施加压力，终于迫使他们接受了全部条件。当天中午，双方正式签署了停战协议。这样，皮埃蒙特，这个通往意大利北部的大门，在不到一个月的短短时间里，就被拿破仑打开了。撒丁国王，这个曾是法国国王路易十六两兄弟的岳父，感到女婿的事业和自己的威严同样扫地荡尽，在签署凯拉斯科停战协议后数日，便抑郁而死。
    ４月２６日，拿破仑在凯拉斯科又一次向士兵们发表了鼓舞人心的演说。他说道：“士兵们，你们在１５天内取得了６次胜利，缴获了２１面军旗和５５门大炮，攻克了许多坚强的阵地，占领了皮埃蒙特最富饶的地区，俘虏了１５０００名敌军，杀伤敌人１万多名。……你们什么都缺少，却补充了一切。你们没有大炮，而打了胜仗，没有桥梁而渡了河，没有鞋而急行军，没有酒和经常没有面包而露营……。士兵们，祖国期望你们去取得重大成就，你们不会辜负祖国的期望吧？你们还有许多仗要去打赢，许多阵地要去夺取，许多河要去渡过。你们当中是否有人勇气低落了呢？没有！我们所有的人都要确立光荣的和平……，我们所有的人都希望，在回到自己村子的时候，能说上一句：我曾经在战无不胜的意大利军团作过战。"士兵们的尊严和荣誉感被激发起来了。这支曾经是衣衫褴褛、半饥饿的、士气低落和纪律涣散的军队，在拿破仑的带领下，已成为一支所向无敌的优秀军队了。现在军中再也无人怀疑拿破仑的权威和指挥能力，将领们最初对拿破仑的妒嫉和不信任也一扫而空，拿破仑获得了部下诚恳的信仰与合作。

洛迪战役

    法军在皮埃蒙特的胜利，使得北意大利战场的战略形势发生了根本性变化，奥地利人在意大利陷入了孤立境地。拿破仑决定，充分利用协议给他提供的一切有利条件，把战争推向奥地利在北意大利的属地——伦巴第。
    ４月底，博利厄亲自率领一队骑兵突袭了亚历山大里亚、托尔托纳和瓦伦察三个要塞，但遭到失败。博利厄慌忙率领主力退守波河北岸，企图凭借波河挡住法军直趋伦巴第首府。拿破仑为了渡过波河，采取了一系列巧妙的欺骗措施。在凯拉斯科停战谈判中，拿破仑"郑重其事"地提出，撒丁必须无条件地向法军开放瓦伦察渡口，并且将这一要求故意透露给博利厄元帅。紧接着，又命令马塞纳、奥热罗、拉哈平等分别率部队进驻托尔托纳、亚历山大里亚和伏赫拉等地。５月３日，拿破仑将法军大本营从凯拉斯科移到托尔托纳，并亲自指挥，多次在瓦伦察附近发起牵制性进攻，摆出了一副要在此地强渡波河的进攻架式。博利厄对此深信不疑，并派出重兵在此地防守。
    ５月７日，狡猾的拿破仑亲自率领部队以难以置信的速度急行军到波河下游５０英里的皮亚琴察，用品通船只载运士兵渡过了那条大河。拿破仑的突然出现，使得刚巧在此地侦察的两个奥地利骑兵连惊慌失措，法军不费吹灰之力，便将奥地利骑兵赶出了阵地。博利厄得知这一情况，惊愕不已，他万万没有想到，拿破仑为了获得战略上的利益，竟不惜侵犯皮亚琴察所在的中立国帕尔马公国的主权，绕过了奥军主力。博利厄发现自己上了当，急忙前往皮亚琴察，企图使法军背靠波河而战。然而，拿破仑无意在此危险之地迎战奥军，他率领部队迅速向福米奥推进。５月８日，两军先头部队在福米奥村遭遇，奥军经不住法军的猛冲猛打，被迫向洛迪和米兰方向退却。夜间，博利厄将起主力全部撤到了阿达河左岸，并在各处浅滩和桥头加强了岗哨。
    洛迪是阿达河下游右岸的一个小镇。博利厄估计法军可能要从洛迪方向强渡阿达河，便在附近设置了３０门炮的炮兵阵地，并企图炸掉这座桥。这回博利厄估计对了，法军正是要从这座桥上通过。５月１０日，拿破仑调来大炮轰击对岸奥军。由于法军炮火的封锁，敌人无法向桥头靠近，不得不放弃炸桥的打算。傍晚，一场扣人心弦的争夺战在洛迪桥上打响了。大约６点钟，奥军的炮火刚刚减弱，隐蔽在城墙后面的几千名突击队员突然打开洛迪城门，他们一边高呼"共和国万岁"，一边沿大路冲向桥头。但很快被敌人密集的炮火所击退。尽管拿破仑认为一个司令官在战争期间不应冒人身的危险，因为死亡本身会带来混乱，造成一个战役甚至整个战争的失败。但是，如果客观情况要求个人必须做出榜样，那么一个司令就应该毫不犹豫地赴汤蹈火。这次，拿破仑感到有必要去冒生命的危险了。拿破仑率贝尔蒂埃、马塞纳、拉纳等高级将领赶赴阵前，冒着炮火向桥上冲去。士兵的士气被激励起来了，尽管不时有人在炮火中倒下，但整个队伍还是奋不顾身地冲上桥去。当冲到桥中间时，一些士兵发现河水很浅，便纷纷跳下桥去，一面蹚水前进，一面向岸上射击。桥上、桥下士兵像潮水一般一拥齐上，直扑奥军阵地，一举夺得了洛迪桥。过桥后的法军迅速整队，马上冲锋，直逼奥军侧翼。奥军阵线混乱不堪，土崩瓦解，死伤众多。博利厄见败局已定，便率残军败将迅速越过波河另一条支流明乔河，逃遁去了。
    拿破仑在这次战斗中所表现出的那种斯巴达式的勇敢，受到士兵们的热情赞扬。他们以大革命时期那种共和派传统的同志式态度，亲热地称拿破仑为"小伍长"。一夜之间，拿破仑成为人们心目中的传奇英雄。
    ５月１４日，法军马塞纳师和奥热罗师进抵伦巴第首府米兰城下，２０００名守敌宣布无条件投降。５月１５日，法军在人们的欢呼声中浩浩荡荡地开进了庄严繁华的米兰城。从此，奥地利人在伦巴第的长期统治便不复存在了。为了纪念这一历史性的胜利，并进一步激发法国士兵为彻底击败奥地利人而继续战斗的勇气和热忱，５月２０日，拿破仑在米兰对沉浸在胜利之中的法国士兵发布了一个像号角一样振奋人心的动员令。他说：
    “士兵们！你们像山洪一样从亚平宁高原上迅速地猛冲下来。你们战胜并消灭了一切阻挡你们前进的敌人。
    “米兰是你们的，在全伦巴第上空，到处飘扬着共和国的旗帜。
    “号称能够威胁你们的敌军，再也找不到更多的障碍物，可以凭借它们来抵挡你们的勇气了。波河、阿达河不再阻挡你们前进了。意大利这些所谓了不起的堡垒看来都是不经一击的，你们像征服亚平宁山脉一样迅速地征服了它们。
    “是的，士兵们！你们做了许多事情……可是，这是不是说你们再没有什么事可做了呢？……人们在谈到我们时会不会说，我们善于取得胜利，却不善于利用胜利呢？后代会不会责备我们，说我们在伦巴第碰上了卡普亚①呢？……总而言之，让我们前进吧！目前我们还需要急行军，我们必须战胜残敌，我们要给自己戴上桂冠，对敌人给我们的侮辱必须给以报复！
    ---------------------
    ①这是一句暗语。在第二次布匿战争中，汉尼拔率领的迦太基军队在打败罗马军队后没有乘胜歼灭敌人，长期逗留在卡普亚这个以繁荣富庶著称的古罗马城市，以致无所作为。后人以此比喻坐失胜利的机会。
    “但是，要叫老百姓放心。我们是一切老百姓的朋友，……唤醒罗马人，使他们摆脱几百年的奴役造成的昏沉欲睡的状态。这些将是你们的胜利果实，这些果实将在历史上创造一个新的时代。不朽的荣誉将归于你们，因为你们改变了欧洲这一最美丽部分的面貌。”
    不过，拿破仑的这些许诺并没有完全兑现。不久，这场本是正义性的战争便蒙上了一层阴影。５月１９日，拿破仑在一项公告中公开宣布向伦巴第征收２０００万法郎的特别税款，并且在十分荒谬的借口下，大肆掠夺意大利文化艺术宝库中的一些稀世珍品，如古罗马诗人维吉尔的手稿以及意大利文艺复兴时期的著名绘画大师奥那多·达·芬奇和拉斐尔的杰作等等。不仅如此，拿破仑还乘机出兵占领了波河下游南岸的一些中立国，如摩德纳公国、托斯卡纳公国等，并从那里勒索了几千万法郎以及大量的文化艺术珍品。意大利人民已经受够了奥地利占领军敲骨吸髓的劫掠，现在又遭到法国占领军的掠夺，他们在欢迎法军之后，起来反抗了。在卢卡，当地居民打死了５个法国旗兵，为此全城遭到严厉的报复，几百人被杀，城内值钱的东西被法国士兵洗劫一空。帕维亚城居民同样因反抗法军占领者而遭受残酷的镇压，城内拥有武器的男人全被杀光了，法军在城内大肆奸淫掳掠。拿破仑对意大利人民所作的诺言同他对意大利居民的残酷屠杀交织在一起，构成了一幅极不协调的图景。
    就是在洛迪战役之后，拿破仑产生了一种要开创伟大事业的强烈欲望，他不再把自己看作是一名片通的将军，而把自己看作一个注定要对一国人民的命运起决定影响的人，他要在欧洲这个政治舞台上出色地扮演一个主角。他曾直言不讳地说：“正是在洛迪附近的那天晚上，我相信自己是一个非常人物，我充满着干一番伟大事业的功名心。”

曼图亚争夺战

    １７９６年５月下旬，在意大利战场上的法军主力，经过短时间的休整之后，在拿破仑的率领下，向东挺进，追击奥军残部。几天后，法军占领了威尼斯共和国领土上的最大城市布里西亚。紧接着，法军继续向加尔达湖至曼图亚一线挺进。５月底，法军终于抵达了奥地利人在北意大利赖以抵抗的最后一道天然障碍明乔河，逼近了欧洲最著名的军事要塞曼图亚。
    就在这时，发生了一个小小的插曲。由于拿破仑在意大利的一连串胜利，其名声达到了颇为惊人的高度。督政府对这位年青军官日益扩大的势力深为不安，他们担心拿破仑可能会摆脱他们的控制。于是，他们决定要遏制拿破仑的这种野心的发展。他们命令将意大利军团分成两个部分，一部分由拿破仑指挥，其任务是控制波河右岸，攻占罗马和那不勒斯，掩护法军的右翼，从南面封锁曼图亚；另一部分由克勒曼将军指挥，其任务是在波河左岸活动，阻止奥地利重新占领伦巴第，包围并攻占曼图亚。拿破仑对这个肢解意大利军团和分散指挥权的命令怒不可遏，他十分清楚这完全是一种蓄意修剪鹰翅的政治伎俩。他以坚决果断的态度回复督政府：要么收回成命，要么批准他辞职。他在给督政府的信中写道：
    “假如你们在我的道路上设置障碍，假如你们让我的一切行动听从政府特派员的决定，……那么你们别再指望从我那里有好的成果。……你们必须对自己的指挥官有绝对的信任。如果我得不到这样的信任，我并不抱怨，但我要尽力争取你们委任我其他的职位。打仗的事，各人有各人的打法。克勒曼将军比我有经验，当然能比我做得更好，但是我们两人共事，则一定坏事。我只有在你们赋予我完全和绝对的信任之下，才能为国家作出贡献。我清楚知道我写这封信是需要鼓足勇气的，因为这很容易令人怀疑我野心太大，骄傲太甚！但是，我有责任向你们陈述自己的思想，……我不能同一个自视为欧洲最优秀指挥员的人共事。何况，一个蹩脚的将军强过两个优秀的将军。打仗如同治理国家一样，是一件机智的事。”
    迫于拿破仑的坚决态度，督政府最终不敢坚持撤换这位名字已被视作胜利象征的主将。拿破仑仍留任独当一面的司令。
    曼图亚要塞位于波河和明乔河交汇处，地形险要，工事坚固，可屯数万之众，有"意大利锁匙"之称。曼图亚是奥军在意大利的唯一重要基点，势在必守，以阻扼法军。而法军也志在必得，以控制北意大利，并打通前往德奥之路。
    ５月３０日，奥军明乔河上防线被击破，博利厄率军１５０００人退守曼图亚城内，等待着奥皇的援军。拿破仑没等奥皇援军到来，便抢先屯兵城下。
    奥地利皇帝为了保住他对意大利的控制，下定决心要不惜任何代价，为曼图亚解围。鉴于博利厄屡屡出师不利，奥皇派了莱茵战线上享有盛名的维尔姆泽元帅前来接替他。维尔姆泽是位７２岁高龄的老将军，他在莱茵战线上抽调了３００００名精锐部队，并在上任途中又从善战的提罗尔居民征召了一些新兵，使得意大利战线上的奥军达到６００００人，法军在数量上再次处于劣势。奥地利方面非常得意，曾夸下海口说：８月底以前奥军将重占米兰，意大利将是法军的坟墓。
    维尔姆泽兵分三路前往曼图亚，企图迅速围歼包围曼图亚的法军。维尔姆泽派副手科斯达诺维奇率领一支部队去占领加尔达湖西岸，从侧面进攻法军；自己则指挥主力沿阿迪杰河两岸向曼图亚进军；他又派达维多维奇率部队进攻莱尼亚戈，以牵制法军。然而，维尔姆泽犯了一个大错，他的三个纵队互不相联，彼此无从驰援，尤其是科斯达诺维奇分队与其他两路纵队中间还横亘着宽阔的加尔达湖面。这一切没有逃过拿破仑的鹰眼。拿破仑立即决定暂时放弃对曼图亚要塞的围攻，集中兵力向得不到其他两路纵队支援的科斯达诺维奇分队进发。７月３１日，法军把大炮埋入战壕，匆忙撤离曼图亚。维尔姆泽对拿破仑的计划变动毫无所知，还以为是法军因对自己的恐惧而仓皇撤退。维尔姆泽不费吹灰之力进入了曼图亚。他向奥皇报捷说，他在阵地上缴获了法国１８０门大炮。正当他幻想着全面胜利的时候，传来了不幸的消息，拿破仑军队击溃了科斯达诺维奇部队，科斯达诺维奇率残部已退向老巢提罗尔。维尔姆泽大吃一惊，知道中了拿破仑的圈套，便立即率军离开曼图亚，企图与科斯达诺维奇取得联系。但为时太晚，拿破仑的主力部队已像猛虎一样朝他扑来。８月５日，两军相遇在卡斯蒂里恩。马塞纳师首先向奥军的右翼发起进攻，刚刚交手，法军便力不能支，匆匆向西北方向败退。维尔姆泽大喜，当即命令奥军对不战自溃的马塞纳师发起追击，他决心抓住这一有利时机，一鼓作品，迅速打通与科斯达诺维奇的联系。然而，正当维尔姆泽将自己的预备队投入到右翼的时候，一场大规模的进攻却在奥军的左翼开始了。法军１２门重炮一启发射，打得奥军惊慌失措，抱头鼠窜。维尔姆泽这才明白法军匆匆撤退只不过是一个圈套。维尔姆泽率领奥军拚命抵抗，混战中险些被俘。法军向奥军左翼进攻得手后，马塞纳师和奥热罗分别向奥军的右翼和中部进攻。在法军的强大攻势下，奥军终于支持不住，被迫向明乔河一线撤退。在法军穷追不舍的打击下，维尔姆泽历尽千辛万苦回到了司令部所在地特兰托，心情极为沮丧。不久前他的大军就是从这里满怀战无不胜的信心出发的，如今却已损伤４００００人。
    拿破仑和他的军队在这战斗进行的７天中，从没有脱过靴，也没有睡过觉，无休止地急行军，一仗接着一仗。如今虽已给维尔姆泽以重创，但拿破仑没有就此让他的军队稍事休息，这支坚强如钢的军队马不停蹄，以迅雷不及掩耳之势再次包围了曼图亚。
    陷入困境的老将军并不甘心失败，他征集了５００００兵力，打算再次奋力解除曼图亚之围，把法军赶出伦巴第。这一次，老将军又重犯了分兵作战的错误。他亲率３００００人从特兰托经由布兰塔的狭道向曼图亚进发，命达维多维奇率２００００人留在罗韦雷托以掩护提罗尔。拿破仑得知这一情况，故意不露声色，任凭维尔姆泽军队长驱直入。当维尔姆泽到达巴萨诺，完全脱离达维多维奇和他的后方时，拿破仑立即解除曼图亚之围，调动强大兵力疾趋罗韦雷托，行军速度之快令人难以置信。
    ９月４日，法军抵达罗韦雷托。由于连打胜仗，法军情绪十分高涨，他们在杜布阿的率领下，向固守在罗韦雷托镇的奥军发起一次又一次冲锋。杜布阿在冲锋中不幸受伤倒下，他挥动马刀，用最后一口气喊道：“我为共和国战死，只盼在生命离开我之前听到胜利属于我军的消息。"法军在杜布阿的激励下勇敢地追逐着奥军，奥军被打得落花流水，达维多维奇不得不逃出罗韦雷托镇。
    维尔姆泽听说达维多维奇全军覆没，惊得目瞪口呆。他以为拿破仑会因此长驱直入奥境，与莱茵战线上的法军会合，共同进攻维也纳。老将军决定把他的残部留守伦巴第，期待着有一天法军在奥地利遭到惨败时，切断法军经过意大利的退路。可他万万没有想到，此时拿破仑的目标正是自己。拿破仑的军队以两天时间行军６０多英里的惊人速度自罗韦雷托回师维尔姆泽前锋所在地普里莫拉诺。法军势如破竹，所向披靡，维尔姆泽的前锋在瞬息间被歼。当晚，拿破仑的军队在契斯莫涅过夜，拿破仑为能分到半份士兵口粮作晚餐而高兴不已。第二天，这支军队进抵巴萨诺。
    ９月８日的巴萨诺之战又是以前多次战役的重复，老将军在会战中遭到惨败，缴械达６０００人。维尔姆泽带着１６０００名残兵败将退入曼图亚城。９月１３日，法军大肆进攻，再度包围了曼图亚城。维尔姆泽几乎陷入了绝望的境地：他同奥地利的联络全部被截断，他的大炮和辎重荡然无存，全军精华损失殆尽。然而，这位屡次上当而从不气馁的老将军还在坚守城池，以待希望渺茫的维也纳部分援军。
    这时莱茵战线上的法军战绩却很不佳，儒尔当将军被奥地利查理大公的军队击退，莫罗将军在奥军的压力下作"战略性"的退却。奥军在莱茵战线上的胜利使得奥地利王宫的御前会议作出这样的决定：从莱茵战线上调集两个军团约６００００人，由享有盛名的、年过６０的老将阿尔文齐元帅率领，前去解救曼图亚和维尔姆泽。
    阿尔文齐的军队在数量上再次置拿破仑的军队于劣势。然而，维尔姆泽所犯的分兵作战的错误又一次在阿尔文齐身上重犯了。阿尔文齐为了迷惑对方，造成法军判断上的错误，他决定从不同方向同时发起进攻。阿尔文齐自己率３５０００人朝着正面方向挺进布兰塔河，另一支部队约２５０００人由达维多维奇率领，沿阿迪杰河谷直下提罗尔。两军计划在维罗纳会师。
    拿破仑得知奥军各路纵队已开始行动，便派伏布阿和马塞纳驻守特兰托和巴萨诺，以遏制阿尔文齐元帅的推进。不料，这支部队是奥地利的精锐部队，他们人数众多，来势汹汹，伏布阿和马塞纳顶不住阿尔文齐的进攻，沿阿迪杰河谷败退。拿破仑不得不留下８３００人包围曼图亚，自己率２８０００人立即前去接应马塞纳，阻止阿尔文齐从维琴察向西同达维多维奇会师。两军在维琴察发生了激烈的遭遇战。尽管双方都声称获胜，但实际上是法军在退却。拿破仑退到维罗纳，并把司令部设在此地。
    拿破仑对自己不得不分兵作战非常恼怒。他到维罗纳的第一件事就是巡视伏布阿的败军。他对这支败军说：“你们让我大为生气。你们居然让人从一夫当关万夫莫敌的阵地上赶了出来。你们不配当法国兵士！你们不属于意大利方面军！”几句话说得这些法军热泪纵横，他们呼喊着：“只要再让我们打一次冲锋，您就能看出我们像不像意大利方面军了。"看着这一张张风尘仆仆的、充满信心的脸庞，拿破仑愤怒的语调缓和下来了。果然，在此后的战斗中，这支部队表现得特别勇敢。
    拿破仑再次运用那行之有效的战术——各个击破，他要在达维多维奇同阿尔文齐会合前，击溃阿尔文齐的军队。这时，阿尔文齐的军队已抵达卡列迪耶罗。拿破仑不失时机地命令马塞纳率军冲向这个阵地。交战时，狂风暴雨大作，法军进攻十分困难。尽管马塞纳使出浑身解数，但仍被人数众多、阵地坚固的奥军击退。拿破仑见此情况，十分着急，一旦达维多维奇从卡列迪耶罗的后方同阿尔文齐会合，那后果不堪设想。在这紧急关头，拿破仑采取了一个极大胆、完全出人意料的行动。当晚，拿破仑给基尔马内留下１５００人防守维罗纳，其余部队则后撤，佯装退到曼图亚。可是不久，他的队伍又转向阿迪杰河，迂迴到阿尔文齐军的尾部阿尔科拉村，冒险地把自己置于阿尔文齐和达维多维奇之间。这里的地形也对法军十分不利。阿尔科拉村四周都是沼泽地带，通往村内的各堤坝非常狭窄，进攻十分困难，后撤则更加危险。拿破仑一心想趁达维多维奇赶到之前拿下这个据点，他不顾地形的不利，于１１月１５日拂晓，分兵三路，沿通往阿尔科拉村的三条堤坝冲锋。奥军根本不知道法军的主力已撤离维罗纳，起先还以为是法军轻装部队的突袭，后来才弄清真相。奥军顽强地把守着这几条狭窄的通道。奥热罗率领第一纵队冲到阿尔科拉村桥头，猛攻不下，伤亡惨重，被迫退兵。这时，抢占洛迪桥时那一幕精彩的场面又重现了，只见拿破仑抓过一面军旗，奋不顾身地冲上桥，督促他的部队再次冲锋。奥军火力十分强大，法军再次败阵。混乱之中，拿破仑掉下堤坝，陷入沼泽，行将灭顶。这时奥军的先头部队已赶到他前面，把他和他的败军隔开。士兵们眼见拿破仑身处险境，情势紧急，高呼"救出司令"，奋勇地冲向前来，以压倒一切的气势冲垮了奥军，从沼泽中拉出拿破仑，攻占了桥梁。战斗持续了３天，打得非常艰难，阿尔科拉桥三易其主，期间没有任何喘息机会。两军将士都已精疲力尽，士兵们巴不得早些收兵回营。在这最后时刻，拿破仑带领全部士兵发起了最后的攻击。他派２５名精锐骑兵，迂回到敌军的侧翼，吩咐他们在冲锋时吹响随身带的三只喇叭，并高呼"法国骑兵来了。”果然，奥军见此情景，一片大乱，他们以为法国的全部骑兵已经越过了沼泽地。趁这当儿，拿破仑立即下令前线总攻。这时一颗榴弹飞来，眼见着就要在拿破仑身边爆炸，说时迟，那时快，一个自进攻小直布罗陀时就跟随着拿破仑的炮兵大尉米尔隆立即扑上前去。司令得救了，自己却被炸得血肉横飞。拿破仑被激怒了，他要为这位英勇的朋友报仇，他率全军猛冲过去。奥军抵挡不住，节节败退。阿尔文齐的军队终于被粉碎了，溃败的残军退往蒙特贝洛。拿破仑依然是伦巴第无可动摇的主人。
    奥地利害怕这位年轻的法国军官会乘胜兵临维也纳城下，便不惜任何代价，再次征兵，昼夜兼程驰援阿尔文齐。１７９７年１月７日，又有６００００人聚集在老元帅的麾下。奥军数量再次超过法军。老元帅这次下定决心要救出维尔姆泽并攻占伦巴第。
    阿尔文齐令一士兵潜越战地，伺机进入被围困的曼图亚，告诉维尔姆泽他将再度前来搭救，叫老将军奋力出击，牵制敌军，接应大军前来。并告诉他在万不得已时，可杀出曼图亚，退往教皇领地，与教皇军队会合，从南面牵制和威胁法军。这名间谍怀揣这道命令出发了，不想在路途当中被法军抓获。当他被拖到拿破仑面前时，他慌忙吞下了裹着急件的蜡丸。拿破仑不得不从他的肚子中取出蜡丸。敌军的计划暴露了，拿破仑迅速作好迎战准备。他留下塞律里埃继续围攻曼图亚，随即将中央阵地重设在维罗纳，以便根据具体情况去支援被奥军主力攻击的任何阵线。
    阿尔文齐仍然没有吸取上次分兵作战的教训，他又采取了两条行军路线。阿尔文齐自己率军沿阿迪杰河前进，普罗韦拉则统另一军沿布兰塔河前进，两军拟在曼图亚城下会合。拿破仑派儒贝尔驻守利沃里，以阻击阿尔文齐；又派奥热罗师监视普罗韦拉的推进；自己则留守维罗纳，随时准备支援任何一个需要支援的阵地。
    １月１３日，阿尔文齐军与儒贝尔军相遇。儒贝尔苦守阵地一整天，甚为吃紧。消息传来，拿破仑率军连夜在铺满白雪的道路上急行军３２公里，于子夜２时抵达利沃里山地。借着朦胧的月光俯视山谷，只见分隔开的５处营盘里篝火无数。如此众多的敌军使一些法军不寒而栗。拿破仑以他犀利的目光仔细地观察了山下５个营盘的阵地，发现了一个秘密，那就是阿尔文齐的炮兵尚未到达，否则他不会把大军驻扎在远离攻击目标的地方。拿破仑断定奥军不会在第二天清晨发动大规模的进攻。他灵机一动，要强迫阿尔文齐提前行动。
    一些小规模的袭击开始不断地骚扰着阿尔文齐的军队。阿尔文齐以为这只不过是法军的前哨，并非主力，因而没有采取大规模的周密部署。结果，奥军轻而易举就被法军击退了。阿尔文启发现情势不对，他断定这必是法军主力。他迅速组织起全部奥军发起勇猛地攻击。这正中拿破仑的下怀，他亲自骑马前去唤醒因通宵行军极度疲惫而躺倒酣睡的马塞纳所部，命他们立即起来行动。这位英勇的将军立刻率领所部横扫一切进攻的敌人。这时，法军炮兵已经就位，而奥军炮兵尚未赶到。居高临下的炮轰加上骑兵和步兵的不断冲锋，使得奥军冲击山顶的企图连遭失败。阿尔文齐见硬拚不行，想出了一个主意，他派卢津扬率领一个师迂回到拿破仑的侧翼，命其占领法军阵地后面的高地，以期前后夹击法军。可是，还没等卢津扬完成自己的使命，奥军主力在法军的打击下已乱了阵脚，四下溃散奔逃。卢津扬也遭到法军的围困，只得投降。事后拿破仑评价道：“这是个好计划，可惜这些奥地利人不善于估量时间的价值。"只要卢津扬提早１小时在利沃里各高地正面激战时占领法军后部，那１月１４日很可能就会成为拿破仑战史上最暗淡的一天，而并非最光辉的一天。自这天后，阿尔文齐再也不敢去解救曼图亚和困境中的维尔姆泽了。他率残部仓皇逃回了提罗尔。
    在这艰难的一天中，拿破仑的三匹坐骑中弹死去，但他毫无惧色，仍然镇定地指挥着战斗。在战斗中，他得悉普罗韦拉所率的奥军已冲到加尔达湖，并用小艇同曼图亚取得了联系，因此，不等看到卢津扬的投降，便把追击阿尔文齐残部的任务托付给马塞纳、缪拉和儒贝尔，自己率援军赶赴阿迪杰河下游。他知道奥热罗的兵力单薄，不足以抗击普罗韦拉的军队，他必须前去阻止维尔姆泽同普罗韦拉的会合。
    拿破仑急行军一昼夜，于１５日傍晚抵达曼图亚近郊。这时，塞律里埃的处境十分危急。就在几个小时前，普罗韦拉的一团轻骑兵身披白斗篷，化装成法军，大摇大摆地朝曼图亚郊区圣乔治镇开来。围城法军正准备开门迎接这支军队，一名军士好生奇怪：为什么这些白斗篷历经多次战役磨损还这样光滑挺括、像新的一样？法军警觉起来。一经查问，发现这支军队正是奥军。法军立即予以反击，打退了这支骑兵部队。事过之后，塞律里埃仍心有余悸。差点让奥军占领了圣乔治镇，这位围城司令不得不更加小心谨慎。
    拿破仑听取了塞律里埃的报告后，立即提醒大家要保持高度的警觉，他自己则整夜巡查着各个岗哨。一次，他发现一个哨兵斜倚树根睡着了，他没有唤醒他，而是接过士兵的枪替他站了半个小时的岗。哨兵从沉睡中惊醒，认出了替自己放哨的正是总司令拿破仑，不禁惊恐万分，"普通"一声跪倒在拿破仑跟前。拿破仑平静地说：“朋友，这是你的枪。你们艰苦作战，又走了那么长的路，打瞌睡是可以谅解的。但是目前，一时的疏忽就可能断送全军。我正好不困，就替你站了一会。下次可要小心。"这哨兵感激得说不出话来，一个劲地直点头。
    第二天清晨，一场激烈的战斗在圣乔治镇打响了。勇敢的法军用刺刀猛扑奥军的阵线，击溃了所有企图抵抗他们的敌人。在法军的凌厉攻势下，奥军队形开始出现混乱。这时，尾追普罗韦拉的奥热罗师也开始向奥军背后逼进。奥军腹背受敌，走投无路，不得不停止抵抗。下午２时，普罗韦拉军缴械投降。
    城中老将维尔姆泽得知前来解围的奥军全被击溃，再加上城中粮秣已尽，不得不派出信使与法军议降。信使走进法军司令部的帐篷，对裹着大氅坐在帐内一角的拿破仑说，他的主将还可以坚守很长时间，不过，如果投降条件优惠，他们可以立即献城。拿破仑走到奥军使者面前，挥笔写下了投降条件，他告诉使者说：“这些都是你们主将受之无愧的条款。他可以今天接受，等一个星期、一个月也可以，不会再加重的。同时告诉他，波拿巴将军即将出发去罗马。"奥军使者读了纸上的条款后，发现比他们奢望的还要宽大，便马上签署了降书。
    ２月２日，维尔姆泽率军开出曼图亚。为了不让这位年迈的老将感到受辱，拿破仑回避了值得自豪的接受奥地利驻意大利最高统帅缴出佩剑的投降仪式，只有塞律里埃在场受剑。督政府对拿破仑的宽容大度有些不满，但拿破仑根本不理会他们的旨意，他上报说：“对奥军提出的条款，我以为既对得起勇敢而又可敬的人，也无损于法兰西共和国的尊严。”
    长达９个月的曼图亚争夺战结束了。奥军在此期间总共折损２７０００人，５００多门黄铜大炮落入战胜者之手。奥热罗奉命赴巴黎向督政府呈献缴获的６０面军旗，他受到了巴黎人民欣喜若狂的欢迎。

向维也纳进军

    维尔姆泽刚刚把曼图亚和１３０００人的卫戍部队以及几百门大炮交给法军，拿破仑便立即把围攻曼图亚的军队抽调出来。他要带着这支战无不胜的队伍前去惩罚他隐忍至今的教皇了。教皇庇护六世刻骨仇恨法国革命，把在七月１３日镇压了保王党而被提升为总司令的拿破仑看作魔鬼，他千方百计地帮助奥国进行反法活动。如今，梵蒂冈教庭获知奥地利全军覆灭以及所向无敌的战胜者已向南挺进时，不禁惊恐万状。教士们手捧基督受难像来回奔波，鼓动人们为祖国为信仰而奋勇战斗。教皇东拼西凑才组织起一支军队，可这支军队哪是法军的对手，还没交战，便向拿破仑投降了。教皇领地很快都被法军占领。教皇见胜利无望，只得投降。１７９７年２月１９日，双方在托伦蒂诺签订了和约。和约规定：教皇让出很大一块最富庶的领地；赔偿３０００万金法郎；交出博物馆中最好的油画和塑像。这些珍贵的艺术品被源源不断地运往巴黎。
    拿破仑现在已是整个意大利北部的主人，只有威尼斯领土除外。威尼斯使节前来要求保持中立，拿破仑答应了他们的恳求，他说：“保持中立吧，但是注意，你们的中立必须是真正诚恳而严格的。要是我进军奥国旗间，后方发生骚乱，切断了我的交通线，要是有任何行动背弃了你们的意愿，帮助了法国的敌人，我一定立即报复，从那一刻起威尼斯的独立就不再存在了。”
    拿破仑在阿迪杰河畔各城镇留下若干守军监视威尼斯的中立，自己率军直驱奥地利首都维也纳。这时２００００名生力军从法国开到他的麾下，这支所向无敌的军队更加壮大。
    奥地利宫廷立即组织大军，这次奥皇任命的指挥官是一位年轻有为的将领——查理大公。查理大公曾在莱茵战线上挫败了两位战争艺术大师儒尔当将军和莫罗将军，奥地利帝国的最后一线希望就寄托在这位亲王的雄才大略上。
    查理大公在塔利亚曼托河对岸、崎岖的卡林西亚山前严密布防，因为这些山地扼守着从意大利到奥国的通道。拿破仑得知奥军这一部署，立即派马塞纳师前往奥军卢津扬师坚守的皮亚韦河一带，冲击奥军侧翼，自己则从正面向大公进攻。英勇善战的马塞纳再一次没有辜负拿破仑的期望，很快击退了卢津扬，驱散了奥军侧翼。
    ３月１２日，拿破仑成功地渡过了塔利亚曼托河。他气派十足地把军队列成方阵，好好地炫耀了一番。查理大公见状，不甘示弱，也在自己的阵地上把军队列成方阵，耀武扬威了一阵。突然，拿破仑解散方阵撤退，查理大公估计是法军昨晚通宵行军需要休息，故而撤退。他断定当天法军不可能发起攻击。于是，他也收兵回营。谁知２个小时之后，法军以排山倒海之势冲向警戒不足的奥军，不待奥军组成阵线，法军已冲到近前。大公的部队虽然表现英勇，但是无论怎样奋战也击退不了法军。查理大公不得不决定退却。法军紧紧追击，攻占了格拉迪斯卡，俘虏了５０００人。大公继续退却，拿破仑于几天之内又占领了里雅斯特、阜姆以及卡林西亚地区的每一处坚强据点。此后大公虽率奥军力战拿破仑１０次，竭力保卫每一寸土地，但始终未能恢复在塔利亚曼托河惨败所伤的元气，不得已退往维也纳。
    正在绝望之际，查理大公得到了一些情报，这些情报又重新点燃了大公挽回败局的希望。原来，提罗尔边界的奥军司令劳顿将军已率军下驰，凭借优势兵力击败了拿破仑派在阿迪杰河上游的代理司令官，占领了整个提罗尔以及伦巴第若干城镇。威尼斯参议会获悉奥军取胜，鼓起勇气抛开了他们的中立立场，不仅对法国宣战，而且还煽动他们在维罗纳的党羽在当地医院惨无人道地屠杀法国伤兵。威尼斯军队越过边界，截断了拿破仑从后方获得各类补给品的路线。查理大公决定趁这机会在首都与拿破仑决一死战。
    正当查理大公重整齐鼓时，维也纳宫廷却被拿破仑军队闪电般的推进吓坏了。维也纳到处都在传扬着一句话：汉尼拔兵临城下了。维也纳宫廷一片惊慌，贵重物品和重要文件已经开始运往匈牙利，奥皇弗兰西斯二世准备向法国请求议和。
    拿破仑乘胜猛追，一心想把共和国旗帜插上维也纳城头。他上书督政府，希望得到桑尔方面军、蒙斯方面军以及莱茵方面军的配合和支援。但督政府批复道，他不能指望德国境内能有牵制性攻势，提及的各军均不得渡过莱茵河。督政府还告诉拿破仑他们已同意奥皇的议和请求。拿破仑不得不停止。
    ４月７日，拿破仑的先头部队抵达累欧本。累欧本是奥地利斯蒂利亚省的一个城市，距维也纳２５０公里。拿破仑写信通知查理大公，表示准备议和。他在这封意味深长的信中，充分照顾了战败者的自尊心。他写道，假如他能够签订和约的话，那他所感到的自豪将会超过由于战争胜利而得到的微不足道的荣誉。"难道我们杀害的人民还不够多吗？难道我们给可怜的人类带来的灾难还不够深重吗？"很快，查理大公的参谋长别耳加德中将和梅尔委耳特少将以军使身份来到法军大本营，他们在同拿破仑会商后提出照会，内容如下：
    “将军麾下，皇帝和国王陛下愿意促使欧洲安宁，结束使两大民族破产的战争。……在我们和您刚才进行的商谈以后，皇帝深信两国都有尽快结束这个灾难性战争的善良愿望。因此，他愿意缔结为期１０天的停战协定。”
    拿破仑作为总司令同奥军代表进行谈判。当天晚上签订了为期５天的停战协定。接着，拿破仑未等督政府派人前来媾和，便授权自己同奥地利代表谈判和约的初步条款。４月１８日，签订了累欧本临时条款，战争以拿破仑的胜利而告终。
    拿破仑自累欧本回师后，毫不留情地报复了出尔反尔的威尼斯。他派兵占领了威尼斯，并改组了其政府，还向威尼斯索取了３００万法郎黄金、３００万法郎海军物资、５艘战舰、２０幅最精美的油画和５００部珍贵的原稿。威尼斯的独立地位再也不存在了。
    ６月２９日，拿破仑宣布在意大利北部以伦巴第为中心成立内阿尔卑斯共和国。在这里，他废除了奥地利的一套政府机构，组成了市政府和国民自卫军。这个仿效法兰西政体的共和国版图北平阿尔卑斯山脉，南至里米尼，西迄提契诺河，东抵明乔河。它成为法兰西有力的同盟国。

约瑟芬的背叛

    拿破仑在远征意大利期间，屡屡思念到他的新婚妻子约瑟芬，他利用休战的点滴空闲给她写了一封又一封充满柔情蜜意的情书。他写道：“我没有一天不在爱你，没有一个夜晚不在默默地思念你，在幻觉中将你搂入怀抱。每当我空闲，捧起茶杯，总要诅咒那使我远离生命灵魂的荣誉感，我的心中只有你——可爱的约瑟芬，你占据了我的心。如果说我与你猝然告别，一如罗讷河的急流，那是为了能快快与你团聚。每当夜阑人寂，我就起床工作，那也是为了尽快完成我的使命，重返你的身旁。""离开了你，我就不知道什么才是欣悦；离开了你，这世界就像是荒凉一片，我孤独地站在其中，没有任何人使我内心横溢的情感有所慰藉；你是我生活的源泉，你束缚了我的肉体和灵魂；因此，我的生活目的，乃是为了你而活着。我所崇敬的约瑟芬！若我离开你太久，我就不能忍耐。我并不是十分勇敢的人，有些时候，我也曾夸口我的勇敢，可是现在，我想着我的约瑟芬就生了病。尤其是那你不会太爱我的恐怖幻想楔入我的精神，使我发狂，使我连感受失望的勇气也没有了。我时常对自己说：人类对于不怕死的人是没有支配力的，但是如今我会为没有得到你的爱情而死，……我不能占有你的心的那一天，就是我在人世间末日的来临。”
    然而，拿破仑热情洋溢的来信，并没有打动约瑟芬的心，因为她不是一个情窦初开的小姑娘，而是一位再嫁的寡妇。她嫁给拿破仑，物质需要重于精神。她一向挥金如土，前夫的去世使她的人生旅途变成了灰暗色。如今她嫁给前程似锦的拿破仑，她要在巴黎好好地享受所得到的一切。因而，她对拿破仑的那些热烈的来信，总是不理不睬，有时顶多只是写一些公式般的回信。她越是对他不诚心，他越发对她眷念。他三番五次写信请她速往前线与他相会，她以"怀孕不能动身"为借口拒绝了他。
    拿破仑得知约瑟芬怀孕，激动得泪流满面。后来他获悉约瑟芬并没有怀孕，就再一次要求约瑟芬前往意大利。约瑟芬被拿破仑缠得不耐烦了，只好动身前往。
    约瑟芬的到来使拿破仑欣喜万分。他们在米兰短暂相聚之后，拿破仑又上前线去了。善于交际的约瑟芬并没有感到孤独，她很快在米兰形成了自己的娱乐圈。拿破仑一面在战场上拚死冲杀，一面思念着爱妻约瑟芬，一旦得闲，便纵马驰骋，直奔米兰，奔向心爱的约瑟芬怀抱。可是，等待他的却是失望，约瑟芬走了，她到热那亚去了，因为那里有一个奢华的舞会，她在那里可以纵情狂欢。年轻的将军此时疑虑重重，内心交织着无以言状的爱与怨，他给约瑟芬写下了痛彻心肺的话语：“我终于来了，而你却走了，撇下你的波拿巴，抛弃了对你倾注全副身心的丈夫，到别处去寻欢作乐了。我曾历尽千辛万苦，在人世间种种厄恶面前，我面无惧色，处之泰然。然而，眼前的这般心境、这般痛苦与煎熬却使我一筹莫展，无以排遣。我以前何曾料到此种结果？我要在米兰一直呆到晚上９点。别管我，欢乐永远属于你，你快活，世上万物也随之欢腾，唯有你的丈夫，他在默默地忍受着孤独。”
    拿破仑重又回到疆场冲杀了，而约瑟芬却与年轻的夏尔中尉开始了他们的浪漫史。夏尔年轻英俊，谈吐幽默，性格活泼。他所服役的骑兵先遣团是拿破仑在意大利的一支铁腕部队。当约瑟芬在米兰敞开她的沙龙大门时，夏尔和其他军官一道步入了这个娱乐圈，他以迷人的风度与不俗的谈吐博得了女主人的欢心。很快，他们便在一起调情鬼混，开始了频繁的接触。拿破仑没多久便掌握了约瑟芬与其亮军官的私情。于是，有一天，夏尔突然接到命令，叫他立即返回巴黎。夏尔走后，约瑟芬如失魂一般，终日心神不定。约瑟芬的背叛给拿破仑的心灵蒙上了一层阴影。从这以后，虽然他在感情上依旧眷念约瑟芬，可是科西嘉人那种不顾一切的冲动正在逐渐消失。

果月１８日政变

    督政府对拿破仑日益增长的权势和不断提高的声望深感不安。巴黎的督政官一方面贪得无厌地用拿破仑从撒丁王国、教皇国和意大利各公国勒索来的大量财富中饱私囊，并兴致勃勃地欣赏拿破仑掠夺来的第一流的油画和雕塑，一方面又从心底厌恶这个才华非凡、桀岂不驯的年轻将军，害怕这位年轻人的功业有朝一日会动摇自己的统治地位。督政府曾派克拉尔克将军监督并随时向巴黎密报拿破仑的行动，但克拉尔克并没有很好地完成任务，因为他很快就成了拿破仑的热心拥护者了。督政府的担心不无道理，这时候的拿破仑不再是获胜共和国的一位将军，而是一位按自己意志行事的征服者，他有更远大的理想。他住在米兰郊区豪华的蒙贝洛城堡里，围绕着他的是一批英勇善战的将领、对他言听计从的城市行政长官和意大利各国的部长们。蒙贝洛成为一座真正的宫廷。拿破仑曾得意地说：“我位于高空之中，我已看到世界在我底下流动。"他的理想是要当未来的领袖，他对法国外交官奥·德·梅利托说：“您是否设想我在意大利的胜利，仅仅是为了给督政府的那些律师们，为了给卡尔诺和巴拉斯增添荣誉？……国家需要一个领袖，一个以其功业驰名的领袖，而不是一个以其管理学说以及理想家的高谈阔论和讲演闻名的领袖。"为了实现自己的雄心壮志，拿破仑时时刻刻地密切注视着巴黎的政治动向。
    １７９７年５月的一个晚上，拿破仑的部下贝尔纳多特将军从法军占领地的里雅斯特派来了一个急使。这名信使交给住在米兰的拿破仑一个公事包。这个公事包是从一个叫德·昂特雷格的保王党那里没收来的。拿破仑在这个公事包中发现了一个惊人的文件，那就是五百人院的主席、因征服荷兰而出名的皮什格鲁将军暗通保王党，企图帮助保王党推翻现任的督政府。拿破仑认为机会来了，他要有所行动了。
    这时，巴黎的政局动荡不安。保王党乘督政府残酷镇压巴贝夫革命运动之际，又大肆活动起来。在改选元老院和五百人院的三分之一议员时，保王党分子赢得了大部分议席，给议会添上了浓厚的保王派色彩。在保王派占显著优势的情况下，督政府的政策是摇摆不定的。５个督政官中，巴泰勒米和卡尔诺反对采取坚决措施反击保王党，巴泰勒米甚至在暗中同情和支持保王党的活动。巴拉斯、勒贝尔、拉·雷韦伊埃·莱波这三位被誉为共和国三巨头的督政官虽经常开会，要对保王党下手，但最终也没付诸行动。当他们得知皮什格鲁将军站在反对派一边，并成为向共和国发动进攻的最高领导人之一时，深为不安。巴拉斯曾派在旺代省和布列塔尼省因迅速平息王党叛乱而声名大振的奥什将军来制服对方，并任命他为陆军部长，但因奥什还不到３０岁，根据宪法不能担任这个要职，两院中的保王党抓住这一点大肆攻击，奥什将军不得不辞职。形势对巴拉斯一派十分危急。
    拿破仑预见到保王党和共和国之间的斗争行将发生，他的朋友们催促他赶紧决定自己的立场。拿破仑考虑再三，认为现在自己的功劳还不足以支持他夺取最高权力，他决定保卫共和国，反对王政。其实，在拿破仑的心里，他早就瞧不起这个怯弱、无决断的督政府，并且作好了不能永远为督政府取得胜利的打算。但是，他更不想为波旁王朝取得胜利。保卫这个不屑一顾的督政府，无非是保卫一个能使他达到权力顶峰的政权而已。
    拿破仑开始秘密地进行自己的计划。他先派自己的副官拉瓦莱特到巴黎去，作为他的正式代表，指示他不要卷入任何党派斗争，在巴黎的政治斗争中保持不岂不倚的中立态度。７月７日，他又派奥热罗到巴黎。拿破仑致函巴拉斯说：“奥热罗将军因料理私事，请假回巴黎。他将面告诸位，远征意大利的军人们绝对效忠于宪法，效忠于督政府。"拿破仑委托奥热罗带去意大利军团的请愿书，"如果你们害怕王党分子，你们可以调动意大利军团，它将迅速扫除这些王党分子和英国人。"拿破仑还送了３００万金法郎给督政府，用以缓和其财政困难。奥热罗是个政治观点偏激而又好大喜功的将军，拿破仑相信他的这位将领在巴黎绝对不会无所作为的，他会替自己去完成自己想要完成的任务。这样，拿破仑自己不必在众目睽睽之下去冒陷入政治漩涡的危险，从而避免了重蹈奥什将军覆辙。
    在拿破仑的支持下，共和国三巨头决定逮捕五百人院和元老院中的保王派议员。他们任命奥热罗为军事司令官，以保证计划的成功。这一行动正中拿破仑下怀。
    果月１７日午夜（１７９７年９月４日），奥热罗下令所有部队开赴指定地点，并在各桥梁和主要街道设置了大炮。拂晓时，两院大厅被包围，大批保王党人遭到逮捕，皮什格鲁将军和巴泰勒米督政官也被投进了监狱，只有卡尔诺督政官逃走了。就这样，果月１８日政变没有遇到任何抵抗便完成了。
    督政府胜利了，共和国得救了，节节胜利的拿破仑将军从遥远的意大利军营向督政府表示热烈的祝贺。
    然而，督政府并未因此感激拿破仑，他们始终认为拿破仑是一头蜷缩着的、瘦弱的海兽，在潮水涌来时，会突然伸展出令人眩目的触须，置人于死地。他们起了一个让奥热罗来对付拿破仑的念头。
    政变后的奥热罗将军被任命为莱茵方面几万大军的指挥，这位虚荣心极强的将军以为自己的地位可与拿破仑匹敌，开始趾高气扬起来。他站在督政府一边，发表了有指责拿破仑内容的声明。拿破仑愤怒异常，９月２５日，他向督政府提出了辞职书：“我请求你们委派别人来替代我，批准我的辞职。政府这种可怕的忘恩负义的行为，完全出于我的意外。从此世界上再没有任何权力能使我为它服务了。我的相当地受到损害的健康情况迫切需要休息和安宁。我的精神状况也要求我在普通公民的行列中经受锻炼。在相当一段时间里，我被赋予很大权力，我在各种情况下都在为祖国的幸福服务。让那些不信奉善行并怀疑我的行为的人去说吧。我的安慰在于问心无愧和后世对我的评论。”
    辞职是拿破仑的杀手锏，他知道自己对督政府的重要性。果然，尽管督政府很不喜欢这位势力不断壮大的年轻将领，但经过果月事变冲击后，他们已无力摆脱拿破仑了。他们要求拿破仑继续留在意大利军团总司令的岗位上。

坎波福米奥和约

    １７９７年夏天巴黎政局的动荡，使得奥地利和整个君主制的欧洲政府突然兴奋起来，他们盼望着督政府和共和国被推翻，波旁王朝复辟，从而得以收复所有被法国占领的土地。但果月１８日保王党的溃败使他们这些幻想破灭了。拿破仑看准时机，坚决要求督政府尽快地与奥地利签订正式和约。
    ９月２７日，双方谈判开始。奥地利派了一个精明强干的外交家科本茨同拿破仑交手，可谓是棋逢对手，将遇良才。督政府由于挫败了保王党，过高地估计了自己的力量，坚持要把威尼斯和弗留利并入内阿尔卑斯共和国，坚持奥地利在意大利的损失只能在德意志寻找补偿。而科本茨伯爵则在头一次会议上就一口推翻了他的同事过去所允诺的一切，提出对意大利的新的要求。这是一场漫长而艰巨的谈判，双方互不退让，谈判出现了僵局。
    这时，巴黎发来了最后通牒：若奥方拒绝法方提出的要求，则立即恢复军事行动，向维也纳进军。可拿破仑认为目前形势不宜重起战端，理由有三，一是奥地利只是暂时的和局部的被打败，它在总体上仍强于法国；二是英国正酝酿着第二次反法战争；三是法国国内形势动荡，战争连年，国库空虚，亟需一段喘息时间。因而，拿破仑拒绝执行督政府恢复军事行动的指令，他要想方设法促成两国和约的签订。
    在这次谈判中，拿破仑表现出的外交才能丝毫不亚于他的军事才能。他把巴黎的最后通牒始终放在桌上，以提醒科本茨伯爵法国每一分钟都可能中断谈判，恢复进攻。科本茨伯爵对拿破仑的外交手腕起感头痛，他多次向本国政府抱怨说，很少碰到像拿破仑这样的诡辩家和毫无良心的人。
    １０月１６日，谈判继续进行。科本茨再次强调：法国给皇帝的补偿还不及皇帝损失的四分之一；法国若占据曼图亚和阿迪杰河一带，实际上等于吞了整个意大利；皇帝已下了不可动摇的决心，宁可冒战争的全部风险，甚至离开自己的京都，也不能同意这种和约。科本茨指责拿破仑不要和平，并威胁说，他今晚就动身回去，战争的一切后果由法国代表负责。拿破仑发怒了，"你的帝国是习惯于被所有人强奸的老牌婊子，……你忘了，法国是战胜国，你们是战败国，你是在我的掷弹兵的包围中同我进行谈判的。……"拿破仑发疯似地喊叫着。他抓起桌子上的玉石咖啡盒——俄皇女皇叶卡德琳娜赠给科本茨的礼物，继续大叫道：“好吧！那么停战就到此为止，新战争马上宣布开始！但是请你们记住：在秋末以前，我一定要粉碎你们的帝国，就像现在粉碎这件咖啡盒一样！"说罢，用力将咖啡盒摔在地板上，咖啡盒的碎片溅满一地。他向到会的人点一点头就走了出去。尽管拿破仑以后成为欧洲主宰时经常发脾气，但在这时，还是第一次。科本茨被他这通火发得不知所措，嘴里嘟囔着：“像个疯子一样。"拿破仑临上马车时，打发一位军官去通知查理大公：谈判已经破裂，过２４小时以后就开始军事行动。
    第二天清晨，拿破仑被告知天开始下雪了，他从床上一跃而起，奔至窗前，果然发现山头上已有积雪，他泰然地说：“怎么，不到１０月中旬就下雪！这是个什么地方啊！那么，我们必须讲和了。"他匆忙穿上衣服，同他的秘书布里昂关在密室中，详细研究各军团呈上的报告。他说：“这里有将近８００００能作战的士兵，我供应他们军粮和饷金。但是开战那天，我只能带６００００人上战场。我能够获胜，但我的兵力将因死、伤、被俘而减少２００００，那时怎能对付前来保卫威尼斯的所有奥地利军队呢？即使莱茵河各军能支持我，必须再等一个月以后，１５天内条条大路都将被大雪覆盖。就这样定了，我要讲和。威尼斯得赔偿战费，我国国界要移到莱茵河。督政府和那帮律师爱怎么说就怎么说去吧！”
    １０月１７日，拿破仑终于在小村庄坎波福米奥同科本茨签订了和约。根据坎波福米奥和约，奥地利把比利时各省割让给法国，并承认版图已扩大的内阿尔卑斯共和国。法国则将威尼斯的一大片土地及首都划归奥地利，作为奥国失去比利时各省和伦巴第的补偿。威尼斯的剩余部分则割让给内阿尔卑斯共和国。这样，拿破仑不论是在他取得胜利的意大利，还是在法军屡屡被奥军打败的德国，他所坚持的一切几乎会都达到了。他用威尼斯换得了奥国在莱茵河上的让步，莱茵方面得救了，莱茵河成了法国的天然疆界。这是拿破仑外交活动的第一个重大成就，从此，第一次反法联盟便正式宣告破产。
    督政府对坎波福米奥条约极为不满。但无论他们如何激烈地反对，拿破仑心安理得地不理睬他们下达给他的训令。督政府无奈，只得批准了这项和约。

荣归巴黎

    １７９７年１２月７日，拿破仑回到巴黎。１２月１０日，懦弱的督政府在卢森堡官为这位载誉归来的征服者举行了豪华的欢迎仪式。数不清的群众聚集在宫殿前报之以暴风雨般的喊声和掌声。对于人民的这种狂欢情绪，拿破仑并没有把它放在眼里，他事后对人道：“假如把我送上断头台的话，人民也会这么快跑来看热闹的。”
    外交部长塔列兰代表督政府发表了一篇十分讲究的、对拿破仑百般阿谀的欢迎辞。全场听众对此并不十分感兴趣，与会者急切要听到的是这位意大利征服者的答辞。于是，拿破仑用他那刺耳的、非法国本土的口音发表了一篇简短的讲话。他说：
    “各位督政公民：法国人民为获得自由必须同各国君主较量。要得到一部以理性为基础的宪法，必须克服１８００年来的各种偏见。你们已经有了共和三年的宪法，你们已经战胜了所有这些障碍。宗教、封建制度和王政在２０００年间相继统治欧洲，但是你们不久前缔结的和约，开始了代议制政府的时代。你们已经组成了伟大的国家，其领土以大自然亲自划定的疆界为范围。你们的成就还不止如此。向来以科学、艺术和伟人出生地闻名的欧洲两个最美丽的部分，怀着乐观的期望看到他们祖先的墓地上升起了自由的精神。这就是命运行将安置两个强大国家的基座。我荣幸地呈献给诸位的是在坎波福米奥签订并且业经奥皇陛下批准的条约。法国人的幸福得到最有实效的法律的保障时，欧洲就获得自由了。”
    接着，擅长辞令的巴拉斯发表了充满华丽辞藻的赞美辞。然后，他紧紧拥抱了拿破仑，其他督政官也一一和他拥抱。
    议会两院在欢迎拿破仑方面也不甘落后。几天以后，他们在罗浮宫画廊中摆设盛大筵席，款待司令。画廊里又增添了一批从意大利运来的珍贵油画。
    ２８岁的将军以十分安详的表情接受了这些如倾盆大雨袭来的荣誉。鲜花、掌声、赞美词对于这个雄心勃勃的将军来说，实在是太微不足道了，更何况这些赞扬备至、热情洋溢的话未必出于真心，他十分清楚督政府是不甚喜欢他的。他仍然住在赴意大利以前居住那所朴素的房子里，他似乎是在有意回避大众的青睐和喝彩，每天只以同自己朋友相聚为满足。人们注意到这个瘦削、苍白，神情疲乏的小个头将军在听人说话时总是心不在焉，与其说是在听人说话，不如说是在独自出神，谁也猜不透他究竟在想些什么。不过，人们隐约感觉到，在他那好思考的头脑里，在他那无畏的心胸里，一个行将影响欧洲命运的计划正在诞生。
    由于前督政官卡尔诺的出逃，科学院空出了一个院士名额。顿时，名人云集，纷纷前来竞争这一空缺。拿破仑也加入了这一行列。当时整个法兰西都在为这个年轻的征服者狂热、陶醉。在这个横杀出来的竞争者面前，其他名人不得不耷拉下脑袋，拿破仑轻而易举地获得了科学院院士这个头衔。拿破仑一向崇拜科学文明，做个真正的科学院院士是他朝思暮想、梦寐以求的愿望。有人曾问他，在和平得到保障之后将如何安排自己的闲暇时间，拿破仑答道：“我将安心退休，并为有朝一日成为一个名副其实的科学院院士而尽力工作。”科学，特别是天文学，对他产生了无可比拟的吸引力。他把从事天文学视同最甜蜜的爱情享乐。２８岁的拿破仑给"幸福"下的定义是：“在漂亮的女人和美丽的蓝天伴随下度过夜晚，在计算和观测中度过白天。”
    拿破仑把科学院院士这个头衔视为极大的荣誉。在以后的远征埃及其间，他所发布的命令和文告都签上了"科学院院士、东方远征军总司令"的字样。


北极星书库-佚名-拿破仑传-第三章 东方迷梦-www.ebook007.com

第三章　东方迷梦

远征埃及的前夜

    在巴黎呆了一段日子，拿破仑深切感受到在这个花花世界的大都会里，一切都是过眼烟云，自己的荣誉已经开始慢慢消逝了。夺取最高权力是他的目标，然而时机未到，督政府还没有腐败透顶，自己也还未成为全军的宠儿和偶像，尽管他对意大利军团有充分把握。他要耐心等待时机。怎么才能更好地利用这个等待的时间呢？最好的办法就是进行新的征服，击败法国的主要敌人英国，建立新的辉煌功绩，在法兰西树立起更高的威望。
    拿破仑出发了，他去考察法国北部海岸，看从此地突袭英国是否可行。在匆匆的８天行程中，他怀着极大的耐心请教了水手、领航员、走私贩子和渔民。他提出问题，全神贯注地听取回答，最后他得出结论：从英吉利海峡去进攻英国，无异于拿美丽的法兰西命运去冒险。他向外交部长塔列兰建议从世界的另一个地方去打击英国，那就是埃及。
    埃及一直是他魂牵梦绕的地方。在他生命的这个时期里，他向往马其顿的亚历山大超过了凯撒、查理大帝或历史上任何一位英雄。后来，当他在埃及的沙漠上巡游时，他半开玩笑地、半认真地对同行者表示遗憾：自己生得太晚了，无论如何不能像曾经征服过埃及的亚历山大那样，在那里宣布自己是上帝或上帝之子。他在意大利作战时就经常想到埃及，他认为欧洲太小了，真正伟大的事业是在东方进行。１７９７年８月，他曾写信给巴黎说：“不久的将来我们会感到，要真正打垮英国，就必须占领埃及。"因为占领埃及不仅可以骚扰英国对印度的贸易通道和整个大英帝国，而且还可变埃及为法国殖民地，从而补偿法国在西印度所丧失的殖民地。还可以为进一步征服英国财富的主要源泉印度建立有效基地。
    尽管督政府认为进攻法国的老盟友土耳其苏丹的领地埃及实属不义之举，但还是同意了拿破仑远征埃及的方案。一方面，法国在战胜大陆强国奥地利之后，迫切要求同反法联盟的重新组织者英国决一雌雄；另一方面，督政府也希望战争吸引住拿破仑的旺盛精力和智慧，以免这个令人妒嫉的、野心勃勃的年轻人在巴黎和自己作对。督政府早已看出拿破仑再也不会轻易地服从自己，签订坎波福米奥和约就是一个很好的例证。特别是１７９７年１２月１０日欢迎他凯旋的时候，他不像一个年轻的军人那样，带着激动的、感激的心情来接受祖国对自己的颂扬，而像一个古代罗马皇帝在一次战争胜利之后去参加奴颜婢膝的议会所组织的庆祝凯旋的盛会一样，态度冷淡，阴沉威严，不声不响，把眼前的一切看成是理所当然、司空见惯的事。总之，他的态度十分令人不安。这次远征埃及，正合督政府心愿，如果得胜还朝，督政府可由此巩固自己的统治。如果战死疆场，督政府可由此去掉一块心病，他们甘愿忍受失去一位才华横溢的将领的损失。远征决定了，１７９８年３月５日，拿破仑被任命为埃及远征军总司令。
    总司令立即展开了繁忙的准备工作：巡视海岸和海军、组织远征兵团、研究世界政治局势的一切动态以及英国纳尔逊舰队活动的一切消息。拿破仑几乎是一个个地选拔远征埃及的士兵。他认识很多士兵，他有着极为惊人的记忆力，他知道哪个士兵勇敢、坚强，但经常饮酒；哪个士兵很聪明、灵敏，但容易疲劳，因为有疝气病。为了使他的军队能在烈火般的阳光下作战，能走过炎热的、一望无边的荒芜的干旱沙漠，他必须挑选能吃苦耐劳、身体健壮的士兵。他还挑选了一批高级军官，贝尔蒂埃继续担任他的参谋长，布律埃斯海军上将担任舰队司令。除此之外，还有克莱贝尔、狄舍、拉纳、贝西埃尔、缪拉、朱诺、达武、马尔蒙等一批著名将军。约瑟芬与前夫的儿子欧仁·博阿尔内也作为拿破仑的随从副官一同前往。
    出于对科学和文史的广泛兴趣，这次远征还带走了许多科学研究和工程技术人员。著名的数学家蒙日和化学家贝托莱为拿破仑挑选了数学家２１名，天文学家３名，民用工程师１７名，博物学家和矿业工程师１３名，地理学家１３名，火药工程师３名，建筑师３名，设计师、绘图师８名，机械师１０名，雕刻家１名，翻译１５名，文人１０名，印刷工人２２名，并带有拉丁文、希腊文和阿拉伯文的排字字模。此外，还带有丰富的图书。古希腊诗人荷马和古罗马诗人维吉尔的诗集、卢梭的《新爱洛绮丝》、歌德的《少年维特之烦恼》、《圣经》、《古兰经》、《吠陀经》、阿里昂的《亚历山大大帝》、雷纳尔的《欧洲人在东西印度开辟商业的政治和哲学史》以及伏尔泰、孟德斯鸠的著作统统都被收集在内。
    ５月９日，拿破仑从巴黎来到土伦，监督七军团３．７万人装船的最后准备工作。在上船前夕，他对部队发表了极具刺激性的演说，允诺每个战士凯旋回家时可获得６亩土地。
    ５月１９日，远征舰队由土伦扬帆出航。此舰队拥有１３０艘运输船，由１３艘主力舰护送。另外还有４２艘三桅快速帆船，以及大小运输帆船共３００艘。主力舰中，"东方号"和“阿密腊耳号"各拥有大炮１２０门。运输船上的陆军由１５个步兵联队、７个骑兵团和２８个连（炮兵连、工兵连和地雷工兵连等）组成，共计步兵２４３００人，骑兵４０００人，炮兵３０００人，非战斗人员１０００人。当最后一名士兵上船以后，太阳升起来了，太阳是那样的光彩夺目，以致后来被士兵们高兴地称之为"拿破仑的太阳"。灿烂的阳光照耀在排成半圆形的船舰上空，甚是壮观雄伟。官兵中的绝大部分是久已跟随拿破仑的，他们认为只要有他在，胜利就有保证。官兵们的心中对未来充满必胜信心和美好希望。

挺进开罗

    这次远征的目的地是严格保密的，只有极少数高级官员知道是前往埃及。直到最后一分钟，官方还称它是英吉利军团的左翼兵力，并宣称他们要经过直布罗陀海峡，绕过西班牙，去爱尔兰登陆。这个消息传到英国海军司令纳尔逊的耳朵里，他信以为真。当法国海军离开海港，直奔马耳他岛时，他却在直布罗陀海峡防守着拿破仑。
    马耳他岛位于地中海中部，是大西洋通往地中海东部和印度洋的交通要道，也是地中海最好的港口。当时岛上有居民３万人，由耶路撒冷圣约翰骑士团据守。６月１０日，法国舰队抵达该岛，拿破仑立即派兵登陆。岛上的骑士只作了些象征性的抵抗便投降了。拿破仑宣布此岛为法兰西共和国领土，并废除了圣约翰骑士团，没收了他们的土地，建立了新政府。６月１９日，法国舰队离开该岛，同时留下４０００名法军据守马耳他，以确保地中海法军的航运能够畅通无阻。
    ６月３０日，法国舰队顺利到达亚历山大港附近的埃及海岸。拿破仑派出一艘巡洋舰前往亚历山大港侦察。不久，这艘巡洋舰就从亚历山大港返回，并带来了法国领事马嘉隆。从这领事口中得知：在法军到达亚历山大港以前４８小时，英国舰队就已到了这里，并到处打听拿破仑的动向。原来，纳尔逊获悉法军占领了马耳他岛后，便大呼上当，他断定法军的目的地是埃及。于是，他拉起所有的船帆，取最短的航线，直奔埃及，想不等法军登陆便把他们消灭在大海里。可是他过于性急，致使英国海军走得太快，等他到亚历山大港时，根本不见法军踪影。他向当地居民打听，可当地人压根就没听说过什么拿破仑。纳尔逊又糊涂了，既然法军不去埃及，又会上哪里去呢？他又一次自作聪明地断定法军的目标是君士坦丁堡，他立刻率领舰队直奔君士坦丁堡。
    拿破仑害怕纳尔逊会随时回来，决定立即登陆。此时海面波涛汹涌，狂风大作，天气极其恶劣。海军司令为了安全起见，主张再等几个小时登陆，他断言几天之内纳尔逊是不会回转的。但是遭到拿破仑的严词拒绝，他说：“时间紧迫，命运只给我３天时间，如果我不充分利用，我们就失败了。”海军司令不得不发出全体登陆的信号。
    尽管登陆十分艰难，许多人溺死在海中，但最终还是完成了登陆。７月２日凌晨１时，法军踏上了埃及土地。３时许，拿破仑亲自率领３个师向亚历山大港出发。几个小时后，亚历山大港便落入拿破仑手中。
    拿破仑在亚历山大港停留了６天。期间，他用阿拉伯文向当地居民发出了一份宣告，其内容如下：
    “统治埃及的贝伊们曾长期侮辱法国，伤害它的商人们，他们受惩罚的时刻已经到来了。
    “从乔治亚和高加索买来的奴隶中的这批暴徒，很长时间以来在世界的这块最美丽的土地上实行暴政；但是，真主，一切都从属于他的真主已经下令：他们的统治应该结束。
    “埃及各族人民，你们会被告知，说我是来消灭你们的宗教的，不要相信这种话！回答是：我是来恢复你们的权利和惩罚那些篡夺者的，我比马穆鲁克①更尊敬真主，尊敬他的先知和《古兰经》。
    --------------------------
    ①马穆鲁克原意为奴隶。埃及在法蒂玛王朝时从希腊、高加索等处招募奴隶组成禁卫军，即称为马穆鲁克。１３世纪后，他们的军官控制了埃及，成了属于土耳其奥斯曼帝国的埃及的实际统治者，被称为马穆鲁克贝伊。贝伊原意为地方上的执政者。马穆鲁克有时也被用来称当时统治埃及的贝伊们所统率的土耳其——埃及部队。
    “说在真主面前人人品等，人与人之间只有聪明、才智和品德上的差别。但是，马穆鲁克有些什么样的聪明、才智和品德，他们却独占了使生活满意和美好的一切手段呢？……
    “埃及人应该被召唤来担任所有公职；最有智慧、最有学问和最有德行的人应该执行政务，人民应该得到安乐。
    “你们有过一些大城市、大运河和巨大的贸易。如果不是马穆鲁克贪婪、不公正和推行苛政，是什么东西把所有这一切都毁坏了呢？
    “律法师们、酋长们、阿訇们，请告诉人民：我们是穆斯林的真正朋友。……
    “极其幸福的人将是那些为我们效力的人！他们将在事业和地位两个方面都取得成功。幸福的人将是那些保持中立的人！他们将有时间学习，以便了解我们，而他们将使自己站在我们一边。
    “可是，灾殃——成３倍的灾殃将降临到那些为马穆鲁克拿起武器同我们作战的人身上！他们不会有任何希望，他们将灭亡。
    “第一条，位于部队经过的地方９英里内的所有村庄应派一名代表报告指挥军队的将军：他们是忠顺的，并且已经悬挂了蓝、白、红的部队旗帜。
    “第二条，所有拿起武器与部队为敌的村庄将被焚毁。
    “第三条，所有投诚的村庄应把我们部队旗帜与苏丹的旗帜一起悬挂。
    “第四条，各个部落的酋长应把属于马穆鲁克的货物、房屋和财产封存起来，并注意不得有任何侵吞。
    “第五条，部落酋长、律法师和阿訇应继续履行自己的职责。所有居民应留在家里，并照常祈祷。大家应为消灭马穆鲁克而感谢真主，并高呼：'光荣归于苏丹！光荣归于他的朋友法兰西部队！把马穆鲁克逐出教门，幸福属于埃及人民！'”
    ６天之后，拿破仑命克莱贝尔为当地和全省司令官，率约９０００卫戍部队留守亚历山大，自己则率其余军队向开罗进发。
    这是一年中最炎热的季节。全军要在几乎是无水的沙漠里作长达６０公里的行军，官兵们第一次真正认识到这场战争的艰苦性。浩翰的沙漠烤灼在直射的骄阳下，水成了最珍贵的东西。乡村居民在慌乱中起家出走，临走时往井里下了毒或将泉水掩盖起来。法军没有准备热带服装，甚至连水壶也没带，部队渴得要命，可除了令人恶心的咸水塘外，找不到任何解渴的东西。空气中充满了毒虫，黄沙的灼光减弱了大多数人的视力，许多人因此而失明，路途中不见人踪兽迹和草木，只有阿拉伯骑兵神出鬼没，不时地袭击掉队的法军。士兵们怨声载道，难道司令许给每人的６亩土地就在这里？军官们也无法忍受这恶劣的环境，被派往贝达的狄舍将军写信给拿破仑说：“我求求你，别再让我们留在这个地方，士兵们已经灰心丧气、窃声抱怨了。命令我们前进或者后撤吧。各个村庄尽是小茅屋，一点财源也没有。”就连缪拉和拉纳这样英勇无畏、久经考验的将领也忍不住发起牢骚，他们愤怒地把帽徽踩入沙中。惟有拿破仑一人超然于这一切灾难之上，他是下了决心要把这场战争进行到底。
    尽管整个部队疲惫不堪，但部队每到一个城镇都不得有一分钟的休息，拿破仑的目标是继续行军，立即挺进开罗。法军入侵的消息传到开罗，开罗张灯结彩，贝伊们和他们的将军们发出一阵阵欢呼声，他们把法军视为"待切的西瓜"，并保证每个马穆鲁克将带回成百颗人心。于是，穆拉德贝伊率领２０００名马穆鲁克、２０００名土耳其步兵和６０艘船的小舰队从开罗出发。
    ７月１３日夜间，拿破仑率军沿尼罗河左岸向南进发，同时由卑雷指挥的一支法国舰队也沿河上驶。拂晓时分，法军抵达肖布腊克希，在这里遇上了穆拉德贝伊率领的马穆鲁克骑兵团。拿破仑立即将他的每个师都组成方阵。方阵里刺刀林立，寒光逼人。方阵的四角都设有火炮。为了能与河上的舰队保持接触，其中一个师的方阵紧靠尼罗河。日出之时，各团的乐队在方阵中央奏起《马赛曲》，准备迎接战斗。
    面对法军方阵厚密的刺刀，马穆鲁克骑兵毫无惧色，他们喊叫着，发起了勇猛的冲击，但很快就遭到法军枪弹和葡萄炮弹的还击，不得不败下阵来。马穆鲁克骑兵再次冲锋，但毫无战果，法军的方阵犹如铜墙铁壁一般，纹丝不动。在法军强大火力的逼迫下，马穆鲁克骑兵不得不退向开罗。
    与此同时，尼罗河上的法国舰队因遭到马穆鲁克舰队的拦截而处境危险。法方死伤３０多人。正在这关键时刻，法国炮艇有一炮击中了敌军旗舰上的弹药库，所有乘员全被炸死，敌军舰队大乱，慌忙撤退，法军舰队转危为安。
    战斗结束后，拿破仑立即发动追击。尽管天气酷热，法军还是兼程挺进。７月２０日黄昏，他们到达了尼罗河的分叉点，这里距开罗仅１５公里，排列整齐、雄伟壮观的金字塔就在眼前。正当大家面对金字塔赞叹不已时，拿破仑登上了一个山坡，他发现马穆鲁克兵早已在尼罗河两岸严阵以待，左岸上是穆拉德贝伊军，右岸上是易卜拉欣贝伊军。
    ７月２１日凌晨２时，金字塔群附近的开阔地带旌旗蔽日，杀气腾腾，穆拉德军与法军都摆开阵势，准备决一雌雄。一场著名的金字塔大战开始了。
    马穆鲁克一方的中央是精锐的骑兵军团，由１２０００名骑士组成。骑士们个个身穿白袍，头插羽毛，手中的刀剑、长矛闪闪发光。骑兵军团的右翼是２万名土耳仆人和阿拉伯人组成的步兵军团。他们的阵地上构筑着一道道土垒，土垒后面设置着４０门旧式大炮。骑兵军团的左翼，是几千名阿拉伯游牧部落士兵，他们有的徒步，有的骑马，有的骑骆驼，服饰和武器杂乱无章。
    拿破仑和他的参谋们来到前沿，仔细观察敌阵和周围地形，他们很快发现了马穆鲁克军的几个弱点：骑兵军团的队列十分松散，步兵军团更是混乱不堪；土垒非常简易，不足以阻挡步兵的攻击；铁炮安置在无法移动的海军式炮架上。拿破仑观察完毕，便对各师团下达具体作战方案，每个师团组成一个方阵，５个师团面向敌军一字排开。
    上午１１点左右，一阵阵战鼓声和军号声响了起来。法军狄舍师团首先向前缓缓移动。几分钟后，其他几个师团也迈步前进。
    看到法军方阵逐渐逼近，穆拉德贝伊的脸上露出轻蔑的冷笑。他拔出战刀，在空中划了一个弧形，大声叫道：“勇士们，真主保佑我们消灭这些可恶的异教徒。冲啊！"刹那间，沙土飞扬，马蹄声大作，马穆鲁克兵发出狂野的呼喊，以排山倒海之势扑向法军方阵。
    这时，法军立即停止了前进。法军指挥官命令各方阵第一排士兵卧倒在地，第二排士兵蹲下，第三排士兵直立着。这三排士兵举枪瞄准，后面的士兵则迅速地向前传递装满弹药的步枪。在各方阵前排出现的几个豁口上，乌黑的炮口伸了出来，这是法军的小型机动野战炮。当马穆鲁克骑兵冲到离法军仅５００米时，法军指挥官高举战刀的手猛地往下一劈，法军各方阵同时喷射出密集的子弹。
    战场上顿时枪炮齐鸣，人喊马嘶。法军的滑膛枪弹和榴霰弹将马穆鲁克骑兵成平地扫倒。不过几分钟，马穆鲁克的骑兵已被大量杀伤。少数骑兵冲得较快，奋不顾身地突入法军方阵，砍倒了几个法军士兵，但随后也都在刺刀丛中丧了命。还有几股骑兵冲进了两个方阵间的夹道里，结果被猛烈的交叉炮火杀死。马穆鲁克兵伤亡越来越严重，而法军方阵却岿然不动。无情的刺刀和轰鸣的炮火迫使马穆鲁克残存的几千骑兵不得不后撤。拿破仑乘势挥军前进，中央的狄舍师团迅速截断了部分敌骑兵的退路，并将他们消灭。左翼的法军很快突入敌步兵军团阵地，毫无困难地越过土垒，夺取了那几十门笨重的大炮。右翼的法军也击溃了部落兵，缴获了数百头骆驼。战败的敌人走投无路，成群地跳入尼罗河中，溺死者无数。来不及跳河的，均遭法军杀戮，顿时尼罗河水被鲜血染得通红。穆拉德贝伊率３０００残兵仓皇逃走。右岸上的易卜拉欣贝伊见大势已去，也率军撤往叙利亚。
    经过这两个小时的苦战，马穆鲁克兵吓得魂飞魄散，他们称拿破仑为"炮火之王"、"上帝之鞭"，从此，拿破仑的威名传遍东方。法军士兵也在这一仗中使远征埃及所经历的千辛万苦得到了补偿。他们从杀死的和溺死的马穆鲁克兵身上搜到了许多值钱的东西，一些士兵往往因一具尸体而大发横财。
    通往开罗的障碍被扫除了，法军很快进驻了这个城市。吓呆了的居民在沉默中迎接了征服者。拿破仑向开罗人士发出了下述公告：“昨天，马穆鲁克兵非死即伤，我正派兵追逐逃脱了的散兵游勇。把你们河岸的船只放过来，并派代表团来通知我你们归降，以面包、肉类、草料和大麦供应我的部队。不要惊慌，要安静如常，我确信再也没有其他人比我更急于为你们的幸福效劳了。”
    极度疲乏的法军在开罗得到了大量食物，他们终于可以好好休息一下了。可拿破仑并没有闲下来，他以充沛的精力立即投入埃及的组织管理工作。他发出多道命令，号召法军严格遵守军纪，尊重伊斯兰教的信仰和当地的风俗习惯，不得骚扰清真寺和当地妇女。拿破仑亲自参加清真寺的礼拜活动，他甚至向阿訇们表示，自己也信仰伊斯兰教，并请他们给自己讲解《古兰经》。经过多方考察，拿破仑决定在埃及各省成立行政、警务、征税等机构。７月２７日，他以国家研究院院士及总司令的名义发出了下列命令：
    “第一条，埃及各个省都应成立一个由７名成员组成的政府，负责照管本省的利益，告诉我民间所有的疾苦，防止村落之间的械斗，使用法国总督提供的武装力量监督和惩治罪犯，并在任何必要的时候向人民发布指示。
    “第二条，各省都有！名始终受法国总督调遣的警务官。他统领６０名武装的当地人，必要时得调往各地维持秩序，导致忠顺与安宁。
    “第三条，各省应有１名责任监察官，监查租税和国家岁入的征收事宜，这种租税和岁入过去是属于马穆鲁克的，现在则是属于共和国的；在监察官之下应有一些必要的经理人员。
    “第四条，每一个监查官应有一名法国人充任总管，他应向中央财政部门报告，并坚决执行他可能得到的一切命令。”
    正当拿破仑致力于重建埃及的政治制度时，突然传来了法国舰队在海上覆灭的消息，拿破仑震惊了。
    原来，纳尔逊发现自己判断错误以后，立即调转船头尾随法国舰队而来。８月１日，纳尔逊舰队的瞭望塔终于发现了停泊在阿布基尔湾的布律埃斯舰队。当时，法国舰队在这开阔浩瀚的阿布基尔水域没有充分的防卫设施。８月１日下午，纳尔逊舰队的１４艘战舰，载着１０００多门火炮，顺风驶至阿布基尔。法国舰队指挥立即发出紧急集合信号，可这时几乎有一半人员还在岸上搜集饮水和给养。纳尔逊判断在法国舰队的停泊线和浅滩之间，必有足够的地方可容英国舰只插进去，于是，他作了一个极为大胆、近乎冒险的决定：把舰队一分为二，５艘军舰插入法国舰队和浅滩之间，其余舰只则在朝海的一面，沿着法国军舰停泊线活动，从两方夹攻法舰。法国舰队在面临陆地的这一面没有配置炮手，因为他们作梦也不会想到这一面也会受到攻击。法国舰队左右两边受到英舰近距离的炮火轰击，只有招架之功，无还手之力。黄昏时，法旗舰"东方"号爆炸，舰队司令布律埃斯阵亡。次日拂晓，除了两艘主力舰和两艘巡洋舰得以逃脱外，其余舰只均已丧失行动能力。
    拿破仑素以精力旺盛，镇定自若而著称，可他得知这一悲惨消息后，也经不住这突如其来的打击，他脸色发白，悲痛万分。他一眼就估量出这幕惨剧所带来的致命后果：同法国一切交通都被切断，返回法国的全部希望也随之断绝，除非屈尊向一个不共戴天的敌人投降。当他的秘书规劝他耐心等待督政府的帮助时，他怒气冲冲地嚷道：“督政府里尽是一帮混蛋！他们嫉恨我，恨不得我死在这里才快活。而且，你看全军有多么不满，谁也不愿呆下去。”
    拿破仑相当地激动了一阵。可不久，笼罩着他的这种阴暗情绪就消除了，他又恢复了坚定自制和镇静。他意识到他现在最迫切的任务是振奋部队精神，驱散悲观情绪。他鼓舞部下说：“这样，我们被隔绝在埃及的土地上了。这很好。我们必须在惊涛骇浪的大海上活下来，大海会平静下来的。或许命运注定我们要改变东方的面貌。我们一定要留在这里，像古代人那样在这里完成伟大的功业。""埃及曾经是一个强盛的帝国。它在向英国的进攻战中具有多么优越的位置！""我们将不得不创立一个大帝国。……海洋把我们和祖国分开了，可是随便哪个海洋都不能把我们和非洲分开，也不能把我们和亚洲分开。我们的人数很多，我们不会缺少补充我们队伍的人力，我们也不会缺少弹药。"拿破仑的一番话使士气低落的军队重又充满信心和希望。
    舰队的丧失使拿破仑确信，必须迅速而有效地把埃及组织起来，必须在埃及站稳脚跟，因为法军还要在此地呆相当长的时间。拿破仑那灵活的、爱思索的脑袋似乎有使不完的劲，战争、防务、税收、政府、法院机构、贸易、艺术和科学，全都引其他的注意。他毫不迟疑地发出一道道命令和指示，为的是防止与失败俱来的迫在眉睫的危险。８月２１日，拿破仑以法国科学院为模式建立了埃及科学院，蒙日任院长，拿破仑任副院长。科学院的任务就是促进埃及的进步和传播文化。考古学者、地质学者和历史学家从尼罗河到阿斯旺瀑布，考察古代王国的遗迹。科学家、工程师们则研究防治传染病和设计灌溉工程。在总工程师、建筑学家勒佩尔的领导下，他们正在进行苏伊士地峡的水准测量和联结地中海、红海的运河开凿工程。由于舰队的覆灭，专家学者们失去了绝大部分的财物和许多机械设备，很多事情不得不从头做起。他们扩大谷物的耕种面积，建造大型烘炉和面包房，以解决粮食供应的困难；他们建造啤酒厂酿造土啤酒，以满足部队需要；他们建立铸造厂和制硝厂，以供应机器、工具和火药。所有这一切就是为了使法军不需要依靠欧洲后方而生存下去。
    为了确立法国人在埃及的绝对统治地位，拿破仑对一切胆敢与法国人作对的人绝不手软。驻守在亚历山大港的克莱贝尔将军以叛国罪逮捕了这个城市的百万富翁西弟·穆罕默德·艾里·科拉伊姆。此人被押送到开罗后，法军告诉他，如果想救救自己的脑袋，就交出３０万金法郎。可此人却认为生死在于天命，他说：“如果我注定现在死，那就什么也救不了我，即使交出钱也没用。假如我注定要死，那我为什么还要交出这些东西？"拿破仑命人砍下他的脑袋，并将其脑袋拿到开罗街上示众，上面写着：“这就是所有叛徒和违反誓约者的下场。"艾里·科拉伊姆的死引起了一些富裕的阿拉伯人的恐慌，他们如数拿出了法军所要的一切。
    由于法军的勒索，开罗在１７９８年１０月末爆发了一次大规模的起义。起义军的势力一度很强大，将前去镇压迫义的１５名法军全都剁成了肉泥。拿破仑怒不可遏，派出大军前去镇压，起义失败，起义者均被绞死。
    这次暴动后不久，又有一阿拉伯人部落袭杀了一队法军。拿破仑立即命令克鲁阿泽副官前去包围整个部落。血腥的镇压开始了，房屋被毁坏，男人被杀光，妇女儿童被带到开罗。几个小时后，开罗广场上出现了一些驮着麻袋的驴子。麻袋打开后，只见那些被杀死的男人的头颅在广场上滚来滚去。开罗居民被这恐怖的一幕吓得魂飞魄散。从意大利到埃及，拿破仑一直认为"严惩几个"是控制被征服地区的有效手段。因此，只要谁胆敢触犯一下法国士兵，谁就会受到这位总司令的严厉惩罚。
    埃及已成为拿破仑的掌中之物，可一个意外消息使他对这一切感到淡然无味了。他从朱诺那里得知留在巴黎的约瑟芬继续与夏尔中尉保持着暧昧关系，暴跳如雷，气得连话也说不连贯：“约瑟芬！……我在千里之外！……你就这样欺骗我呀！……离婚！公开离婚！让大家都知道！……这两个该死的家伙！……我要亲手干掉这两个伤风败俗、不知羞耻的劣种！……"拿破仑脾气变得越来越坏。为了安慰自己，他与一位骑兵尉官的妻子勾搭上了。
    约瑟芬的不贞使他的情绪非常低落，他写信给哥哥约瑟夫说：“我需要离群索居。壮丽豪华使我感到腻烦，感情的源泉已经枯竭，对荣誉索然寡味。年仅２９，却已历尽沧桑。"可拿破仑毕竟是拿破仑，这种悲观情绪并没有持续多久，他对战争的热情和强烈的征服欲使他抛开儿女情长，跨上战马又出发了。进军叙利亚
    土耳其见自己的领地埃及被法国人占领，十分恼怒，苏丹立即派兵朝埃及进发，向法国宣战。１７９９年２月，拿破仑留下狄舍将军保卫埃及，自己率１２０００人向叙利亚进军，迎击土耳其军队。
    进军叙利亚的路途同样是艰苦的。沙漠行军的疲劳以及饮水的缺乏使得士兵怨声载道。他们咒骂共和国，咒骂发起这次远征的人。幸好沿途城市非常软弱，它们一个接着一个向拿破仑投降。２月１７日，法军占领阿里什堡，接着又占领了加沙。２月２８日，这支疲惫不堪的队伍第一次遥望见叙利亚青葱肥沃的田野，士兵们不禁联想起祖国的田园，一种思乡之情油然升起。山峦和绿洲暂时使人忘却了远征的辛苦与艰难。
    ３月４日，法军包围了美丽的城镇雅法。拿破仑向城中居民宣布道：“若是投降，可保全身家性命。若是顽抗到底，一旦雅法被攻占，城中居民一律杀光。"雅法没有投降，法军开始猛攻。６日，雅法陷落。法军冲进城中，见人就杀，见东西就抢。这时有人来报，大约４０００名全副武装的土耳其士兵退守在一个设防很坚固的阵地里，拿破仑立即命博阿尔内和克鲁阿泽率军前去收拾他们。当法军到来时，阵地上的守军高声呼喊：“如能饶命就投降，否则，誓死坚守阵地，直到流尽最后一滴血。"博阿尔内和克鲁阿泽见敌军人数众多，恐硬拚难以取胜，便答应了他们的要求。这些土耳其士兵离开阵地，交出了武器。
    当博阿尔内和克鲁阿泽带着４０００名俘虏回来报告时，拿破仑怒气冲冲地指责道：“你们要我拿这批人怎么办？我有粮食供应他们吗？还是有船装运他们去埃及或者法国？你们为什么这样给我办事呢？"两位将军辩解说，总司令曾指示他们要禁止杀戮。"是的，"总司令以满腔热情答道：“对于妇女、孩童和老人即一切和平居民，但不包括武装士兵。你们的职责是要他们去死，而不该把这帮不幸的家伙带给我，你们要我把他们怎么办？"当天，拿破仑召集各位师长讨论如何处置这批俘虏，各师长一致认为现在口粮已不足，士兵们已多有怨言，再也不能把面包发给敌人吃，否则，军队将发生哗变。拿破仑犹豫不决，翻来覆去思考了３天，最后决定将这批俘虏枪毙。第四天，４０００名俘虏被押至海岸，一阵枪响，全部俘虏倒地而毙，这一惨剧令每个在场的人不寒而栗。
    攻占雅法之后，瘟疫开始在军中流行，法军损失了约８０００人。但瘟疫并没能阻止拿破仑的前进。３月２０日，法军包围了阿克尔城堡。阿克尔城堡位于三面环水的半岛上，是巴勒斯坦的军事要冲，也是土耳其总督杰扎尔赖以顽抗的据点。阿克尔城堡有大炮２５０门，其守将是一位年长而英勇的人，他率领着一支非常强大的守城队伍。另外，阿克尔城堡还得到了一个英国海军支队的支援，这个海军支队拥有２艘战舰和几艘炮艇，其指挥是英国人西德尼·史密斯。在英国海军的旗舰上还有一位暂时充作英国陆军上校的法国炮兵军官菲利波。菲利波原是拿破仑在布里埃纳军事学校的同学，因参与反革命叛乱而被囚禁在巴黎的监狱。１７９８年４月２１日，他同一些王党分子一起帮助扣押在巴黎的英国军官西德尼·史密斯逃出监狱。３月１５日，他们到达阿克尔。由于他们二人在城中协助作战，更增加了法军攻克阿克尔城堡的难度。
    这天，装载攻城火炮的法国船只到达阿克尔海边，拿破仑立即下令攻击。不巧海上大雾弥漫，看不清前面的目标，法军船只一直冲入到英国海军的怀抱中，英国海军不费吹灰之力便将船上的法军擒住了。船上的大炮也被土耳仆人拿来对付法军了。尽管没有大炮攻城，拿破仑还是包围了要塞的陆墙。３月２８日，法军发动了第一次不成功的突袭。４月１日，又发动了一场突击，仍未成功。法军不仅攻城损失惨重，而且每周死于瘟疫的多达１４０人。在此之前，拿破仑从未遭受过失败，这次，他仍相信幸运之神不会其他而去。就在几次攻击失败以后，他还这样对秘书布里昂说：“我知道这个倒楣的地方已夺去我许多人的性命，消费了我许多时间。但是，事已至此，不能不试最后一着。如果我如愿以偿地成功，我会在城中找到总督的财宝和可供３０万人的武器。我要鼓动并武装叙利亚的平民，他们憎恨杰扎尔的残暴。你也知道，每次攻势中，他们都默祷他的毁灭。然后，我要向大马士革和阿勒波进军。向这个国家挺进时，不满暴政的百姓将云集在我的旗帜周围，扩大我的军队。我要向民众宣布废除奴役制和土耳其的暴虐政府。我要亲率大军光临君士坦丁堡。我要推翻土耳其帝国，并在东方建立一个伟大的新帝国，把我的名字载入史册。”
    拿破仑对未来充满必胜信心，可阿克尔城堡守卫的强大却打破了他的东方之梦。法军围攻阿克尔城堡历时２个月，期间猛攻８次，均以失败而告终。由于损失惨重，拿破仑不得不放弃围攻。５月１７日，拿破仑宣布返回埃及。拿破仑至死仍对没有攻陷阿克尔城堡感到遗憾，他在圣赫勒拿岛的回忆录中说：“如果阿克尔早陷落，我当改变世界面目。""东方的命运决定于那个小镇。”
    ５月２０日，法军乘夜间悄悄撤离阿克尔城堡。病号和伤员已先期２天送走了。撤退比进军时更加艰苦，因为已经到了５月末，这些地方酷热难忍。士兵们既为难熬的干渴所折磨，又为火一般的烈日所暴晒，个个意志消沉。为了鼓舞士气，拿破仑不允许自己和其他高级军官有任何特殊化。瘟疫越来越严重，患者不得不留下，只有伤员仍旧带走。拿破仑命令所有的人急忙赶路，马、所有四轮车和马车全部用来运载伤员。这个命令下达以后，他的一个负责管理马匹的军官认为总司令应当例外，问他要哪一骑马，拿破仑大发雷霆，上前给问话的人一个耳光，并大声喊道：“全体步行！我第一个先走！难道你不知道命令吗？滚蛋！”
    由于缺少马匹，许多重炮不得不丢弃在沙漠里。士兵们对大炮的丢失倍感痛心，因为大炮曾使他们屡战屡胜，大炮曾使欧洲为之震惊。
    ５月２４日，法军回到雅法。拿破仑下令炸毁该镇。２７日，一声巨响，该镇顿时夷为平地。１小时之后，拿破仑与数名医师商议后决定，用药物提前结束那些已濒于死亡的疾病患者的生命。
    法军继续在酷热的沙漠中穿行。干渴难忍的士兵常常看见那虚幻的海市蜃楼，尽管每次上当，但每次看见时仍奔向那空幻的湖泊。等奔至近前，这些湖泊便化为盐碱沙漠，失望之情难以言喻。战马也因贪饮沙漠中的咸水，大量倒毙在路旁。
    经过２５天的艰难行军，６月１４日，法军终于抵达开罗。为了稳定人心，拿破仑发布了一些哄人的公告，他说：“我带回了大批俘虏和军旗，我已扫平了杰扎尔的宫殿和阿克尔城墙。全体居民都已由海道离开该镇，杰扎尔受了重伤。"他说回转开罗只不过是由于穆拉德贝伊又出来作乱了。他命缪拉将军前去围剿穆拉德贝伊。穆拉德闻讯，迅速退去了。

离开埃及

    一个月后的一个傍晚，一名阿拉伯使者全速向拿破仑的住处奔来，他送来了驻扎在亚历山大港的马尔蒙将军的一份报告，报告中说：土耳其军在英国舰队的保护下在阿布基尔登陆，１５０００名敌军已经上岸。这个消息并未惊动拿破仑，他期待这个机会已经多时了。他一刻也不迟缓，迅速率领军队开往前线。
    这时，阿布基尔要塞和阿布基尔村后面的一处堡垒均已陷入土耳其军之手，驻守此地的法军全部被俘。坐镇在亚历山大港的马尔蒙曾赶来救援，但见情形不妙，又回师固守亚历山大港。正当马尔蒙担心亚历山大港可能遭土军围攻时，拿破仑的军队及时赶到了。７月２４日拂晓，法军开始攻击土军防线，缪拉率领一个骑兵旅奋勇冲杀，突破土耳其防线，砍伤和俘获了土军司令。土耳其全军涌入海中，被杀者或溺死者达几千人。幸存者重新登舰，抛弃了他们携带上岸的一切，仓皇逃窜。进攻、交战、败北、溃退，全都发生在转瞬之间，拿破仑得意洋洋地写道：“这是我所看到的最出色的战役之一。”
    拿破仑已有１０个月没有得到法国和欧洲的任何消息，这次打败土耳其登陆部队，他想借机到土耳其那里了解一些欧洲的消息。他派使者送休战旗到土耳其海军舰队司令舰上，没想到使者为英国海军司令西德尼·史密斯所阻。他严密防范土军和法军间有任何直接的联系。按照史密斯的要求，休战旗送到了他的座舰。使者受到了良好的接待。英舰司令料想拿破仑还不知道意大利的惨剧，故意幸灾乐祸地将一卷报纸当作礼物送给拿破仑。
    使者带回了报纸，拿破仑岂不及待地连夜翻阅，并不断地发出愤怒的喊声。原来，在拿破仑远征意大利期间，一个强大的反法联盟又成立了，法国丢失了意大利，法军在莱茵地区一败再败。法国国内四分五裂，到处存在着怨恨和不满情绪。"一群笨蛋！意大利丢了！我的一切胜利果实都丢了！我们必须离开埃及。"拿破仑看完报纸愤怒地说。
    第二天清晨，拿破仑召来贝尔蒂埃和新任命的海军司令冈托姆，同他们密谈了２个小时，最后决定立即回法国。他命令冈托姆赶紧备妥２艘快速三桅船和２艘小船，外加四五百人两个月的粮食。他嘱咐贝尔蒂埃和冈托姆二人要严守秘密，不得走漏半点风声。８月５日，拿破仑离开了亚历山大港，１０日到达开罗。为了掩人耳目，他派人放风说，他要去上埃及考察尼罗河三角洲，并要求开罗的政务会议在他不在时，按时向他报告当地的情况。军中谁也没人怀疑这一消息的可靠性，因为去考察尼罗河三角洲是拿破仑早已决定了的事。
    拿破仑一行四五百人离开开罗，抵达亚历山大港。８月２２日，拿破仑宣布，随他从开罗来的全体官兵的目的地是法国。全体官兵一阵欢呼雀跃，人人脸上显出极为兴奋的表情，他们早就在埃及呆够了。
    在这里，拿破仑会见了梅努将军，他命他继续留在埃及，并对他说：“我要回巴黎去，我要驱散那些愚弄我们而不能治理共和国的律师。我将成为政府的首脑，我要团结一切党派，我要恢复意大利共和国，并且要稳固地占有这块美好的殖民地。”
    此后，拿破仑又故意安排了一场明知自己不能赴约的约会，他邀请克莱贝尔将军到罗塞达来，同他会商极为重要的事情，他给克莱贝尔留下一封信，任命他为军队总司令，继续留在埃及，并授权他可以自由考虑撤出埃及的事宜。他在信中说：“考虑到英国舰队会随时出现，我决定把动身日子提前两三天。同我一起走的有贝尔蒂埃、拉纳、缪拉、安德列奥西和马尔蒙诸将军以及蒙日、贝托来先生。附上６月１０日前英国和法兰克福报纸多份。您可以从中看到我们已经失去了意大利，而曼图亚、都灵和托尔托纳三处被围困。我有理由期望曼图亚可以坚守到１１月底，我想在１０月之前到达欧洲。……因为我乐于以后世的好起作为对我一生中艰难困苦的奖赏，我是抱着深深的遗憾离开埃及的。国家的利益、国家的荣誉、天职的责任感和国内发生的非常事态使我决定从敌人的舰队中间冲出去，回到欧洲。我的心永远同你们在一起。我像我在你们中间的时候那样，珍重你们的胜利。如果我一日不去帮助我托付给您的军队或者不去巩固基地早已打好的宏伟大厦，那我就是非常不称职的了。"拿破仑相信这封信到达克莱贝尔将军手上时，他已在海上了。他想以这种方式逃避克莱贝尔的责备和避免面对他那倔强戆直的脾气。
    ８月２３日，夜色正浓，在微弱的星光下隐隐约约可以看见海面上前来警戒的海防舰。拿破仑一行悄然登上舰船，开始了焦躁不安的大海航行。
    船队在顶风中上下颠簸，航程单调乏味，拿破仑不停地在甲板上踱步。他对回国是否受到欢迎没有把握，对法国国内的事态也只知道一鳞半爪，海上又布满了敌人的船舰，时刻都有被俘的危险，所有这一切在拿破仑的心里投下了阴影。拿破仑严密监督着他每道命令执行的情况，出现一片最小的帆影也会令他陷入不安，他非常担心会成为英国人的俘虏。他不断告诫海军司令，不要遵循通常的航线，而要驶向外海。“我希望，"他说：“你一直沿非洲一边航行到撒丁岛以南，我这里有一小队勇敢的伙伴和几门炮。万一英国人追上我们，我立即上岸，带上这伙人走陆路到奥兰、突尼斯或者别的什么港口，从那里我们会找到办法回国的。”
    经过４０多天的艰难航程，拿破仑船队成功地躲过了英国舰队的拦击，于１０月８日到达法国南岸弗雷居斯海峡附近的港口。１０月９日黎明，拿破仑一行在土伦东边的弗雷居斯镇上岸了。当这个小镇得知拿破仑将军回来了，平静的小镇立刻欢腾起来。人们抬着拿破仑和随他一起回来的每一个成员从岸边走上大街，街道上挤满了欢呼的人们。一个自称为代表的来访者向拿破仑喊道：“将军，请您立即去追击敌人。如果您愿意，我们拥戴您为国王。”民众的欢腾给拿破仑准备夺取国家最高权力增添了信心。他在这里得到了法国在意大利败绩的详情。他决定当天晚上就回巴黎去，开始他那孤注一掷的冒险事业。


北极星书库-佚名-拿破仑传-第四章 第一执政-www.ebook007.com

第四章　第一执政

雾月１８日政变

    法国面临的形势是严峻的。１７９８年底，俄、英、奥、西班牙、土耳其、那不勒斯等国组成了第二次反法联盟。策划者和组织者是英国，军事行动的支柱是俄国和奥国。反法联军从意大利、瑞士、荷兰、莱茵地区四个方面进攻法国。１７９９年初，苏沃洛夫率领的俄奥联军击败意大利的法军，４月底占领了米兰，７月底攻下曼图亚和亚历山大里亚，８月底又在诺维获得了一次决定性胜利，法国著名将领儒贝尔战死，法军损失１２０００人。意大利北部又成为奥地利的殖民地。战争的失利使人们不禁要问：昔日的胜利者现在哪里？他带领几万人到哪里去了？把他和几万名法国男儿派到遥远的沙漠地区去流血牺牲，而让曾经取得光辉胜利的祖国在自己的边疆蒙受耻辱，这难道符合国家利益吗？法国期待着困守在埃及的拿破仑迅速归来。
    督政府的勾心斗角、腐败无能以及经济困窘加剧了法国各阶层的不满情绪。拿破仑从意大利运到巴黎的几百万金币，全被督政府袒护下的官员和投机商私自侵吞。城乡群众继续挨饿，他们提出一个口号：“我们需要一个能够吃上饭的政权。"军队中的士兵缺少鞋袜和粮饷，成千上万的成年人为逃避兵役到处流浪。有产阶级也在责备督政府的昏庸无能，因为督政府的内外政策没有给他们带来任何好处。早已销声匿迹的保王党运动，突然又在旺代死灰复燃了，这些保王党竟大胆地在街上喊出"苏沃洛夫万岁！打倒共和国"这样的口号。到处都是不安、动乱和不满。督政府５个督政官之间意见冲突，勾心斗角，已无足够的力量来制服各个党派，来平息愤怒的情绪。人们期盼着一个强有力的人物出现，希望他能恢复法兰西昔日的平静和荣耀。
    拿破仑在弗雷居斯登陆的消息不胚而走，人们心中重又出现了美好希望。这个战功卓著的军人，曾把法国国旗插上罗马神殿和金字塔。他的伟大活动、他的辉煌战绩、他对法兰西的忠诚献身精神以及对自由原则的肯定态度吸引着众多群众涌向他的身旁。拿破仑在向巴黎的行进途中，受到了当地居民的热情欢迎。人们为他举行隆重的欢迎仪式，发表激动人心的演说，张灯结彩，举行游行，把他当作共和国最优秀的将军来欢迎。
    １０月１３日，督政府向议会报告，拿破仑将军已回国，即日将抵达巴黎。议员们全体起立，整个会场爆发出经久不息的暴风雨般的掌声。会议中断了，代表们跑上街头，奔走相告。繁华的巴黎兴奋得像发了狂似的，在剧院、沙龙、中央大街上，到处都在传颂着拿破仑的名字。首都的卫戍部队则奏着军乐，走遍了整个巴黎以示欢迎。如果说在返回法国前，拿破仑心中所构筑的有如海市蜃楼般的高楼大厦还有模糊之处，那么如今这异口同声的喝彩和万众欢腾的景象使他坚定了信念，他把夺取最高权力、除去不学无术、愚蠢自负和贪污腐化的督政府看成是民族的使命。现在整个法兰西已为拿破仑通往权力的巅峰铺平了道路。
    １０月１６日，拿破仑到达巴黎后，立即在贝尔蒂埃、蒙日和贝托莱的陪同下拜见督政官。拜会完全是礼节性的，猜疑的双方缺乏热情地互相拥抱，然后进行了十分拘束的谈话。在卢森堡宫的外面，激动的人群拥挤在图尔农街道上，想亲眼见见从埃及归来的将军。拿破仑出现在人群中，他身穿一件半东方式的外国上衣，戴着高毡帽，一把马穆鲁克的弯刀挂在腰间，头发比以前更短了，非洲的阳光把他的皮肤晒得黝黑。拿破仑轻松地微笑着，接受着群众对他的热烈欢呼。
    在开始那冒险事业的同时，拿破仑也不忘惩罚一下不贞的约瑟芬。回到巴黎后，他让人把大门关得紧紧的，决心毫不宽容地将痛哭流涕的约瑟芬挡在门外。约瑟芬在门外几乎整整啜泣了一夜，苦苦哀求他的宽恕。当她因彻夜呜咽而精疲力尽，不想再去感化拿破仑时，再也按捺不住的拿破仑却打开了大门，向约瑟芬伸出了双臂。约瑟芬浑身颤抖地扑进了他的怀抱，两人又和好如初了。
    拿破仑的第一个目标是在督政府取得一个席位。他开始物色自己的合作伙伴。１０月１８日至２０日，拿破仑在家里会见了塔列兰、罗德雷、马雷、雷阿尔、富歇等人，其中塔列兰和富歇在拿破仑的计划和活动中具有重要地位。塔列兰身为贵族和主教，曾因在国民议会上提出没收教会财产的议案而出名。在革命初期，曾出使伦敦。雅各宾专政时期，在美国流亡。他担任督政府外交部长期间，同拿破仑有书信往来，双方对国际问题看法一致。现在闲居在家。塔列兰具有卓越的外交才能和审察能力，他决定公开出来为拿破仑服务。富歇在雅各宾专政时期以残酷的暴力闻名，以后同热月党人一起推翻罗伯斯庇尔的统治。他现在是督政府的警察总监，握有实权。富歇是个见风使舵、制造阴谋的能手，他从拿破仑身上看到了自己的前途，决定投靠拿破仑，从内部策划政变。
    现在拿破仑要考虑的是如何对付五位督政官。他认为五位督政官中，戈伊埃、穆兰、罗歇·迪科三人无足轻重，因为这三人毫无主见，只知附和另外二位督政官西哀耶斯和巴拉斯的意见。对付这三人轻而易举，关键是如何对付西哀耶斯和巴拉斯。他本想与巴拉斯合作，挤掉西哀耶斯，取代他担任一名督政，但很快发现这个计划行不通。虽说巴拉斯果断、聪明、细致，职务甚高，但人们对他的印象非常不好，人们不仅仇恨他，而且鄙视他。恬不知耻的盗窃行为，无法掩饰的贪污行为，与供应商和投机商一起营私舞弊，在忍饥挨饿的贫苦群众前大摆酒宴，这一切都使巴拉斯臭名远扬，成为督政府腐败、罪恶和瓦解的象征。拿破仑决定与西哀耶斯结成临时联盟。西哀耶斯在革命前夕，因发表《什么是第三等级》而获得盛名。但在以后的革命过程中并无杰出贡献。督政府时期，他先担任驻柏林大使，１７９９年５月代替勒贝尔出任督政官。他的名声远比巴拉斯要好。此时，他也正在物色听话的将军以巩固和增强自己的政治地位。他曾注目于儒贝尔和莫罗，但儒贝尔战死，莫罗在政治上又不称他的意。现在拿破仑出现了，他把拿破仑当作他理想的代理人，而拿破仑也正好要利用他，于是，二人结成临时联盟。只是西哀耶斯万万没有想到在这场斗争中，不是拿破仑为他冲锋陷阵，而是他充当了拿破仑的马前卒。
    １０月３０日，拿破仑在巴拉斯处吃午饭。这时的拿破仑已决定抛其他了，既不把他当作敌人，也不把他当作政变中的人物。而巴拉斯虽对拿破仑有颇多猜忌，但他仍幻想着拿破仑这次仅仅扮演一个类似七月和果月事件中的那样的角色，起一个作为他的主要帮手的作用。
    １０月３１日，拿破仑没有出席奥地利、俄国军旗展览会，也没有出席巴拉斯为全国将军、外国使节举行的晚宴。他在弟弟吕西安的家里再度会见了西哀耶斯。五百人院为了表示对拿破仑的敬意，选举了吕西安为五百人院的主席。在吕西安家里，他们制定了一个政变计划：在政变那天散布谣言，说有一个雅各宾的阴谋正在进行中。然后让两院作出一项决议，把两院从巴黎中心迁移到离首都几公里的一个小镇圣克鲁，并任命拿破仑为巴黎武装部队司令作为"预防措施"。拿破仑让西哀耶斯负责说服督政官迪科参加政变，而对于其他三位督政官，则采取说服、威胁和利诱等手段迫使其辞职。拿破仑估计用金钱可以收买巴拉斯，但是如何对付上了年纪的共和派律师戈伊埃呢？吕西安说：“我们迅速把他除掉"，"用武力解散两议院。"拿破仑摇摇头说：“政变最好采用合法手段。不使用暴力、不流血，这才是政变的理想途径。”
    １１月１日，拿破仑同当时的陆军部长贝尔纳多特一起吃早饭。贝尔纳多特精明强悍，性如烈火，胆大而有冒险心，不受利诱，不为感情所动。他曾在拿破仑归返巴黎途中，建议巴拉斯立即逮捕他，把他作为擅离埃及战场的逃兵交付军事法庭审判。但巴拉斯无可奈何地说：“我们没有力量。"拿破仑对贝尔纳多特有些畏惧，担心他可能出来反对自己，他现在要争取贝尔纳多特保持中立。
    当天晚上，拿破仑到塔列兰家讨论政变细节。两人谈到深夜。突然，街上传来一阵吵闹，是巡逻还是搜查？拿破仑脸色发白，以为阴谋已经败露，督政府前来逮捕他们。塔列兰将灯熄灭，走到阳台上看了一会，原来这只不过是街上夜游者的一场狂欢，两人虚惊一场。
    １１月６日，拿破仑同莱茵战线的指挥官莫罗将军一起参加两议院在卢森堡宫举行的盛大招待会。莫罗将军是一个缺乏政治头脑的军事人才。上个月当他听到拿破仑即将抵达巴黎时，他正在同西哀耶斯谈话。他站起来对西哀耶斯说：“注意，这正是你要物色的人。为完成你的政变计划，他是一个比我强得多的人选。"对于莫罗，拿破仑并不害怕，他有办法对付他。
    １１月７日，拿破仑同塔列兰、西哀耶斯并进晚餐，同时被邀请的还有贝尔纳多特和儒尔当。儒尔当是北方战线上的英雄。席间，拿破仑问儒尔当对目前政局有何看法，儒尔当答道：“除非能够出现较为稳定的秩序，不然的话，救国恐怕没有希望。"拿破仑放心了。显然，儒尔当是不会妨碍他的行动。
    政变的发动者决定在４８小时内行动。缪拉、拉纳和马尔蒙分别去通知各个部队的军官，贝尔蒂埃负责参谋部，吕西安负责五百人院。
    １１月９日即共和历雾月１８日上午，所有忠于拿破仑的将领都会集在他家。因为房间太小，连院子和通道都站满了人。与此同时，元老院正在杜伊勒里宫举行会议。一位议员宣布：雅各宾阴谋正在进行，共和国很快就会被这些兀鹰啄死。然后，议员雷尼埃引证宪法第１０２条，建议通过两项提案即把立法会议移到圣克鲁开会和任命拿破仑为首都以及近郊武装部队总司令。因为许多没被吕西安拉拢过来的议员没接到开会通知，所以这两项提案以虚假多数获得通过。
    早上８点半，元老院代表乘车到拿破仑府邸，将这一命令授予拿破仑。拿破仑立即向在坐的将领宣读议会对他的任命书。然后，在一批威武显赫的将领簇拥下乘马车来到元老院。拿破仑向元老院发表了一篇简短、不甚连贯的演说，他说：
    “诸位代表公民们，共和国在危急中，你们充分了解这种情况并颁布法令去拯救它。灾难归于那些企图制造困难和混乱的人！在勒费弗尔将军、贝尔蒂埃将军和我的军队同伴们的帮助下，我将把他们逮捕起来。……你们明智地颁布了这个法令，我们的双手有能力完成它。我们要的是基于真正自由、平等、人民代表制各原则的共和国。我以我的名义和我的同伴们的名义发誓，我们一定能获得这样的共和国。”
    这时，在杜伊勒里宫的园林里，早已集结了一支数万人的庞大军队，由布农维依、莫罗、麦克唐纳等将领率领。拿破仑检阅了这支部队，向他们宣读了元老院任命他统率一切武装部队、责成他维持公众安宁的法令，并发表了讲话：
    “共和国两年来的治理工作很糟糕，你们曾经希望我的回国将会结束这么多的灾难。你们一致祝贺我的任命，我正在完成这一任命所给予我的那些任务。你们将完成你们的任务，你们将以我经常在你们中间看到的那种毅力、坚定和信任来协助你们的将军。自由、胜利与和平将把法兰西共和国重新放在欧洲所占有过的位置上，只有无能或背叛才会使它失去这个位置。共和国万岁！”
    军队以暴风雨般的掌声向他欢呼。
    就在这时，巴拉斯派秘书来见拿破仑。巴拉斯一向善于见风使舵，在这次事件中，他估计自己应被列为拿破仑一派，因此，当票他两位督政官戈伊埃和穆兰前来同他商讨对付拿破仑的阴谋时，他避而不见。现在，他见拿破仑迟迟不来向他报告，便焦急起来，于是派秘书前去找拿破仑。谁知拿破仑一见到这位督政官的代表，便高声斥责道：“我为你们缔造了一个光辉灿烂的法国，而你们把法国搞成了什么样子？我为你们创立了和平的局面，而我回来看到的是战争！我从意大利为你们运来了百万黄金，而我回来看到的却是掠夺性的法律和贫困！我为你们取得了胜利，但我回来看到的是失败！你们把我所熟识的１０万法军、我的光荣的弟兄们弄到哪里去了？他们都牺牲了！不能让这种情况继续下去了。……该是信任那些有权获得信任的国家保卫者的时候了。”
    督政府已经到了它的末日了，西哀耶斯和罗歇·迪科因参与了这场政变从而正式结束了自己的督政官身份。拿破仑派塔列兰去说服其他三个督政官。塔列兰到卢森堡宫时，巴拉斯正准备宴请客人。餐桌上放了３０套餐具，但只来了一位宾客，巴拉斯十分明白自己的处境。他漫不经心地听着塔列兰讲话，走到窗口，看见一群士兵，又走了回来，迅速地在塔列兰交给他的辞职书上签了字，自我解嘲地说：“很高兴回到普通公民的行列。"于是，巴拉斯在一排龙骑兵的护送下，前往自己的领地，去过平静的乡村生活。巴拉斯就这样永远地从政治舞台上消失了，过去他一直成功地欺骗所有的人，这次自己却被别人品了。戈伊埃和穆兰眼见大势已去，也都宣布辞职。督政府就这样不费一枪一弹地解散了。
    雾月１８日晚，两个立法议会的行政人员已到了圣克鲁。拿破仑睡觉前对秘书说：“今天事情进行得不坏，我们看看明天如何。”
    两院中虽然有不少拿破仑的支持者，但还不能左右议会。特别是五百人院，那里有很多雅各宾党人。雾月１９日清晨，拿破仑命令在巴黎和圣克鲁之间部署军队。军队很快行动起来，巴黎人民好奇地注视着营队的转移，看着从首都开往圣克鲁的漫长的军队和车队。拿破仑自己也乘一辆敞篷马车，由骑兵队保护着，从巴黎到了圣克鲁。
    这时五百人院的代表中间有许多人由惊奇转为愤怒，他们不能理解为什么这样突然地莫名片妙地把他们的会议从巴黎搬到圣克鲁，他们更不能容忍这样多的军队包围了他们的会场。他们大骂拿破仑是个阴谋家、强盗、罪犯和独裁者。拿破仑得知后，大吃一惊。
    下午１时，在圣克鲁宫的两个会议厅里分别举行着两院的会议。拿破仑及其亲信在旁边的大厅里等候两院通过有关成立新政府的决议。然而，时间一小时又一小时地过去了，两院不仅没作出成立新政府的决议，反而对昨天元老院通过的那两项提案产生了怀疑。这时已近黄昏，拿破仑意识到得马上采取果断的行动，否则将功亏一篑。下午４时，他忽然闯进元老院大厅，在可怕的沉寂中，他又发表了一篇比头天还要紊乱、还要不连贯的演说。他说：
    “诸位代表公民们，现在你们所处的环境实在是不平常的。……昨天我安静地在巴黎过日子，你们委托我执行把两院迁至圣克鲁的命令。我立即召集我的同伴，飞奔前来帮助你们。今天，一个诽谤接着一个诽谤向我袭来。有人说我是恺撒，有人说我是克伦威尔，有人说我企图建立军政府。假令我的目标果然是设立军政府，为什么我还要支持国民代表制呢？……共和国现在没有政府……五百人院四分五裂。我的权力是由元老院授予的，现在要元老院安排，请你们快下命令，我在此地等候去执行。我不是阴谋家，你们知道我，难道我对国家的忠诚还没有得到证实吗？难道我不是一个甚至连强大的反法联盟都无法征服、使暴徒都发抖的人吗？如果我是诡计多端的阴谋家，你们都可以成为布鲁图。……”
    拿破仑不连贯的讲话不断地被愤怒的叫喊声所打断，无法再讲下去。拿破仑退去元老院大厅，在几个掷弹兵的陪伴下前往五百人院大厅。
    在进入大厅前，拿破仑转过身来对跟在后面的奥热罗将军说：“奥热罗，你还记得阿尔科拉战役吗？"在那场战役中，拿破仑曾冒着奥军的枪林弹雨，打着旗子去占领阿尔科拉桥。拿破仑预感今天可能会再现类似情景。他打开了门，出现在门槛上，迎接他的是愤怒的、不可遏制的喊声：“打倒强盗！打倒暴君！宣布他不受法律保护！立即宣布他不受法律保护！”一群代表向他涌来，若干只手臂向他伸过来，有人拉住他的衣领，有人想扼住他的咽喉，有人用手枪、匕首威胁他，拿破仑一下呆住了，他那卓越的军事指挥才能和善于鼓动士兵的艺术在此时丝毫帮不上他的忙。个子矮小、身体瘦削的拿破仑几乎被愤怒的代表们打个半死。勒费弗尔将军见形势不妙，大声喊道：“救我们的将军去！"他和一些掷弹兵推开议员，把拿破仑救出了大厅。
    拿破仑在经历大厅里可怕的一幕清醒过来以后，又恢复了他固有的坚毅和果断。他决定用公开的暴力，毫不踌躇地解散五百人院。他同五百人院主席吕西安一起去检阅军队，怎样同军队说话，他是有经验的，他高声对军队说：“阴谋家聚集在五百人院，他们用手枪和匕首威胁我，实际上是用来威胁共和国。士兵们，我能够把希望寄托在你们身上吗？"士兵们迟迟没有肯定回答。这时吕西安在一旁拔剑高呼：“要是我哥哥胆敢损害法国人的各项自由，我誓把这剑插进他的胸膛。"士兵们听了这句话，犹豫顿时消失。拿破仑发出命令，鼓声大作，缪拉率领的掷弹兵跑步入宫。
    鼓声逼进会议厅时，一些代表号召大家进行反抗，宁死不屈。门打开了，掷弹兵持枪冲入大厅，朝着不同方向跑去。一直没有停息的鼓声掩盖了一切。代表四面逃散，有的从门口逃走，有的跳窗而逃，但他们很快又被从四面八方逼向宫殿的军队包围起来。
    逃跑的代表被抓了回来，他们在刺刀的威逼下开了会，通过了解散议会的决定。随后，这些代表被和平释放了。晚上，在圣克鲁宫的一个灯光暗淡的大厅里，元老院驯服地通过了建立执政府的法令，把共和国的权力移交给三个执政，即拿破仑、西哀耶斯、罗歇·迪科。
    凌晨２时，３名新执政宣誓忠于共和国。凌晨３时，一切都安排妥当，圣克鲁宫恢复了往日的宁静，呈现出一平空旷无人的外观。拿破仑乘坐马车回巴黎去了。几天的焦虑和紧张使得拿破仑面容憔悴，疲惫不堪。面对新的前景，他陷入了沉思。这一路上，他一言未发，临到家时，他对身边的秘书说：“布里昂，我说了许多贻笑大方的话。我宁愿对军人们说话，不愿对律师们说话。这些恶棍曾使我害怕。我缺乏议会活动的经验，我会学会的。”
    雾月２１日晚，拿破仑迁入卢森堡宫。法国已被他踩在脚下。

初整朝纲

    执政府成立后，拿破仑便开始任命各部长。康巴塞雷斯和富歇继续担任司法部长和警务部长，戈丹、贝尔蒂埃和塔列兰分别担任财政部长、陆军部长和外交部长。督政府的旧人员留下了不少。拿破仑认为只要有才能并愿意为他的政权服务，不问过去是属于哪一党派的，他都一概录用，并把他们安排在合适的岗位上。
    西哀耶斯受托起草新宪法。这位法学家经过１０天缜密的思考，制订出了宪法草案，其中规定：由元老院选出终身大选长。这位大选长年俸６００万利维尔，拥有３０００名卫队，居住在凡尔赛宫。这位大选长任命两个执政分别负责战争与和平。他接见外国使节，以他的名义颁布各种法律。他是国家荣誉、权力尊严的唯一代表。宪法草案还规定元老院有权罢免大选长。西哀耶斯想通过这部宪法草案来防止法国出现独裁政府。
    可具有权力野心的拿破仑对这部宪法草案极为不满，他认为大选长仅仅是一个徒有虚名的职位，他向西哀耶斯指出：“大选长仅仅是消瘦的身影，是懒散君主的身影，您能指出世上有这样的庸人竟然低贱到心甘情愿去承受如此的愚弄吗？两个执政中，一个拥有司法部长、内政部长、警察总监、财政部长、国库总监作为自己的助手；而另一个则管辖海军部长、陆军部长和外交部长。围绕着第一个人的是法官、行政官、财政官等穿长袍的人员；而围绕第二个人的则都是些带有肩章的军人。一个为了军队需要钱，需要征兵，一个却什么也不给。这样的政府是畸形的造物。"西哀耶斯则指责拿破仑想当君主。两人针锋相对，卢森堡宫的会议厅连续１１个晚上展开对宪法草案的辩论。拿破仑凭着自己的体力和精力的优势，故意把讨论时间延长到深夜，用疲劳来征服他的反对者。最后，精疲力竭的西哀耶斯终于败给了精力旺盛、不知疲倦的拿破仑，放弃了大选长制。拿破仑把文、武两个执政各自行使的职权全部归于第一执政。１８００年初，这部经过拿破仑修正过的宪法草案交付全民投票表决，以压倒多数获得通过，拿破仑成为拥有无限权力的第一执政。
    宪法通过前夕，西哀耶斯和罗歇·迪科辞去执政之职。为了酬答他们在政变中的合作，拿破仑安排他们在元老院担任终身元老，并把克龙庄园奖给西哀耶斯。接替这两位执政的是法学家康巴塞雷斯和经济学家勒布伦。他们实际上只是拿破仑顺从的助手，一个从立法上帮助他，一个从财政上帮助他。
    督政府给第一执政留下的是一个烂摊子，而第一执政又没治国方面的经验，缺乏很多必要的专门知识，但拿破仑并没有被困难吓倒，他的长处是善于积累知识，善于听取专家们的意见，并能从中抓住一种正确的意见。他曾对继子欧仁·博阿尔内说：“当你到了一个不熟悉的城市的时候，你不要闲着，而要去研究一下这个城市，你怎么知道你将来不会来占领这个城市呢？"因此，英国船长们曾对拿破仑感到万分惊奇：他不仅能够谈出法国船具的细节，而且能谈出英国船具的细节，能谈出英国和法国锚索的区别。在拿破仑担任第一执政的初期，他经常外出巡视，亲自去了解国情和民情。他把工商业问题如生产的销售、税率和关税、水运和陆运等研究得非常透彻。在充分了解国情的基础上，认真听取专家们的意见。１７９９年１２月２５日期，他挑选了一些有行政经验的人组成拥有２９名成员、以他为主席的参政院。参政院分陆军、海军、财政、立法、内务五个组。这五个组平时分别执行职务，不定期召开会议。会议通常由拿破仑主持，他让参政官畅述己见，但最终决定还是由他来做。他曾说过：“取得战斗胜利的人，不是提出好的建议的人，而是负责执行和下命令执行这个建议的人。”
    拿破仑在一批富有经验的人才的支持下，大刀阔斧地进行地方行政改革，加强中央集权制。１８００年２月１７日，他下令取消了地方自治和选举制度。各级行政区都由一名行政长官领导。同中央政府一样，地方所有官吏都由政府委派，其中大部分省长由拿破仑直接任命。这些省长直接向中央政府负责。他们职权的专业化，提高了管理水平和办事效率。
    拿破仑认为强大的国家必须拥有强大的工业和发达的商业。政府给工业以巨额津贴，建立新企业，举办工业博览会，鼓励机平生产。１８００年２月１３日，在"往来存款银行"和“商业贴现银行"的基础上建立了法兰西银行。此银行在法国金融和工业生活中起了重要作用。为了保护国内工商业发展，拿破仑政府采取了坚决的关税保护政策，抵制国外商品在国内市场的倾销。在交通运输方面，１８００年，政府投资修建从巴黎到里尔、马赛、波尔多、斯特拉斯堡和布勒斯特的各条公路，并着手开拓圣康坦、乌尔克等运河。拿破仑派遣了很多工程师到工地，自己也经常去那里，同工程师们一道拟订开拓方案。这一切加速了法国资本主义的发展。
    身为第一执政的拿破仑这时更加认识到人心向背对一个政权巩固的重要性。为了笼络人心，他在卢森堡宫向荣立战功的官兵授予荣誉马刀和步枪。在第一批被授予马刀的官兵中，有一个叫莱翁·奥纳的掷弹兵军士，他获准上书第一执政表示谢意，拿破仑立即复信道：“我收到了你的信，我勇敢的同志；你无须提醒我你的英勇行为；自从勇敢的班纳赛特死后，你是军中最勇敢的掷弹兵。你领取了我分授的１００把马刀中的一把，谁都同意，你是最当之无愧。我很想再见到你，陆军部长下令让你前来巴黎。"这封信在全军流传，法国最伟大的将军、第一执政称呼一个军士为他的勇敢的同志，这种平等的态度使整个军队热情高涨。
    拿破仑这种笼络人心的手段同样也运用在文官中。拿破仑素以精力旺盛、不知疲倦而著称，他每天除了几个小时睡眠、１５分钟的午餐和不到１５分钟的早餐时间外，其余时间全部都用来工作。他也以这个标准去要求别人。在他身边的每个人不得不超出一切限度来工作，然而，没有人对此抱怨。一个曾在拿破仑时期长期任职的官员说：“拿破仑有一种用亲昵而毫不拘礼的态度来提高人们对事业的忠诚的本事。他在必要的场合下，善于用这种态度来对待下级，像对待平级的人一样。"这种本事使人们产生激情，就像他在军队里使官兵产生激情一样。人们在工作中累得精疲力尽，就像官兵们在战场上牺牲一样，毫无怨言。文官们也像武官们一样，为了得到一枚勋章或主宰的一个微笑，而不惜赴汤蹈火。
    大权独揽的拿破仑也有因意气用事而作出错误决定的时候，但性格倔强的拿破仑什么时候也不走回头路，即使明知是一个不公正的决定，他也不会立即去改正它。在他初为执政时就发生过这样一件事。
    １７９９年春拿破仑在埃及时，督政府曾把曼图亚城防司令一职授予拉图尔·弗阿萨将军。拉图尔担任这一重要职务不久，奥军便来围攻曼图亚。７月间，拉图尔将军向奥军投降，曼图亚失守。督政府怀疑拉图尔将军暗通奥军，便下令军事法庭调查这位将军的行径。拉图尔回到法国后，立即为失守曼图亚辩解。拿破仑升任执政后，听说这一案件，气愤异常。曼图亚是他蒙受了巨大牺牲才拿下的，如今却失守在这位将军的手里，不能不心痛。他不等拉图尔的罪责得到证明，便停止了军事法庭的调查，宣布拉图尔有罪，并发布了一道针对他的激烈法令。这一专断的决定引起了众多将领的不满，他们不由得担心日后一旦失欢于第一执政，也会因第一执政的一句话而断送前程和生命。事后，平静下来的拿破仑开始觉得自己的决定有些过激，他的秘书也指出他的做法不妥，劝他改正这一决定，但拿破仑答道：“也许你说的对。可是事情已经做了，法令已经发布。我向每个人都这样说明，我不能回转脚步。后退就是失败。我不能承认有错误。过些日子我们再看怎么补救吧。”
    这个时期，卢森堡宫办了一件喜事，那就是拿破仑的妹妹卡罗利娜与缪拉将军举行了结婚典礼。缪拉虽出身低微，但举止文雅，风度高贵，深得执政夫人约瑟芬的喜爱。当时有人传说约瑟芬与缪拉有暧昧关系，为了证明这纯属谣言，约瑟芬极力劝说拿破仑将妹妹卡罗利娜嫁给缪拉。拿破仑很高兴看到妻子对这门亲事如此热心，便欣然同意了。卡罗利娜与缪拉很快就举行了婚礼。
    拿破仑虽为第一执政，但他的野心并未得到满足，执政府只不过是迈向君主制的一个步骤。卢森堡宫变得太小，容纳不下政府首脑，拿破仑决定要搬到法国历代国王的寝宫杜伊勒里宫去住了。
    迁出卢森堡宫那天，拿破仑神情得意地对布里昂说：“我们到底要睡到杜伊勒里宫去了。我一定要排列仪仗前往。这本不是我喜欢的，但是我们必须铺张一番，因为百姓喜欢。督政府太简朴了，因此没有威信。简朴在军队是适当的，但在一个大城市，在一座宫殿，国家首脑必须用一切可能的办法引人注目。”
    １时整，拿破仑离开卢森堡宫。３０００名精选士兵以齐整划一的步伐在乐队高奏声中行进。将官和他们的幕僚骑马，各部部长乘车。独有执政乘的马车由６匹白马拉曳，令人想起光荣与和平。这些漂亮的马匹是坎波福米奥条约缔结后德国皇帝赠送给拿破仑的。拿破仑还佩带着弗兰西斯皇帝馈赠他的贵重马刀。与第一执政同乘一辆马车的是另二位执政康巴塞雷斯和勒布伦。通往杜伊勒里宫的各条大道上都有卫队夹道欢迎，民众的欢呼声不绝于耳。
    军队在杜伊勒里宫前面的广场上列队。第一执政下了马车，纵身上马，检阅部队。周围挤满了看热闹的群众，还有许多衣着优雅的妇女，他们异口同声地高呼：“第一执政万岁！”拿破仑缓缓地走过各个团队，向他们说了许多鼓舞士气的话。然后，他在接近杜伊勒里宫大门处就位，右侧有缪拉，左侧是拉纳，背后站立着大批年轻的勇士，他们的颜面已被埃及和意大利的太阳晒得黝黑。在这里还悬挂着第９３、４３和３０等几个残旅的军旗，这些旗帜只剩下一根光秃秃的旗杆，上面挂了几条已被硝烟熏黑的弹痕累累的碎片。拿破仑对着军旗脱帽鞠躬致敬，顿时赢得了成千上万的人同声喝彩。军人排成单人纵列后，拿破仑正步跨进了杜伊勒里宫的大门。

平定内乱

    督政府末期，在法国南部和中部所有道路上强盗盛行。这些强盗在光天化日之下，拦路抢劫，杀害公众，袭击村庄，用火刑拷打被捉住的人，要他们供出钱藏在什么地方。他们打着为波旁王朝复仇的旗号，无恶不作。拿破仑上台后，决定肃清这批匪帮。拿破仑颁布命令：不抓俘虏，一律就地镇法。窝藏盗匪或者购买赃物者，或者与盗匪有联系者，一律处死。他派出大量军队，这些军队毫不留情地镇压了直接罪犯及其帮凶，并镇压那些姑息纵容的警官。
    与此同时，旺代等地的王党活动非常猖獗。王党叛乱正在诺曼底、布列塔尼、旺代等地迅速蔓延，一部分农民也被吸引到王党的叛乱队伍中。他们利用英国人从海上给他们提供的最好武器，借助森林和沼泽地带，进行长期的游击战争，反对一切革命政府。拿破仑对叛乱分子采取了软硬两手策略，他一面派出军队进攻叛乱分子，一面答应对立即放下武器的人实行特赦。这对分化瓦解叛乱队伍起了很大作用。１７９９年１１月２４日，埃杜维尔将军代表法国当局同叛乱分子首领缔结了第一次停战协定。叛乱分子为了进一步摸清拿破仑的意图，看看拿破仑能否出来支持他们的复辟活动，便派代表前往巴黎同拿破仑会面。双方就不在叛乱地区征兵、欠税延期缴纳和归还逃亡者尚未拍卖的财产等方面达成协议。拿破仑一方面表示"我不是王党分子"，另一方面又说：“十年来，法国人的血流得够多了"，表示了和解的愿望。最后，拿破仑表示希望要同著名的叛乱首领乔治·卡杜达尔进行单独会谈，并保证他在巴黎期间的人身绝对安全。
    这个身材高大、刚健有力的叛乱首领终于来到巴黎，同身材瘦小的拿破仑单独会面了。这次会见持续了几个小时。为拿破仑生命提心吊胆的副官们挤满了旁边的小屋，他们很清楚卡杜达尔为了自己的事业早已将生死置之度外，他是什么事都干得出来。然而什么事也没发生。拿破仑提议给他一个将军头衔，加入军队，同外国人作战，卡杜达尔表示拒绝，返回旺代。
    １８００年１月１０日，拿破仑发表公告：“再也不能容忍那些没有信仰、没有祖国、堕落为外国敌人的可耻工具的人，拿起武器反对法国的人。"他号召平叛军队打一场快速而漂亮的仗，对土匪们绝对不能手软，对其同党及其姑息养奸者一律格杀勿论。在军队的严厉镇压下，一度十分猖獗的叛乱在拿破仑上台不到３个月的时间内便被迫定了。乔治·卡杜达尔顽固地拒绝投降，逃到英国去了。
    为了团结一切可以团结的力量，拿破仑对亡命者采取了宽容的态度。他取消了禁止贵族和亡命者亲属充任国家公职的规定。１８００年３月３日政府作出决定，不许在逃亡者名单上再增添新的名字，即１７９９年１２月２５日以后出国的人不许以逃亡者对待。允许逃亡者回国。这样，公开的保王党人、立宪派人士、雅各宾党人以及几次政变中逃亡国外的人士纷纷回国了。拿破仑对亡命者的宽容态度使王党分子对他产生了幻想，他们希望与拿破仑合作，一起恢复波旁王朝。１８００年２月２０日，当时的普罗旺斯伯爵（即以后的路易十八）给拿破仑写了下面这封信：
    “无论他们明显的行为是什么，像您这样的人，先生，是决不至于感到惊慌的。您接受了显要的职位，我为此感谢您。您比任何人都更明了保证一个伟大的国家的幸福所必须的力量和权力。从法兰西自身的暴力拯救法兰西，您就会满足我内心的首要愿望。把国王还给法国，后世子孙将祝祷您身后之名。您对于我的国家永远是最需要的，决不能解除要职，那是对我的家庭和我本人的恩德。”
    拿破仑将信弃置一旁，他对布里昂道：“波旁派分子如果以为我是充当蒙克①这个角色的人，就大大自欺了。”
    ------------------------------
    ①乔治·蒙克（１６０８—１６７０），一手策划查理二世复辟的英国将领。
    ６月４日，普罗旺斯伯爵又寄来了第二封信，信中说：“将军，您要知道，您享有我的尊敬已久。如果您怀疑我的谢意，提出您需要的酬劳并确定您朋辈的酬劳。至于我的原则，我是个法国人，我生性仁慈，出于理性的吩咐，我会更仁慈。不，洛迪、卡斯蒂里恩、阿尔科拉等地的战胜者，意大利和埃及的攻占者，决不至于徒爱虚名而不要真正的荣耀。但是您在浪费宝贵的时间。我们可以保证法兰西的荣誉。我说我们，因为我需要波拿巴的帮助，而他没有我也将一事无成。将军，全欧洲正在观望您。荣誉在恭候您，我又是岂不及待地要为我们的百姓恢复和平。”
    拿破仑决定断掉这位伯爵的复辟念头，他亲笔写了下函：殿下：我已收到您的来函，感谢您说到我时表现的宽容态度。您不应该想要回到法国，您要回法国必须踩过１０万死尸。为法兰西的安宁和幸福而牺牲您的利益吧，历史会公正对待您的。我对您家族的不幸并非无动于衷，而且将乐于获悉您对您退隐生活所要求的一切。”
    波旁派一计不成，又生一计，他们派遣美艳动人的德·吉什公爵夫人前往拿破仑在巴黎郊区的宅第马尔梅松。德·吉什公爵夫人相信自己凭着妩媚的容貌、漂亮的眼睛以及能说会道的小嘴一定会完成波旁王朝交给她的使命。约瑟芬设午宴款待了她，席间谈到伦敦，谈到流亡者以及波旁王朝的那些亲王们，这位美丽的夫人转达了亲王们的意思：如果第一执政重建波旁王朝，亲王们将在卡鲁塞尔凯旋门那里建筑一座有拿破仑铸像的巨大圆柱。拿破仑迅速回答道：“第一执政的尸体将是这圆柱的座基。"当天夜里，德·吉什公爵夫人就接到离开巴黎的命令。第二天，她走上了通向边境的大道。
    既然收买不成，王党分子决定采取另外一种手段。
    １８００年１２月２４日即雪月３日下午４时许，日头西斜，余辉中一匹黝黝的老黑马拉着一辆双轮破篷车缓缓前进，赶车的三个人都穿着蓝色罩衫，一副鬼鬼祟祟的样了。他们穿过克雷利大街，又走过胜利广场，最后到达圣·尼凯斯大街，在这里可以看见杜伊勒里宫。这时夜幕已经降临，王宫的所有窗户都亮着灯。这三个人将马车停放在一个阴暗的角落里，随即开始精心布置一项暗杀拿破仑的阴谋。他们把车篷里放了满满一桶火药，然后雇来一个１４岁的小女孩，嘱咐她把马车横在大路上，并要她看着马，不要让马移动。
    这天晚上，海顿的大型圣乐《创世》在歌剧院首次演奏。拿破仑对音乐器有爱好，准备同夫人一同前往观看。晚上８点，拿破仑的车队从杜伊勒里宫出发了，圣·尼凯斯大街上顿时沸腾起来了，行人停下脚步，临街的窗户一扇扇地被打开，人们一个个探出身子，高呼着：“他在那里！""拿破仑万岁！""第一执政万岁！"拿破仑的车队过来了，走在前面的是卫队，清一色的彪形大汉。后面的马车里端坐着第一执政和三位陪伴的将军。再后面的是约瑟芬的马车，因出门时为着装耽误时间太久，她与拿破仑的马车拉开了很长一段距离。
    拿破仑的车队朝着那个装满炸药的马车飞奔而来，那个看车的小女孩已被这威武的场面吓得目瞪口呆。站在姑娘旁边的那个赶车人疯狂地翻动了一下篷布下面的东西，便慌忙躲到远处。刹那间，一声巨响震撼了大地，一道耀眼的光芒一闪即逝。石块、玻璃碎片、砖头、瓦片、泥块，犹如一场稠密的冰雹铺天盖地般地溅落下来。痛苦的吼叫声、焦灼的呼救声响彻漆黑的夜空。一群刚刚还是高高兴兴地欢呼着拿破仑的人都被炸得血肉模糊，看车的小女孩已被炸成碎片。炸药是在拿破仑和约瑟芬的马车之间爆炸的，拿破仑毫无损伤，唯有约瑟芬车内的博阿尔内小姐手上受了点轻伤。拿破仑的马车绕过圣奥诺莱大街的转角后停下，大家在等待第一执政的命令，拿破仑冷静地说：“去歌剧院。”
    在歌剧院，拿破仑坐在他的包厢里，安详而平静。警务大臣富歇在他身旁。他一面用观剧镜观看听众，一面说：“那些恶棍，竟想炸死我。拿圣乐说明书给我。”
    雪月３日晚的爆炸事件使８个行人当场死去，６０多人受伤，其中２０人也先后丧命。阴谋的残酷激起普遍的恐怖和愤慨。在此之前，警方已破获暗杀第一执政的案件达３０起以上。这些暗杀案件中，有的是不满独裁的雅各宾党人干的，有的则是保王党人干的。为了镇压恐怖活动，拿破仑在全国范围内采取了坚决措施，逮捕、审讯、枪决、流放一批又一批王党分子和雅各宾党人，雪月３日的谋杀者也被送上断头台。

马伦哥战役

    拿破仑在卢森堡宫宣誓就职时，法国还处在第二次反法联军的包围中。他深知一个新政府在旧政府的废墟上兴平时，如果国家处于战争状态，那笼络人心的最好机会是提出和平的前景，因为和平总是民众向往的目标。所以，尽管拿破仑内心希望用战争解决一切，但他表现出来的却是一副渴望和平的面孔，他一上台，就急于照会各国他已进入执班府，并向英、奥、俄三国君主建议尽快停止军事行动。１７９９年的圣诞节，他向英王乔治三世和奥皇弗兰西斯二世发出私人函件，暗示以现状之基础来和平解决一切重要问题的时机已经成熟，他还暗示奥军应照原有和约撤回到阿迪杰河一线。英国国王没有理睬拿破仑的去信，只让大臣回复了一封傲气十足的函件。这位大臣在这份函件中说：“如果法国真诚渴望和平，那么，现实的和持久的和平的最好和最自然的保障就是让法国原来的王室复位。这个王室统治法国已达数百年之久，并使法国国内安享太平，在国外备受尊敬。无论何时王室统治的恢复将立即排除和平谈判的一切障碍。"同时，英国首相威廉·皮特在下院猛烈攻击拿破仑，他用古罗马西塞罗的话坚决拒绝和谈建议：“为什么我再一次拒绝媾和呢？因为这种和平是不可靠的、危险的，因为这种和平是不可能缔结的。"得到英国的答复后，拿破仑高兴地搓着手对他的外交部长塔列兰说：“这是再好不过的了，这一回答充分地满足了我。英国需要战争，英国将会得到它。是的，是的，殊死的战争！”１８００年１月７日，拿破仑向军队宣布道：“军人们，对于你们，我不仅要求你们保卫疆土，我们还必须侵入敌国。"同一天，他任命弟弟吕西安为内政部长，这样他就可以控制警察、国内治安和新闻检查。次日，他下令成立一支执政警卫军，共２１００人，包括两个榴弹步兵营、一个步兵连、两个骑兵连和一个炮兵连。这支队伍以后就发展成皇帝的禁卫军。
    奥地利也拒绝了拿破仑的和谈建议，因为这时的奥地利军事上正处于优势，奥地利又一次成为意大利的主人并企图从意大利发动对法国的进攻。１８００年４月，梅拉斯的奥军把萨沃纳附近的法军截为两段，絮歇的部队被迫向尼斯撤退，被赶回到瓦尔河畔；另一支马塞纳的部队也被围困在热那亚要塞内。尽管马塞纳和副手乌迪诺、苏尔特奋勇作战，但终究抵挡不住两倍于他们的敌军进攻，处境十分困难。奥军司令部计划是尽快迫使马塞纳投降，以便大军西指，攻入尼斯、普罗旺斯、甚至萨瓦，围歼絮歇部队，唤起南方保王党的叛乱，造成法国的瘫痪。奥军司令部的计划是有条件实现的，但是，其作战计划却有一个很大的漏洞，那就是梅拉斯将奥军庞大的兵力置于敌人可以从后方（即瑞士）打击的地方。这一漏洞没有逃过拿破仑的鹰眼，他决定采取一项全新的而且极为大胆的作战计划。
    拿破仑命莫罗指挥的莱茵战线的１０万大军在巴伐利亚一带活动，同克顿率领的奥军作战，以吸引住奥军的力量。他自己则采取一个冒险的行动，他不去顺应敌人的设想，去援救在热那亚陷入困境的马塞纳部队，而是从瑞士经过大圣伯纳德山口进入意大利，从后方袭击梅拉斯军队，夺取他的各个仓库、辎重库和医院，截断梅拉斯和奥地利的联系，迫使梅拉斯在被动的状况下作战。而梅拉斯奥军的失败就能使意大利的整个奥军覆灭，使法军重新赢得意大利。执行这个计划要求行动迅速、极端秘密和非凡的勇敢。但是，保守秘密是非常困难的，到处有英国和奥地利的间谍。必须瞒住他们，或者把他们引入歧途，为此，拿破仑决定制造假情报。
    １月２５日，拿破仑对他的陆军部长贝尔蒂埃下了一道手谕：“我的意图是要组成一个预备军团，由第一执政亲自指挥。它应分成３个军，每军又分２个师。"６个星期后，拿破仑又进一步指示道：“成立一个预备军团，共６万人。由第一执政直接指挥。该军团将以第戎为集中地。”
    ３月初，预备军团在第戎组成，似乎是作为莱茵军团的增援。许多外国间谍迅速赶往第戎。４月初，外国间谍在那里发现了许多没有军队的司令部。这个所谓的预备军团大约只有３０００到６０００的新兵和服役过期的老兵，其中还有一些残废军。间谍们看到拿破仑于５月６日检阅了这支人数不上７０００、大部分没有穿制服的预备军。这些情报飞快地传到伦敦、维也纳和意大利，人们得出一个结论：预备军并不存在。于是，各种讽刺拿破仑预备军团的漫画出现了，其中一幅画中画着一个１２岁的孩子和一个装着假腿的残废军人，旁边写着"拿破仑的预备队"。梅拉斯也由此断言：“实际上没有什么预备队，只是妄图用一支六七千人的新兵和残废军人来迷惑我们，迫使我们解除对热那亚的包围，诱骗我们扔掉真正的捕获物而追捕影子。"正当联军司令部兴致勃勃地嘲笑拿破仑的时候，在法国东南部，一支真正的预备军正秘密而迅速地集中在瑞士边境。
    由于新宪法中规定第一执政不得亲自指挥军队，拿破仑命令贝尔蒂埃为预备军团总司令，卡尔诺继任陆军部长①。拿破仑坐镇巴黎，通过卡尔诺向贝尔蒂埃下达了一连串命令，贝尔蒂埃实际上只是一个名义上的司令。不久，拿破仑接到贝尔蒂埃从日内瓦发来的急件，要求他迅速赶赴军营，拿破仑决定离开巴黎。
    -------------------------
    ①卡尔诺在果月１８日政变中逃亡瑞士，１７９９年１２月被允许返回法国。
    这时马塞纳的处境日益危急。４月２０日，他派出一名少校偷越英国海军封锁线，向拿破仑求援。５月５日，这名少校到达巴黎面谒拿破仑，拿破仑随即给马塞纳回复了一封短信，信中道：“预备军团正在加速前进，我本人今夜将起程。我希望你能坚守，至少应守到５月３０日。”
    为了掩人耳目，防止别人知道他是前去指挥军队，离开巴黎前夕，他当着另外两名执政和各部长的面对吕西安说：“明天写出致各省长的通报，你和富歇送给各报去发表，只说我已出发去第戎视察后备军。你还可以说，我或许最远要去日内瓦，但是要肯定说我离开巴黎不超出１５天。你，康巴塞雷斯，明天主持国务会议。我不在时，你是政府首脑。对国务会议也这么说：我离开是短起的，除此之外，别讲任何事。让国务会议确信我对他们的工作完全满意，我希望他们继续下去。你同时还可宣布我已任命约瑟夫为国务会议成员。出什么事的话，我会像雷电一样赶回来。我把法国的一切重大利益全托付给你了，我希望不久维也纳和伦敦就会谈起这件事。”
    ５月６日凌晨２点，拿破仑一行出发了。他们是沿着勃艮第大路行进的。沿途拿破仑谈兴甚浓，他大谈古代的军人，如亚历山大、凯撒、西庇阿和汉尼拔，他对这些统帅的地位和各人的手段研究得非常透彻。当问及他是更佩服亚历山大还是凯撒时，他说：“我把亚历山大列入第一流，我也佩服凯撒在非洲的漂亮仗。我更钦佩那位马其顿王的理由是他对亚洲战役的构想，尤其是其实施。责怪这位王爷花７个月时间围攻泰尔是没有战争观念的。要是我自己，如有必要我会在那里留７年。这是个庞大的课题，就我来说，我认为围攻泰尔，攻占埃及，以及进军阿蒙绿洲是这位伟大主将的天才的证明。他在格兰尼格斯和伊萨斯两战中只挫败了波斯王的先头部队，他愿意给后者时间集中起全部兵力，以便一击之下推翻这个他刚刚动摇了的庞然大物。亚历山大若是穷追大流士进入波斯各洲就会脱离后援，只遭遇零星小部队而把他拖进沙漠，使他的军队迷路。坚持攻下泰尔使他保持了同希腊的交通，他为希腊立下那样多的功绩。他之挚爱希腊正如我热爱法兰西一样，他把自己的荣耀寄托于希腊的荣耀。他占领了当时十分强大富庶的埃及省，迫使大流士前来保卫或者挽救这个地方，在行军途中遭遇他。他自称朱匹特之子，他的行动方式对他算计东方人的烈性是有用的。我们知道这一点怎样帮助了他。最后，他死时才３３岁，身后留下多大的名声！”这一番对古代名将精辟的评价和独到的见解使同行人对第一执政佩服得五体投地。
    ５月７日，拿破仑一行到达第戎。在这里，他以盛大的仪式检阅了那支六七千未经训练的、衣着不全的部队。２个小时以后，他们又飞快赶往日内瓦。在日内瓦，拿破仑会见了派去探测圣伯纳德大山口的工程师马来斯戈，马来斯戈如实地向拿破仑汇报了军队经由圣伯纳德大山口进入意大利的种种困难和骇人情景。"能够通过吗？”拿破仑打断这位工程师的叙述问道。"勉强可以通过。"马来斯戈答道。"很好"，第一执政说：“我们前进吧！”
    ５月１３日，拿破仑到达洛桑，检阅了真正预备军团的前卫部队。这时，拿破仑收到马塞纳在４月２９日写的一封信，这封信是透过敌线偷送出来的。信中道：“看在上天的份上赶快救我！这个城市已经受到海陆两面的封锁……我只有３０天的口粮。"拿破仑回信道：“我已到洛桑两天。全军都在行动……我深知你处境困难，但使我放心的却是有你在热那亚。在这种时候，你一个人可以抵得２万人。”
    拿破仑下定决心学习古时汉尼拔之所为，冒阿尔卑斯大山的一切危险和困难突入意大利。为了比较容易搜集行军所需粮秣储备，使进军能够更迅速地完成，以及使敌人摸不清行军目的，拿破仑命令军队采取不同路线分四路前进。他自己率３５０００人的主力，携带大炮，翻越大圣伯纳德山口，蒙塞率１５０００人的左翼经由圣哥塔出山，杜劳的５０００人的右翼取道切尼山方向，左右两路军均配合主力行动。沙布南率５０００人穿越小圣伯纳德山口，与主力会合于奥斯塔。
    ５月１５日，各路队伍均已出动。拿破仑所率的这支由骑兵和步兵组成的军队任务最为艰巨，它载负着战斗所需的全部军火，包括４０门野战大炮在内。拉纳带领先锋部队在前开路，贝尔蒂埃和拿破仑亲自指挥后卫，因为后卫有炮兵随行，这是整个部队的威力所在。由于道路条件恶劣，部队只能沿一条道行进。漫长的队伍犹如一条灰色的长蛇，在高山深谷中缓缓移动。到了圣彼埃，道路消失了，到处是悬崖峭壁和深深的积雪，部队只好攀登怪石嶙峋的、堆满积雪的山脊强行前进。每个人心中都十分紧张，行动也格外小心，生怕稍有不慎，摔进无底深渊。头顶的冰川也有随时崩落的危险。
    大炮和弹药的运输最为困难，原先准备用来搬运大炮的雪橇已完全不顶用了。幸好当地农民教给拿破仑一个办法：把松树干按尺码锯断，锯成两半，将中间掏空，然后从炮车上将炮管卸下，装在掏空了的树干中捆好，炮尾朝前，炮口朝后，再在炮尾环上系上绳索，由身强力壮的士兵拖着它前进。架炮的车轮则由骡子驮着行走。这个绝妙的主意使得炮兵得以顺利前进。
    拿破仑为了鼓舞那些拖拉大炮的士兵，自己不骑骡子，而是与士兵一同步行。前面的队伍不敢稍停一下喘口气，因为一停步就会使后面处在万分危殆的峭壁边缘的队伍陷于混乱。前军的脚步和蹄印把深及膝盖的冰雪踩成稀泥状，后军须在其中蹒跚前行。攀登阿尔卑斯山的艰难困苦是难以用语言形容的。可面对如此巨大的困难，拿破仑表现得异常沉着冷静和若无其事。他一面步行，一面同向导们聊天，询问当地居民的生活状况，问他们何以为生，意外事故是否像他们说的那样频繁。他与向导们谈话的神态就好像是在巴黎大街上散步时与人拉家常似的。
    ５月１６日，拉纳前锋抵达秀丽的奥斯塔山谷，其他部队迅速地接踵而降。到这时为止，拿破仑的军队不曾遇到任何抵抗，梅拉斯将军完全蒙在鼓里。１７日，法军抵达沙蒂隆。在这里遇上了小股奥军。面对突如其来的法军，奥军惊慌失措，他们做梦也没想到这个方向也会冒出一支法国军队。由于仓促应战，再加上兵力悬殊，奥军很快败北而逃。
    ５月１８日，法军继续向东挺进，不料却碰上了一个十分坚固的堡垒巴尔德堡，法军的前进受到阻碍。巴尔德堡位于多腊巴尔特亚河谷的左岸，地势十分险要，控制着进入皮埃蒙特平原的狭窄通道。１９日，贝尔蒂埃亲自前去侦察，向拿破仑呈上如下报告：“今天我去侦察巴尔德堡，那是一个真正的障碍。它耸立高岩之上，围有两道围墙，装有两层炮台，下层１２门，上层５门。通过巴尔德村的道路完全在其控制之下。我们虽能把一些步兵送过去，但必须攻占此堡垒，才能保证炮兵通过。"前卫部队开始攻打巴尔德堡，但因地形不利，未能攻下，只好绕道而行。５月２１日，法军攻占了伊夫里亚镇，俘获３００名奥军和１４门大炮。然而巴尔德堡的奥军仍在固守，法军炮兵无法通过。拿破仑静等了３天，巴尔德堡仍未投降，他终于按捺不住了，"我等不及了，"他说：“这些蠢才永远攻不下巴尔德堡，我得自己去。”
    ２３日，拿破仑亲自来到一处可以俯瞰巴尔德堡炮台的高地，匍伏在灌木丛中，仔细观察炮台。他以不快的口气指出进攻部队的几个错误后，下令在他标明的地点构筑一座新炮台，他肯定地说：从那里发射几发炮火就可迫使炮台投降。命令下达完后，他就下山去伊夫里亚镇宿夜。６月１日，巴尔德堡终于投降。
    法军主力终于走出阿尔卑斯山区，皮埃蒙特平原就在眼前。现在拿破仑有三个作战方案可供选择：一是主力直逼热那亚，以解马塞纳之围。这可以吸引奥军主力回救，并可能合击奥军而取得胜利，也顾全了与部下的关系。但奥军有可能退守待援，致使战事拖长，艰苦的大迂回不起应有的作用。二是主力进逼都灵，与杜劳军会合，寻找机会攻击奥军主力。但对解马塞纳之围无济于事，且难形成战略包围之势。三是主力直取米兰与蒙塞部会合，迂回奥军背后，切断联络线，形成战略包围。但局部将受损失，热那亚的马塞纳部不得不被放弃。拿破仑权衡再三，决定采取最后一种作战方案。
    这时，一份急报送到拿破仑手中：敌人仍在围攻热那亚，并不断加强炮击，热那亚危在旦夕。要向该地进军，则一分钟也不能浪费。拿破仑将这份急报弃之一旁，随即分派各部大军去占领指定地点；拉纳军团进逼都灵，掩护主力右翼，并夺取波河上的渡河点。缪拉进占波河南面的皮亚琴察，以切断奥军退却线。主力则直趋米兰。６月２日，主力未受奥军抵抗便进占了米兰。
    奥军主将梅拉斯于５月底确信拿破仑已率军横越阿尔卑斯山。起初他以为拿破仑的预备军只有六七千人，可当他知道法军的数目要比他想象的多得多时，而且在他意想之外的地点和方向出现时，甚为惊慌。梅拉斯判断法主力会南下都灵，便留下奥特部继续围攻热那亚，自己率主力北进都灵。这时拉纳军正好南下，梅拉斯为自己的"正确判断"庆幸不已，决定停留待敌。不久，传来急报，说法军主力已进占米兰，梅拉斯这才大呼上当，立刻在亚历山大里亚集中兵力，准备迎战法军。
    ６月４日，马塞纳军盼援不至，弹尽粮绝，不得不同奥将奥特谈判，以"率守兵全部，不解除武装"为条件，退出该城。奥特留兵一部据守热那亚，余军向亚历山大里亚挺进。途中又奉命改向皮亚琴察，以确保波河渡口。
    ６月７日，拉纳和缪拉的部队分别渡过波河，向亚历山大里亚前进。６月８日，占领斯特拉德拉西面的伏赫拉。６月９日，在芒泰贝洛附近，法奥二军展开了长达９小时的恶战。拉纳击败了前去占领皮亚琴察渡口的奥特军。
    同一天，拿破仑离开米兰。次日，同贝尔蒂埃一起渡过波河，抵达斯特拉德拉。在这里，组织司令部，调整战斗兵力，准备迎接大会战。这时有个意外消息使拿破仑兴奋异常，那就是狄舍将军从埃及回到了法国。拿破仑命狄舍将军速来意大利前线报到。６月１１日上午，狄舍将军赶到斯特拉德拉。拿破仑以最和善的态度接见了他。狄舍将军是位能征惯战的勇将，１７９８年在上尼罗河谷战役中表现极佳。虽然拿破仑对一些战功卓著的将领有些猜忌之心，怕他们怀有野心与自己分庭抗礼，但狄舍将军从未使他不安，他太了解狄舍的才能和平格。狄舍谦逊没有架子，既坚定又和平。他只爱荣耀，心中毫无任何野心和追求政治权力的想法。拿破仑当他是最衷心的人，两人的友情达到热烈的程度。狄舍一来，拿破仑就同他密谈了３个小时。第二天便发布命令通告全军，狄舍担任布台那一师的师长。当秘书布里昂对此大惑不解时，拿破仑说：“我同他谈了很久，自有我的原因。他将常任我的副官。我一回到巴黎就要任他为司法部长。只要我力所能及，我会立他为亲王。我发现他的个性很有些古风。”
    这时的拿破仑对奥军的真实企图和确切位置一无所知。他派出军队在８公里宽的正面上向亚历山大里亚方向搜索前行，可一连三天没有遇上奥军，拿破仑好生奇怪，难道梅拉斯不准备北渡波河与法军作战？他根据各种迹象考虑良久，认为梅拉斯可能是向南撤往热那亚，因为在热那亚，奥军可以得到英国舰队的支援和补给，还可以绕道摩德纳返回曼图亚要塞。对于一位要避免决战的将军来说，撤往热那亚是最好决策。于是，拿破仑在６月１３日中午作出决定：将法军的预备队分为两个部分，其中莫尼尔师和拉波普师继续留在原地，充当主力的预备队；狄舍师向南搜索，切断亚历山大里亚至热那亚的道路。
    １３日下午，法军左翼先头部队加尔达师在亚历山大里亚东南５公里处的马伦哥附近与奥军相遇，经过８小时的激烈战斗，奥军支持不住，向亚历山大里亚退却。由于天色已晚，敌情不明，法军停止了前进。
    拿破仑于天黑之前赶到马伦哥。这时他还不能最后断定梅拉斯的真实意图，他担心奥军会随时向兵力分散的法军发动突然进攻。于是，他命令加尔达立即查明马伦哥西面的博尔米达河上的桥梁情况。没过多久，侦察兵回来报告说：博尔米达河上只有一座桥梁，而且已被奥军彻底破坏。这一情报使拿破仑坚定了先前的判断，认为梅拉斯已经彻底放弃北渡波河决战的企图，准备向南撤往热那亚。因此，不待各军集中靠近，便下令就地宿营，维克托军团孤立地驻扎在马伦哥村。
    芒泰贝洛战役后的亚历山大里亚一片混乱。奥地利参议会见奥军同其战线和军火库隔绝，陷入拿破仑军和絮歇军之间，茫然不知所措。几经踌躇之后，梅拉斯在１１日派出一支强大的分队对付絮歇，其余的奥军继续以博尔迷达河和亚历山大里亚城为掩护。后来听说拿破仑的军队正向亚历山大里亚推进，梅拉斯于１２日又召回了那支分队。１３日一整天，奥军司令部都在考虑对策。经过激烈地讨论，梅拉斯决定乘拿破仑兵力未集中突破法军的封锁，重开与维也纳的交通。
    这天夜里，马伦哥平原上死一般地寂静，这使拿破仑产生了一个错觉，以为梅拉斯已经溜之大吉了。于是，他在１４日清晨命担任预备队的拉波普师渡过波河，向瓦伦察方向搜索，以阻止奥军逃窜；同时又派人通知狄舍，令他继续南进，查明奥军去向。然而，就在这个时候，一场酝酿成熟的大战突然爆发了，拿破仑万万没有想到由于自己的判断错误，差点导致法军彻底失败。
    ６月１４日上午９时，驻在亚历山大里亚的奥军倾巢出动，像潮水般地涌过了博尔米达河。河上的桥梁不仅没有破坏，而且又出现了两座新浮桥。三路奥军并驾齐驱，锐不可挡，直扑法军阵地，很快把法军前卫逼退到马伦哥。马伦哥的维克托军团９０００人受到奥军２８０００人、１００门炮的猛烈攻击，情况万分危急。拿破仑从激烈的炮声中得知奥军发起了进攻，大吃一惊，他下令维克托死守马伦哥，同时派克勒曼的重骑兵旅和拉纳军团从左右两翼赴援马伦哥。他还急令已经南下的狄舍师迅速回援。
    维克托军团凭借博尔米达河支流顽强抗击着奥军优势兵力的猛烈进攻，暂时阻挡住奥军的前进。拉纳的先头部队抵达右翼，受到奥特部的攻击，陷入苦战。左翼的克勒曼重骑兵旅经过一番激战，挡住了奥骑兵的攻击。上午１０时，奥军再次倾全力展开进攻，法军力不能挡，节节败退。１１时，拿破仑亲赴战场，见情况危急，当即派他的８００名片兵卫队前去支援拉纳，自己则率半个旅亲自参加右翼战斗。同时，他还将唯一可供使用的预备队投入了战斗。
    奥军主将梅拉斯虽年迈７０，但毫不示弱。他亲临战场，所乘战马连续两匹被炮弹击毙，仍挥军猛击，终于攻下了马伦哥。法军四次反击，一度夺回阵地，但因寡不敌众，最后忍痛放骑马伦哥。下午２时，维克托军团溃散，拉纳军团亦作有秩序撤退，平原上布满了法军的尸体。整个部队一起混乱，许多人恐慌地呼喊：一切全失败了。
    下午３时，梅拉斯认为大局已定，欣喜若狂，立即派出一名信使，前往维也纳报捷，报告奥军在马伦哥平原大获全胜，曾经是战无不胜的拿破仑已被彻底击败，缴获的战利品和捉到的俘虏很多，目前尚未计数。梅拉斯因自己年老力衰，把指挥追击法军的权力交给参谋长查赫，自己回亚历山大里亚休息去了。然而，查赫没有下令立即追击，却让奥军整批整批地休息和用饭。酒足饭饱之后，才派出５０００军队，排着密集队形，打着军旗，吹着军乐，不慌不忙地去追击溃逃的法军。
    面对败局，拿破仑极为镇定，他坚信战斗远未结束，如果狄舍师能火速返回马伦哥，法军仍有获胜希望。他抱着这种信念，一再强调必须坚持下去，任何人不得继续后退。溃败的法军与奥军的追击部队苦苦地战斗着。下午５时，正当法军接近崩溃的时刻，狄舍将军率领他的部队赶到了。拿破仑大喜，他在马背上与贝尔蒂埃、狄舍匆匆会商了一番，决定由退却转为攻击。
    法军的反击开始了。狄舍带来的１３门炮和原剩的５门炮集中在一起，朝敌人猛烈轰击。奥军没料到溃败的法军还有这样一手，顿时队形大乱。狄舍乘此时机，率领隐蔽在山后的法军猛扑过去，犹如一股势不可挡的洪流，奥军大惊失色，纷纷逃散。狄舍将军，这位有胆有识的猛将冲在最前面，突然一颗子弹飞来，正中狄舍的心房，这位勇将当场阵亡。长官之死，激起了法军的愤怒，法军冲击更加猛烈，炮火更加密集，克勒曼将军的８００名重骑兵也勇敢地冲向敌军的左翼和中央。不到半个小时，奥军便由一支神气十足的胜利之师变为狼狈逃窜的乌合之众，他们有的被霰弹击中，当场毙命；有的被马刀砍倒，血肉横飞；更多的则是成批成批地跪在地上，举手投降。奥军这个突然的失败，马上导致全线溃退，他们被迫放弃了马伦哥，继而涌向博尔米达河，争相逃命。法军抓住战机，一鼓作品，把奥军赶过河去。直到夜幕降临，法军才停止追击。
    马伦哥一战，法军反败为胜，可付出的代价是高昂的，法军伤亡约６０００人。拿破仑在这个平生最大的凯旋之一的晚上，愁眉不展，他对狄舍将军的阵亡感到深切地悲痛，他含泪说道：“法国刚刚失去了一位最优秀的卫士，我失去了一位最好的朋友，谁也不理解狄舍那可贵的心地和天才的思想。如果今天能拥抱狄舍，那该有多好啊！”
    ６月１５日上午，梅拉斯见大势已去，派出使节向拿破仑求和。尽管梅拉斯认为拿破仑条件苛刻，特别是要交出围攻了许多日子、半个月前才投降的热那亚，不免有些心痛，但也毫无办法。最后，双方在亚历山大里亚达成协议：奥军退到明乔河以东地区，河西地区包括堡垒等一切军事设施全部让与法军。双方还同意在明乔河以西地区设立一个非军事地带以隔开法奥两国兵力，双方停止敌对行动直到签订和约为止。梅拉斯的残余部队平安地撤到了曼图亚的后方。
    梅拉斯的两个信使先后回到维也纳，在刚刚报告了马伦哥的全胜以后，又送回了惨败的消息，奥地利王室和维也纳人民先是欢天喜地，继而又垂头丧气，演出了一场引起莫大轰动的闹剧。
    ６月１７日，拿破仑回到米兰。这次他受到的欢迎比第一次进入该城时更为热烈，不论他出现在何处，喝彩声不绝于耳，米兰人民欢呼拿破仑为自己的大救星，感谢他把米兰从奥地利人的枷锁下解放出来。在这里，拿破仑见到了马塞纳，对他出色的热那亚保卫战大加赞誉，并任命他接替自己任意大利方面军司令。
    为了庆祝马伦哥战役的胜利，米兰组织了一场盛大的音乐会。在这次音乐会上，拿破仑被一位女歌手的艳姿迷住了，她就是格拉西尼夫人。数小时后，意大利的征服者决定要进行一次新的行动。第二天清晨，人们看见格拉西尼夫人已在拿破仑的卧室同这位征服者共进早餐了。接着，贝尔蒂埃接到命令，负责照顾格拉西尼夫人，将她护送到巴黎去。
    ６月２４日，拿破仑从米兰出发，经蒙塞尼大路返回法国。所到之处，万众云集，欢声震天。沿途每个城镇的入口处都竖起了凯旋门，每个乡镇都派出一批绅士显贵前来拜谒，颂扬第一执政的丰功伟绩。经过里昂时，欢迎的人们达到了狂热的程度：居民们倾城出动迎候，第一执政走进人海中，欢呼声此起彼伏，惊天动地。面对这一切，拿破仑很是得意，一路上谈锋甚健。在行经勃艮第时，他对布里昂说：“再来几次这样的胜仗，我也许可以留名后世子孙了。""我在不到两年内攻占了开罗、巴黎和米兰，如果我明天死去，千载之后，我也许能在通史上占半页篇幅。”
    １８００年７月２日凌晨２时，拿破仑一行抵达巴黎。天亮以后，第一执政凯旋归来的消息传遍京城，全体市民涌上大街，争相看一眼法兰西的救星和意大利的解放者。夜幕降临时，无论是家有万贯的富豪，还是一譬如洗的穷人，无不在宅邸内或草房里张灯结彩，以示庆贺。谁要是对第一执政稍为表示一点冷淡，都会被群众认为有保王党的嫌疑。巴黎人民一致认为马伦哥战役的胜利不仅是法兰西共和国对欧洲反法联盟的胜利，而且也是新政权对保王党人的胜利。人们对以拿破仑为首的新政权充满了美好的希望。

外交胜利与和平

    马伦哥战役以后，拿破仑希望欧洲能够暂时实现和平。这不仅符合法国的利益，也符合他个人的利益。经过８年的战争，法国人民已经厌恶打仗，现在获得了马伦哥大捷，这种渴望和平的情绪更加发展起来了；拿破仑刚刚执政半年，地位还很不稳固，在他远征意大利期间，国内的雅各宾派和保王党人，一刻也没有停止推翻执政府的活动。再加上连年战争使得国库空虚，财政恶化，拿破仑决定利用外交手段来寻求与欧洲各国的和平。
    拿破仑首先想到的是与俄国改善关系。俄国皇帝保罗一世曾疯狂地仇视法国革命，他积极参加了第二次反法联盟。他派苏沃洛夫将军率领６万俄军进攻意大利，另派一支俄军进入瑞士，同时又将１５０００人交付约克公爵用以攻占荷兰。这是俄罗斯帝国可供调遣的全部兵力。苏沃洛夫虽在卡萨诺、特列比亚和诺维等战役中获胜，但自苏黎世战役以后，在圣哥塔和瑞士各个谷地却一败涂地，损失了一半军队。１８００年苏沃洛夫回到俄国，军队只剩下四分之一。保罗皇帝抱怨奥军和英军没有给他的军队以支援，致使其军队精锐损失殆尽。他同时责备维也纳内阁在攻占皮埃蒙特以后不允许撒丁国王复位，毫无崇高宽宏的理想，全然为自己的私利所支配。他也抱怨英国人占领了马耳他以后便攫为己有，没有让耶路撒冷的圣约翰骑士团复职。俄国与英、奥的不和没有逃过拿破仑的眼睛，他决心要使这些不和的种子开花结果。
    这时在意大利、苏黎世以及荷兰，大约有１万名俄军士兵当了俘虏。马伦哥战役以后，拿破仑向英国和奥国提议交换俘虏，但遭到英奥两国的拒绝。于是，拿破仑通过外交部长塔列兰给俄国政府写了一封信，信的末尾几句犹如一颗扔向反法联盟的重型炮弹：法国表示可以立即和无条件地将俄国战俘连同他们的军旗送回俄国。这一许诺很快就付诸了行动，被俘的俄国军官立即领到了他们的佩剑，士兵们都换上了全套新装并发给了法国制造的精良武器，他们集中在亚琛等候回国。这一明智的宽宏大度的举动给本来就不甚和谐的俄英关系以沉重打击，俄皇保罗一世的满腔热情被法国吸引去了，这位法国的疯狂敌人，忽然间变成了法国的友人，他致函拿破仑说：“公民，第一执政，我写信给你，并非讨论人或公民的权利，每个国家愿意如何治理就如何治理。不论哪国，只要我看到担任国家首脑的人懂得如何统治和如何作战，我的心就被他吸引去了。我写此信告诉您，我对英国不满。……我愿意同您联合以结束英国政府的不公正处置。”
    １８００年１２月初，一位为俄国服务而内心亲法的芬兰人斯普兰波顿将军到达巴黎。他送来保罗皇帝的信函并奉命带领俄军俘虏回国。俄军官兵回国后无不称赞他们在法国受到的善遇和厚待。于是，保罗一世与拿破仑之间的通信就成为常事了。
    随着与拿破仑的友谊加深，保罗一世对英国的仇视越来越烈。保罗一世于８月２９日宣布了一项针对英国所有船泊的封港令，并出面组织了有瑞典、丹麦和普鲁士参加的对付英国的保护中立国联盟，把英国从波罗的海排挤出去。同时，法俄两国开始考虑建立军事同盟。拿破仑对俄皇的代表斯普兰波顿将军说：“您的君主和我，我们有责任改变地球的面貌。”两国准备联合起来共同对付英国在印度的统治。保罗一世提出计划：在俄国的阿斯特拉罕集中３５０００俄军，同样数目的法军应进军多瑙河河口，然后乘坐俄国船只向亚速海出发，在里海与俄军会合，驶往里海南端，登陆后同伊朗人和阿富汗联合起来，共同把英国人赶出印度。
    整个欧洲以不安的心情密切注视着法俄两国统治者的友谊加深。英国首相对法俄两国远征印度的计划感到十分震惊和气愤。正当欧洲所有的外交部门和王室惶惶不安地等待俄法两国采取某种行动时，突然传来了保罗一世于１８０１年３月１１日在米海洛夫宫被人勒死的消息，整个欧洲长嘘了一口气，一颗悬着的心终于放下来了。拿破仑愤怒到了极点，几个月间他在争取俄国政策上所取得的一切成果全都化为泡影。"英国人雪月３日在巴黎对我的暗算落空了，但他们在彼得堡对我的暗算却没有落空。"他这样喊着，他坚信雪月３日对自己的暗杀与现在的保罗之死全是英国人策划组织的。至此，俄法同盟宣告破产，他不无沮丧地说：“我配合沙皇一定能给英国在印度的霸权以沉重的打击。这次宫廷政变推翻了我的一切计划。”
    拿破仑不得不立即大幅度地调整所有外交部署。在这个问题上，他也像调动炮兵部队一样，能够巧妙地迅速地随机应变。
    同奥地利的和平谈判在马伦哥战役之后就开始了。当时，由于奥地利派往意大利的军队被击溃，它同俄国的关系已经破裂，而且害怕法俄联盟将使它更加孤立，同意了这次谈判。１８００年１０月间，在巴黎开始了以拿破仑和塔列兰为一方，以科本茨为另一方的法奥谈判。谈判进行得相当艰巨。不久，拿破仑退出谈判，让他的哥哥约瑟夫在洛林省的吕内维耳同科本茨继续谈判。科本茨狡黠顽固，约瑟夫坚定而圆滑，双方都力图使出巧妙的外交手腕战胜对方。这时，英国给奥国提供了２００万英镑的津贴，在英国的压力和诱惑下，奥国又有了重起战端的念头。拿破仑对奥国在英国影响下出尔反尔极为愤怒，他多次强调和平的愿望是有节制的。然而，双方还在争吵不休，看来不通过战争是无法取得谈判的结果。１１月５日，拿破仑宣布取消法奥两国的停战状态，命令法军在德意志和意大利两个战场同时转入进攻。于是，战火又起。
    １２月２日，莫罗将军率领的莱茵军团在德国南部大败查理大公率领的奥地利军队，取得了霍恩林登大捷，这次胜利打开了通往维也纳的道路。与此同时，麦克唐纳率领一支新军团在意大利出征，于严冬季节成功地穿过了施普鲁根山口，顺利地前进到阿迪杰河上游地区。这一出色行动再次切断了曼图亚要塞与奥地利之间的联系。奥地利的种种希望因军事失败而破灭，现在别无他法，只得在争取最好条件下缔结和约。可拿破仑这时却指示约瑟夫不要急于签订和约，他要奥地利答应满足他的一切要求。１８０１年２月９日，双方终于在吕内维耳签订了和约。根据和约，德意志神圣罗马帝国完全被排挤出莱茵河左岸，这块领土全部归属法国；法国还获得奥地利所属的尼德兰（比利时）和卢森堡；奥地利承认法国庇护下的黑尔维谢（瑞士）、巴达维亚（荷兰）、利古里亚（热那亚）、内阿尔卑斯（伦巴第）等共和国；法国继续占有皮埃蒙特；奥地利继续占有伊斯特里亚、达尔马提亚、威尼斯和阿迪杰左岸地区，而把阿迪杰右岸地区让给内阿尔卑斯共和国。
    奥地利由于战场上的失败，不得不接受拿破仑所给予的相当苛刻的和约条款。但是，正像它不甘心于１７９７年的坎波福米奥和约一样，它对吕内维耳和约也是不甘心的，它终究要等待时机来改变这种形势，并再一次出来同拿破仑较量。
    拿破仑在战场上和谈判桌上所取得的胜利使得反法联盟分崩离析，现在只剩下孤零零的英国了。英国既然已经失去作战伙伴，不能继续执行用英镑和舰队唆使他人火中取栗的政策，那只能放弃手段，接受和谈。１８０１年１０月１日，英法两国代表在伦敦签订了预备和约的条款。不久以后，在法国东北部的亚眠召开了和平会议。１８０２年３月２７日，法国全权代表约瑟夫以及西班牙、巴达维亚全权代表同英国全权代表康华里勋爵签订了亚眠和约。和约规定：英国除特立尼达以及锡兰岛上荷兰属地外，必须将法国大革命以来所占领的一切殖民地归还给法国以及附庸国（荷兰、西班牙）；马耳他岛应归还给马耳他骑士团，并保证马耳他的独立与中立；英国必须退出它在地中海和亚得利亚海占领的所有港口和岛屿；法国应从埃及和罗马撤退，把罗马和其他教皇领地归还给罗马教皇。
    这一条约的签订，英国深感沉重，他们没有能够从拿破仑手里夺得他占领的欧洲任何一块地方。然而，英国并不是战败国，只是由于孤立，才被迫作出这样重大的让步。英国作为海上统治的霸主决不能容忍海上霸权的任何削弱，特别不能容忍削弱它对欧洲大陆的影响，所以，它并不准备履行和约条款。拿破仑心里也十分清楚，英法和约只是英法长期战争中的一个短暂的休战，他毫不怀疑英国会随时出来破坏和约。他作好了再次战争的准备。
    亚眠和约虽然只是一项停战１４个月的条约，但这项条约却巩固了拿破仑的权力，他得意地看到以前对他态度傲慢的英国，如今也把他当作法国政府首脑对待，他的荣耀和权力在不断上升。一次他和秘书在马尔梅松散步时，他说：“布里昂，你也将永垂不朽了！""为什么，将军？""你不是我的秘书吗？""告诉我亚力山大秘书的名字。"秘书反问道：“哦，这倒不坏！"拿破仑笑了。看得出，他对这番对话颇为满意。
    和平给了拿破仑余裕。１８０２年１月７日，约瑟芬的女儿奥唐斯·博阿尔内小姐与拿破仑的弟弟路易·波拿巴举行了婚礼。第二天，拿破仑出发去了里昂。在那里，内阿尔卑斯共和国的议员们在等着他选举总统。一路上他受到了热烈欢迎。抵达里昂后，他受到了邻近各省的立法团和议员代表以及意大利议员的拜谒。陪同前往的波拿巴夫人跟丈夫一起观看了演出，同他分享里昂市为他组织的盛大庆祝活动的欢乐。２６日，拿破仑如愿以偿地获得了内阿尔卑斯共和国总统的头衔，他朝伦巴第主权又大大地前进了一步。
    回到巴黎后，拿破仑开始考虑制定宗教信仰法。在此之前，一派有势力的人曾向拿破仑倡议同教皇决裂，建立一个独立的法国天主教会，其首脑应住在法国。并指出这样做可以使第一执政的权力大大增强。可拿破仑却不以为然，他说：“我相信，法国一部分是要成为新教徒的，尤其是我要赞助那个倾向的话。我也确信，法国大部分仍将信仰天主教，他们会热情百倍地反对同胞分化。我只须恢复法国原来盛行的宗教，再给少数人以宗教信仰自由，就能使每个人满意了。"拿破仑本人并不信仰任何宗教，但却深通心理战略，他十分清楚地认识到教会仍能左右群众的情感。法国境内还有４万名僧侣，他们对人民的心理足以发挥强大的影响。为了使自己的政权获得强有力的支持，拿破仑决定与天主教合作。１８０１年７月１５日，拿破仑关于重建天主教信仰一事同新教皇庇护七世达成了政教协议。一个月后，《箴言报》发表了一项告示，措词如下：“明天，热月２７日，即８月１５日（星期日）是圣母升天节，届时，巴黎圣母院教堂和各教区教堂都将举行感恩赞美诗歌诵会，以示广施恩德……。"人们不敢相信自己的眼睛，这些曾被革命风暴扫除的历史垃圾如今重又出现在法兰西共和国的官方报纸上，人们不由得感叹革命早已成为往事。
    １８０２年４月，立法院通过政教协议和教会组织条例。４月１１日，庄严的《赞美上帝颂》在巴黎圣母院演唱，这华丽壮观的仪式吸引着无数听众，拿破仑与许多将军也驱车前往。第二天，拿破仑问起奥热罗对仪式作何感想，这位将军答道：“全都非常好，什么都不缺，只少了为推翻你现在正建立的东西而死去的千百万人。"拿破仑颇为不悦。
    拿破仑要利用亚眠和约所带来的短暂和平来巩固法国对殖民地的统治。早在督政府时代，圣多明各岛宣布脱离法国独立，著名的黑人领袖杜桑·卢维杜尔在这个岛上建立了巩固的领导地位。权力日升的拿破仑决定派兵远征此岛，使其重新归顺。１８０１年１２月，一支远征军浩浩荡荡地离开了法国海岸。司令一职由拿破仑的一个妹夫勒克莱尔将军担任。之所以任他为司令，是因拿破仑对他嫌恶甚深。拿破仑对勒克莱尔将军说：“这是给你的训令。现在是你的机会，发财去吧，别再纠缠不休地向我要钱，惹我厌烦。"拿破仑给杜桑·卢维杜尔写了一封言辞动听的信函，提出只要杜桑能为圣多明各岛归还母国而卖力，就任命他为副总督。杜桑被这动听的言辞骗到了法军军营，立即遭到逮捕，并被押送到法国。拿破仑下令把他监禁在一座荒山上的一间单独密室里。严寒的气候、残酷的监禁、不能同亲属会面、不能散步，最厉害的虐待终于使杜桑·卢维杜尔在监禁１０个月以后就命归黄泉了。
    短暂的和平给法国带来了繁荣和安宁。１８０２年的巴黎到处是一频繁华似锦、歌舞升平的新气象。每到检阅日，巴黎人全都涌往游艺场，兴致盎然地参加各种活动。自从三级会议集会以来，各种娱乐场所还从未接纳过如此众多的游客，各节庆日也从未显得如此壮观，首都也从未呈现出如此快乐的光景。人人脸上都挂着幸福的微笑，繁荣安宁的气氛到处可见，作为其缔造者的波拿巴无时无刻不感到荣耀和自豪。尤其是夏普塔尔先生在罗浮宫举办的工业产品展览会，让拿破仑大为满意，他为法国工业达到如此高的水平以及展览会引来众多外国人的赞叹而得意非凡。
    国泰民安也为拿破仑集中权力、排除异己提供了机会。在这个时期，谁反对他或不尊重他，都会失去宠信。富歇是拿破仑在雾月１８日政变中的得力助手。然而，富歇却是一个善于玩弄权术的阴谋家，拿破仑很清楚这一点，他说富歇玩弄阴谋如同他一定要吃饭一样。当时拿破仑的朋友全都反对富歇在政府中占有席位，可拿破仑舍不得一脚踢开他，因为执政府成立初期国内叛乱迭起，而富歇却在警务方面有着突出的才能。富歇被任命为警务部长。如今，富歇的权势愈来愈大，不仅在巴黎，而且在整个法国，富歇以其高超的能力笼络了一批支持者。拿破仑对这个反复无常、两面三刀的警务部长早有戒心，他决定趁现在国内太平解除富歇的职务。１８０２年９月１２日，拿破仑表示他对法国目前的安全和国内平静具有信心，决定裁撤警务部。富歇的警务部长一职也就此结束。为了不激怒富歇，拿破仑任命富歇为参议员，并在向参议院推荐富歇的咨文中宣称：“富歇在困难时期担任警务部长，以其才能、活动和对政府的依附做到了情势要求的一切。虽然把他安插在参议院内，但如果事态再次需要警务部，政府将再难找到比他更可信赖的人选了。"就这样，拿破仑巧妙地除掉了这个心腹之患。

终身执政

    胜利与和迫使拿破仑成为一位受到普遍颂扬的英雄。为了表彰拿破仑的业绩，１８０１年５月４日，法国议会通过了执政任起再次延长１０年的决议。然而，拿破仑对此并不满意，他的目标是要成为终身执政。他向参议院提出了这一要求，可遭到参议院的否决。他没有因此对参议院大加责难，而是对议案作了不动声色的回避性答复，他说：“如果人民的愿望要求参议院授与这１０年任期，我将服从这新的牺牲。"他希望能从人民那里获得更大权力。
    １８０２年５月１０日，法国议会顺应了拿破仑的愿望，决定将下述问题提交人民决定：“是否任命第一执政为终身执政？他能否有权指派继承人？"布告张贴在巴黎城内，人们驻足观看。许多人读过以后，发自内心地说道：“法兰西现在和将来能够献给执政官的一切，永远低于他为法兰西所做的一切。”５月１２日，选举活动开始。警察局秘书处、每个市政厅、每个法院书记室都摆上了两个登记簿。赞成拿破仑为终身执政的在一个簿上签名，反对的则在另一个簿上签名。警方人员混杂在选民当中，精心地搜集着选民的反应。可是，警探所听到的每一句话都是赞扬执政官的。
    选举在兴高采烈的气氛中进行，反对者寥寥无几。最终选举结果不言而喻，但巴黎市民还是怀着某种激动心情等待公布最后结果。２个月后，统计结果出来了，３５６８８８５名法兰西公民赞成波拿巴荣任终身执政官，反对者仅８３７４人。人们沉浸在无比兴奋中，似乎法兰西命运会由此永恒地确定下来。
    １８０２年８月２日，拿破仑终于被任命为终身执政。尽管许多效忠共和政体的将军，如卡尔诺、马塞纳、莫罗都投下了反对票，但那也无济于事了。
    不久，拿破仑又向审议各种新法典的委员会表示赞成罗马法关于过继的规定，他说这样选定的嗣子比亲生儿子还要亲。人们十分清楚拿破仑是想过继一个他兄弟的儿子作嗣子，因为约瑟芬已无法为他生儿育女。１８０２年８月４日，保守的参议院以一项简单法令授权他用遗嘱证书的方式指定执政一职的继承人。现在连感觉最迟钝的人都已看清第一执政已大权在握，恢复帝制是迟早的事了。
    这两项参议院法令公布之后，一些有利害关系的谋士纷纷聚集到第一执政的周围，提出应恢复古代的各种称号，说这比共和国的各种形式更能同人民托付给他的新权力相配。然而，老练的拿破仑认为心急吃不了热豆腐，一切得等待时机。他对布里昂说：“到时候一切自会来的。不过，布里昂，你要明白我必须首先采用尊号，这样，我要授给的其他称号就自然有了来源。最大的困难已经克服，无须再瞒骗什么人。人人都看得明明白白，终生执政同帝位之间只有一步之差。但是，我们必须多加小心，保民院有些爱找麻烦的家伙，但是我会提防他们的。”
    拿破仑要当皇帝的念头引起了一个女人的严重不安，那就是波拿巴夫人。约瑟芬清楚地知道自己再也不能生儿育女了，一旦拿破仑成了法国的皇帝，皇帝难道不应赋予自己的臣民一个属于自己血统的继承人吗？为了有自己血统的继承人，皇帝难道不会同自己离婚吗？每想到这，约瑟芬便不寒而栗。不久前，拿破仑的弟弟吕西安曾向约瑟芬暗示，第一执政必须同别的女人有个孩子，以便有个继位的嗣子。约瑟芬为此抽岂不止，同时又气愤难忍，她认为这是吕西安给拿破仑出的馊主意。有一天，约瑟芬不待通报便径自走进丈夫的房间，她红光满面，温柔地坐在拿破仑的膝头，用手轻轻抚摸他的头发和脸庞，柔声对他说：“我恳求你，波拿巴，不要做国王！是吕西安怂恿你为王的吧？别听他的。"拿破仑和平地回答她：“你疯了，可怜的约瑟芬，是你们圣日尔曼郊区家庭的那些富贵老孀妇，还有你们那帮罗许富科①给你讲的海外奇谈吧！……好吧，现在别打搅我了，你去吧。"约瑟芬仍然放心不下，"离婚"两字始终像恶梦一样萦绕着她。她从拿破仑的沉默寡言和他所流露的表情中，感觉到大祸即将临头。拿破仑时而闷闷不乐，默默无语，似乎在疏远她；时而又像往昔那样激情漾溢，温柔体贴，把她紧紧地抱在怀里，对她说：“我可怜的约瑟芬，我永远也无法与你分离。"如今的约瑟芬就好像是被允许在屠刀下苟延残喘的囚犯，随时都会得到一张死刑判决书。
    ------------------------
    ①罗许富科（１６１３—１６８０），法国作家。

重启战端

    拿破仑从不指望能与英国长久地和平相处，因为他知道英国是不会心甘情愿地执行亚眠和约中的条款。另外，他始终认为征战的胜利是他稳固统治的一个有效手段。他说：“我的权力有赖于我的荣誉，我的荣誉又有赖于我所赢得的胜利。我的权力如果不以新的荣誉和新的胜利为依据，就会丧失。征战获胜造就了现在的我，也只有征战的获胜能使我保持我的地位。"这种想法一直在他头脑中占上风，成为他行动的主导原则，他不断梦想新的战争，把战争的火种撒遍全欧。他经常对人说：“一个新产生的政府，必须使人眼花缭乱，一鸣惊人，否则就会倒台。"他内心翻腾的是进取不息的愿望，这样一个一刻也不能停息的人，是不会长期坐在和平环境中坐享清福的，他时刻在准备着战争。
    亚眠和约签订后没多久，英法双方都在破坏和约。拿破仑利用战争的间隙，重建法兰西殖民帝国。１８０２年６月２６日，土耳其与法国签订和约，为法国开放博斯普鲁斯和达达尼尔两海峡；法国着手在地中海东岸各国重建领事馆；法国分别同的黎波里的帕夏和突尼斯的贝伊缔结了条约；１８０２年８月，法国同阿尔及利亚总督订立了条约，法国势力还伸向伯罗奔尼撒半岛和塞尔维亚；同年８月底，法国塞巴斯蒂亚尼将军访问了的黎波里、埃及、叙利亚，并同当地首领建立了联系；１８０３年３月６日，法国军事代表团起程前往印度。法国这一切举动严重地威胁着英国的殖民霸权。与此同时，拿破仑的欧洲大陆政策也咄咄逼人。他拒绝从荷兰撤军，把荷兰牢牢地控制在手中。１８０２年秋，他向瑞士宣布，他想在瑞士实行新的国家体制，建立一个"与法国友好的"政府。他在说明这个要求时，特别指出瑞士的地理位置是在法国和法国所属的意大利之间，他派内伊将军带领３万士兵开往瑞士国境。瑞士不得不屈服。同时，法国还吞并了厄尔巴岛、皮埃蒙特。吕内维尔和约以后的德意志各邦，已被拿破仑吓得心惊胆颤，拿破仑乘机把他们当成奴仆一样看待，法国势力在德意志也得到迅速扩展。这一切，英国无论如何也不能容忍，同时它也不想容忍。
    英国针锋相对，拒绝从马耳他撤军。显然，英国也在寻找战争，而这一举动也正好激起拿破仑的好战情绪，他可以向法兰西人民冠冕堂皇地解释：和平破裂是违背他的意愿的，立即宣战是岂不得已的、是合理的。１８０３年初，英法关系十分紧张。这时，英国国王致书国会，述及法国各港口正在准备武器弹药一事。拿破仑得知后大发雷霆，他当着别国大使的面，怒气冲冲地向英国大使惠特沃斯提出了一连串的质问：“你们的内阁是何用意？造谣说我国各港口正在武装，动机何在？怎么，这种方式就能使各国轻信，或完全忽视我国的真实意图吗？了解实际情况的人谁都会看到，只有两艘运输船正在装备以驶往圣多明各，那个岛屿吸引了我们的全部注意，占去了我们可以动用的一切资财。你们为什么这样抱怨不已？难道和平已经成了负担，可以甩掉了吗？欧洲又将陷入血泊中吗？你们在做战争准备！想装腔作势吓唬我们！法兰西只能被打倒甚至毁灭，但是永远吓不倒！"拿破仑讲话时盛气凌人，大叫大嚷，英国大使被这突如其来的一击弄得瞠目结舌，不知所措。事后惠特沃斯写信给自己的上司外交大臣霍克斯贝里公爵说：“我觉得与其说是在听一个欧洲最大国家的首脑讲话，不如说是在听一个龙骑兵上尉讲话。”
    诚然，这个从小就是傲慢的、阴郁的、极易激怒的、几乎蔑视普天下的拿破仑很喜欢暴跳如雷。但是，他有时表现出来的狂怒却是有着明确的目的，是经过深思熟虑的，而不是由于天生的暴躁。他故意表演一些狂怒的场面，他有着很高的表演才能，装得逼真，以致只有最了解他的观众才能猜出这个喜剧。这次他对英国大使所表演的那场大发雷霆的戏，终于把两个大国拖入了战争状态。
    ２月２０日，拿破仑在给立法院的咨文中谴责了英国。３月８日，英王在议会开幕词中驳斥了拿破仑的谴责，议会通过了征召民兵的决议。３月１３日，拿破仑在接见英国大使时又一次表现出狂怒。"总之，你们想打仗，你们还想打１５年的仗，而且你们要逼我这样做。"如果你们先拔剑出鞘，那就让你们知道，我要最后一个插剑入鞘；如果你们要进行武装，我也要武装起来；如果你们想打仗，那我也打仗。你们也许会消灭法国，但你们要吓唬它，那是办不到的，倒霉的将是那些不履行条件的人！要么归还马耳他，要么就是战争！”
    ３月１５日，英国阿丁顿首相提出要在马耳他占领１０年，作为法国进行新的扩张而给予英国的补偿。４月２６日，英国大使惠特沃斯奉命向法国提出最后通牒，要求拿破仑同意英国继续占领马耳他，如果７天内不表示同意，英国大使立即回国。５月初，英国大使离开巴黎，英国舰队开始袭击法国船只，英法之间断绝了外交关系。
    ３４岁的拿破仑精力异常旺盛，他在强大的敌人面前充满胜利信心。他在向参议院、立法院、保民院致送的咨文中指出：“法国千方百计促使英国恪守和约，可是无效。英方拒绝了每一次提议，其要求越来越蛮横。可是，法国决不屈服于威胁，并将为信守和约和法兰西的荣誉而战斗。而且确信，由于法国的事业是正义的，人民是勇敢的，它有权期望得到应有的结果。”
    拿破仑首先占领了整个汉诺威，这是英国国王在德国的一大块领地。接着，又占领了南意大利的一些还没有法军驻扎的据点。他命令荷兰和西班牙提供海军和陆军来援助法国。同时，他下令在一切附属地没收英国商品，逮捕居住在法国的英国人，一直拘留到英国签订和约为止。拿破仑还积极组织法、俄、普反英联盟，但未获成功。这时，英国正以大量英镑开路，筹划组织第三次反法联盟。
    为了赶在欧洲大陆封建国家联合向法国进攻之前战胜英国，拿破仑开始了上台后的最紧张的、规模最大的对英战争准备。他在法国西部海岸布伦港建立了庞大的军营，几万工人集中在那里，夜以继日地建造新军舰、运输船、驳船以及横渡英吉利海峡所需的一切。这里还集结着准备在英国登陆的几万大军，"只要有三天下雾，我就可以成为伦敦、英国议会和英格兰银行的主人。"拿破仑这样自信地说着。不言而喻，其计划是乘"三个雾天"使法国海军绕过英国舰队，横渡英吉利海峡，在不列颠岛上击溃英国，在泰晤士河边迫使英国缔结和约。
    拿破仑的登陆计划一度遭到英国人的嘲笑，英国人认为这不过是拿破仑故意摆出的一种唬人的架势，因为拿破仑早在１７９８年给督政府的报告中就已指出，没有制海权而入侵英国是最冒险不过了，而１８０３年法国海战方面的劣势并没有改变，远比法国强大的英国舰队始终强有力地封锁着英吉利海峡。可到了１８０３年底，特别是１８０４年初，英国人再也不敢嘲笑拿破仑的登陆计划了。这时拿破仑频繁地巡视着法国西北部港口和沿海城市，紧张地进行着各种备战工作。在战争动员中，他还向当地居民描绘着战胜英国后的光辉前景。英国政府不断收到有关拿破仑大规模扩军备战的令人胆寒的消息，英国人有点惊慌失措了。既然拿破仑在１７９８年能够率领一支强大的舰队和军队绕过在整个地中海上追赶他的英国海军，并能顺利地在埃及登陆，那么这个人实际上也可以利用在地中海上罕见的而在英吉利海峡很常见的浓雾成功地渡过英吉利海峡，在英国海岸登陆。英国觉得有必要采取坚决的措施来制止拿破仑这个登陆计划。
    如何才能制止呢？一个行之有效的办法就是不管花多少钱，迅速组织起第三次反法联盟，从东面打击拿破仑，从而防止他进犯英国。但被拿破仑击溃的、至今仍未恢复元气的奥地利虽有心再战，却感到力不从心。普鲁士摇摆不定，俄国犹豫不决，谈判还在进行。英国虽对反法联盟的成立抱有信心，但要等联盟成立后再行动，那就太迟了，可谓远水解不了近渴。
    英国政府想起了俄皇保罗一世的死，精神为之一振，何不让这出戏在拿破仑身上重演？英国政府知道法国保王党首领乔治·卡杜达尔正在伦敦，他们之间可以做笔交易。
    １８０３年８月的一个晚上，海面一片漆黑，乔治·卡杜达尔及其一伙乘坐一艘英国船只，悄悄地在诺曼底海岸登了陆，然后立即前往巴黎。乔治·卡杜达尔是个十分狂热的人，他在旺代曾几十次将自己的生命孤注一掷，几次濒于死亡的边缘。这次他毫不犹豫地接受了伦敦给他的密令，回国刺杀拿破仑。在他看来，拿破仑是他所憎恨的革命获得胜利的象征，是妨碍合法的国王路易·波旁登上王位的篡位者。
    这些保王党人一直与巴黎保持着联系，他们有秘密的聚会地点，有安全的避难所。为了使刺杀阴谋获得成功，他们想找一位在军队中享有威信的将军来协助他们。他们选定了莫罗将军。莫罗将军是法国最有才干的将军之一，他对大权独揽的拿破仑十分不满，认为拿破仑背叛了法国革命原则。特别是看到拿破仑有意于恢复帝制，这种不满就大大加深了，从此，他对拿破仑政府采取了沉默的反对立场。保王党早已了解这一点，他们决定把他拉入这场阴谋中来，利用他干掉拿破仑。参加阴谋活动的还有另一位将军旗什格鲁。皮什格鲁在果月１８日以后被流放到圭亚那岛，后来逃了回来，现在正秘密住在巴黎。皮什格鲁充当了保王党和莫罗将军之间的联系人。莫罗向皮什格鲁表示：同意采取行动反对拿破仑，但不愿为波旁王朝服务。他拒绝同卡杜达尔会谈。正当这些保王党人积极策划推翻拿破仑的阴谋活动时，拿破仑派到敌人内部的间谍探明了阴谋的全过程。１８０４年２月１５日夜，莫罗将军在自己的住宅中被捕。他的副官们亦受牵连，一一落网下狱，甚至连不在巴黎的副官也未能幸免。８天后，皮什格鲁的房东接受了３０万法郎赏金后向警察当局告了密，皮什格鲁也被捕了。不久，皮什格鲁用自己的领带勒死在监狱的地牢里。
    全部阴谋分子陆续被捕。拿破仑对这一阴谋事件暴跳如雷，他知道这是英国人指使干的，也知道波旁王朝的人在密谋中起了领导作用，他大吼道：“波旁王族以为我不会对他们的谋杀活动进行相应的报复，那是妄想。"塔列兰听见了，为了阿谀奉承，也为了向憎恨他的保王党报复，他在一旁添油加醋道：“显然，波旁家族以为，您的血没有他们的血那样高贵。"拿破仑被这句话气疯了，他要找一只波旁家族的替罪羊以泄心头之恨。
    这只替罪羊很快就找到了，他就是居住在中立国巴登的当甘公爵，他是当时唯一能加以绑架的波旁王室的重要成员。这时法国已支配着德国的西部和南部，这给逮捕当甘公爵提供了很大便利。１８０４年３月１４日晚，一队法国宪兵部队闯入巴登，进入埃登海姆城，包围了住宅，逮捕了当甘公爵，并连夜将他押往法国。３月２０日，当甘公爵被押至文森斯城堡，军事法庭连夜开庭审判，罪名是他参与了谋杀拿破仑的阴谋。当甘公爵在审讯中承认自己起望看到新的反法战争和拿破仑政权的覆灭，但他坚决否认参与谋杀拿破仑的阴谋。尽管毫无当甘公爵参与阴谋的证据，他还是在当晚深夜２点４５分被判处死刑。当甘公爵给拿破仑写了一封信，请求法庭一定要将这封信交给拿破仑本人。军事法庭庭长于兰将军也想以法庭的名义给拿破仑写一份呈请减轻判刑的信件。这时，从杜伊勒里宫特别派来的监督审判的萨瓦利将军从于兰手中夺过笔，说：“您的事情已经做完了，剩下的应该由我来办了。"凌晨３点，当甘公爵被拖至文森斯战壕，在那儿结束了生命。
    拿破仑明知当甘公爵没有参与阴谋，但他就是要通过波旁王室一位著名人物的鲜血来为自己的被刺报复，他要借此表明同旧王朝决裂的决心，为自己建立新王朝扫除障碍。当甘公爵的死震动了巴黎，拿破仑的恐怖令人惊骇丧胆，拿破仑性格中残酷的一面暴露无遗。正如他自己所说：“我有时是狐狸，有时是狮子。进行统治的全部秘密在于知道什么时候应当是前者，什么时候应当是后者。”
    在枪毙当甘公爵的前几天，终于逮捕了卡杜达尔。在逮捕这个高大的布列塔尼人时，他进行过拚命抵抗，打死打伤了好几个密探。最后，他和他的同党全都被送上断头台。莫罗将军被逐出法国。
    枪杀当甘公爵引起了旧世界的仇恨，加速了新的反法联盟的建立，同时也给拿破仑带来了与旧制度斗争坚决的声誉。再加上国内宗教和平的建立，民法典的颁布与贯彻，经济繁荣的出现，拿破仑的威望在不断提高。这一切为波拿巴王朝的建立铺平了道路。


北极星书库-佚名-拿破仑传-第五章 黄袍加身-www.ebook007.com

第五章　黄袍加身

加冕称帝

    １８０４年４月３０日，议员居雷向保民院提出议案，要把执政制共和国转变为帝国，波拿巴晋升至皇帝尊号，拥有世袭权力。保民院通过了这项提案。５月３日，参议院议长康巴塞雷斯率全体议员前往杜伊勒里宫，向拿破仑宣读请愿书，恳请拿破仑巩固自己的事业，把终身执政之职变为世袭皇帝。他在发言中说：“一看到危险，想起的第一个念头就是：图谋消灭第一执政就是图谋消灭法兰西。那么，赐给我们紧密结合的各项制度吧，这种体制当会比你久远。你将开创一个新纪元，但你要使其传之久远，荣耀只有经久才不是虚空的。伟人啊，完成您的大业，并使起同您的荣耀一样永垂不朽吧！您已从过去的混乱中解脱了我们，您使我们能够安享今日的幸福，又为我们保证了未来。"面对如此颂扬奉承的辞令，拿破仑喜上眉梢，他考虑了一下回答道：“这事情要付诸全国人民公决才好。”
    法国人民以压倒优势的多数拥护拿破仑为自己的皇帝。５月１８日，参议院正式批准"法兰西共和国把全权委托给一个皇帝，他的称号是法兰西人的皇帝。"康巴塞雷斯率全体议员在胸甲骑兵的护送下，来到圣克鲁宫，向拿破仑表示祝贺。拿破仑答谢道：“凡能增进国家福利的一切，都是我的幸福所系。你们认为这个称号对于国家的光荣有作用，我接受。关于世袭继承法，我听任人民的批准。我希望法国永远不会为加于我的家族的荣耀感到后悔。不论如何，如果我的子孙再不值得这个伟大的国家的爱戴和信任的话，我的心灵也就不再护佑他们了。”
    第二天，拿破仑在杜伊勒里宫举行了登基后第一次盛大的上朝仪式，所有军政要臣前来谒见君主。皇帝的兄弟姐妹分别被封为亲王和公主，只有吕西安除外，他因同儒贝尔东夫人的婚事与拿破仑闹翻了。１４名将军被擢升为帝国元帅，他们是：贝尔蒂埃、缪拉、蒙塞、儒尔当、马塞纳、奥热罗、贝尔纳多特、苏尔特、布律纳、拉纳、莫蒂埃、内伊、达武、贝西埃尔。近卫军司令贝西埃尔以禁卫军的名义致辞，拿破仑答谢道：“我知道近卫军对我怀有感情，我充分信任他们的勇敢和忠诚。我经常注视袍泽弟兄们，他们逃脱了这么多次危险，满身光荣的创伤，使我越看越高兴。我看到近卫军，想到１５年来无论哪一仗都有他们的人参加就感到满意。"接着，被晋升为警长的路易·波拿巴率巴黎全体将官和校官前来谒见皇帝，其规模之宏大、场面之壮观令每个在场的人惊叹不已。
    拿破仑决定在７月１４日举行登基庆典活动，因为这一天是巴黎人民引以为自豪的一天，１５年前的这一天，巴黎人民攻占了封建主义的堡垒巴士底狱。可是１８０４年７月１４日正好是星期六，拿破仑下诏庆典改在７月１５日星期天举行。这一变动完全是为了节约时间，他说：“使我坚决反对重建天主教信仰的就是从前有那么多的节日要纪念。一个圣徒纪念日就是一个偷懒日，我不喜欢那样，因为百姓必须干活才能活命。我同意一年４个节日，不能再多。如果罗马的大人老爷对此不满，他们尽可以离开。"在他看来，丧失时间是极大的灾难，所以他总是把不可少的庆典合并到已经奉献于宗教用途的日子里去举行。
    ７月１５日，拿破仑在盛大的帝王仪仗的簇拥下首次在巴黎市民前露面。皇帝和约瑟芬皇后一行穿过宽广的大道，浩浩荡荡地来到荣誉军人院。在这里，皇帝皇后受到典礼大臣塞居尔先生的接待。拿破仑高踞宝座之上，显赫的帝国高官们如众星捧月般地围在四周，煞是威风。红衣主教贝洛瓦先生做完弥撒后，拿破仑戴上王冠，开始宣誓。宣誓完毕，荣军院内外响彻了"皇帝万岁"的欢呼声，此起彼落，经久不息。
    拿破仑在这次庆典上宣布，他将亲自去给集结在布伦的军队颁赐荣誉勋位。不久，他就实现了诺言。１８日，他离开圣克鲁，兼程前往。第二天，当大家还在忙于准备接驾时，他已在他们中间视察工事了。
    拿破仑选择了８月１６日即他生辰周年的第二天来颁发十字勋章。这天，晴空万里，阳光灿烂，８００００多士兵敲锣打鼓，高奏乐曲，一个师一个师地向兵营附近的平原汇集而去。平原中间有座小山，拿破仑和他的臣下就驻驾在小山上，各师团围绕着这座小山排列成行，犹如四射的光芒。拿破仑在这个借助于大自然之手布置的御座上高声宣读了一份鼓舞士气的誓言。看得出，这个时候的拿破仑比任何时候都显得精神饱满、神采奕奕。接下来就是颁发十字勋章，每一位受勋士兵在佩带勋章时都要二呼"皇帝万岁"。授勋完毕后，军队开始一小时的演习。正在这时，一位副官前来报告：海面起了风暴，四五艘炮艇搁浅。拿破仑立即翻身上马，飞奔着离开平原，后面跟着几位元帅。奇怪的是，拿破仑一到达，风暴就魔术般地停止了，炮艇平安进港，完好无损。拿破仑放心地返回了军营。
    入夜，为士兵们准备的娱乐节目开始了。五彩斑斓的烟火直冲云霄，在空中炸成帝国各式武器的图案，极其美丽，士兵们发出一阵阵喝彩声。一连５分钟，布伦港及其海岸被烟火照得如同白昼，英国海岸亦清晰可见。
    在布伦的日子里，拿破仑的生活节奏像在巴黎一样紧凑，他白天气在马背上东奔西跑，巡视各地，检阅部队，晚上常常工作到深夜。百忙之中，他仍忘不了想方设法鼓舞士气。每次检阅部队之前，他总会对一名副官说：“找团长打听一下，他的部队里有没有参加过意大利或者埃及各次战役的人。问明他的姓名、家乡、家庭情况，以及他干过什么。还要问他的军号，属于哪个连队，报告我这一切情况。"到了检阅那天，拿破仑一眼就可找出副官曾给他介绍过的那个士兵。他走到那个士兵面前，仿佛是老朋友似的，喊着他的名字，说道：“哦，原来你在这里，你是个勇敢的人！我在阿布基尔见过你。你的老父亲怎样了？怎么，你没有获得十字勋章？等等，我发给你。"他发给那个士兵十字勋章，并加上一句：他相信大家迟早都会当上帝国元帅的。被接见的士兵激动万分，以后逢人就讲：皇上认识我们，他知道我们的家庭，他知道我们在哪里服过军役。部队的士气被激励起来了，士兵们很愿意为这位关心下属的新皇帝效劳。
    在这期间，布伦还发生了一段有趣的小插曲。有两名英国俘虏从凡尔登战俘营逃出，来到布伦。因为身无分文，只好在布伦停留数日。这时布伦港对各种船只看管甚严，他们简直没有乘船逃脱的希望。对家乡的热爱和对自由的渴望促使这两名俘虏想了一个大胆而冒险的办法，他们用小块土板起合制成一只小船，准备用这只随时都可能散架的小船横渡英吉利海峡。这实际上是一次冒死的航行。当他们在海岸上看到一艘英国快舰，便迅速推出小船，竭力追赶。离岸没多久，就被法军抓获。这一消息传遍整个军营，大家都在谈论这两名英国人的非凡勇气。拿破仑获悉后，极感兴趣，命人将这两名英国人和那只小船一起带到他面前。他对于这么大胆的计划竟用这么脆弱的工具去执行感到非常惊异，他问道：“你们真的想用这个渡海吗？""是的，陛下。如果您不信，放我们走，您将看到我们是怎么离开的。""我放你们走，你们是勇敢而大胆的人。无论在哪里，我见到勇气就钦佩。但是你们不应用性命去冒险。你们已经获释，而且，我们还要把你们送上英国船。你们回到伦敦，要告诉别人我如何敬重勇敢的人，哪怕他们是我的敌人。"拿破仑赏给这两个英国人一些金币，放他们回国了。许多在场的人为拿破仑的宽宏大度惊呆了，他们感到如今的皇帝与当初那个断然处死当甘公爵的执政判若两人。
    不久，拿破仑便从布伦军营前往比利时，在拉肯城堡同约瑟芬皇后相会。然后，拿破仑继续沿莱茵河畔的城镇旅行。这次旅行的一个重要目的就是试图与教廷谈判，劝诱教皇前来法国为他加冕。他要以教会的批准和支持来巩固波拿巴王朝。拿破仑曾公开宣称：他要像查理大帝那样，成为西方的皇帝，他不是继承法国国王的遗产，而是继承查理大帝的遗产。现在他想要罗马教皇亲自参加他即将举行的加冕典礼，像一千年以前查理大帝那样。不过，拿破仑不是简单地效仿，他要做些修改：查理大帝是自己到罗马教皇那里去加冕的，而他则要罗马教皇到巴黎来为他加冕。
    教皇庇护七世得知拿破仑这一想法后，极为惊恐和气愤。然而，去巴黎是不可能拒绝的，因为罗马处在意大利北部和中部的拿破仑军队的威胁之下。经过短时间的考虑之后，教皇决定满足拿破仑的要求。于是，拿破仑下令，在教皇途经法国领土时，各地须以最隆重的礼仪接驾。他自己则前往巴黎城郊的枫丹白露宫迎候圣父。
    １８０４年１１月２日，教皇一行从罗马出发前往巴黎。１１月２５日，教皇一行经过奈姆斯城，受到奈姆斯城人的热情欢迎。第二天清晨，礼炮轰鸣，锣鼓咚咚，教皇在一起欢呼声中登上了马拉的轿车，向枫丹白露方向驶去。半个小时过后，四下雾气朦胧，夹杂着阴冷的雨水，车子奔进一片树林。经过布龙村时，欢迎的人群列队站在大道两旁，高呼：“庇护七世万岁！""拿破仑一世万岁！”
    这时，在林中宽阔的圆形广场上，有一群猎人带着５０条猎犬等在路口。见教皇的车队过来，其中一位离开人群。他身着猎装，足蹬靴子，端坐在猎马上。教皇定睛一看，原来他就是拿破仑。拿破仑坐在猎马上纹丝不动，教皇意识到自己必须下车了。可看到路面泥泞，穿着雪白丝鞋的教皇不免犹豫了片刻，但最终还是让雪白的丝鞋受了委屈。教皇在适当的距离站好后，拿破仑才起身下马，向这个矮个子、黑头发的年迈老人走去，同他拥抱。
    这时，停在旁边的御辇突然前进了几步，为了躲避车子，教皇和皇帝下意识地分开，各自向后退了几步，车子正好在两人中间嘎然停了下来。瞬息间两扇车门敞开，皇帝纵身从右门跳进车，一名军官示意庇护七世从左门上车。教皇未察觉这是预先的安排，上车后就坐在第二个位子上，直到枫丹白露。
    一点半钟左右，车队驶进枫丹白露。教皇立即被人引进皇太后宫。太后宫和枫丹宫遥遥相对。太后宫内虽有许多宽敞华丽的房间，但由于年久失修，已破败不堪。教皇被安排在这里小住，虽心怀不满，但敢怒不敢言。
    ２７日，拿破仑和教皇准备进入巴黎，尽管这次皇帝不得不把右边的座位留给庇护七世，但决定夜间进入巴黎，因此任何排场都免掉了。１１月２８日，教皇和皇帝的马车在清冷的秋夜里飞快地驶进巴黎。官方报界未做任何透露，唯一采取的措施是命令全体卫队在兵营里持枪待命，不得擅自离开。
    教皇的住处安排在杜伊勒里宫花神楼的二层上。２９日早上７点整，巴黎所有的钟与巴黎圣母院的巨钟一道响了起来，阵阵钟声宣告了教皇的到来。居民们闻声而动，立即跑出屋子，从远近市郊的大街小巷向杜伊勒里宫汇集，各个路口麋集的人群越来越多。教皇出现在花神楼的阳台上，沸腾的人群突然安静下来，数以万计的人跪在地上，原有的好奇心倾刻间化为无限崇拜，有些人哭起来，有些捶打胸脯。庇护七世抬起右手，慢慢地划着十字。面对巴黎人民的如此热情，教皇一天之内不得不在阳台上出现多达２０次。
    巴黎人民对教皇的狂热感情引起了拿破仑的严重不满。拿破仑要给这些狂热的信徒泼点冷水。于是，有关加冕筹备工作的报道充斥了各个报纸的版面，而对有关教皇的报道突然精简下来。久经世故的教皇见此情景，更加倍地谨慎起来。
    １２月２日清晨，天刚朦朦亮，杜伊勒里宫的人就开始忙活泼来了。这一天是拿破仑的正式加冕日，整个宫中充满着节日的气氛。
    ９点钟，教皇的仪仗离开了杜伊勒里宫。仪仗前列是一头系着饰带的驴子，手持十字架的摄影师骑在驴背上。教皇的轿车由８匹灰色大马拉着，车上放着皇帝赐的镀金青铜三重冠。车队神情庄重地穿过街道。道路两旁跪着成千上万的民众。１０点钟，教皇一行进入了圣母院。大批观礼者把圣母院挤得水泄不通。庇护七世下车后，进入主教宫，坐在早已为他安排好的座椅上，开始祈祷，等候皇帝的驾到。
    ２个小时以后，礼炮响了，一辆由黄金装饰的华丽马车在８匹浅栗色的高头大马的牵引下，朝圣母院飞奔而来。车队在教堂前空地停了下来，围观的群众高呼"皇帝万岁！"皇帝的扈从行列开始进入教堂。走在前头的是衣着华丽的一般朝臣，其次是佩带勋章的帝国元帅，随后是皇帝的重臣和高官，最后才是衮冕盛装的皇帝。皇帝身穿深红色天鹅绒大袍和金搭扣短外套，脚着高帮皮鞋，异常激动地出现在观众面前，刹那间欢呼声直冲云霄。
    教皇登上祭台，弥撒开始。隆重的仪式持续很长时间，拿破仑不知是因为不耐烦，还是因为太疲劳，一个劲地打着呵欠。最后，皇帝和皇后走到祭台前面，跪在跪凳上，教皇过来为他们履行礼仪。教皇正准备将皇冠戴在拿破仑的头上，谁知拿破仑伸手接过皇冠，自己戴在头上。接着，他又拿起一顶小皇冠戴在约瑟芬的头上。瞬息之间一切都办妥了，至高无上的拿破仑心潮澎湃，思绪万千。他想起了悲惨的童年、阿雅克修城的简陋房屋以及最初年代的困窘，他扭头对哥哥约瑟夫说：“约瑟夫，爸爸要是看见我们今天这个派头，该有多好啊！”
    返回杜伊勒里宫时已是晚上１０点钟。大街上灯火通明，如同白昼。拿破仑举行了一个盛大晚宴，这次教皇仅坐在第三席位上。
    加冕典礼的第二天，在巴黎的部队全部集合在马斯广场上，等待着拿破仑发给他们鹰旗以替代共和国旗帜。在雄伟壮丽的检阅台上，皇帝一身戎装，坐在宝座上。随着一声令下，各路纵队都向宝座靠拢。拿破仑起立，下令分发鹰旗，并向各军团发表了如下演说：“士兵们，看看你们的旗帜吧！这些鹰旗永远是你们的集合地点。鹰旗永远在你们的皇帝认为保卫他的宝座和他的子民所必需的地方。誓为保卫鹰旗而牺牲生命吧！誓为能够永远把鹰旗保持在胜利的道路上而鼓起勇气吧！"这番演说之后，军队中欢声雷动，士兵们举着枪，向这位新皇帝欢呼着、跳跃着。在场的每个人无不为军队所爆发出的巨大热情而动容，拿破仑更是激动万分。
    教皇已经完成了拿破仑所要求的一切，满以为可以得到善意的补偿，他腼腆地提出要求，希望把法国的阿维农和意大利的博劳涅以及费拉尔归还给他，可是拿破仑置若罔闻。１８０５年３月底，拿破仑告辞了教皇，动身去了意大利。教皇无奈，在皇帝走后一个月也离开了巴黎。
    在１８０４年，法国还有一件值得庆贺的事就是《拿破仑法典》的正式颁行。拿破仑法典系民法、民事诉讼法、商业法、刑法和刑事诉讼法的总称。此法早在１８００年８月就由拿破仑任命的民法起草委员会开始编纂，直到１８０３年才完成，１８０４年陆续公布施行。《拿破仑法典》确认了私有财产不可侵犯、法律面前人人品等、男女都有同等继承权等原则，对欧美等国家的立法影响甚大。拿破仑很欣赏这部法典，他在圣赫勒拿岛的回忆中说：“我真正的光荣并非打了４０次胜仗，滑铁卢一战抹去了关于这一切胜利的记忆。但有一样东西是不会被人忘却的，它是永垂不朽的，那就是我的法典。”
    为了纪念《拿破仑法典》的正式颁布，立法院决定在议会厅建立一尊拿破仑的白色大理石雕像。塑像揭幕仪式的日子定在拿破仑正式加冕称帝之后。那天，立法议会大厦热闹非凡，各亲王公主、国家机构主要代表、外交使团、元帅大臣们盛装聚集在大厅里，等候着那庄严的时刻。当皇帝、皇后出现在大厅的时候，全场起立，隔壁厅内的合唱团唱起了格吕克的著名歌曲：“多么迷人啊！多么雄伟壮丽！……"全场欢声雷动，掌声四起。在议长的提议下，缪拉元帅和马塞纳元帅揭去覆盖在雕像上的薄纱，所有人的视线都落在皇帝的雕像上：他头戴桂冠，桂冠上间隔有几片栎树叶和橄榄树叶。一片寂静之后，人群中又爆发一阵阵欢呼声。接着，德沃布朗发表了一篇颂扬备至的演说。他说：
    “先生们，你们以表示钦佩和感激的行为来庆祝民法典的制定：你们为光辉的君王竖立这尊塑像。君主坚定不移的意志使这部伟大的法典得以臻善，他的无边的智慧向人类体制中这崇高的组成部分投来最明亮的光辉。昔日的第一执政，今日法国人的皇帝，他跻身于法律的圣殿中，头戴这象征胜利的桂冠，无数的胜利预示他必将戴上皇冠，穿上人类最崇高最庄严的皇袍。
    “无疑，在这庄严的日子里，面对各位亲王和国家要臣，面对帝国指定的这位乐于造福而不负这崇高职位的可敬的人，在我们希望跟全体法国人民同庆荣耀的节日里，请诸位允许我暂时提高纤弱的嗓音，提醒诸位回顾一下拿破仑是以何等不朽的行动为自己开创了这充满实力和光荣的伟大事业的。如果说颂词会腐蚀意志薄弱者的话，那么对伟人们来说，赞语却是他们的食粮。英雄们的丰功伟绩是他们向祖国作下的承诺。回顾这些功绩，就等于告诉他们，人民期待着他们的伟大思想、崇高感情和光荣业绩。人民无限地敬仰他，深深地感激他……”
    议长也发表了一篇词藻华丽的颂词。面对这一切，拿破仑欣然接受了，他那爱慕荣誉的心理得到了极大的满足。

乌尔姆之捷

    成为法国人皇帝的拿破仑已不满足在意大利的总统头衔，于是，内阿尔卑斯共和国的新议员们再次越过阿尔卑斯山，聚集到巴黎召开议会。意大利国王的称号很快就授予拿破仑。几天之后，皇帝离开巴黎，前往米兰加冕。５月２６日，在米兰的蒙萨宫，古老的伦巴第诸王的铁王冠被取出。新的加冕典礼在米兰大教堂举行，拿破仑从米兰大主教的双手中接过王冠戴在自己头上，高声说道：“由上帝赐我此冠，慎勿触犯。"１４天以后，他派其２３岁的继子欧仁·博阿尔内为副王，代他主持意大利政务。
    米兰的庆祝活动没有留住拿破仑。７月１２日，拿破仑急如星火地跑回巴黎，路上累坏了好几匹战马。原来，奥地利已经秘密地同俄国和英国结盟，第三次反法联盟正式成立。这时，拿破仑的头脑中已酝酿了两个作战计划，一是海上作战计划，即横渡英吉利海峡，冲向伦敦。二是陆地作战计划，一旦出征英国推迟或失败，如何避免因陆上敌人的突然袭击而惊慌失措。熟知拿破仑的人都知道，他的弓上总有两根弦，当发生某种情况阻碍着一项计划实行时，他已有了另一项计划在心中。
    ７月２６日，拿破仑向法国舰队司令维尔纳夫发出下述命令：“在卡地兹和费罗尔集中西班牙军舰之后应回到布勒斯特港外，从那里开往布伦。只要你能够控制海峡三天，则凭上帝的帮助，我将断绝英国的生存。１５００００人已经准备就绪，仅凭你的行动即能使我们成为英格兰的主人。"维尔纳夫立即开始执行拿破仑的命令。可就在这过程中，维尔纳夫的舰队在芬尼斯特角附近遇上了考尔德海军司令指挥的只有９艘战舰的英国舰队。双方展开了一场激烈的战斗。维尔纳夫丧失了两艘西班牙战舰之后，逃回了费罗尔港。
    ８月２日，拿破仑离开巴黎前往布伦。在这里，拿破仑再一次向维尔纳夫发出命令：“开航！不要浪费一分钟，率领我集中的兵力进入海峡，英国就是我们的了，我们的一切都已准备就绪。你只要出现２４小时，则一切都可完结。"可就在第二天，拿破仑接到两个至关重要的情报，一是维尔纳夫舰队并未抵达布勒斯特，而是仍停留在费罗尔。二是俄军已经出发，准备与奥军会师。拿破仑立即意识到情况的危险性——法国将面临着强大的大陆敌人的进攻。他决定抓紧时间，在对付大陆敌人之前先给英国以致命的打击，因为他实在不忍心这个经过长期酝酿、周密运筹的出征英国的伟大计划就此束之高阁。他又一次催促维尔纳夫率领舰队起航北上。
    ８月１４日，维尔纳夫率领法、西联合舰队开向布勒斯特港。途中，他接到情报：英国舰队正在前方拦截联合舰队。优柔寡断的维尔纳夫惊慌失措，急令舰队退往西班牙加的斯港暂避。等他知道这一情报不属实时，已为时太晚。这时英国舰队真的赶到了，把加的斯港严密地封锁起来，联合舰队再也无法出海了。
    这时布伦大军已经准备就绪，随时可以登上由小船组成的舰队。拿破仑一天又一天地站在悬崖上等待着维尔纳夫的联合舰队。沿海岸向西的所有岗哨上都派驻了参谋军官，以便迅速通知维尔纳夫的到来，好让大家立刻上船。可是，维尔纳夫的联合舰队始终未见踪影。
    拿破仑对征英还抱有最后一丝希望，但同时又作了另一手准备。８月１３日，他写信给贝尔蒂埃说：“告诉马尔蒙将军，我的费罗尔舰队将于８月１４日开航。假使风向不利或海军将领畏缩不前，则我将此项作战计划再延缓一年。我的意思是在他接获新命令之后，２４小时内应下船并返回营地。然后，尽可能迅速和秘密地向梅因兹行军。我要在没有任何人知道以前，把３００００人送到日耳曼的中心。”
    欧洲大陆上的情况愈来愈紧急，拿破仑终于等待不了，他在盛怒之下向英国海岸最后凝望了一番，立即挥戈东进，迎战奥军。
    为了确保军事上的胜利，拿破仑首先在外交上采取了一系列的措施。８月２４日，他派宫廷大总管杜洛克将军前往柏林，同普鲁士国王签订了一项密约，普鲁士保证在未来的战役中持中立态度。作为交换条件，法国愿意割让汉诺威。拿破仑又写私函给巴伐利亚、巴登、符登堡三个选侯，要求他们同法国结成同盟。这些小诸侯在战战兢兢中勉强接受了拿破仑的要求。于是，拿破仑获得了利用他们领土作为战场的权力，并且也为自己的军队获得了４００００人的增援。
    打好了外交基础之后，拿破仑立即命令布伦的军队从英吉利海峡岸边出发，穿过整个法国，开往巴伐利亚。法军从各个方向，以最快的速度奔向多瑙河。不到３个星期，这支庞大的军队魔术般地从英吉利海峡开到了多瑙河。整个大军热情高涨。胸怀壮志的年轻人想到战斗临近，无不跃跃欲试，谁都梦想荣华富贵和迅速提升，都希望在一个万众敬仰的首领下大显身手。
    拿破仑于９月３日离开布伦军营，返回马尔梅松堡。次日，他在圣克鲁宫召见全体大臣。９月２４日，他与皇后离开圣克鲁宫去同大军会合。９月２６日，他俩抵达斯特拉斯堡。在这里，他得悉奥军阵地情况。当时，奥地利在意大利部署了查理大公率领的９７０００大军，防守着阿迪杰河一带；在莱茵河一线则有费迪南大公率领的６００００兵力，这部兵力实际上由费迪南大公的参谋长麦克指挥；１０万俄军正在通过波兰和摩拉维亚增援奥军。奥地利的计划是由查理大公的军队对付拿破仑的意大利军团，由麦克指挥的奥军沿着多瑙河前进，阻止法军，并会同１０万俄军侵入法国本土。此时，麦克的奥军正在逼近多瑙河畔的乌尔姆。拿破仑得知这些情况后非常高兴，因为他的军队正好处于奥军与俄军之间，既能切断奥军的主要交通线，又能隔绝奥军与正在前进中的俄军之间的联系。他对身边的将领说：“麦克的战役计划已经决定了，考当——福克斯①就在乌尔姆。"他预言胜利正在维也纳向他招手。
    ----------------
    ①考当——福克斯为意大利南部的山隘，公元前３２１年赛姆奈特人击败罗马人之处。
    战斗于１０月２日打响。６日和７日，法军渡过多瑙河包抄了敌军的侧翼。８日，缪拉在多瑙河上的韦尔廷根一战中俘获奥军２０００名，败北的奥军退向京次堡，法军乘胜追击，在京次堡再次大败奥军。１０日，法军进入奥格斯堡。１２日，进入慕尼黑。１３日，苏尔特率军攻打梅明根，击败奥将施潘根堡。至此，整个大军已稳固地横跨在奥军交通线上，取得了这次战役的主动权。
    现在麦克率领的５００００人被困在乌尔姆附近，法国大军就像大章鱼的触须一样不断地向他包围。这时，由于缪拉未能严格执行拿破仑的命令，致使乌尔姆东北留下一块空隙。被困的麦克正准备从此处突围，一位谋士出来规劝道：应当固守阵地，拿破仑很快就会撤回，因为巴黎发生了反对拿破仑的起义。麦克不相信，这位谋士向他出示了一张载有巴黎发生革命的报纸。麦克这才下定决心坚守乌尔姆。可他万万没想到这位谋士正是拿破仑派进奥军内部的间谍，那张报纸也是法军军营中的印刷机临时赶印出来的。
    １０月１４日，内伊和拉纳元帅夺占了乌尔姆周围的高地，麦克大军陷入绝境。１０月１６日，拿破仑炮轰乌尔姆，同时又派去一名军使，要求麦克缴械投降，并威胁说，假如他攻下乌尔姆，任何人都不会得到宽恕。麦克恐惧了，他派莫里斯亲王前来谈判。按照常规，莫里斯亲王被蒙上眼睛带进法国大本营。当法军解开他的蒙眼布时，他发现自己面谒的是拿破仑，不由得惊呼起来，他做梦也没想到拿破仑已亲临乌尔姆城下。莫里斯亲王提出议降，条件是准许乌尔姆守军撤回奥地利。拿破仑大笑起来，他对这位亲王说：“我能接受这样的建议吗？我能从中得到什么好处？８天！８天内你们必须决心投降。你们以为我什么都没听说吗？你们在盼望俄国军队，他们还没到波希米亚。如果我允许你们开出去，谁向我担保你们不去会同俄军，然后再对我作战？你们的将领欺骗我的次数太多了，我再也不上他们的当了。我在马伦哥软弱地允许梅拉斯的部队开出亚历山大里亚，他们保证谈判缔和，但是结果如何呢？两个月以后莫罗不得不对亚历山大里亚守军作战。况且，这不是寻常的战争。根据你们政府的行为，我没有义务对它遵守条款。我不相信你们的诺言。你们已向我进攻了，要是我同意你们的提议，麦克会作出保证。但是，凭心而论，他能守信用吗？在他自己，他能。至于他的军队，不能。如果费迪南大公也同你在这里，我可以听信他的话，因为他能对条件负责，不愿羞辱自己。但是我知道他已离开乌尔姆并渡过多瑙河，当然我也知道到何处去找他。"一席话说得亲王窘态百出，无言以对。稍稍平静以后，亲王表示，除非答应提出的条件，否则守军不肯投降。"如果那样，"拿破仑坚定地说：“你尽可以回到麦克那里去，因为我决不会答应你们那样的条件。你同我开玩笑吗？等一下，这是梅明根的降书，拿去给你们的将军看看，让他按同样条件投降，我不会给他别的条件。你们的军官可以送回奥地利，但是士兵必须当俘虏。告诉他必须快作决定，因为我没时间久候。他拖延越久，他的处境越糟。明天，我的接受梅明根投降的军队即将到此，那时我们就要决定怎么办。让麦克认清：他除了按照我的条款投降外，别无选择。”
    拿破仑那坚定的口吻让人感觉到毫无商量余地，莫里斯亲王无奈，只好回去向麦克汇报。就在这一天，麦克致书拿破仑，表示愿意接受他的条款。第二天，贝尔蒂埃前去乌尔姆带回降书。守军获准随带武器、军旗等撤出，送往法国当战俘。
    拿破仑对面前任何障碍都狂怒异常，对待任何胆敢抗拒他的意志的人都严厉无情，可当他获胜时就全然改变了，他对败军极为仁慈，他真诚地怜悯他们。他经常对手下的人说：“一个将领在打了败仗那天是多么可怜！"他自己曾体验过这种情感。那次在远征叙利亚的过程中，他耗费极大气力，却未能攻下阿克尔城堡，最后不得不撤回军队。他表面上虽装得满不在乎，可内心却是痛苦不堪，他那时恨不得立马掐死杰扎尔。
    麦克带领着出降的队伍恭恭敬敬地朝拿破仑鞠躬，他们面色忧郁，默不作声。拿破仑见状，首先打破沉默，说道：“诸位先生，我很过意不去，像你们曾经表现过的这么英勇的人，竟成了一个政府的愚蠢行为的牺牲者，这个政府怀抱不理智的意图，不惜危害奥地利国家的尊严并愚弄其将领为其效劳。你们的大名是我素知的，你们作战之处都留下过你们的荣誉。看看害苦了你们的那些人的行为吧。不宣而战进攻我，还能有比这更不公正的事吗？因此而招致外国的侵入难道是不公正吗？把亚洲的蛮子引入欧洲各国间的争端难道不是对欧洲的背叛吗？如果帝国枢密院恪守信义，就不会进攻我而是同我结盟来迫使俄国退回北方去。目前的同盟是对付羊群的狗、牧人和狼，这样的计谋不可能是政治家设想出来的。你们幸运的是我战胜了。如果我战败了，维也纳政府很快就会察觉其错误而感到后悔了。"拿破仑说这番话时脸庞镇静而严肃，但他的眼神不由自主地流露出内心的兴奋和激动。
    就在乌尔姆投降之时，一个被派出担任侦察任务的青年军官伯纳回到了法军大本营。他是个上尉工程师，曾在综合技术学校受过教育。他只身一人，几乎深入到维也纳。拿破仑亲自询问他所侦察到的情况，对他的答复非常满意。但是伯纳上尉回答完问题后并不满足，他把观察到的情况以及可以采取的路线草拟了一份报告，并指出指挥军队经过各要塞地点直扑维也纳是极为有利的，占领首都以后，皇帝便可向整个奥地利君主国发布法律。拿破仑听完这份报告，大发雷霆，怒气冲冲地向伯纳吼道：“什么，你太大胆放肆了，一个年轻军官居然妄想替我制定一个战役计划！出去，等候我的命令。"这位年轻军官刚出去，拿破仑顿时改变了腔调，他说：“那是个有为的青年人，他的观察是正确的。我不能让他去冒被打死的危险，我以后还用得着他。告诉贝尔蒂埃，下令叫他离开这里去伊利里亚。”
    命令发出去了，伯纳上尉未能参加即将来临的战争，大家认为这是对他轻狂的惩罚，谁也没想到这是拿破仑为保存一个有为青年人的性命而采取的措施。战役结束后，拿破仑要晋升功劳最大的军官，伯纳上尉没被列入晋升名单，人们认为他已失去了拿破仑的欢心。可拿破仑得知后，亲自将伯纳的名字添在其他晋升人员的前面。
    乌尔姆一战，奥军损失５００００余人，丢失大炮２００门，军旗９０面，多瑙河地区的奥军几乎全被歼灭，将军都成了俘虏，通向维也纳的大门被打开了。就在这时，拿破仑接到了一个悲惨的消息：维尔纳夫指挥的法国、西班牙联合舰队在直布罗陀西口的特拉法加海角，同纳尔逊海军上将率领的英国舰队进行了１９世纪最大的一次海战。结果，法西联合舰队全军覆没，维尔纳夫本人被俘，而英国舰队却完好无损，取得了歼灭法国海军的伟大胜利。但此时的拿破仑已顾不上海上的失败了，他要向维也纳进军，赶在俄奥两军会合前占领维也纳。

奥斯特里茨战役

    在拿破仑向普鲁士频频伸出橄榄枝、并答应将汉诺威赠送给普鲁士的同时，俄皇亚历山大一世也在极力拉拢普鲁士国王弗里德里希·威廉三世，怂恿他加入第三次反法联盟。普王为拿破仑的许诺所吸引，拒绝了俄皇的要求。俄皇见软的不行，便来硬的，他用威胁的口吻暗示俄军将强行通过普鲁士领土。威廉三世也表现出一种出乎意料的强硬态度，他回答说：“如果沙皇这样做，普鲁士将同法国结成同盟以抗击俄军。"可就在这时，从普鲁士南部传来消息说，从汉诺威向乌尔姆开进的法军第一军，为了争取时间到达预定战场，竟不经普鲁士的允许，强行通过普鲁士的领地安斯巴赫。威廉三世顿时怒火冲天，他对拿破仑这种随意践踏别国主权的行为极为愤慨。尽管第一军军长贝尔纳多特遵照拿破仑的命令对普鲁士提出许多有利保证，并作出种种友好的表示，但仍不能使普鲁士国王平息怒火。作为报复，威廉三世又回过头来向沙俄靠拢，他邀请亚历山大一世前来柏林会谈。俄皇利用这个机会，苦苦劝说了普王八天，普王终于同意站到反法联盟的一边。不过，由于奥地利军队在乌尔姆的覆灭以及对拿破仑的恐惧和汉诺威的引诱因素，威廉三世没有答应立即出兵作战，只同意与俄、奥签订波茨坦条约。根据此条约，普鲁士愿以武力为后盾进行调停，如果调停失败，普军再从西部发动对法军的进攻。条约签订后，亚历山大一世离开柏林，直赴奥地利战场，普鲁士则准备向拿破仑提出最后通牒，限法军在一个月内撤出奥地利国境，否则，普鲁士将对法宣战。
    普鲁士使臣于１１月１４日出发，给拿破仑提出的最后期限是１２月１５日。与此同时，十几万普鲁士军队开始向南部边界集中。密切注视着柏林动向的拿破仑立即探知了这些情报，他意识到形势的严峻性，一旦普军十几万军队在法军背后投入了战斗，法军将受到俄奥普三军的围攻，要想取得胜利，必将付出更高的代价。拿破仑当机立断，力求赶在普鲁士参战前尽快抢占维也纳，切断在因河一线的俄军退路，在查理大公率领奥军回到奥地利之前，把这支俄军包围并消灭在多瑙河以南地区。
    正当拿破仑部署军队准备围攻俄军时，俄军统帅库图佐夫似乎已觉察了拿破仑的意图，他极为明智地采取了应急措施：在法军还来不及展开行动之前，指挥俄军迅速撤离因河防线，在克雷姆斯渡过多瑙河，向北实行退却。俄军撤退时，几乎炸毁了多瑙河上所有桥梁，以阻止法军的追击。
    俄军北撤以后，多瑙河南岸地区的奥军兵力更加单薄。法军因而得以长驱直入，几乎没遇什么抵抗。１１月１３日，缪拉的骑兵军前卫到达维也纳近郊。维也纳宫廷一片惊慌，奥皇立即派使者前去与拿破仑媾和，被拿破仑拒绝，因为战争远未结束，还有一场更大的战役要等着拿破仑去打赢。
    拿破仑命缪拉迅速追击北撤的俄军，以便将其紧紧拖住，并予以歼灭。可缪拉却被眼前的维也纳城吸引住了，为了获得首先进入维也纳的荣誉，他不顾拿破仑的命令，不去追击俄军，而是率部向东，急着抢占维也纳城。
    拿破仑得知这一消息后，怒不可遏，立即给这位妹夫写了一封措辞严厉的信，大骂缪拉鲁莽得像个疯子，他说：“俄国人没有固守维也纳，而在克雷姆斯渡过了多瑙河。你既不知道敌军的计划，又不考虑我的意图，你将使我的军队困在维也纳。……只有在充满危险的地方才能获得荣誉，进入一座没有设防的空城，没有什么荣誉可言。"由于缪拉的擅自行动，使得法军在追击俄军的过程中损失了两天极宝贵的时间。１１月１４日，拿破仑到达维也纳，住在富丽堂皇的肖恩布鲁恩宫。弗兰西斯皇帝带着皇室成员，仓皇地向北逃去。拿破仑在这里重新调整了部署，他命令骑兵和第四、第五军一刻也不停留，立即从维也纳出发，北渡多瑙河追击俄军。
    维也纳位于多瑙河南岸，要想北渡多瑙河追击俄军，其首要任务是尽快抢占维也纳城北的那座大桥。当时负责防守此桥的是奥斯贝尔公爵，奥军在撤离维也纳时曾命令他：一见法军出现，就将此桥炸毁。缪拉在前次作战中的行为曾使拿破仑大为不满，这次，他要凭着自己的聪明才智来完成抢占维也纳大桥的任务，以挽回拿破仑对自己的印象。
    缪拉事先巧妙地将一个掷弹兵营隐藏在大桥南端的一片灌木林中，然后同拉纳、苏尔特军长一起大摇大摆地走上桥头。他们从容不平地推倒桥上的木板路障。桥上的奥军惊慌失措，正准备点燃已经放置好了的炸药，缪拉大声喊道：“不要开枪！我们两国已达成休战协议，我们是来同守桥长官进行具体谈判的。"奥斯贝尔公爵闻讯出来，缪拉又将此话重述了一遍，奥斯贝尔公爵被这突如其来的举动弄得丈二和尚摸不着头脑，正在诧异之际，预先埋伏的法军突然地从灌木林中跃出，迅速冲过大桥，以迅雷不及掩耳之势闯入奥军阵地。一分钟后，法军占领了桥梁，为炸桥准备的炸药全被推入河中，守桥的奥军也都成了俘虏。
    维也纳大桥的丢失完全出乎库图佐夫的预料之外，法军很快开到了多瑙河北岸。俄军简直难以理解维也纳大桥被占的经过，他们气愤地指责奥军私下与拿破仑订立了密约。现在俄军随时都可能被追上来的法军包围，库图佐夫决定留下几支决死的后卫部队作掩护，主力部队加速退却。
    在追击俄军的过程中，骑兵军长缪拉又一次违背了拿破仑的意图，犯了一个严重错误。骑兵军在追到摩拉维亚西南２０多公里处，遇到了俄军后卫的顽强阻击。缪拉忽然想到自己一军单独冒进，恐周围态势对己不利，于是，他又想弄弄权术，以缓兵之计，企图等步兵到达之后再采取进一步的行动。他自作主张地向俄军后卫指挥官提出暂时休战的建议，并允许俄军自由地向北撤退。俄军非常痛快地同意了缪拉的建议，并安全地自动撤走了。对于缪拉的愚蠢行为，拿破仑大为恼怒，他写信责骂道：“我简直找不出话来表示我对你的不愉快。你只是我的一个前卫指挥官，没有我的命令根本无权作休战的安排；你葬送了我的胜利。立即破坏休战，向敌军前进。告诉那位在这一协定上签字的俄国将军，说他也无权这样做，只有沙皇才有这样做的权力。”
    俄军后卫作战顽强，本已有效地迟滞了法军的前进速度，现在，又加上一个偶然的停战协定，更使他们获得了缓兵之利。俄军终于摆脱了拿破仑的追兵，退到了奥洛穆茨。与此同时，从俄国本土开来的另一支俄军，在沙皇亚历山大一世的亲自监督下，也赶到了此地。从维也纳逃跑出来的奥皇弗兰西斯也随撤退的奥军到达了该城。这样，到１１月下旬，俄奥联军停止了撤退，在奥洛穆茨附近占领了有利于防守的阵地。
    这时，俄奥联军司令部出现了意见分歧。以联军总司令库图佐夫为首的大部分将领认为：在奥洛穆茨的９００００联军远不是拿破仑１０００００大军的对手，俄军必须继续撤退，等待时机，拖延战局。待普投入战争后，再以压倒优势，向法军发起猛烈进攻。可库图佐夫的建议遭到亚历山大皇帝的坚决反对。亚历山大一世对军事问题一窍不通，对拿破仑的军事才能更是一无所知，同时虚荣心极强。在他看来，他有着这么庞大的军队，还要在这个贫穷多山的国家藏匿一个月，躲避拿破仑，实在是太可耻了。他认为法军长途跋涉，接连作战，已是强弩之末，再加上普军参战已确定无疑，联军必须趁这机会迅速与拿破仑进行大会战。
    亚历山大的主张传进拿破仑的耳中，他欣喜若狂，他就是害怕俄军撤走和拖延战局，因为他得知普鲁士的使者豪格维茨正带着最后通牒来见他，他必须在普军参战前了结这场战争。为了促使亚历山大这个主战派得到支持，他决定要一个小小的把戏。拿破仑的外交天才和演员天才又一次得到了充分发挥。
    拿破仑像演员一样，竭力把自己装扮成一个惊慌失措、软弱无能、尤迫害怕作战的人。他命令前哨开始撤退，并派自己的侍从武官萨瓦里去见亚历山大，建议休战媾和，并特别要求俄皇与自己进行单独会晤。拿破仑的举动使得俄军司令部充满了欢呼声：拿破仑胆怯了！拿破仑的军队被打得精疲力尽，要完蛋了！必须趁此机会击败法军，不能放过拿破仑！
    库图佐夫的建议被彻底否决。亚历山大根据拿破仑的一惯为人，认为拿破仑在不到万不得已时是不会这样低声下气来俯就于人的。因此，他冷冷地拒绝了拿破仑关于进行个人会晤的要求，只派了自己的侍卫长道戈路柯夫公爵前往法军大本营进行象征性的谈判。这位公爵在拿破仑面前举止极为傲慢，态度十分强硬，而拿破仑则继续天才地表演着这出喜剧。他装出一副不安和忧伤的样子，表演得恰到好处。拿破仑深知表演不能过火，过分夸张会露马脚。世界上的一切，即使是道戈路柯夫公爵的愚蠢也是有限度的。因此，在会见的最后时刻，他吞吞吐吐地拒绝了俄方提出的让他放弃意大利的条件。这个拒绝不仅没有削弱有关拿破仑信心不足和胆怯的形象，反而更使得这幕喜剧带有几分真实性。
    道戈路柯夫兴奋地报告了他对拿破仑的印象，俄奥联军立即作出决定：向正在退却的惊慌失措的拿破仑进攻，把他彻底击垮。联军认为陷入困境的拿破仑正急于退回维也纳，因而决定钉住法军的左翼，而联军主力则向西南进到利塔瓦河谷，迂回到拿破仑的右翼，切断它同维也纳的交通线，并把它压缩到山谷中加以歼灭。１２月１日联军到达战场，迅速占领了普拉岑高地，并作好了全面进攻的准备。
    拿破仑日夜盼望的战机终于来到了。就在大战即将开始的前一天，拿破仑向军队发表了一篇慷慨激昂的演说，他说：“军人们，面对着你们的俄军是想要替乌尔姆报仇。这也是你们曾经击败过的军队。我们所占的阵地极为坚强。当敌军想迂回我们的右翼时，他们自己的侧面也就会暴露在我们的面前。……这次胜利将结束我们的战役，于是我们可以安心过冬并接受从本国送来的增援。此后即可以获得有利于我们人民，包括你们和我在内的和平。”
    晚上９点钟，拿破仑骑着马沿着全线视察野营中的部队。他遥望着敌方的营盘，发现敌军全部集中在普拉岑高地和利塔瓦河谷地中，这更加坚定了他认为敌人将尝试迂回其右翼的预测。当他经过自己部队的行列时，周围的人马上聚拢来，将他团团围住。士兵们把地上的草捆成把子，点起火来，在空中摇晃。他们围着这个身穿灰大衣的矮个子统帅欢呼着，跳跃着，"拿破仑万岁！大军万岁！帝国万岁！"的呼喊声响彻夜空。这时，老兵们一个个地走出来，恭恭敬敬地向皇帝保证，请求他不要站在火线上，不必亲临前线战斗，而以旁观者的身份观看战斗。拿破仑明知故问这是为何，一个老兵脱口答道：我们要夺取敌人的军旗和火炮来庆祝陛下加冕纪念日。拿破仑没有掩饰内心的喜悦，他激动地说这是他有生以来最荣耀、最有意义的一夜。士兵们因为拿破仑与这位老兵的一问一答，都知道了明天是拿破仑的加冕一周年的纪念日。
    无数火把的亮光把夜空照耀得如同白昼，奥军在远处发现了这一景象，他们认为这是法军掩护撤退的一种伪装。拿破仑将计就计，他率领军队沿着摩拉维亚被雨水冲刷的泥泞道路，毫不停顿地忽而前进，忽而后退，故意放弃普拉岑高地，将自己左翼暴露在敌人面前，向山谷退却，诱使敌人实行迂回，以便在运动中攻击其侧背。拿破仑以少数兵力利用河川进行防御，主力迂回并集结在般托维茨至波省立兹之间的地区。
    １２月２日，拿破仑战争史上一次最著名的、最辉煌的战役打响了，这一天，在奥斯特里茨村以西、维也纳以北１２０公里的普拉岑高地周围的丘陵地带上，三国皇帝展开了一场血腥大会战。这日拂晓前，俄奥联军分成６路纵队开始进攻。联军北面两个纵队由巴格拉吉昂和利赫特尔斯登指挥，他们横越布尔诺——奥斯特里茨大道攻击由拉纳和贝尔纳多特所防守的北段，君士坦丁堡大公指挥的俄国近卫军则作为预备队跟在两支俄军后面。中央方面，科洛华特指挥的奥军２５０００人攻击在柯贝尼茨的苏尔特军。联军攻击的主力则在普拉岑高地以南，共有３个纵队，３３０００人，由俄将布克斯盖弗登指挥，指向在戈尔德巴赫河南段的苏尔特，并攻占了索科尔尼兹和狄尔尼兹。
    上午７点３０分，掩盖着谷地的浓雾刚刚散去，一轮红日喷薄而出，７３０００名决心以死效忠的法国官兵在奥斯特里茨的太阳照耀下，早已准备就绪，严阵以待。拿破仑从指挥所里看到普拉岑高地几乎已无俄军防守，他立刻意识到敌人犯了放弃中央高地的严重错误。他命令两个师前去占领高地，这两个师不费吹灰之力便完成了任务，从而将敌人切成两段。科洛华特纵队在行军中受到侧面攻击，秩序大乱，四下溃逃。俄国皇帝、总司令库图佐夫以及司令部正是跟在这支纵队之后，因而失去了对联军的控制。
    在北段，拉纳成功地击退了巴格拉吉昂的攻击。当苏尔特完全控制高地之后，拿破仑令其左翼向俄军发起全面进攻。俄军作战十分英勇，对法军发起一次又一次冲锋，但最终还是败下阵来。
    在南段，布克斯盖弗登受到苏尔特和达武西支兵力的夹击。面对法军大炮的猛烈轰击，联军很快就被压缩到狄尔尼兹和察特卡尼之间半结冰的湖泊上。湖泊的冰块被法军炮火击碎，敌军整团整团地掉在湖里淹死了，有的则被法军的霰弹击毙，其余的则当了俘虏。
    奥皇和俄皇眼见全军覆没，慌忙逃窜。他们的侍从人员只顾自己逃命，把两位皇帝丢在路上。两位皇帝只好骑着马各奔一方了。
    短暂的冬日已近黄昏，明亮的太阳已经下山，亚历山大和弗兰西斯在昏暗中逃脱了法军的追捕。亚历山大像得了疟疾一样全身发抖，他已经不能控制自己，哭了起来。库图佐夫在激战中负了伤，差点成了法军的俘虏。
    战斗结束了。拿破仑在一大群元帅、近卫军将军和副官的伴随下，在士兵们的欢呼声中，不断地踩着难以数计的人和马的尸体，穿过广阔的平原，视察着血腥的战场。这一仗，俄奥联军死伤２７０００人，损失火炮１５５门，炮兵几乎全被消灭，余众四散逃命，俄奥联军事实上已不存在。
    第二天，法军所有部队都受到了拿破仑的赞扬，他说：
    “士兵们，我对你们表示满意：在奥斯特里茨一天中，你们完成了我要求你们以果敢精神去完成的一切。不朽的光荣归于你们，我的雄鹰们。在俄奥皇帝指挥下的１０００００军队，不到４个小时，就被打得落花流水。没有死在你们剑下的那些人，也在湖里淹死了。……士兵们！当保证我国的繁荣昌盛所需的一切都已完成时，我将带领你们回到法国，在那里我将尽我所能保护你们的利益。我的人民一定会兴高采烈地再和你们相见。你们只要说'我参加了奥斯特里茨战役'，他们就会回答说'好一个勇士啊！'”
    同一天，奥皇弗兰西斯二世派使节前来请求与拿破仑会晤。拿破仑同意了这项要求。１２月４日，拿破仑在骑兵卫队的簇拥下来到会晤地点——距奥斯特里茨约３公里的一座磨坊里。奥皇也乘坐有篷轻便马车来到这里。拿破仑一见奥皇，立刻下马前去迎接，并同他拥抱。奥皇提出休战，拿破仑当即同意，条件是要求所有的俄军撤出奥地利，退回波兰。１２月５日，俄军开始撤退。１２月６日，法奥签订停战协定。１２月２６日，法奥在普莱斯堡签订和约。根据和约，奥地利承认法国对皮埃蒙特、热那亚、巴马等意大利地区的占领；承认拿破仑为意大利国王，并把威尼斯、伊斯特利亚、达尔马提亚交给意大利王国；承认巴伐利亚和符登堡为王国，巴登为公国。普莱斯堡和约结束了第三次反法联盟。
    不久，意大利的副王欧仁·博阿尔内娶了巴伐利亚新国王的长女为骑，这是拿破仑首次公开表示愿意让他的家族同欧洲原有各王室联姻。同时还宣布，皇帝身后若无男嗣，意大利王位将传给欧仁。
    奥斯特里茨会战以后，拿破仑在布尔诺逗留了数日，监督其部队安营情况。他在这里查明了法军的损失——总共不到９０００人。他派副官到医院去慰问伤兵，并以他的名义赏赐每个伤兵一枚拿破仑币。对受伤的军官，则按其级别发给５００到３０００法郎不等的慰问金。
    然后拿破仑起程赴肖恩布鲁恩宫。抵达肖恩布鲁恩宫的次日，他接见了普鲁士的使节豪格维茨。豪格维茨本是代表普鲁士政府前来向法国下最后通牒的，普鲁士政府甚至还指示他：若是拿破仑被联军击败，他有权代表普鲁士公开与俄奥结盟。可如今法军大获全胜，他不得不隐瞒迫使命的目的，把最后通牒藏了起来。他带着甜蜜的微笑拜会了拿破仑，他向拿破仑深深地鞠着躬，对他的胜利表示热烈祝贺。胜利后的拿破仑对待这位使节异常严厉和高傲，他怒气冲冲地大声嚷道：“命运之神把你祝贺的对象改变了！你以为你的主子对我守信用吗？他公开向我宣战倒还体面些，即使他不存心这样。那样他就可以为他的各个新盟国效劳，而我在作战前就得顾到两头。你们希望同各方都做朋友，那是办不到的。你们必须在他们和我们之间作一选择。如果你们愿意随他们走，我不反对。但是，如果你们留在我这里，就必须是真心实意。我宁要公开的敌人而不要虚假的朋友。你们自称是我的盟国，竟然允许多达３００００的俄国军队经过你们各邦同大军联系，这是什么意思？没有任何理由可以为这种行为辩解，这是公然的敌对行动。如果授给你的权力不允许你处理所有这些问题，你可以扩大。至于我自己，哪里发现敌人，我就向哪里进军。”
    豪格维茨从拿破仑的这番话中看到一场风暴行将袭击普鲁士，于是，未经君主授权，就自作主张地同拿破仑签署了一项条约。根据条约，普鲁士必须与法国结盟，并向英国关闭一切港口。同时，普鲁士须用巴洛特和安斯巴赫两侯国交换汉诺威。普王弗里德里希·威廉三世早已吓得心惊肉跳，他正以惶恐的心情等待着拿破仑的惩罚。如今豪格维茨代他签订的这项条约，比他预料中的惩罚要轻得多。他不敢再讨价还价了，对条约的一切都表示同意。
    拿破仑在离开奥地利之前，还有一件事要做，那就是惩罚那不勒斯王国。那不勒斯王国本应保持中立国地位，但那不勒斯王国的波旁王朝与革命后的法国有着不共戴天之仇，尤其仇恨拿破仑，所以当他们获悉法国海军在特拉法加海战中惨败后，欣喜若狂，认为拿破仑一定会失败，便和英国和俄国拉上了关系，向英国、俄国开放了各个港口，在其各邦接纳了１２０００名俄军和８０００名英军。那不勒斯王后曾当着法国使节的面毫不掩饰地说：她想使那不勒斯王国成为一根点燃燎原烈火的火柴。"但请陛下想一想，不管这场大火的结局如何，火柴总是首先烧尽。"法国使者这样回答了他。现在，在奥斯特里茨战役以后，这根"火柴"在转瞬之间就燃为灰烬了。拿破仑对波旁王族进行了残酷的清算，他宣告：“波旁王朝不再统治那不勒斯了。"法军立即占领了整个王国。波旁王室在英国舰队的保护下逃到西西里岛，拿破仑的哥哥约瑟夫被任命为那不勒斯国王。

耶拿之战

    １８０６年１月２６日，拿破仑离开维也纳回到巴黎，受到无数狂欢民众的欢迎。几天后，一个令人兴奋的消息传来：拿破仑的死敌、英国首相威廉·皮特去世，英国要求与法国签订和约。威廉·皮特是第三次反法同盟的创立者和鼓吹者，他希望这个耗费了几百万黄金建立起来的联盟能够阻止法国向英国进攻。然而，奥斯特里茨一战使得这一联盟土崩瓦解。议员们开始指责威廉·皮特，反对党要他下野，皮特经受不住精神上的震动，就此一病不起，过了几个星期便一命呜呼。格兰维尔继任为英国首相，他任命了同情法国大革命的福克斯为外交大臣。福克斯一贯反对皮特的对外政策，他真诚希望法国和英国能和平相处。于是，福克斯派亚尔默思勋爵去巴黎进行和谈。
    拿破仑向亚尔默思勋爵表示：如果英国在他的条件下签订和约，他愿把汉诺威还给英王。消息传到普鲁士，整个宫廷大为震怒。普鲁士曾用了两个侯国交换了汉诺威，只是由于英国因此要对其宣战，才让拿破仑的军队继续驻扎该地。如今拿破仑又将汉诺威作为与英国和谈的筹码，普鲁士政府感到自己受了极大的欺骗。特别是那些在１８０５年曾极力主张加入反法联盟的人对此更是愤慨，他们断言，如果当时毅然决然地加入反法联盟，便会预防奥斯特里茨的失败，也不致使普鲁士今天在同拿破仑面对面的斗争中陷入孤立无援的境地。
    这时，拿破仑为了巩固自己对德意志西部和中部部分地区的统治，决定建立莱茵同盟。１８０６年７月１２日，德意志各国君主根据拿破仑的命令签订了相应的条约，莱茵同盟正式形成。参加同盟的有巴伐利亚、符登堡、巴登等１６个西部和南部的德意志国家。这个同盟选举拿破仑为自己的保护人。为了对皇帝的"保护"表示感谢，同盟有义务在发生战争的情况下为拿破仑提供６３０００名士兵。许多以前服从奥地利哈布斯堡王朝皇帝们的独立小国，现在都要受到莱茵同盟各国君主的管辖，他们的领土也都划入莱茵同盟各国。整整存在了１０００年的"神圣罗马帝国"名存实亡。１８０６年８月，奥地利皇帝根据拿破仑的建议，取消了"神圣罗马帝国"，废除了“德意志皇帝"的称号。
    与此同时，拿破仑开始在被占领地区给身边的高官重臣、兄弟亲戚封王封爵。缪拉元帅为克累弗和贝格大公爵，贝尔蒂埃为纳夏泰尔大公，路易·波拿巴为荷兰国王，塔列兰为贝涅维特大公，贝尔纳多特为本特·科尔诺大公，康巴塞雷斯为巴马公爵，勒布伦为起亚琴察公爵，这些人是拿破仑在这些地区的全权代理人。
    莱茵同盟的成立及占领区各重要官员的任命使得普鲁士极为不安。普鲁士看到拿破仑的权力已深入到德意志的心脏，直接威胁着普鲁士的领土完整，反法情绪日益高涨。１８０６年４月８日，普鲁士向法国发出最后通牒，要求法军立刻从德意志土地上撤出。拿破仑根本不予理睬。６月，拿破仑公开向立法院宣布，他有４５万军队，而且有足够的经费来维持，不用借贷，也不会发生赤字。同时他将２０万军队集中到莱茵河两岸的阿尔萨斯、洛林和莱茵同盟各国。拿破仑的所作所为激起了普鲁士主战派的狂热情绪，他们咒骂国王是胆小鬼，不敢去碰一碰科西嘉岛的小矮子，同时谴责主和派首领豪格维茨是祖国的叛徒。软弱无能的国王正逐渐受到主战派的控制。
    ７月６日，俄国外交官乌布里来到巴黎，名义上是来谈判，实际上是来探听英法之间的和平究竟有多大可能。两个星期后，塔列兰与乌布里签订了法俄和约的初约。不过，俄皇亚历山大并不急于批准这项和约，他要看法国与亚尔默思勋爵谈判的结果如何。
    英法两国在谈判桌上讨价还价，互不相让。这时传来一个意外消息：外交大臣福克斯去世了。福克斯是英国唯一竭力主张与法国议和的人，随着他的去世，英法谈判也宣告结束，俄皇也就拒绝批准法俄和约。
    ７月２４日，普、俄就同法国作战问题达成秘密协定。根据协定：一旦普法战争爆发，俄国则用武力援助普鲁士。这时期鲁士与英国的关系十分微妙，尽管两国表面上因汉诺威问题处于剑拔弩张的紧张状态，而实际上，英国正极力怂恿普鲁士对法作战，并保证提供大量英镑支援。这样，以俄普为中心、由英国提供经费的第四次反法联盟又开始形成。
    普鲁士的军官们热血沸腾，磨刀霍霍，决意要为祖国所遭受的侮辱、欺骗讨个公道，要对拿破仑的飞扬跋扈进行报复。路易莎王后和费迪南亲王成为这一派的首领。普鲁士的军队开始行动起来，一个个团队高唱着爱国歌曲经过柏林和马格德堡，向西方开去。国王和王后骑在马上检阅了集中在马格德堡及其西部地区的军队。
    对于普鲁士的孜孜备战，拿破仑早已得到情报。８月份，拿破仑在德意志南部集中了１９．２万人的大军。８月９日，普鲁士国王宣布总动员。８月２５日，普鲁士召开了第一次军事会议，会上决定成立两个军团，由布伦瑞克公爵和霍恩洛厄亲王指挥。另建立一支独立军，由吕歇尔将军指挥。７１岁的布伦瑞克任总司令。此后，普军及其盟国萨克森军开始向南推进。９月底，他们集结在一条宽７０英里的正面上，中路是布伦瑞克指挥的第一军团７万余人，左路是霍恩洛厄指挥的第二军团５．５万人，包括萨克森士兵在内。右路是吕歇尔将军指挥的独立军５万人，其中包括两个萨克森师。
    普鲁士军队曾在菲特烈大帝时威震一时，一些宫廷长官、军事将领以及路易莎王后至今仍对其军队的威力深信不疑。他们认为，只要普鲁士军队给拿破仑以勇敢的一击，拿破仑的大军就会一败涂地，保王党就可以在后方举行暴动，拿破仑的政权会因此被推翻，波旁王朝可以轻而易举地复辟。然而，这些自信的人却忽略了一个事实，那就是如今不是菲特烈大帝时代，普军的后勤、武器装备大多停留在５０年前菲特烈大帝时代的水平，其战术思想仍固守传统的"线式战术"那一套，僵硬的队形、迟缓的动作和有顺序的排枪仍被认为是战无不胜的，而对法军宽松的队形和比较放任的射击纪律不屑一顾。普军对于法国革命后法军所发展的机动性和战术弹性简直毫无所知。普军的将军亦多年老保守者，年轻有才干的人很难有机会破格提升。这些年老保守者一味以菲特烈时的老将自居，妄自骄矜，对新情况，新战术漠不关心，且又重视排场、形式而不重实效。更为严重的是普将之间互不服气，指挥难以统一，这必将导致行动迟缓，各行其事。所有这些，已预先决定了这场大战的胜负。
    ９月２５日，拿破仑离开巴黎。３天后，抵达梅因兹。至此，他对敌人的行动、实力及作战计划不甚了解，他所知道的仅为萨克森和普鲁士缔结了同盟，他必须对付他们的联合兵力。法国陆军对这个新战场很不熟悉，因此，拿破仑坚持在尚未发动作战之前应尽量搜集一切有关地形的情报，他派工兵军官前去侦察从图林根森林通往普鲁士和萨克森的道路。１０月１日，拿破仑写信给贝尔蒂埃说：“我希望你把曾作道路侦察的工兵军官留在符兹堡，因为我要亲自询问他们有关地形性质的问题。……在班堡要建立一个面包制造厂，能供给８万人４天的口粮。班堡为一切军事行动的中心。假使我们被岂不得不如此，则我想能在１０日前发动进攻。”
    实际上，此时的普军仍未有明确的作战计划。９月２４日和２５日，普军诸将会于瑙姆堡，商议作战计划。霍恩洛厄的意见是：布伦瑞克主力军团迂回图林根山，由法兰克福方向前进，以一部守备该山；自己率军越过法兰肯森林，经拜律寺、班堡前进；吕歇尔军在右翼游动，取守势。总司令布伦瑞克则认为：以霍恩洛厄军的一个师对付、牵制拜律寺方向的法军；其余的师均与主力会合，越过图林根山，经爱尔富特至维尔茨堡取攻势，切断法军交通线，奇袭其营地；吕歇尔军则向法兰克福大道前进，牵制东进的法军。两种方案引起了激烈争论，两位将军各执己见，互不相让。普王见此情景，只好将两种方案来个折衷，以主力越图林根山，霍恩洛尼越法兰肯山，同时进入南德。然而，双方仍不满意。这时，又有人提出了第四种方案、第五种方案。命议连续开了１０天，仍然没有得出结果，只好暂时休会。
    １０月３日，拿破仑来到符兹堡，会见了侦察地形的工兵军官，布莱门上校就是其中之一。布莱门上校曾冒充萨克森军官，大摇大摆地通过普鲁士防线，他经过柯堡、耶拿、萨尔费德，最后抵达瑙姆堡，为拿破仑带回了大量重要情报和资料。拿破仑听取汇报以后，估计敌军主要展开在耶拿——埃森纳赫一线，而且左翼是暴露的，只有一支２０００人的小部队进行掩护。根据这个判断，拿破仑决定：集中法军主力于右翼，以缪拉指挥的６个骑兵师为前卫，向拜律寺和霍夫方向实施主要进攻，大胆迂回普军左翼；同时，以路易·波拿巴指挥的兵力在法兰克福方向牵制普军的行动，并充当法军的总预备队。为了实施上述计划，拿破仑将法军划分为左、中、右三路纵队，分别向前开进。左路为拉纳的第五军、奥热罗的第普军，沿科堡、鲁多尔施塔特之线开进。中路为贝尔纳多特的第一军、达武的第三军、近卫军和骑兵的大部，沿班堡、科堡、珀斯内克之线开进。拿破仑的大本营随该路行动。右路为苏尔特的第四军、内伊的第六军和巴伐利亚军，沿安贝克、拜律寺、霍夫之线开进。拿破仑大军在３０英里宽的正面上以三支平行纵队前进，各军都处在可以相互支援的距离内。
    负责指如右路法军的第四军军长苏尔特，在这个迂回普军左翼的计划中处于举足轻重的位置。为了使他对自己的战略计划有着精确的了解，拿破仑不厌其烦地向他详细解释自己的意图。１０月５日，他特意写了一封信给苏尔特，信中道：“我要分三路侵入萨克森，……当你到达霍夫时，其他各纵队也都会到达与你平行的位置。我通常将在中央纵队的头部。以如此巨大优势的兵力集中在狭窄的正面上，你应能认清我是不允许敌人有任何机会的。不管敌人怎样部署，我都要以两倍于他的兵力向他进攻。""我相信骑兵是普鲁士陆军中最可怕的部分，但以你所有的步兵，若能构成方阵，则也就没什么可怕了。不过，在战争中任何预防措施都是不可疏忽的。在你的各师中务必携带３０００到５０００挖拙工具，以便必要时可以构筑防御阵地，甚至一条壕沟也都是有用的。""假如你所遭遇的敌军兵力少于３００００人，你可以与内伊会合后，再向其作集中攻击；但假使敌人已据有良好的防御阵地，则行动必须慎重。到达霍夫之后，你的首要任务是与罗本斯坦、艾贝斯多夫和希莱兹建立联系。那时我将在艾贝斯多夫。当你离开霍夫时所获得的情报可以决定你的下一次行动，或者向中央靠拢，或者再向疲劳恩前进。依照我今天所获的报告，敌人似乎是趋向我的左翼，因为其主力似乎是在爱尔富特。”“我必须坚持对于你一路所发现的任何事情都应该经常向我报告，以便让我了解敌情的变化。你也可能会想到运用这样一个２０万人的营方阵是一种卓越的成就，那必须有相当的技巧和许多行动。”
    拿破仑之所以对自己的战略计划作如此详细的解释，是因为他把这种"营方阵"即２０万人的３支平行纵队以３０英里宽的正面前进看成是战胜普军的关键所在。一旦在正面上碰到敌人，他可以用一个纵队迎敌而用品他两个纵队来迂回；如果敌人在侧面上出现，两军可以立即左右展开迎敌，而其余兵力则为支援。
    １０月７日，拿破仑接到普鲁士国王的最后通牒：要求所有法军撤出日耳曼领土，否则，"西西里岛晚钟事件"①将会重演。这是拿破仑开始战争的最好借口。法军开始通过人口稀少的图林根地区向北进发，每人携带４天口粮。在符兹堡、班堡和弗赫汉还准备了１０天的补给量。
    ---------------------------
    ①系指西西里岛的巴勒摩人民于１２８２年３月３０日夜掀起的反法运动。当时人们以晚祷的钟声为号，群起反抗法国人的专横，这一运动波及全岛。
    普军直到１０月５日才统一作战方案，其计划是：主力集结于埃森纳赫、戈塔、爱尔富特一线，并向西南前进；左侧由霍恩洛厄军团掩护，费迪南亲王指挥的前卫从耶拿向南进到萨尔费尔德，陶恩齐恩的萨克森师则向霍夫挺进；吕歇尔军于右翼牵制法军。
    普军的调动十分缓慢，因为当时期鲁士人尚未采用军的编制，总司令的命令必须分传给１４个师。与此相反，拿破仑的命令只须传给６位军长，每个军团接到命令后，立刻起程，一路上马不停蹄，昼夜行军。６个军所组成的营方阵如同压路机一样迅速地向前滚动。
    １０月８日，缪拉的前卫在霍夫遇上陶恩齐恩的萨克森师。法国旗兵如旋风一般向敌人卷去，萨克森士兵哪见过如此强大的阵势，没战多久便仓皇北退。刚退到希莱兹，又碰上贝尔纳多特的前卫。萨克森师腹背受敌，损失惨重。
    １０月１０日，拉纳元帅逼近萨尔弗尔德城，霍恩洛厄军团前卫费迪南亲王率领的９０００人正驻扎在此地。费迪南亲王年轻有为，精力充沛，但缺少实战经验，又刚愎自用。他不顾一切向法军发起进攻，双方展开一场激战。由于费迪南亲王兵力有限，很快就被法军打垮。但费迪南亲王仍不服输，亲自参加肉搏战，一位法军下级军官大声喝道：“上校，投降吧，否则就叫你去见上帝。"亲王一声不吭，举刀便向这位军官砍去，这位军官举刀回敬，刀尖刺进亲王上身，亲王当场倒毙。
    普军的初期失败，使得布伦瑞克大为惊慌。尤其是费迪南亲王的阵亡，给整个大军罩上了一片愁云。这时布伦瑞克猛然发现了自己犯了一个严重错误：向符兹堡前进恰好使自己的左面和后方暴露在法国优势兵力之下。于是，他决定立即退到马格德堡和易北河谷，以便掩护其与柏林之间的交通线。右边的吕歇尔军也奉命退回魏玛，霍恩洛厄军则奉命将兵力集中在耶拿以西的高原上以保护左翼。
    １０月１１日，苏尔特的右翼纵队已经到达疲劳恩，贝尔纳多特的中央纵队在奥马之北，左翼的拉纳已进入萨尔费尔德。苏尔特在９日夜间送回一个情报，说敌军正在从疲劳恩退向吉拉，拿破仑断定敌军主力会集中在此地，并准备在此地进行大会战。可不久，缪拉又报告说，他的骑兵已通过吉拉，并未发现敌人踪影，萨克森部队似乎已向西通过罗达退往耶拿。拿破仑不得不推翻先前的判断。现在法军的三支纵队已相当集中，可拿破仑对敌人的部署还是一无所知。
    １０月１１日午夜之后，拿破仑在奥马接到缪拉的报告，至此，他才对敌军的位置获得一点线索。这时，法军又截获了一些敌方文件。从文件中分析，拿破仑估计普军主力在爱尔富特和魏玛之间。１２日凌晨４时，拿破仑向拉纳发出指示：“所有截获的文件都显示敌人已经丧失其头脑。他们昼夜高谈，但不知如何决定。你应能明了我军正在集中，我要切断他们到柏林的道路。现在就是要遇着敌人就猛攻，以求将其各个击破，而不让他们集中。”
    同时，他又给缪拉下命令说：“午前我将赶到吉拉。你知道我还在包围敌人，但我必须有关于其意图的情报。在柴兹的邮政局也许可以向你提供若干情报。在前进时，要勇敢地攻击一切敌人。达武元帅正在把他所有的骑兵直接送往瑙姆堡。凭着你的骑兵你应能横扫整个莱比锡平原。”
    拿破仑此时对胜利充满信心，他写信给塔列兰说：“情况发展完全和我两月前在巴黎所算计的一样；我从来没有错过，一切都使我深信普鲁士人绝无幸免的机会。他们的将领完全是白痴。”
    在处理完繁忙的军务之后，拿破仑总忘不了给皇后约瑟芬写信，这是他历来的习惯。１０月１３日凌晨２时，他给约瑟芬写信道：“我的事务进行得颇为顺利，一切都恰如我所希望的。……我的健康极佳，尽管每天气马或乘车要走４５英里到６０英里，但体重反而增加。我８时入睡而午夜起床。”
    １３日上午９时，苏尔特、奥热罗、内伊、拉纳四军奉命集兵耶拿，准备渡过萨勒河，前去攻击正集中在魏玛和爱尔富特之间的普军主力。同时，拿破仑命贝尔纳多特军和达武军听到耶拿炮声后，立即攻击普军左翼。
    １３日下午３时，拉纳送来报告，说法军已经占领耶拿城，并将１２０００人的敌军赶向魏玛。另外，法军还发现有３００００敌军驻在耶拿以西３英里的魏玛大道上。拿破仑兴奋不已，他断言一场与其军主力的大会战即将开始，普军是兔子尾巴长不了了。１小时后，拿破仑赶到耶拿，他徒步登上耶拿城西北１英里半的兰德拉芬高地，仔细观察了敌军前哨所扼守的阵地。他命拉纳守住这块高地，以掩护耶拿附近萨勒河上的渡口。
    １３日夜间，大雾笼罩着萨勒河谷及其四周的高地，法军借助着这浓雾，神不知鬼不觉地整夜沿着狭窄弯曲的小路调动兵力。
    正如拿破仑所料，普军１３日之前在魏玛、耶拿一带集结兵力达１８万人，数量对法军处绝对优势。此时若能积极迎战，尚可与法军抗衡。然而，大战即将来临，普军的战守之策仍存分歧。一种意见认为普军应转进北方，另一种意见则认为应趁法军渡河之机发动进攻。军事会议在大本营开了９小时，久议不决。在军情紧急之际开如此冗长的会议，丧失了宝贵的战机和时间，法军得以更多地集兵，形成对耶拿的包围之势。１３日，普军得知要地瑙姆堡被达武军所占，顿时震骇。布伦瑞克早无决战之意，便同意主力转进北方。普军临阵退却，无异于怯敌逃跑，这使本来就不甚明确、统一的作战计划更加混乱，士气极为低落。
    法军集兵耶拿后，即作准备攻击。１０月１４日拂晓，天气异常寒冷，晨雾越来越浓，拿破仑由一群侍卫簇拥着，骑着马来到部队中间，检查战斗前的准备情况。他们打着火把行进，有意大声喧哗。拿破仑不时地同士兵和军官们交谈，激励他们的斗志，他一再宣称：今天气鲁士军队的处境，就和一年前奥地利军队在乌尔姆的处境一样。拿破仑走到哪里，哪里就是一片欢呼声。欢呼声穿过浓雾，传到了普军兵营，普军个个心惊胆颤，预感到厄运的来临。
    ６时许，拿破仑下令攻击，法军乘雾而进。拿破仑万万没想到此时他们面对的只是担任后卫的霍恩洛厄军团，普军主力早已悄悄北退了。战斗一开始，法军就占了上风，霍恩洛厄的几个师被打得落花流水。拉纳军继续攻击前进，霍恩洛厄命２００００人排成密集的横队，向拉纳军团发起猛烈攻击。拉纳见敌众我寡，命军队采取守势。刹那间，法军不见了，只见一颗颗子弹、一串串炮火从房屋后、从果园里、从断墙边不断朝密集的普军飞来。于是，军事史上最出奇最不幸的怪事出现了：一个极为壮观的步兵阵线，在整整两个钟头内，站立在开阔地带上，任其法军无情火力的扫射，而毫无还手之力，因为他们根本找不到还击的目标。普军死伤枕藉。
    霍恩洛厄见情势危急，急派人向在魏玛的吕歇尔军求援。吕歇尔军距此地仅１０公里，但迟迟不至。萨克森师也未能及时投入战斗。与此同时，法军却是援兵迭至：苏尔特军团的二个师已进至拉纳军团的右翼；内伊军团精兵一部也已参战；奥热罗军团第二师进至普军右翼萨克森附近；骑兵军团五个师亦将集于战场。１０时左右，浓雾消散了，和煦的阳光照耀着威武雄壮的法国部队，显得那样精神抖擞，士气高昂。普军在法军的打击下，已奄奄一息。霍恩洛厄见形势不妙，终于不顾一切，把所有预备队都投入了战斗，企图坚持到吕歇尔援军的到来。
    中午１２时左右，拿破仑意识到发起最后攻击的时刻到了，立即将预备队、近卫军、骑兵军全部投入战斗，向已动摇的普军猛扑过去。普军抵挡不住，沿着山坡溃逃，法军穷追猛打，普军死伤者无数。与此同时，扼守魏玛公路的三个萨克森师全被围歼。
    这时，霍恩洛厄还抱着最后一丝希望，就是援军马上到来，使溃散的部队躲在援军后面，以免全军覆没。不过，吕歇尔将军可没有他那样焦急。他接到求援信后，不慌不忙地将１５０００人排列整齐，缓缓而行。直到下午２时，吕歇尔的先头部队才与法军遭遇。普军排着整齐的队形，迈着稳健的方步，刚刚靠近法军，还没来得及排开战斗架式，就被蜂涌而至的法军打得无法招架。１５分钟内，损失兵力一半以上，幸存的普军纷纷掉转头来，朝着魏玛方向猛逃。在法军旗兵的追击之下，吕歇尔身负重伤，差点丧命。
    下午４时，法军成纵队追击普军的残兵败将。他们如秋风扫落叶一般横扫着一切，不抓俘虏，不听求饶，见普军就杀，溃逃的普军大都成为法军的刀下之鬼。夜幕降临时，追至魏玛的法军在一片胜利的欢呼声中得意地返回了耶拿城。到此时之止，拿破仑仍然认为他所击败的是普军主力。
    拿破仑回到耶拿城时，第三军一个明托布里安的上尉已在那等候多时。这位上尉向拿破仑报告说：第三军在奥尔斯塔特击败了由布伦瑞克指挥的普军主力５００００人，普鲁士国王和他的大本营也包括在内。拿破仑简直不相信自己的耳朵，他大声地对托布里安说：“你们元帅把一个人当成了两个人吧！"可事实的确如此，托布里安的报告千真万确。
    １３日夜间，普王和布伦瑞克率领普军主力从爱尔富特和魏玛向北撤退，途经耶拿西北２０多公里的奥尔斯塔特，普王决定在此地宿营，这时，已占领了瑙姆堡的达武军接到拿破仑的命令，叫他选择最短路线，尽快抵达耶拿以北的阿波尔达，威胁敌军左翼。达武军立即行动。１４日６时，达武先头部队抵达奥尔斯塔特东北的汉森豪森村，浓雾之中，正好遇上普军主力的前卫施美陶的步兵师和布吕歇尔的骑兵师。达武先头部队立即构成方阵，集中火力射击，打退了普军旗兵的４次冲击。施美陶的步兵师因受火力阻拦，难以继续前进，便与法军形成对峙。１０时许，达武军后续两师先后赶到，但普军的后续部队也于此时赶到。普军５００００多人从左右两翼猛烈攻击达武的２００００多人，达武处境十分危险。
    这时，就在奥尔斯塔特附近的贝尔纳多特军明知达武处境危险，却见死不救。贝尔纳多特素与达武关系不和，他觉得去协助达武作战有失尊严。幸好普军仍拘泥于横队密集型的"线式战术"，呆板的方阵很快就受到法军灵活机动的火力杀伤。普军总司令布伦瑞克见法军顽强抵抗，亲率一团榴弹兵冲锋，不想被弹丸击中双眼，造成致命重伤，被抬出战场。普军群龙无首，各师各自为战，很快就处于不利地位，普王只得下令向魏玛方向撤退，准备与霍恩洛厄和吕歇尔两军会合，明日再战。
    普王撤退途中，正好与耶拿战场上的残兵败将迎头相撞，他不禁仰天长叹道：一切都完了。两股败军合在一起，形成一股混乱的人流，没命地向魏玛方向逃跑。法军旗兵在后面紧紧追赶，战刀在败兵耳边呼呼作响，人人惊恐万状。路易莎王后，这位不久前还在疆场上鼓舞士气的巾帼英雄，这时也骑着马落荒而逃。两名法国旗兵举着马刀紧跟其后，王后吓得魂不附体。好不容易来到魏玛城门前，一支强大的法国龙骑兵又向她疾驰而来。王后见势不妙，不顾一切地冲进城去。城门关上了，王后终于捡了一条性命。
    原想狠狠教训一下科西嘉穷小子的普鲁士国王，在战斗打响后一周就遭到了彻底失败。特别是１０月１４日这一天，法军一下子取得了耶拿和奥尔斯塔特两大战役的胜利，普军几乎全军覆没。拿破仑对部下的英勇作战非常满意，对达武以２００００人的劣势兵力打败５００００人的普军主力更是称赞不已。但有一人使拿破仑很不高兴，那就是贝尔纳多特。他对贝尔纳多特不去援救达武非常恼怒。他在瑙姆堡当着一批军官的面说：“我要是把他提交军事法庭，他准会被枪决。我不对他说这些，但是他不至于不明白我对他的行为是怎么想的。他有很强的荣誉感，自己不会不知道他的行为是可耻的。"因贝尔纳多特的妻子是拿破仑过去的恋人，是约瑟夫妻子的姨妹，凭着裙带关系，贝尔纳多特没受重罚。
    普军在继续溃退，拿破仑估计普军的自然退却方向为马格德堡，于是，１０月１５日，法军兵分三路，开始了战史上著名的大追击。普军在溃退过程中，人数一天比一天地减少，绝望的惊恐心情一天比一天地加重。１６日清晨，普军败退部队指挥官美伦多夫在爱尔富特率军万人向缪拉投降。普王害怕法军右路部队的追击，不敢回柏林，而是东向俄国求救。１０月２０日，霍恩洛厄避开法军，将各军团近４００００多名残兵聚集起来，守御马格德堡。这些残兵个个赤手空拳，垂头丧气，霍恩洛厄料想这支队伍难以力敌，自率２４０００人分三路退往斯德丁堡。１０月２８日，霍恩洛厄在普伦茨劳被缪拉军团团团围住，不得不率军万人、马１８００匹、炮６４门投降。
    就在霍恩洛厄投降的前一天，拿破仑随同４位元帅、骑兵掷弹兵、近卫轻骑兵得意洋洋地进入柏林。柏林市长毕恭毕敬地把首都钥匙交给了拿破仑，请求他赦免柏林。拿破仑下令商店继续营业，生活照常进行。柏林市民怀着恐惧和尊敬的心情迎接了拿破仑，表现出绝对的服从。拿破仑来到柏林市中心广场，这里竖着腓特烈大帝的半身塑像。拿破仑压低剑头，率先脱帽向腓特烈大帝致敬，军官们纷纷效仿。在普鲁士王宫里，拿破仑找到了腓特烈大帝的宝剑、他的颈甲以及勋位绶带和闹钟，他让人把这些东西带回巴黎，交荣军院保存，他说：“在缴获的普鲁士国王的珍宝中间，我最喜欢的就是这些战利品。我要把这些东西送给参加过汉诺威战役的老兵，他们将会把这些东西作为伟大军队的胜利和罗斯巴赫战役失败后所进行的复仇的象征珍藏起来。"同一天，拿破仑还命令把腓特烈大帝为纪念法国人在罗斯巴赫的失败而建立起来的纪念圆柱运回首都去。
    拿破仑进驻柏林后，命令部队继续追击普军的最后残余。这时，布吕歇尔和魏玛公爵又从四散逃命的败兵中集合了２００００多人，向北逃去。一路上受到贝尔纳多特、苏尔特和缪拉三位元帅的猛烈追击。布吕歇尔进入了靠近丹麦国境的卢卑克。丹麦国王出于对拿破仑的恐惧，坚决不准布吕歇尔入境。１１月７日，三位元帅进入卢卑克，一场激烈的巷战开始了。布吕歇尔的这群乌合之众哪是法军对手，不多一会，就有６０００士兵被击毙或俘获。布吕歇尔带着１４０００人冲出城去。傍晚时分，在卢卑克近郊的平原上，布吕歇尔及其队伍被法军团团围住，只得放下武器投降了。
    在法军的严厉打击下，普鲁士到处笼罩着绝望和沮丧，许多强大的城堡不加任何抵抗，就惊恐万状地投降了。马格德堡是普鲁士最后一个尚未投降的要塞，１１月８日，克莱斯特将军带领全部守军向法军投降，这个号称第一流的强大要塞落入法军手中。至此，普鲁士战役全部结束，几乎所有普鲁士城市都在法国当局的控制之下。
    拿破仑从来没有像现在这样得意过。以弗里德里希大王的尚武精神培养起来的普鲁士军队，自诩为欧洲最强大的军队，被他打得落花流水。在短短的一个月以内，作为欧洲四大国之一的普鲁士消失了，整个欧洲为之震惊，德意志各小国更是惊恐万状，他们赶忙派人到波茨坦宫向拿破仑表示归顺。他们跪拜在他的面前，祈求宽恕和庇护；他们向他阿谀奉承，保证自己对他的忠诚之心。拿破仑陶醉在胜利之中，似乎整个世界已踩在他的脚下。
    普鲁士国王、路易莎王后以及他们的小朝廷极可怜地在其他地方流浪之后，躲藏到普鲁士王国边境小城美默尔城。普王没料到他的各邦在这么短的时间里都落入拿破仑之手，很后悔发动这场战争。他致书拿破仑请求休战，拿破仑回答说：“太晚了！但是不要紧，我希望停止继续流血，准备听取不至于损害这个国家的荣誉和利益的任何条件。"他召来了迪罗克将军，告诉他：“代表我看望每一个伤兵，发给他们需要的一切慰问品。然后去找普鲁士国王，如果他提出合理的建议就报告我。”
    于是，普法双方开始谈判。拿破仑提出：将易北河以西的地方全部割让给法国；普鲁士赔偿军费１亿法郎；承认萨克森及易北河以西的德意志诸邦加入"莱茵同盟"；普鲁士将华沙、波森交还给法国等。后来又提出将但泽等９个要塞让与法国。尽管条件很苛刻，但因普军已溃散，普王只好在１１月６日暂时承诺了这些条件。
    拿破仑被战争的胜利捧到了不可一世的地位，自我意志无限扩张，谋求新的胜利、新的荣誉、新的权力、新的空间已成为他生命中不可缺少的一部分。他决定要给英国以致命的打击，１８０６年１１月２２日，拿破仑在柏林颁布了著名的“大陆封锁令"，强迫整个大陆屈从自己的意志，同英国在经济上打一场殊死战。
    外交大臣塔列兰被召到波茨坦宫谒见皇帝，皇帝命令他立即向一切附庸国或半附庸国发出"大陆封锁令"。这一法令宣布英国各岛处于被封锁状态，禁止欧洲大陆各国同它们有任何通商往来；法国及其盟国军队不论在何处发现英国货物和臣民，将分别予以没收和监禁；任何违反此令的船只，都将作为战利品加以扣留。总之，凡是法国势力所及之处，都不得同英国有任何交往，否则都被认为是犯罪，是对拿破仑尊严的背叛。拿破仑命令元帅们尽可能逐步完全地占领北海和波罗的海沿岸地方，在那里派上法国税吏和宪兵，以杜绝和消灭走私行为。
    欧洲以沉默的、恐惧的顺从态度接受了封锁法令。这一法令暂时斩断了英国和欧洲的联系，这对一直用别人的手发动一次又一次反法联盟的英国是一次极为沉重的打击。英国还从来没有同如此强大的对手较量过，它的英镑暂时失去了作用，它唆使别人为自己火中取栗的政策暂时失去了活动场所，英国第一次面临着整个欧洲大陆的挑战。这是一次殊死的搏斗，英国为了摆脱困境，又一次去找它的盟友俄国，告诉亚历山大，如果他再恢复同拿破仑的斗争以拯救普鲁士，英国将给予他财政上的支持。英国也去找了奥国，但奥国仍对奥斯特里茨战役中的惨败心有余悸，而且奥国也极愿意看到普鲁士的毁灭，因为普鲁士在１８０５年没有参加第三次反法联盟。尽管奥国在犹豫不决，但在彼得堡，英国如愿以偿了。
    １１月２１日，普王在奥斯泰罗德召开御前会议，讨论和约之事。会上意见分歧极大，斯坦因、福克斯和贝米等重臣坚决反对这些丧权辱国的条件，而主和派豪格维茨等则主张忍让。正在争论之时，传来消息说英国已说服俄国帮助普鲁士对付法国，俄国军队已在西进之中。普王精神为之一振，决定拿起武器再战，以雪亡国之耻。
    １２月１日，普王下诏整顿军队，严惩失职将领。什切青、马格德堡等要塞守将，因不战而降，被撤职查办；作战不力而降、临阵脱逃者也处以严刑；英格尔里本因弃守库斯特林而被处死。普鲁士军民激于覆军亡国之痛，也都愿意武装再战。
    法国派往各国的间谍很快将英俄谈判的情况报告给了拿破仑皇帝。拿破仑一面实施大陆封锁的各种措施，一面征召军队，准备将俄国军队消灭在西进途中。

波兰战役

    俄国急于报奥斯特里茨失败之仇，１５万人的军队开进波兰，气势汹汹地朝法军旗去。拿破仑也不示弱，立即发出向东挺进的命令，他要在即将到来的冬季里给俄军以打击。他认为不能等待春天再行动，届时俄国人将会集中一支巨大的兵力，而且奥国也可能会被诱惑加入他们的阵营。然而，在严寒的冬季，与尚不知其实力与潜力的俄军交战无疑是一次艰巨而冒险的行动。法国大军团共１４万人，要前进１０００里去打一场艰苦的战役，不仅要供应军粮，而且还要重新装备过冬用具和补给冬衣，同时所经过的地区都是些森林、沼泽等人口稀少的地带。不过，这些并难不住拿破仑，耶拿战役之后，他曾发布一道命令，规定了柏林城以及其鲁士各附庸所应进贡的物品及数量。这时，各普鲁士城市奉命制造２８万件大衣和２５万双军靴，还要组成６座总医院，包括一个专门治疗性病的医院在内。柏林要制造６０００床医院床垫和９０００件医院床单。
    同时，拿破仑积极展开外交活动。首先，他利用波兰人民的独立情绪建立了一支波兰军队。波兰在１７９５年第三次被奥地利、普鲁士和俄国瓜分以后，人民一直渴望摆脱被压迫的困境，结束被瓜分的局面。拿破仑为了取得波兰人的支持，保障未来作战中后方交通线的安全，同时也想在与沙俄的冲突中争取建立一个中间缓冲国，敏锐地抓住了有利的时机和条件，积极支持波兰人实现独立的愿望。他号召波兰人拿起武器，与法军并肩战斗，把瓜分者彻底打垮。波兰人积极响应了拿破仑的号召，迅速组织起一支３００００人的部队，支持法军的行动。
    拿破仑还煽动了俄国边境的土耳其和波斯的反俄情绪，这两个国家在俄国南部边界制造了不少麻烦。他们出兵侵入了多瑙河下游，在高加索占领了沙俄的领土，迫使俄国派出一部分军队越过普鲁特河，去征服土耳其和波斯。这样，当拿破仑在波兰扎扎实实地进行战争准备工作时，沙皇却分散了精力，陷入了拿破仑为他准备的两面作战的圈套。
    拿破仑以惊人的旺盛精力和广泛的活动才能完成了这一系列的准备工作之后，立即开始了他的军事行动。１８０６年１１月，法军开进波兰，受到波兰人民的热烈欢迎。１１月末，拿破仑得到消息说，俄军的先头部队已经进入华沙，他命令缪拉和达武立即前往迎敌。
    拿破仑的大本营设在波兹南，波兰贵族纷纷派代表团来到这里，恳求拿破仑立即重建独立的波兰王国。拿破仑出于多方考虑，虽表示支持波兰人的独立，但没有提出任何重建波兰独立国家的实质性措施。他知道一旦他立即采取行动重建波兰独立国家，奥国会因失去波兰这样一个富庶而重要的省区而重上战场，俄国人也将因失去波兰领土而作殊死的战斗，这与俄国仅仅为履行作为普国的盟国的义务而作战是不同的。那时，法军面临的敌人将是强大的。他对他的后任秘书拉普说：“我喜欢波兰人，他们的热忱性格令我高兴，我愿意使他们成为独立的民族，但那是谈何容易的事，这蛋糕分到手的人太多了，奥地利、俄罗斯、普鲁士各得一块，而且，火头一经点燃，谁知道大火烧到何处为止。我首要责任是对法国的，我不能为了波兰而牺牲法国的利益。总之，我们得把这事交给宇宙的主宰——时间，不知时间告知我们该怎么办。”
    缪拉奉命率６６０００人前去占领华沙和普罗次克之间的维斯瓦河一线。面对法军的推进，俄军前卫指挥本尼格森放弃华沙，向北撤退到纳雷夫河上，以待后续部队开来。１２月１９日，拿破仑把他的大本营由波兹南迁到华沙。２３日，将法军分成左、中、右三路，开始渡过维斯瓦河，向俄军发起全面进攻。
    面对来势汹汹的法国三路大军，年老的俄军总司令卡门斯基感到有被切断退路的危险，决定继续向东北方向撤退，但他手下的两员大将本尼格森和霍夫顿拒绝撤退，他们坚持要以纳雷夫河为依托，阻止法军东进。于是，俄军在维希库夫、普乌土斯克和戈维明一线展开，以待法军来攻。
    １２月２６日，法军右翼拉纳军对普乌土斯克的本尼格森阵地发起勇猛攻击，没想到俄军炮火十分猛烈，拉纳几次冲锋均被击退，损失惨重。拿破仑又集中苏尔特、达武、奥热罗三个军向坚守戈维明阵地的霍夫顿发起进攻，霍夫顿军同样进行了顽强的抵抗。经过一天的激战，俄军被迫放弃阵地，向东北方向撤退。这天的天气十分恶劣，时而下雨，时而飘雪，纳雷夫河谷变成了沼泽地，泥泞满路，有些地方竟至人陷过膝，马陷及腹，车陷过轴，俄军放弃了一切火炮，有秩序地撤走了。法军因损失较大以及道路难行，无法继续追击俄军。
    战斗过后，双方都在吹嘘自己的胜利。１０月２９日，拿破仑给皇后约瑟芬写信道：“亲爱的，我只能告诉你一句话，我现在正住在一间破谷仓里，我已击败了俄国人，并夺获了３０门炮和他们的辎重，俘获了６０００人。但天气极坏，不断地下雨，而且泥深过膝。”俄国的本尼格森在给亚历山大的报告中也吹嘘说，他在普乌土斯克将拿破仑打伤了。不管双方如何吹嘘，他们心里都明白：自己的对手是强大的，是不容易对付的。
    面对恶劣的天气及各种必需品奇缺的状况，法国部队已不像往常那样热情高涨，而是口出怨言，意气沮丧。当拿破仑骑马经过部队时，再也听不到"皇帝万岁"的欢呼声，听到的只是长途行军后的痛苦呻吟声。北方的严冬、路面的泥泞以及士气低落使得拿破仑认为继续作战已不可能，他决定让军队就地宿营过冬，以待来年春季采取行动。
    俄军退到了纳雷夫河上游的沃姆日阿及其以北地区。由于卡门斯基年老体弱，力不从心，在前次作战中远远落在战场后面，沙皇只好免去了他的职务，命令本尼格森接任俄军总司令。本尼格森见法军停止军事行动，也让俄军宿营过冬。
    这时，一个意外事件打破了拿破仑的冬营计划。内伊的第６军宿营在沃斯特鲁达地区，由于此地人烟稀少，难以满足部队就地补给的需要，内伊擅作决定，派出一支部队向北面较为富饶的地区进行一次突袭，以取得更多的给养。内伊的鲁莽行动给本尼格森造成一种错觉，以为法军又开始了作战行动，于是，他立即率领６３０００人向西前进，企图将内伊赶过维斯瓦河。１月２５日，俄军迅速反攻到莫龙格地区。这一突如其来的反击，严重威胁到法军左翼和托伦这个前进补给基地的安全。１月２５日，贝尔纳多特的第一军向莫仑格开进，挡住了俄军的进攻。
    拿破仑对内伊的鲁莽行动极为恼怒。此时开战，对法军非常不利。可事情既已如此，拿破仑只得迅速作出反应。１月２９日，他命贝尔纳多特军实施机动防御，采取诱敌深入的方法，且战且退，把俄军诱到维斯瓦河一线，其余兵力则向敌侧后实施大迂回，切断敌军退路，然后加以合围歼灭。贝尔蒂埃立即派人将皇帝的命令送往各军。法军开始顶着鹅毛大雪飞速行军，拿破仑的大本营也以惊人的速度搬迁着，１月３０日上午６时从华沙出发，３１日中午就到达威仑堡，一天多行程８０英里。２月３日，各军都到达了预定的集结位置，准备对俄军发起攻击。
    就在这时，贝尔蒂埃派去给贝尔纳多特下命令的信使被哥萨克骑兵抓获了，拿破仑的作战计划暴露无遗，本尼格森立即意识到自己的处境十分危险，于是，当机立断，迅速率领部队朝东北方向哥尼斯堡撤退。拿破仑见敌军想溜，立即下令部队向北追击。贝尔纳多特因未接到拿破仑的命令，留在原地没有行动。
    ２月７日，由缪拉的骑兵和苏尔特的第４军组成的前卫在艾劳城追上了俄军后卫。苏尔特军迅速迂回到俄军后卫的左翼，俄军后卫见势不妙，乘黑夜放弃艾劳，退回到主力所据守的阵地——艾劳东面的山脊上。这时，拿破仑的大军都已赶到此地。
    ２月８日清晨，炮声隆隆，战斗打响了。奥热罗率军勇猛地向敌军阵地冲去，突然间风雪大作，法军士兵几乎睁不开眼睛，根本找不到射击的目标。而此时的俄军处于顺风位置，他们把火炮架在山岗上，居高临下地对风雪中迷失方向的法军实施猛烈轰击。法军士兵一批批地倒下，奥热罗也受了轻伤，这支部队不得不败下阵来，俄军的哥萨克骑兵团乘势收复了艾劳城。拿破仑见此情景，亲自率领军队向敌人展开进攻。
    这是一场名副其实的血战。由于气候恶劣，双方打的是一场硬拚仗，往来厮杀，急剧搏斗，尸横遍野。这时，拿破仑意识到要使士兵在俄军猛烈炮火下奋勇作战，毫不退却，他本人的行动将是关键。于是，在洛迪桥和阿尔科拉桥战斗中所出现的那一幕又重现了：拿破仑在连续好几个小时的激烈战斗中，始终站在战斗的最前沿，俄军炮弹打断的树枝不断地落在他的头上，有次他竟差点被落在附近的炮弹炸死，但他毫不畏惧。贝尔蒂埃多次下令备马，让他尽快撤离这个死神的王国，都被他拒绝。他站在那里一动不动，冷静地发出一道又一道新的命令，还不时地发出"好勇敢呀"的叫喊声。他身边的近卫军换了一批又一批，脚下躺满了军官和士兵的尸体，他始终在那没有移动位置。拿破仑的勇气鼓舞着他的大军，英勇的奥普尔将军策马奔至皇帝面前，大声说道：“陛下，等着看我的刀吧，砍敌人的脑袋就像切奶酪一样快！"他率领一个团队冒着敌军的炮火，勇猛地插入敌军阵地，哥萨克士兵开枪扫射，把他们打得血肉横飞，死里逃生只有１８人。被迫挥师后撤的奥普尔将军不甘失败，又向敌人发起两次冲锋。第三次，他一边冲向敌军，一边吼道：“胸甲骑兵们，以上帝的名义冲啊！勇敢的胸甲骑兵们，冲啊！"可是，敌人无情的扫射又使大批勇士倒下，跟着将军冲上去的只有寥寥数人。很快，这几个人也被敌军击毙，奥普尔将军身中数弹，当场阵亡。法军一批批地倒下，新的军队又不断补充上去，拿破仑依然站在他们中间巍然不动，与敌人展开殊死的搏斗。
    战斗进行了一整天，双方损失极其惨重，拿破仑与本尼格森都有些吃不住劲了，士兵们也已达到了精疲力竭的地步。正在这关键时刻，达武军克服风雪阻挠，成功地迂回到敌军左翼。俄军受到夹击，防线开始动摇。夜幕低垂时，本尼格森终于坚持不住了，率领全军向哥尼斯堡撤退。
    由于损失严重和天气恶劣，法军已无力量实施有力的追击，只是在第二天由缪拉率领少数骑兵象征性地追赶一段。艾劳一战是拿破仑自指挥作战以来流血最多的一次战役。８００００法军参加战斗，损失了１５０００人。俄军损失更为严重，７３０００人中损失了１８０００人。虽然法军最终成为战场的主人，但拿破仑心里很清楚：本尼格森并没有真正被打败，他还保持着威力强大的、十分善战的军队。
    艾劳之战后，医院里住满了伤员。在战场四周好几公里以内的空气中，充满着尸体腐烂的臭味，病菌也在迅速地传播开来，拿破仑决定离开这个地方，他将法军向西南撤了几十公里，准备在帕萨格河西岸休整、补充，宿营过冬。
    大批法军远离本国几千里，既缺乏粮食，也没有过冬装备，伤病员充满医院，还需要补充新兵。拿破仑骑着马，踏着泥泞的道路，到医院里慰问伤病员，到部队中和士兵谈话，他总是尽最大努力解决一切困难。为了激励艰苦环境中的士兵，拿破仑没有到奢华的华沙宫去舒舒服服地过冬，而是留在前线与士兵同甘共苦。他写信给哥哥约瑟夫说：“在１５天中，我没有脱过一次鞋。我们生活在雪和污秽之中，没有葡萄酒，没有烧酒，没有面包，我们吃马铃薯和肉。长途行军和后撤，没有一点舒服的地方。作战通常是进行血刃战，或者冒着枪林弹雨，受伤的人被放在敞篷的雪橇里，运到５０里路之外……我们尽全力作战，也受尽战争的折磨。”
    为了准备来年春天的战争，拿破仑撤销了在艾劳战役中损失严重的第普军，提前征召了１８０８年度的８００００名新兵，把其中２５０００人补充到前线各军。同时，积极采取外交手腕，诱使土耳其对俄国采取更有力的进攻行动，迫使沙皇亚历山大一世不得不把更多的部队调到同土耳普军队作战的前线。拿破仑还向波斯派去一个使团，希望波斯国王能在俄国东部各省区给俄军以打击。西班牙也接到了拿破仑的一份文件，文件要求西班牙支援法军１５０００人，西班牙国王不敢稍有迟疑，立即将１５０００人送到拿破仑军中。拿破仑还签订了不少条约，根据这些条约，法军中又补充了不少德国人、意大利人和荷兰人。
    这几个月强制性的军事上的沉寂，是拿破仑活动最紧张的时期。他以其旺盛的精力和坚强的意志解决了许许多多各式各样的问题。几乎每隔三四天，就有来自巴黎、阿姆斯特丹、米兰、那不勒斯和柏林的信使们求见。他们带来大臣们的奏折及元帅和地方长官的战斗报告，请求拿破仑过目，然后，再带走拿破仑作出的最后决定。拿破仑有时住在谷仓里，有时住在农舍中，不知疲倦地阅读文件、口述命令和决定。在一天当中，他草拟了关于加强税关检查的命令；签署和修改了为军官儿女设立学校的章程；申斥了自己的弟弟、荷兰国王路易；命令了巴伐利亚国王加强在提罗尔的监督。他还注意到了文学，他对《法兰西水星》杂志上的文学观点十分生气，命人立即改变这个杂志的全部文学见解，顺便挑选新的编辑，让新的编辑放聪明些。他也熟悉里昂丝业的生产情况，也知道巴黎国家剧院的演员们为什么彼此勾心斗角。他命令把斯塔埃尔夫人赶出巴黎，因为她具有自由主义的思想方式。他审查财政部的报表，发现了其中的错误和不准确的地方。他任免了意大利的官吏，发出关于密切注意奥地利及其军事准备活动的指令，还规定要在普鲁士城市和乡村进行人口调查。
    如此众多纷繁复杂的事情，都被拿破仑迅速而明确地解决了。人们对他的工作狂热态度感到惊讶，他可以几天不睡觉，毫不倦怠地拟订着各种政策和计划，有人曾这样评价他：他的毅力远比他的智力更可怕。
    １８０７年５月２６日，但泽的普鲁士守军经过长期的围困后，终于向法军投降，法军不仅拔除了侧后的这颗钉子，而且还在那里发现了大量粮食和各种物资。粮食问题在春天明显好转起来。
    与此同时，俄军也在加紧补充兵力和物资。亚历山大一世为了在将来的战斗中更有把握取胜，他在集中俄国人民的物质力量的同时，还准备集中俄国人民的一切精神力量。他向东正教的领袖们发出了求援信，牧师们立即起来响应，他们宣布拿破仑是恶魔的先驱，是基督教信仰的凶恶敌人，因为他顶礼膜拜穆罕默德，拒绝信奉基督教。他发动对俄战争，目的就是要摧毁东正教。牧师们号召俄国人民行动起来，同反基督教的恶魔进行圣战。可是，亚历山大一世还没来得及把人民的宗教情绪煽动起来，一场大会战已悄悄地拉开了序幕。
    ５月初，随着天气的变暖，拿破仑命令前线各军开始集中，充分做好战斗准备。６月５日，俄军巴格拉季昂部首先发起进攻，直逼内伊的第六军，因为此军离俄军驻地最近。由于众寡悬殊，内伊且战且退。拿破仑本打算６月１０日向俄军展开进攻。现在，敌人突然进攻，拿破仑也不慌张，他立即草拟了一个新的计划，命第一、三、四、八军和第五军迅速发动反攻，俄军在来势凶猛的法军打击下，被迫退进海尔斯堡要塞。
    海尔斯堡深沟高垒，是普鲁士多年经营的重点要塞之一。６月１０日，双方在海尔斯堡展开了一场激烈的战斗。法军连续攻打一天，未能取胜，而且伤亡惨重。俄军经过一天的顽强抵抗后，也已精疲力尽。正在这关键时刻，法第三、四两军从俄军右翼向其侧后迂回，准备切断要塞守军与哥尼斯堡的联系。要塞中的俄军惊慌失措，主动放弃海尔斯堡，朝哥尼斯堡退却。
    ６月１２日，法军转入追击。拿破仑决心在敌人进入哥尼斯堡要塞之前，拿下这个普鲁士的最后据点。双方军队都在冒着大雨行军，为抢先到达目的地进行了一场意志和耐力的竞争。
    ６月１４日凌晨３时，法军第五军赶到弗里德兰。这时，俄军也已到达这里，正准备利用阿勒河上的唯一一座桥梁渡河。拉纳立即命令已到达的部队就地展开，抢占有利地形，架好火炮，进行射击，以阻止敌军渡河行动。拉纳以１００００人的兵力顽强地抗击着俄军５００００人，俄军欲进无路，欲罢不能。战斗从凌晨一直打到下午５时，每个法军都在咬紧牙关，坚持到生命的最后一分钟。就在这时，拿破仑率领着第六、第八、第一军和近卫军赶到了，疲惫不堪的拉纳军欢呼雀跃起来。这一天正好是马伦哥会战七周年的纪念日，拿破仑向欢呼的士兵高声说：今天是大吉大利的日子，是马伦哥大捷的纪念日，俄军将在这一天重蹈奥军的覆辙。法军士气更加激昂。
    拿破仑立即对战场进行了一番勘察，他发现俄军犯了一个致命的错误：俄军急于渡河，５００００人全部集中在狭窄的阿勒河湾，而背后只有一座桥梁。于是，拿破仑一面将法军分成三路前去包围弗里德兰阵地，一面集中炮火向俄军猛射。拿破仑亲赴战场指挥战斗。俄军非常勇敢地进行自卫，俄军炮弹不断落入法军阵地。有一次，炮弹从拿破仑头上飞过，与他站在一起的一个士兵慌忙地趴在地上，拿破仑对这位惊慌失措的士兵说：“如果这颗炮弹是命定要击中你的，你就是躲到地底下１００英尺，它也会找到你的。"尽管俄军十分顽强，但指挥官的致命错误把他们全毁了。面对猛烈的炮火和前来包围的法军，俄军无路可逃，被挤压在三面环水的口袋里。数千门大炮隆隆吼叫，惊天动地，俄军唯一的生路——大桥被轰断了，拿破仑站在前沿激动地大喊：“就这样再坚持两个小时，这里站的全是法国士兵了！"俄军困兽犹斗，拚命顽抗，拿破仑命令老近卫军精锐部队朝敌人开火。法军愈攻愈猛，俄军精疲力竭，无法继续抵抗，只得跳入阿勒河中，溺死者无数，幸存者向北仓皇逃去。
    与此同时，苏尔特元帅率军朝哥尼斯堡加速前进，很快就成了哥尼斯堡的主人。溃败的俄军再也不能进入哥尼斯堡，只得继续逃跑，犹如决堤的河水，一泻不可阻遏。他们渡过普雷格河，还是一步不停地向北败逃，直到跨过涅曼河为止。
    弗里德兰一战，俄军损失１５０００人，其惨状丝毫不亚于奥斯特里茨的情景。俄军已经丧失了再战的信心，６月１９日傍晚，在涅曼河南岸的法军前哨阵上，俄军巴格拉季昂部的一位军官举着白旗，送来了总司令本尼格森请求休战的公函。拿破仑立即表示同意。
    俄皇亚历山大一世直到最后一分钟还不相信自己的失败。早在６月１２日，俄军惨败于海尔斯堡的消息传来后，俄国宫廷的意见就发生了分歧。沙皇的弟弟康斯坦丁·巴夫洛维奇用尖锐的措词劝说亚历山大与拿破仑休战，他大叫道：“陛下，如果你不希望和平，那么，最好给每个俄国士兵一支实弹手枪，命令他们全体自杀。当前这次新的战斗将带给您同样的结果，这次新的战斗必然会为法军打开您的帝国大门。"１５日早晨，涅曼河边的提尔西特到处都在流传着一个悲惨消息：俄军的三分之一在弗里德兰被消灭了，总司令本尼格森惊慌失措，幸存的士兵已不愿再战。亚历山大起先不相信，但这一流言很快就被无情的事实所证明，俄国上下一片恐惧，似乎世界的末日即将来临。
    法军已经打到俄国大门口了，亚历山大的心情比奥斯特里茨战斗之后的心情还要糟。他在沙弗里同库拉金公爵谈到：“我们损失了多得惊人的军官和士兵，我们所有的将军，特别是优秀的将军，不是受了伤就是得了病。当然，普鲁士会受到很大的痛苦，但是在某些情况下，主要应该想到保存自己，想到自身，并且只以国家的幸福这一条准则为行动归依。"不难看出，此时的亚历山大与以前那个疯狂的亚历山大判若两人，战争使他乖巧起来。为了本国利益，他可以抛弃普鲁士，甚至可以和自己的敌人站在一起。所以，当本尼格森请求亚历山大同意签订和约时，亚历山大立即应允了。
    ６月２２日，亚历山大派洛巴诺夫公爵去见拿破仑，拿破仑在提尔西特的行宫里接见了这位公爵。在同洛巴诺夫谈话时，拿破仑走到一张地图前，指着维斯瓦河说：“这就是两个帝国的边界，在边界的一边应该由你的君主统治，另一边则由我统治。"洛巴诺夫立刻心领神会：拿破仑已打算把普鲁士消灭掉，而且还要瓜分波兰。
    亚历山大呆在沙弗里，忐忑不安地等待着洛巴诺夫公爵的消息。在沙皇周围，聚集着许多宫廷人员，他们个个都像秋天里的树叶似的瑟瑟发抖，生怕拿破仑的先头部队会攻来。不久，洛巴诺夫公爵带回了消息：拿破仑同意停战和签订和约。整个宫廷欣喜若狂。亚历山大马上命人告诉法国皇帝：他热切地希望同拿破仑订立亲密的联盟，并且只有法俄联盟才能给全世界带来幸福与和平。最后，他还通知说，他想亲自会见法国皇帝。
    １８０７年６月２５日下午两点钟，两国皇帝举行了第一次会见。为了使亚历山大皇帝不必走到法军所占领的涅曼河岸，而拿破仑也不必走到俄国的涅曼河岸，拿破仑下令在河中央安置了一排大木筏，木筏上构筑了一间装饰华丽的房屋，两边各有一门通向室内。屋顶上高踞两只风信鸡，其一只代表俄罗斯之鹰，另一只代表法兰西之鹰。在法军占领的岸边，排列着拿破仑的全部近卫军；在俄国岸边，站立着亚历山大为数不多的侍从人员。
    在礼炮的轰鸣声中，两国皇帝同时出现在岸边。霎时，热情的欢呼声和叫喊声震耳欲聋。两国皇帝同时上船，但拿破仑抢先一步进入房间，他打开房间的另一扇门，站在木筏边，迎接亚历山大皇帝。
    两国皇帝进行了热情地拥抱。随后，屏退左右，进入房间，开始了长谈。拿破仑问：“皇帝，我们该为什么打仗呢？”亚历山大答道：“我和你一样痛恨英国人，你对他采取各种措施时，我是陛下的一名助手。""这样，一切都容易解决了，和平已经确立。"拿破仑高兴地说。接着，他又说：“我们直接会谈，不通过我们的部长，这样我们会更好地相互了解。我们一小时的活动会比他们几天的谈判所取得的进展还要大，我们两个人，不要有第三人。"随后，两国皇帝相互恭维。分手时，双方都表现出亲善和信任的表情，人们已看不出这两人曾是多年针锋相对的敌人和对手，人们觉得他们倒像是游乐会上相逢的老朋友。亚历山大事后对人说：“我对任何人从来没有像对他这样有过那么多的偏见，但是，经过三刻钟的谈话，这些偏见有如梦幻，完全消失了。要是我早一点见到他就好了！隔阂已经消除，误解已成过去。"拿破仑对亚历山大也有较高的评价，他说：“刚刚见过亚历山大皇帝，我对他很满意。他的智力比一般人所说的要高。”
    拿破仑与亚历山大长达两小时的会晤急坏了等在涅曼河岸边的一个人，那就是普鲁士国王弗里德里希·威廉。战斗已停，国土被占，威廉显得万分伤感，他唯一的希望寄托在战胜者的宽宏大度上。他等在岸边，希望拿破仑也召他去，可是一直没有。直到第二天，拿破仑才允许同他会见，而且是以十分鄙视的态度对侍他。分别的时候，拿破仑邀请亚历山大共进午餐，却没有邀请他，只是对他勉勉强强地点了一下头，然后就转过身去。此后，拿破仑与亚历山大几乎天天见面，他们轮番举行着豪华宴会，他们一起骑马巡游和狩猎，根本不去理睬普鲁士国王。即使有几次拿破仑允许普鲁士王来见，也不谈正事，而是申斥和痛骂威廉。“卑下的国王，卑下的民族，卑下的军队，这个国家欺骗所有的人，它不值得存在下去。"拿破仑曾如此尖刻地对亚历山大谈其他的朋友普鲁士，亚历山大对这些咒骂却报以亲热的、文雅的微笑。当然，微笑之后，他还是小心翼翼地请求法国皇帝多少给普鲁士留下一点东西，尽管它有这些应该受到惩罚的毛病。
    处于绝境的普鲁士国王想起一条美人计来，他写信叫如花似玉的路易莎王后前来提尔西特，他希望拿破仑在同美人会谈时能减轻对自己的愤怒。当然，人们也知道拿破仑极少受女人影响，即使是他所迷恋的女人。所以，有人提醒这位美人不要胃口太大，所提的要求要适可而止，哪怕只归还马格德堡也好。于是，婀娜多姿的王后来到提尔西特，她不放弃女性的任何一个娇媚动作来引诱征服她丈夫的人。两位皇帝都被花容月貌的王后吸引住了，竞相向她献殷勤。有一天，拿破仑赠给王后一朵漂亮的玫瑰花，王后犹豫片刻后接过花朵，带着迷人的微笑说道：“至少应该同时赠给我马格德堡。”拿破仑爽快地答应与王后商谈此事。拿破仑与路易莎王后在宫中单独会谈了很久，普王威廉三世在外面忐忑不安地等待着。最后，在群臣的注视下，威廉三世再也忍受不住自己的这种可耻境地，他壮着胆子走了进去，皇帝和王后的亲密谈话被打断了，而路易莎王后还未取得预期的结果。后来拿破仑与自己的元帅们开玩笑说：“假如普鲁士国王再迟一点走进房间，我就会不得不让出马格德堡。”
    经过两个星期的会谈，拿破仑于１８０７年７月７日和７月９日分别同俄国和普鲁士签订了《提尔西特和约》。和约对普鲁士极其苛刻。根据和约，普鲁士仅仅留下了"旧普鲁士”、波美拉尼亚、勃兰登堡和西里西亚四个省，其余领土均被割去。易北河以西的全部普鲁士领土都划入了新成立的威斯特法利亚王国，此王国由拿破仑的幼弟热罗姆为国王。普鲁士第二、第三次瓜分波兰所获得的绝大部分地区则组成华沙大公国，由拿破仑的附庸萨克森国王兼任大公。普鲁士的领土支离破碎，面积仅相当于萨克森王国。拿破仑在提尔西特条约第四条中还特别指出，他之所以归还上述四个省，是出于对俄国皇帝陛下的尊敬。普鲁士已失去了强国的地位，沦为德意志一个小邦。和约还责成普鲁士将军队裁减到４万人，偿付法国一亿法郎的赔款。在赔款未偿付前，法军驻扎在普鲁士境内。另外，普鲁士必须参加大陆封锁体系。
    和约对沙俄却是极其宽容的。俄国不仅没有失去领土，还得到前盟国旗鲁士的波兰领土比亚威斯托克地区，并获得在瑞典和土耳其行动的权力。根据和约，亚历山大一世承认莱茵同盟；承认拿破仑的兄弟约瑟夫为那不勒斯国王，路易为荷兰国王，热罗姆为威斯特法利亚国王；承认拿破仑对爱奥尼亚群岛的七个岛屿的主权。
    法俄两国还签订了攻守同盟条约。两国保证在各个地方，在一切战争中，对一切国家都采取一致行动；并保证为此而动用自己的全部兵力；保证不单独进行媾和谈判。条约规定：如果英国不接受俄国的调停，或者在１８０７年１１月１日前不同意在承认海上自由和退还它在１８０５年后所夺取的土地的基础上签订和约，则俄国应断绝同英国的外交关系，并参加大陆封锁体系。此外，俄国有义务建议奥地利、瑞典、葡萄牙、丹麦四国加入对英战争。如果其中一国拒绝，则俄国将对该国宣战。拿破仑也向俄国保证：一旦土耳其拒绝停战或满三个月后俄土谈判没有取得满意的结果，法国将和俄国一起对土耳其采取共同行动。
    提尔西特和约的签订，宣告了第四次反法联盟的彻底失败。在这段时间里，两位皇帝形影不离，竞相表达着自己对过去的敌人、现在的朋友的好意。７月９日，拿破仑和亚历山大一起检阅了法国和俄国的近卫部队。晚上，拿破仑的近卫军设宴招待了沙皇的卫队，席间洋溢着欢乐气氛。在这友好的晚宴结束时，每个法国士兵都跟俄国士兵交换了军装，两位皇帝目睹这一情景，十分开心。最后，两位皇帝在涅曼河边当着军队和许多人的面吻别了。
    １８０７年７月２７日，拿破仑回到了巴黎。８月１５日，拿破仑为庆祝凯旋和欢迎大军举行了盛大的庆祝活动。法国人民以为大陆和平从此有了保障，个个欣喜若狂。人们发自内心欢迎着这位带来和平的拿破仑，称他为"大帝"，而拿破仑则像每次凯旋一样，得意洋洋地接受了民众狂热的欢呼。当然，此时的拿破仑是不会就此满足的，他那爱慕荣誉、爱慕权力的心理促使他去进行更大的赌博。


北极星书库-佚名-拿破仑传-第六章 称霸欧陆-www.ebook007.com

第六章　称霸欧陆

征服伊比利亚半岛战争

    １８０７年提尔西特和约的签订使拿破仑上升到欧洲大陆独裁者的地位。现在，处于权力巅峰的拿破仑越来越明显地对个人专制和贵族制度深感兴趣。１８０７年８月１９日，他取消了保民院，罪名是保民院中有一种扰乱法国不安定的民主精神。拿破仑有权任命人数不超过８０名的新元老，元老院完全控制在他的手中。立法院几乎完全不开会了。他还撤销了外交大臣塔列兰的职务，表面是责备塔列兰贪财纳贿，而实际上是不能原谅他对自己表示过异议。塔列兰曾在１８０５年１０月擅自建议宽待奥地利；弗里德兰战役之后，他在向拿破仑祝贺胜利时说：他深信这将是最后的胜利。拿破仑不能容忍这样一个富有独立性的部属，于是，外交部长便换成了唯命是从的康配尼。当然，拿破仑在许多重大问题上还得要请教前任外交大臣。
    与此同时，拿破仑还规定了帝国的贵族制度。享有贵族权利的是他的各级文武官员。拿破仑慷慨地把宫殿、巨额年金和奖赏赐给他的元帅和高级官员，贵族长子继承制也恢复了。这些新显贵们逐渐腐化堕落，无止境地追求起奢侈浮华的宫廷生活来。
    沉醉在巨大成功之中的拿破仑，把一切都不放在眼里，他深信自己在战略和谋略方面都是无懈可击的，他是欧洲最伟大的军人，他的大军团也是所向无敌的，任何高明的外交家都不够资格同他斗智。他觉得世界就像一副钢琴的键盘，他可以在上面随心所欲地弹奏狂想曲。他虽已成为欧洲大陆的独裁者，但这还远远不能满足他的狂妄野心，他要成为全欧洲的主宰。现在剩下的唯一敌人就是英国。
    自从法国舰队在特拉法加海战中全军覆灭之后，拿破仑制服英国的唯一希望就是依靠大陆封锁，从经济上窒息英国。然而，有个地方让他放心不下，那就是伊比利亚半岛。伊比利亚半岛有漫长的海岸线，英国舰队完全控制了比斯开湾，控制了整个大西洋和地中海。而且，岛上的西班牙虽然是法国的同盟国，但貌合神离，尤其在特拉法加海战后更是如此。岛上的葡萄牙人除了少数亲法派外，大多数都是站在英国一边。因此，在没有占领伊比利亚半岛前，要想岛上的国家严格执行这个使本国经济遭受严重损害的大陆封锁政策，简直是不可能的。他们虽然不容抗辩地接受了拿破仑的"大陆封锁法令"，但暗地里却对走私采取了默许和宽容的态度，有时甚至明目张胆地违抗拿破仑的敕令。为了将英国完全封锁死，提尔西特和约签订三个星期后，拿破仑就决心征服伊比利亚半岛。作为征服的第一步，他命令普军政部长在西班牙边界巴荣纳组成一个２万人和４０门野炮的军团。
    １８０７年秋天，巴黎宫廷沉溺在奢华的生活中。杜伊勒里宫、枫丹白露宫、马尔梅松堡都装饰得如同童话里的仙境。人们挥金如土，天天相互比赛着舞会和宴会上的阔气。一对对衣着华丽、浑身珠光宝气的男男女女在灯红酒绿之中，逍遥自在地跳着舞。可就在这欢乐声达不到的幽静的内宫深处，他们的君主经常站在桌边，俯身查看伊比利亚半岛的地图。又一个征服计划在他心中形成。
    这时，拿破仑心里很清楚，把战争扩展到伊比利亚半岛，犯了兵家之大忌——两面作战，因为有迹象表明奥地利正梦想报复两年前的战败之耻。为了避免这种危险，１８０７年８月１２日，拿破仑命新任外长康配尼给奥国驻巴黎大使梅特涅写了一封措辞慎重的信函，对奥国准备战争的行动发出警告。他相信自己强大的实力足以镇住奥国。拿破仑的自信使他犯了一生事业中第一个重大政治战略的错误。
    拿破仑的宫廷开始出现了意见分歧。正在享受着和平快乐的人们已不愿再去作战，帝国宰相康巴塞雷斯鼓起勇气，用最尊敬的言辞反对拿破仑的决定。拿破仑的许多战友同样也不愿抛弃豪华的贵族生活，他们不仅反对再发动战争，而且还为拿破仑拥有如此巨大的领土而担心，因为类似的世界王国没有一个是长寿的。他们认为在奥斯特里茨战役之后就应该停止战斗了，那时的法国就已达到了空前强大的地步。然而，身处荣誉之巅的拿破仑已听不进去这些意见，依然我行我素。
    拿破仑决定先解决葡萄牙，再征服西班牙。为了使征服计划得以顺利进行，拿破仑不惜采用政治欺诈手段。拿破仑开始同西班牙首相戈多伊谈判。戈多伊既是西班牙国王的宠臣，又是王后的情人，他在１７９２—１８０２年间成为西班牙的实际统治者。谈判的结果是法军取得了通过西班牙领土的权力，其条件是与西班牙共同瓜分葡萄牙，其中一部分作为对戈多伊个人的酬劳。９月８日，拿破仑写信给盟友西班牙国王说：“我们必须使葡萄牙脱离英国的势力范围，并迫使该国求和。”同一天，他又写信给葡萄牙的摄政王，警告他要明了同英国结盟的后果。
    这时，英国舰队炮轰了哥本哈根，因为有消息说，丹麦将参加大陆封锁。拿破仑闻讯后大发雷霆，他决定立即采取行动。１０月，他命令朱诺将军率２７０００人向葡萄牙挺进。１０月１２日，他写信给西班牙国王说：“过去１６年来，葡萄牙的行为完全是一个无耻的英国附庸，里斯本港口对于他们而言，也就变成了一个取之不尽的宝库。……封锁里斯本和阿波托两个港口正是时候。我预计朱诺将军的军队在１１月１日可抵达布尔戈斯，以与陛下的兵力会合，那时我们就能用武力占领里斯本和整个葡萄牙。以后我与陛下会合商讨该国的处置，但无论如何宗主权一定是属于你的。”
    １０月２２日，拿破仑正式向葡萄牙宣战。２７日，他与西班牙国王签订和约，瓜分葡萄牙的领土和殖民地。其实，这只是一个谎言，西班牙在拿破仑的心目中早已是判了死刑的了。
    朱诺的军队经过西班牙的领土直趋葡萄牙，葡萄牙的摄政王惊慌失措，急忙请求英国保护。在葡萄牙看来，拿破仑固然可怕，但英国人更可怕，英国能够很容易地从海上毁灭里斯本，就像毁灭哥本哈根一样。法军经过６个多星期的长途行军，于１１月２９日流入里斯本，葡萄牙王室则于两天前坐上英国军舰逃出了首都。
    拿破仑轻而易举地占领了葡萄牙，下一个该轮到西班牙了。拿破仑毫不犹豫地撕毁了与西班牙国王签订的和约，他要把西班牙并入自己的帝国，并立自己家族中的一人为国王，而此时西班牙国内的混乱状况正好让拿破仑有了可乘之机。
    西班牙国王查理四世是个意志薄弱的昏君，他完全受王后及宠信戈多伊的控制。戈多伊凭着国王与王后赋予他的无限权力，在国内为非作歹，无恶不作。一时间西班牙经济衰退，政局动荡不安，人民纷纷起来反对戈多伊。王位继承人斐迪南在人民的支持下，公然与戈多伊为敌。然而，斐迪南势单力薄，不足以推翻戈多伊的统治，于是，谋士们给他出了一个主意，让他去向拿破仑的一位亲祈求婚。他们以为与强大的法国皇帝联姻，既能得到巨大的支持进行改革，推翻戈多伊的统治，又能保持国家的独立，并且在对外政策的一切问题上有恃无恐。斐迪南正式向拿破仑的侄女求婚，但遭到拿破仑的拒绝。与此同时，查理四世也写信向拿破仑求援，他认为王子反对戈多伊的企图是想废黜自己。父子俩都希望拿破仑支持自己来对付对方。可是，拿破仑此时想的是把他们父子二人都除掉，将自己的兄弟扶上西班牙王位。
    １１月的第一个星期中，拿破仑命令在巴荣纳再成立一支新军，兵力为３万人，由杜邦将军指挥。这支部队以支援朱诺部队为借口进入西班牙。接着，蒙塞元帅的第二军也进入西班牙。１８０８年２月，迪埃梅斯指挥的一个军进入西班牙，并占领了卡塔卢尼亚。不久，缪拉元帅以皇帝副帅的身份指挥西班牙境内的全部法军。３月９日，拿破仑命令外交大臣康配尼转告西班牙政府说，法军５万人将进入马德里，其目的不过是假道卡地兹去围攻直布罗陀。３月２４日，缪拉率领蒙塞、杜邦两军进入马德里，拿破仑则在巴荣纳亲自指挥这次军事行动。这时，拿破仑在西班牙的军队已达１１万人。
    查理四世、王后及戈多伊早已被拿破仑气势汹汹的部队吓坏了，他们决定逃出首都。可在阿兰瑞兹一地，他们被愤怒的人民拦住了，戈多伊挨了一顿痛打，被关进了监狱。国王为了保全性命，被迫宣布让位给斐迪南。６天之后，缪拉率军进入了西班牙首都。
    这时，查理四世又后悔让位斐迪南，他宣布退位是违反自己意志的。于是，拿破仑以调停父子矛盾为名邀请西班牙波旁王朝全体家族到巴荣纳。１８０８年４月３０日，查理四世、王后、斐迪南、戈多伊以及王室所有亲王都到了巴荣纳。父子俩一见面就激烈争吵，甚至大打出手。正当波旁家族全体成员准备听候拿破仑的裁决时，拿破仑突然宣布：查理四世和斐迪南二人都必须放弃王位。众人还没缓过神来，他又宣布：为了他们个人的幸福和安宁，他已经决定不放他们回西班牙了。结果，西班牙国王和王后被送到枫丹白露，斐迪南和其他亲王被送到瓦朗斯塔列朗公爵的城堡。５月１０日，拿破仑任命自己的哥哥约瑟夫为西班牙国王，缪拉接替约瑟夫为那不勒斯国王。
    拿破仑现在非常得意。西班牙波旁王族如此天真，自投罗网，以致他不费一枪一弹便得到了伊比利亚半岛。一切进行得太顺利了。正当拿破仑为自己的胜利自鸣得意时，一场风起云涌的反抗法国侵略者的人民武装斗争迅猛掀起。５月２日，马德里人民举行起义。尽管起义被镇压下去，但起义的火种已遍撒全国。人们到处袭杀法军士兵，凡涉及拿破仑和戈多伊同党嫌疑的人都被诛杀。在加的斯、塞维尔、卡塔里纳，尤其是在巴仑西亚，街道全被鲜血染得通红。
    拿破仑并不把人民起义放在眼里，因为展现在他面前的是用砍刀武装起来的阿斯图里亚斯的农民；是身穿破烂衣服、手拿生锈猎枪的摩林纳山上的牧人；是手拿铁棍和长剑的卡塔洛尼亚的手工业工人。拿破仑轻蔑地称他们为"流氓"。他是欧洲的主宰，他把拥有炮队、骑兵、皇帝和元帅的俄国、奥国和普鲁士的军队打得大败而逃，他的一句话能使所有王国的国境线全在地图上摇晃起来，难道他还怕这些"流氓"吗？这时的拿破仑万万没有想到，正是这些"流氓"，最先挖掘他的大帝国的坟墓。
    拿破仑仍然若无其事地行事，他相信驻在西班牙的１０万大军一定会迅速扑灭各地的反抗烈火。马德里恢复平静后，他下令召集卡斯提尔议会，吩咐议会选举一位新的君主。不言而喻，选出的新君主正是约瑟夫·波拿巴。然后，９３名西班牙知名人士在巴荣纳拜见了拿破仑，宣誓效忠于他和一部新宪法。
    西班牙人民的反法斗争尽管遭到法军的残酷镇压，但只要一息尚存，他们就要与法军拚到底。法军几乎每天都受到西班牙人的疯狂报复。一次，法军进入一个村庄寻找食物，在一位年轻妇女的家里找出了一些食品，饥饿难忍的士兵很想将这些食品立即吞下，可又怕食品里被人下了毒。于是，法军指挥官命这位年轻妇女先吃一些，她毫不犹豫地吃了。法军还不放心，又命她将这些食品喂她的孩子，她立即照办了。士兵们开始狼吞虎咽地吃下这些食物。没过多久，那位年轻妇女、孩子和进食的士兵全都痛苦地死去。
    西班牙强烈的爱国情绪受到了海岸上英军将领的鼓励，他们不待本国的训令，就公然支持西班牙群众的壮举。７月４日，英王就此事向国会致词说：“西班牙民族这样崇高地同法国的篡夺和暴政搏斗，再不能看作是大不列颠的敌人，我承认它是一位天然的朋友和盟国。”于是，西班牙战俘被释放出来，并发给他们衣服和装备，送他们回国。英国还与伊比利亚半岛上的两王国正式签订了攻守同盟条约，武器和金钱源源不断地运往西班牙和葡萄牙。
    面对如火如荼的西班牙抵抗运动，法军陷入了困境。迪埃梅斯军被卡塔洛尼亚山民围困在巴塞罗那无法出战；蒙塞军被巴仑西亚的居民打得直往后退；杜邦军则损失更为严重，他们在拜兰受到卡斯塔尼奥斯将军领导的一支西班牙军的猛袭，几经激战，法军伤亡惨重，杜邦只好率军投降。西班牙最富庶的部分从法军手里解放出来了，卡斯塔尼奥斯的轻装部队继续推进，势如破竹，所向披靡。不及１０天，新国王约瑟夫就在马德里坐不住了，他收拾起行装，向北逃到了维多利亚。
    法军战无不胜的神话被打破了，拿破仑大为震怒，他要把杜邦交付军事法庭受审。在他看来，一切不道德事情中最不道德的就是去做不能胜任的事，如果一位没有才干的将军去担任军事指挥，那么，这种不道德的行为就已变成滔天罪行了。必须要让杜邦受到惩罚。
    １８０８年８月８日，阿瑟·韦尔斯利爵士率领一支１万人的英国部队在蒙德戈湾登陆成功。接着，立即向里斯本进军。１７日，在罗里萨附近与法军遭遇。经过一阵刺刀肉搏之后，法军被迫退却。不久，朱诺率领４４０００名军队向英军发起攻势，双方展开了一场血战。结果，朱诺损失了１３门炮和２０００多人，被迫撤往里斯本。正当阿瑟·韦尔斯利准备乘胜猛追法军时，英国政府突然派休·达尔林普斯爵士代替他的司令职位。休·达尔林普斯没有对法军进行追击。几天后，朱诺派克勒曼前去请求休战，他提出只要英军把他的士兵及随身武器运到罗什福尔和洛里昂之间的任何法国口岸，并允许他们带走个人财物，则法军愿意交出弹药、粮秣和战舰。尽管这时约翰·穆尔爵士又率领１万名英军前来海岸附近增援，但休·达尔林普斯还是同意了朱诺的要求。８月３０日，双方签订协定，法军按规定方式全部撤出葡萄牙。这样，葡萄牙从法军的统治下解放出来了，英军在伊比利亚半岛获得了永久的立足点。
    这时，拿破仑不断地收到有关奥国在秘密重整军备的报告，再加上法军在伊比利亚半岛上的军事失利，他开始意识到处境的危险。为了不使法军陷入两面作战的困境，拿破仑觉得有必要利用一下新结交的盟友俄皇亚历山大。他邀请俄皇前来爱尔福特会晤。
    两国皇帝的会晤在德意志引起极大的反响，各王公纷纷前往爱尔福特参加盛会，车驾为之塞途。９月２７日，拿破仑到达会晤地点，亚历山大却还没到，拿破仑立即亲自前去迎接。两人一见面就热烈拥抱，当众接吻。此后两周之内，这种动作不断重复。两人天天一起去阅兵、出席宴会和舞会、打猎、骑马蹓跶，相互表达着最诚挚的"友谊"和最深切的“信任”。巴黎喜剧院的演员为两国皇帝和王公贵族上演了高乃依、拉辛和伏尔泰的名剧。当伏尔泰的《奥狄浦斯》一剧念出了一句台词：“和大人物结交，真是上帝恩赐的幸福"时，亚历山大握住拿破仑的手说：“我在此每天都深深感到这一点。"拿破仑则以同样的语言向亚历山大大献殷勤。两国皇帝都在极力表现出他们的亲密无间，其目的就是要演给第三者看。对拿破仑来说，观众就是奥地利，对亚历山大来说，观众则是土耳其，如果奥地利和土耳其没有看到他们的亲吻和拥抱，这些亲吻和拥抱就会失去其愉快的感觉。
    然而，两国君主心里十分清楚：自己需要对方，但不能相信对方。特别是亚历山大已明显看出，拿破仑只是以答应给他"东方"、自己要"西方"的诺言来诱惑他，拿破仑根本不会让他占领君士坦丁堡，甚至拿破仑宁愿让摩尔达维亚和瓦拉希亚留在土耳仆人手中。所以，当拿破仑提出让亚历山大在奥国开始军事行动前积极反对奥国时，亚历山大却不想去履行这一义务。这时，法国前外长塔列兰在爱尔福特出卖了拿破仑。他与亚历山大暗中勾结，劝告亚历山大抗拒拿破仑的霸权，他提醒亚历山大注意：俄国支持拿破仑反对奥地利并帮助他扩张势力，毫无利益可图。俄国应遏制拿破仑，这样对法国对欧洲都有好处。他说：“俄国的君主是文明的，而俄国的人民不文明。法国的君主不文明，而法国人民是文明的。必须使俄国的君主与法国的人民结成联盟。"他一再对亚历山大说：“您应该拯救法国。"在塔列兰的怂恿和规劝下，亚历山大最终没有在拿破仑所要求的对奥作战的条款上签字。
    １０月１４日，爱尔福特会晤结束。拿破仑没有取得预期的成功，闷闷不乐地回国了。现在同盟在形式上依然有效，但不能再指望它了，拿破仑相信奥国及其他附庸国在他们热烈拥抱和亲吻的背后已看出了这个同盟的脆弱性。他必须尽快地解决西班牙问题，并在第二年春天把帝国大军开赴易北河前线。
    拿破仑决定亲自率领一支足以扫平整个伊比利亚半岛的大军翻越比利牛斯山脉。在此之前，拿破仑禁止法国报刊上披露在西班牙所发生的一切，现在形势迫使他打破这种高傲的沉默。他宣布：西班牙的农民对他的王国造反，一个军团由于叛变而被消灭，另一个军团为英军所骗撤出葡萄牙，他必须再征召两批各为８万人的新兵。他想把２０万久经沙场考验的老兵部队从德意志和意大利方面抽调出来增援西班牙，而以新兵补充德意志和意大利的各个军营。
    １０月２６日，拿破仑离开巴黎。１１月３日，抵达巴荣纳。８日，到达维多利亚。在这里，他听取了有关法国和西班牙两军阵势的详尽报告，他立刻起草了继续作战的计划。几个小时之内，整个战争机器又重新运转起来。
    这时，西班牙人的部队状况给拿破仑的反攻提供了良好机会。西班牙各种正规的和非正规的部队已达到１１．５万人，但其装备恶劣，纪律欠佳。他们的兵力分成五、六个独立单位，没有任何集中的指挥或参谋机构。各地方指挥官彼此妒嫉，难以合作。拿破仑相信凭着自己那支训练有素的大军，一定能把西班牙的"流氓"部队打得落花流水。拿破仑的第一步就是收复马德里以及确保普通过维托里亚和圣希巴斯坦到法国的交通线。他命维克托、苏尔特、勒菲弗尔三个军向西作宽广的扫荡，把西班牙人全部赶出去。这三军果然不负拿破仑的重望，一路上如秋风卷残叶般地横扫过去，西班牙军纷纷溃退。１２月４日，法国终于攻下了马德里。
    与此同时，约翰·穆尔爵士率领３万英军进入西班牙。１２月１０日，穆尔爵士决定向北进击守卫在布尔戈斯的苏尔特军，以切断法国交通线。当时苏尔特只有１８０００人，数量上处于劣势。１２月２１日，两国旗兵相遇，法国旗兵败北。正当穆尔准备乘胜前进时，忽然传来拿破仑已经北上的消息，穆尔害怕法军切断他与葡萄牙之间的交通线，立即命令军队向西撤退。原来，法军重新成为马德里的主人之后，拿破仑决定乘胜进至塔古斯河谷，把英国人赶出葡萄牙。就在这时，英军已进入了西班牙，拿破仑立即改变计划，向西北进军，准备把英国人赶入海中。他留下约瑟夫国王和第一、第四两军驻守塔古斯河谷，自己于１２月２２日，以内伊为前卫，率军４２０００人去支援苏尔特。内伊军团奉命开向萨拉曼卡和阿斯托尔加，穿过风雪交加的瓜达腊马山，从侧面进攻穆尔。在法军攻击下，英军加快撤退速度。１８０９年１月３日，拿破仑在阿斯托尔加把指挥权移交给了苏尔特，自己火速回转巴黎，因为已有确切消息表明：奥地利将在春天发动进攻。没有拿破仑的亲自指挥，战果逊色不少。苏尔特在追击英军的过程中，虽使穆尔身负重伤，但未能阻止其主力部队登船撤走。而且，英军不久又重新出现在葡萄牙。
    此时的拉纳军正在围攻萨拉戈萨城。该城已坚守了几个月之久。１８０９年１月２７日，拉纳占领了该城的外围工事，并攻入城中。但在城中，拉纳又遭到前所未有的英勇抵抗。每一栋房屋都变成了堡垒，每一间茅舍、马棚、地下室、顶楼都必须经过战斗才能占领。这种激烈的战斗在这个已被法军占领的城市中整整进行了３个星期，法军士兵不分青红皂白屠杀了一切人，包括妇女儿童。然而，只要法军士兵稍一疏忽，妇女儿童也会杀死他们。法军屠杀了２万名守卫部队和３万多名城市居民。拉纳元帅是位骁勇的骑兵，他曾参加过拿破仑指挥的所有激烈的战斗，在他的头脑中几乎没有"恐惧"二字，然而，他却被眼前可怕的情景震动了，无数具男人、女人和儿童的尸体并排躺在血流成河的街道上，整个城市死一般的寂静。拉纳不无感慨地对身边的人说：“这是怎样的一场战争啊！我们被迫要杀死这样勇敢的人们，即使他们是疯狂的人们，这场胜利也只能使人感到忧伤！”
    西班牙的战争远未结束，反法烈火在１８０９年春仍在熊熊燃烧。英勇无畏的西班牙人民拖住了拿破仑３０万精锐部队，拿破仑从此不得不承受由于自己的野心所造成的沉重负担。

第四次对奥战争

    奥地利于１８０５年奥斯特里茨战败后，一心不忘复仇雪耻。维也纳宫廷任命查理大公为陆军部长，全面进行军事改革。经过一段时间，奥地利已编成４万常备军，２４万预备军，后来又编成３４万新军。军事力量已逐渐恢复的奥地利见拿破仑忙于西班牙的战争，便蠢蠢欲动。可懦弱的弗兰西斯皇帝虽受主战派的极力怂恿，还是不敢跨出开战的第一步。最后，在英国的公开要求下和俄国的暗示中，奥皇毅然决然地宣战了。不过，首先不是向法国宣战，而是向其盟国莱茵同盟宣战。１８０９年４月９日，担任奥地利部队总司令的查理大公向巴伐利亚法军总司令致送照会如下：
    “我遵照奥地利皇帝陛下向拿破仑皇帝发表的宣言，特此通知法军总司令：我奉命率领部队前进，凡是同我敌对的人都以敌人对待。”
    信使将这份照会的抄件飞速送往斯特拉斯堡，再从该地以快讯传往巴黎。４月１１日，拿破仑在圣克鲁接到这个消息。对此消息，拿破仑感到意外，但不惊慌。两个小时之后，他就登程去了德意志。战争的紧迫性再次激发了他的活动能力，１５日，他就率军越过了莱茵河。１７日，他在多瑙沃耳特设立大本营，并向该地士兵发表了一篇简短有力的宣言，他说：
    “士兵们！莱茵同盟的领土已遭到侵犯，奥地利将军希望我们看到他们的部队就逃跑，把我们的盟国丢失给他们，可我却像闪电般地到来了。
    “士兵们！当奥地利君主上次来到摩拉维亚营地的时候，我就在你们的环绕之下，你们都曾听到这位君主哀求我宽大为怀，并且向我发誓要同我建立永恒的友谊。作为三次战争的胜利者，我们给予奥地利宽大之恩，可它三次违背了誓约！我们过去的成就是我们现在期待的胜利的可靠保证。
    “因此，让我们勇敢直前，让敌人一看到我们就承认我们是他们的胜利者！”
    拿破仑从未经历过如此危险的军事情况：他的３０万精锐部队被牵制在西班牙战场上，他不得不提前在法国征召新兵，同时又从德意志各国强迫征兵１０万，来补充他的军队，普军队质量因此而下降。而奥地利则集结了自己的全部力量，他们同心同德，立志要把拿破仑打垮。不过，拿破仑仍对胜利充满信心，他在出征前这样说：“两个月以后我要让奥地利放下武器，那时如果需要的话，我将重新完成在西班牙的旅行。”这又是一次拿破仑发挥普军事才能的好机会，他所喜爱的诗人奥西安喜欢向暴风雨的呼啸声拨弄竖琴，拿破仑也同样需要政治风暴和敌对因素来表现他的非凡才能。
    法奥的第一次大战是在巴伐利亚的阿本斯贝格进行的，奥军被击退，损失１３０００多人。第二次战斗是４月２２日在艾克缪尔发生的，查理大公损失惨重，被迫北退累根斯堡。法军因受大拉比尔河的限制，未能及时追击。次日，拉纳元帅在完成迂回之后，开始强攻累根斯堡，拿破仑亲临现场指挥。这场战斗进行得异常激烈，拿破仑的脚部被敌军炮弹打伤，他脱下靴子，命人将伤口迅速包扎好，然后又端坐在马上，若无其事地指挥战斗。身边的将领劝他下阵休息，他回答说：“朋友们，难道我不该战斗到底吗？"他严禁任何人谈论他受伤的事情，以免扰乱军心。累根斯堡终于被攻下了，奥军主力撤至多瑙河左岸。拿破仑进入累根斯堡时，忍着剧烈的疼痛，微笑着向那些对他欢呼的士兵还礼。与此同时，法军在泰根、兰次胡特也取得了胜利。五天当中，拿破仑赢得五次血战的胜利。
    夺占了累根斯堡之后，法军主力经多瑙河右岸直趋维也纳，只留下达武军监视奥军主力退却。５月８日，拉纳军团首先抵达维也纳近郊，城郊守军不战自降，可城内马克西米利安大公率领的奥军还在负隅顽抗，他们紧闭城门，从城楼上猛烈地向下扫射，法军伤亡惨重。为了减少伤亡，拿破仑委派拉格拉热上校前去敦促大公投降，不想遭到城中军民的一顿痛打，马克西米利安大公回复说：他誓死保卫维也纳，直到最后一口气。拿破仑忍无可忍，立即下令构筑两组炮台。一小时后，炮弹像雨点似地向维也纳城倾泻而去，维也纳顿时淹没在火海之中。５月１３日，维也纳的大门终于向拿破仑敞开了，市长将维也纳的钥匙恭恭敬敬地呈献给法国皇帝。
    奥军虽在几次血战中连连败北，却未受到致命的打击。他们在查理大公的指挥下，有秩序地撤到多瑙河左岸，炸掉了河上所有桥梁，准备与拿破仑作旷日持久的周旋。而拿破仑则想再打一次奥斯特里茨战役，所以，他决心渡过河去，寻求与奥军决战的机会。
    拿破仑将渡河地点选在维也纳东南的凯撒埃比尔多夫。此处河床较宽，河中央还有个较大的罗堡岛，岛上树木丛生，可掩护部队渡河。法军用６８条大船和９个大木筏在多瑙河右岸与罗堡岛之间架起一座坚固的浮桥，在罗堡岛至多瑙河左岸的阿斯佩恩和埃斯林之间，则架设了一座比较轻便的舟桥。为了迷惑奥军，拿破仑命达武军团进至维也纳北面的诺斯多夫，佯装架桥渡河。
    ５月２０日１６时，浮桥架设完毕，法军立即开始渡河。拉纳和马塞纳两军团最先渡过河，并占领了附近的两个村庄阿斯佩恩和埃斯林。夜间，河水渐涨，再加上浮桥其材不善，法军渡河出现了困难。２１日拂晓，拿破仑与贝尔蒂埃、马塞纳、拉纳等军官一同去阿斯佩恩察看地形，全力组织渡河。但多瑙河仍在涨水，渡河行动只得中止。这时渡过河的部队仅３万人。
    此时的奥军正好驻扎在阿斯佩恩和埃斯林两村庄后面的高地上，法军渡河行动简直就是在奥军眼皮底下进行的。查理大公见法军在罗堡岛与左岸之间只架设了一座轻便的舟桥，心中暗自高兴，他认为拿破仑已给自己布下了死亡陷阱。在他看来，庞大的军队从唯一的一座舟桥上越过湍急的大河，各部队只能缓缓地依次行进，一旦军队被迫退却，此桥必不能应急。若是此桥被毁，则法军的退路完全被切断。另外，轻便的舟桥一点也不牢固，步兵过桥尚且小心翼翼，骑兵和炮兵渡河就更加困难。鉴于这种分析，查理大公决定：先不忙于发动攻击，待一半法军渡河以后，再迅速毁掉舟桥，歼灭已经渡河的法军。他下令上游部队准备好装有载重物和引火物的船只，以便在适当的时候破坏桥梁。同时，命令主力注意隐蔽，避免暴露，只以部分骑兵佯作抵抗，并逐渐后退以引诱法军。
    ２１日中午１２时，查理大公觉得进攻的时机已到，他亲自率领９万余人，分五路向阿斯佩恩和埃斯林进发，企图围歼已渡河的３万法军。一场激战开始了。此时法军正是背水而战，退却已不可能，拿破仑断然下令以寡敌众。经过几番较量，法军旗兵受挫，奥军进一步向河边压来。与此同时，查理大公按其预定计划，利用不断上涨的河水，从上游放下装有重物和纵火物的船只，毁掉了法军与罗堡岛之间的唯一的舟桥，法军退路被完全切断。身处险境的法军毫不畏惧，依然顽强地战斗着。激战持续了一个下午，阿斯佩恩先后易手达七次之多。直到夜幕降临，双方仍未分胜负。
    这天夜晚，法军利用夜色的掩护，迅速地修复了舟桥。滞留在罗堡岛上的法军很快地过了河。到天亮时，北岸的法军已增至７万人。拿破仑重新部署军队，准备对奥军发起猛攻。可部署未完，激战又起，奥军再次猛攻阿斯佩恩和埃斯林。双方短兵相接，用刺刀冲杀，两地处于反复争夺之中。
    ２２日７时，拿破仑亲临战场观察，发现中央的奥军并未发动攻击，这时又听说达武军已开始渡河，于是，他决定依靠强大的援军摆脱守势，实行中央攻击方案，对敌中央进行歼灭性的打击。他命令拉纳军团向布莱屯里方向进攻。拉纳率步兵２万人、大炮２００门及庞大的骑兵纵队，直扑奥军中央。拉纳军攻势凶猛，步兵随炮火速进，奥军第二、四军团的接合部被突破，形成了一个很大的缺口。法骑兵迅速突入，直驱奥军预备队的阵地。这时，查理大公沉着冷静，挺身危地，稳定士气，他调来预备队的掷弹兵急驱突破口。掷弹兵排成许多方队，以密集炮火射击，压住和杀伤了中央法军。奥军的骑兵也及时赶来，稳定了阵势。拉纳部队被阻，双方互射。在奥军的炮击下，法军只得仓皇后退。奥军乘胜追击，并集中炮火猛击通往罗堡岛的桥头，成批成批的法军倒毙于桥头。
    当奥军步步进逼、法军逐渐后撤时，一名副官心急火燎地前来报告：多瑙河洪水咆哮，奥军放下的树木和装有重物的船只冲毁了罗堡岛与多瑙河右岸的浮桥，后备军的车辆、一部分重骑兵和达武军被阻隔在河对岸无法投入战斗。元帅们听到这一消息后，大惊失色，唯有拿破仑一人不以为然，他毫不起馁，沉着镇定，用自己钢铁般的意志稳定了部队，继续指挥战斗。奥军攻势越来越猛。由于浮桥被毁，法军失去后援，拿破仑不得不下令全军退往罗堡岛。
    奥军乘势而进，夺占了阿斯佩恩和埃斯林。奥炮兵利用已占的两个村庄，对罗堡岛与左岸的舟桥交叉射击，法军且战且退，伤亡惨重。拉纳元帅也在退却中受了伤，他的双腿被炮弹打飞，被人用担架抬出战场。担任后卫的马塞纳顽强地阻击着奥军的追击。这位英勇的元帅看见士兵和军官成批地倒在自己的身旁，毫不畏惧，一直率领部队战斗到夜慕四垂，他不时地大声喊道：“只要有一点亮光，我就不愿撤走。否则，这些奥地利无赖傲气大盛。"马塞纳经过坚韧抗击，终于成功地掩护了最后一批法军撤上罗堡岛。
    法军被困在罗堡岛，十分危险。如果查理大公乘胜猛攻，定能将法军全部赶下河。但是，查理大公虽是奥地利最杰出的军事指挥官，可他擅长的不是进攻而是防御，他过分拘泥于传统战略，他的目标不是歼灭敌人，而是要攻城略地。更为严重的是他为人优柔寡断，缺乏指挥官所具有的那种钢铁般的意志。虽然他才３８岁，但健康状况不好，而且缺乏热情和主动精神。查理大公这一性格上的弱点，使他在具有火焰般性格的拿破仑面前相形见绌。在战争一开始时，他在巴伐利亚打了几次败仗就惊慌失措，赶紧给拿破仑写求和书。如今取得了第一次胜利之后，又表现出犹豫不决。他没有乘势扩大战果，他对法军仍心存畏惧，企图等待更为有利的时机再战。因此，他没有继续攻击困在岛上的法军，而是按兵不动，与法军隔河对峙。他甚至想象着拿破仑在此败局之下会与奥国谈判，他期待着谈判桌上取得更大胜利。可他万万没想到这正好给具有钢铁般意志的拿破仑以时间，拿破仑乘机整军再战，改变败局。
    阿斯佩恩—埃斯林一战是拿破仑自统兵作战以来第一次惨败，法军死亡７０００人，２９７５３人负伤和被俘。从维也纳逃出的奥国王室和政府欣喜若狂，准备返回首都。德意志各地的反法运动也乘势发展起来：席尔少校带领自己的骠骑兵团从柏林出击；德恩贝格上校带领几百农民向卡塞尔进军；一个退休军官试图发动马尔堡起义；奥地利军队占领了萨克森，拿破仑的附庸萨克森国王逃走了；提罗尔的农民在群山之中展开了类似西班牙的游击战争。整个德意志因拿破仑的失败而骚动起来，构成了对拿破仑帝国的重大威胁。
    失败中的拿破仑没有失去冷静态度和勇敢精神。在罗堡岛的军事会议上，拿破仑坚决反对退出罗堡岛的主张。他认为如果退出要地，则可能前功尽弃。他决定坚守罗堡岛，加强防御，征调援兵，伺机渡河再战。
    这时，罗堡岛上发生了一件令人痛心疾首的事，即拉纳元帅的去世。拉纳元帅是拿破仑唯一能与之肺腑相见无话不谈的人。在拉纳濒临死亡的八天里，拿破仑每天都来看他，每次离去都心如刀绞。拉纳知道自己伤势严重，已无生还的希望，他强撑起精神，与拿破仑进行了一次长谈。他首先回顾了自己跟随皇帝所完成的业绩，然后用坚定的嗓音高声说道：“我跟您说这些话，不是想让您为我的家庭费心。无需由我来把妻子儿女托付给您，因为我为您而捐躯，您的荣誉会命令您保护他们的。我最后要向您说些充满友情的逆耳话，我并不害怕您会因此而改变对他们的态度。您刚刚做了一件很大的错事，尽管这个错误夺走了您的最好朋友，您仍然不会改过，因为你欲壑难填。这种欲望会使您失败的；您毫不留情地无谓地牺牲那些最能为您效劳的人，他们死去时，您毫无惋惜之情。您被阿谀献媚者包围；我看不到哪一个朋友能向您直言相谏。人们将背叛您，遗弃您；尽快结束这场战争吧。这是民意和众望，您的力量永远也不会超过现在；但您可以更孚众望，受人爱戴。原谅一位濒死者的这番直言……这位濒死者爱戴您……”
    在结束这番话时，元帅向皇帝伸过手，皇帝紧紧地把他搂在怀里，默默地流着眼泪。１８０９年５月３１日清晨５点，拉纳终于与世长辞，享年仅４０岁。
    拉纳之死虽让拿破仑痛苦不已，可并没有动摇他要把战争打下去的决心，此时萦绕于他脑际的只有战争，他要用战争为自己增添荣誉和权力。他命令法军加紧在罗堡岛环筑工事。为了防止奥军进攻，岛上配备了攻城炮１００余门。接着大力修复和加固罗堡岛与右岸的桥梁。在修复桥梁的三天里，拿破仑每天夜晚冒着风雨亲临现场视察、督修，以鼓舞低落的士气。鉴于上次的教训，法军在浮桥上设立木栅，并以轻舟作哨艇巡逻，防止奥军借水势流放重物冲毁桥梁。岛上还筹集了舟桥、浮桥等渡河器材，以应急需。为了表明坚守罗堡岛的决心，法军将此岛改名为"拿破仑岛"。与此同时，拿破仑下急令调动驻意大利法军赴奥增援。
    拿破仑在维也纳和罗堡岛两地间来回奔波着，他一面重新部署军队和制定以后的作战计划，一面仔细阅读着从他庞大帝国的各个地方送来的报告。他获悉教皇庇护七世和红衣主教都在宣传埃斯林一战是上帝对世界压迫者、暴君、迫害教会者的惩罚时，怒火中烧，他牢牢地记住了教皇的一切行为。６月中旬，法军得到了休息和增援，在罗堡岛、维也纳附近已集结了１７万人的兵力和５８４门大炮，拿破仑决定发动攻势。但在决战前，拿破仑觉得有必要解决一下教皇的问题。他宣布罗马城和教皇领地完全并入法兰西帝国。于是，罗马被法军占领，教皇掌握了将近１５００年的所有一切全失去了，教皇本人也被解往法国南部的萨沃纳监禁起来。
    制服了教皇之后，拿破仑立即着手进行最后的军事准备工作。此时的查理大公也在整顿部队，调集兵力，准备等法军再次渡河时转取攻势。查理大公精心选择了防御阵地。奥军左翼从瓦格拉姆向东南延伸，在大约７公里的地段上部署了三个军和大部分骑兵。奥军右翼也以瓦格拉姆为起点，沿高地向西南延伸，一直伸到多瑙河岸边，其正面约１３公里，部署了４个军。同时，查理大公还派出了部分兵力前进到阿斯佩恩地区，占领前哨阵地。查理大公之所以如此部署，其目的是想依托高地与河流，构成一个形同聚能罩的弧形防线，等待法国主动来攻。一旦法军落入他的弧形防线，他就可以挥动大军，从两翼向法军侧后出击，将敌军歼灭。可是，如此部署产生了一个致命弱点，那就是平分了兵力，留不出可供急用的预备队。为了弥补这一缺陷，查理大公急令其弟弟约翰大公尽快赶到战场参加战斗。当时，约翰大公率领１５０００人驻守在维也纳以东的布拉迪斯拉发，离战场约有三天的行程。这时，查理大公还有一个判断错误，即认为法军仍像上次那样，从罗堡岛上北渡多瑙河，因此，他把奥军的主要防御方向仍定在阿斯佩恩。
    然而，久经战阵的拿破仑是不会按查理大公的设想去采取行动的。这位欧洲杰出的统帅在作战中早已形成了一条坚定不移的原则，即决不做敌人可能料到的事情。为了使１０万大军秘密而迅速地渡过河去，并且在敌人预料不到的地点打击敌人，拿破仑与马塞纳元帅换上士兵服装，沿着罗堡岛进行仔细的勘察。他们亲自查看了多瑙河的河床、流速、沿岸地形，以及敌人部署等情况，为选择渡河地点费尽了心机。最后，拿破仑决定将渡河地点选在下游，即离上次渡河点约４公里的地方。
    拿破仑提出了新的计划：以一部分兵力在阿斯佩恩和埃斯林正面进行佯攻，把奥军主力吸引到这个方向，而以主力在新选的渡口渡河。６月３０日黄昏，拿破仑下令马塞纳的一个师在阿斯佩恩正面的浮桥旧址开始渡河，进行佯攻，佯攻行动进展顺利，法军几乎没遇到抵抗就渡过了多瑙河。随后，大张声势地在此地架设浮桥，开辟渡口。驻守阿斯佩恩前哨阵地的奥军没有积极进行反击，只是不断加固工事，因为他们遵照查理大公的计划，要把法军引诱到奥军的弧形防线内，使其落入陷阱。
    ７月４日夜，法军决定渡河。２１时，罗堡岛炮台万炮齐发，乌迪诺军和马塞纳军各约１５０００人，先后由罗堡岛东南乘船渡至左岸，抢占阵地，赶架６座浮桥。这天夜里，电闪雷鸣，风雨交加，法军顶着风雨架桥，甚为困难。然而，也正是这恶劣天气帮了法军的大忙，奥军怎么也没料到法军会选择如此恶劣的天气渡河，因而没有严加防范。法军偷渡成功。翌日拂晓，达武第三军团和第二、三、四军团的大部骑兵均已渡河。奥将罗尔多前卫军团虽在此地有所设防，但兵力分散，工事也不如阿斯佩恩一带坚固。面对从天而降的法军，惊慌失措，打了几个回合，便仓皇退却。两个小时后，即５日８时，法军有９万人渡过了河。
    查理大公得知法军渡河和罗尔多战败的消息，非常震惊。这时他的左翼已面临渡河法军的严重威胁，他本想率主力驰援左翼，可考虑到若倾主力离阵地攻击前进，恐无胜算，不易压退法军；即使将法军压退到桥头，奥军也将受罗堡岛炮火轰击，蒙受损失。考虑再三，他决定主力仍在原阵取守势防御，按原计划诱使法军继续接近，以便将其拖入陷阱。
    法军顺利渡河，渐次前进，分左中右三路成扇状展开。傍晚６时左右，法右翼部队终于推进到了奥军防御阵地前沿。有人向拿破仑建议，由于天色快黑，应待第二天再发起攻击。可拿破仑认为约翰大公的１５０００名奥军随时都可能前来增援，应不失时机马上发起攻击。于是，法军仓促发起攻击，可进展不大，且伤亡惨重。最后，贝尔纳多特军中的萨克森师首先坚持不住，向后溃退。他们一溃退，立即使侧翼的达武军和乌迪诺军暴露无遗，拿破仑见一下难以取胜，再加上天色已完全昏暗，不得不下令停止攻击。
    经过这一天几个小时的战斗，奥军顽强地坚守阵地，并使法军蒙受极大损失，查理大公心中窃喜，以为拿破仑又要重蹈阿斯佩恩和埃斯林战役的覆辙。
    ７月６日拂晓，双方激战重新开始。拿破仑命法军再次向奥军左翼发起猛攻，结果又败下阵来。拿破仑亲临战场观察，发现奥军两翼力量较强，且造成了有利之势，但正面过广，中央稍形薄弱，于是，他立即改变作战计划，不以主力攻击奥军左翼，而将所有兵力调向敌中央部位瓦格拉姆，实施中央突破。为使进攻瓦格拉姆的部队没有后顾之忧，拿破仑命达武军继续进攻奥军左翼防线，以牵制奥军。若有进展，则从右侧向瓦格拉姆发展进攻，配合主力行动，对敌形成钳形攻击态势。
    １８０９年７月６日上午，法军进攻瓦格拉姆的号角吹响了。数百门大炮一起开火，猛轰奥军中央阵地。各军团在炮火的掩护下奋勇前进。这时，达武军已突入敌军左翼阵地，并开始向瓦格拉姆方向进击。左翼奥军顽强抵抗，终因伤亡过重，放弃阵地溃逃。左翼溃败使得中央奥军处于不利状态，法军中央和右翼部队乘势猛攻。中央麦克唐纳军团的２６营人排成每边长达一公里的方阵，率先向敌军中央阵地席卷而去。尽管损失重大，最终还是突破了奥军中心，后面的部队随之而来。奥军被迫全线后退。下午４时，查理大公得知他望眼欲穿的援军即他弟弟约翰大公的部队还在十多公里之外，不觉大失所望。至此，他那用弧形防线围歼法军的计划已基本失败，他虽把法军已诱进他的网里，但他已没有力量拉起网来，反倒让法军打穿了网底。傍晚时分，查理大公见取胜无望，便下令全线撤退。奥军有秩序地撤出战场，留给法军的战利品只不过是９门火炮和一面军旗。
    瓦格拉姆一战，奥军死伤３２０００余人，被俘７５００余人，其损失不亚于奥斯特里茨战役。然而，法军付出的代价也是极其高昂的，法军损失了２７０００人。麦克唐纳因在这次战斗中表现突出，荣获殊荣，拿破仑在战场上授给他元帅节杖。
    此后整整一个星期内，法军都在继续追击退却中的奥军。７月１１日，奥皇弗兰西斯派出使者，请求休战，拿破仑欣然同意，但提出了苛刻条件：凡是法军在休战时刻已经到达的地方，哪怕只有几名法军到达，奥军都要撤走，而且在最后和约签订之前，这些奥军应留在法军手里作为人质。奥皇不得不对这些条件表示同意。
    谈判开始了，泄了气的奥皇准备忍受一切。他现在开始咒骂那些促使他进行这场战争的人。他清楚地记得在瓦格拉姆战斗之前拿破仑是怎样惩罚教皇的，那么瓦格拉姆战斗之后的奥地利又将是什么命运呢？他实在不敢想下去。
    双方在肖恩布鲁恩宫开始订约谈判。拿破仑开出的条件是：奥地利必须割让一部分土地给法兰西帝国，割让另一部分土地给华沙大公国和俄国，同时付出１３４００万法郎的战争赔款，将军队的人数限制在１５万人以内，继续执行抵制英国商品的大陆封锁政策。奥地利不甘心作出如此巨大的牺牲，他们与拿破仑讨价还价，反复恳求放宽一点条件，但胜利者毫不让步。谈判一直拖延下去，奥国认为一旦拿破仑在西班牙有新的失败，他们就会有个谈判的好机会，所以他们在等待时机。而拿破仑呢？尽管他希望尽快缔结和约，以便把全部力量指向西班牙和英国，但他不能轻易放过奥地利，他要给他的帝国树立威信，要让整个德意志对他俯首贴耳。因此，不管奥国怎样恳求，或施展诡计，都无济于事。谈判的结局似乎一天比一天远，然而，一件意想不到的事情的发生促使了这个条约的尽快签订。
    拿破仑每天清晨６点钟都在肖恩布鲁恩宫前检阅军队。每逢这种场合，总是有许多人前来一睹拿破仑的风采。１８０９年１０月１３日这一天，阅兵仪式刚要结束，一位穿着整齐的年轻人穿过随从人员乘坐的马匹，朝骑在马上的拿破仑走去。贝尔蒂埃发现这位年轻人形迹可疑，便拦住了他，这位年轻人说要亲自向拿破仑呈交一份请愿书。贝尔蒂埃从他的眼神里看到了一种特别的表情，一种似乎是下了某种决心的表情，当即警觉起来。当这位年轻人不顾劝阻再次向拿破仑走去时，贝尔蒂埃示意一名近卫军军官上去逮捕他。年轻人未加抵抗就束手就擒了，从他的身上搜出了一把大餐刀。由于这一切都是在瞬间发生的，大家又都专心致志地注视着阅兵式，谁也不曾注意到这一幕。
    检阅完毕后，拿破仑命人将刺客带到面前。这位年轻人大约只有１９岁，脸色白皙，看上去文静柔弱。他供认自己是从瑙姆堡来的一位大学生。拿破仑岂不及待地想知道这个受过良好教育的青年为什么这么干，他急切地问道：“你为什么要杀我？""因为你毁灭了我的国家。""我伤害了你吗？""同对所有德国人的伤害一样。""你是第一次见到我吗？""我在爱尔富特见过你，你同俄国皇帝会晤的时候。""那时候你想杀我吗？""不，我以为你不会再对我们的国家进行战争。我曾对你万分崇拜。一星期前我来到肖恩布鲁恩，目的是杀死你。可我到达时，阅兵式刚刚结束。所以，我推迟到今天来实行我的意图。""在我的士兵中间杀死我，你打算怎样逃跑？”“我知道面临的是怎样的危险，我甚至吃惊自己还活着。"拿破仑被青年人这种镇定的态度触动了，他沉默片刻后，又把目光落在年轻人的身上，年轻人在他的逼视下仍然泰然自若。拿破仑继续问道：“如果我现在马上把你释放了，你将去做什么呢？""我还会伺机干掉你的。"拿破仑又一次沉默了。随后他自言自语道：“这个青年人不是有病，便是个疯子。”
    第二天，拿破仑召来同奥地利谈判的大臣特·香巴尼先生，"谈判进行得怎样了？"他问道。香巴尼说谈判已经搁置，拿破仑接着说：“我希望马上恢复谈判。我希望为了和平，不要为奥地利的赔款少几百万而犹豫不决，在那点上让步。我希望有个结局，我完全交给你办了。"香巴尼立即执行拿破仑的命令。当晚，双方谈判代表开始讨论搁置起来的和约条文。次日早晨即１０月１４日，特·香巴尼先生带着取得协议的和约出席了皇帝的早朝。拿破仑匆匆过目，对一切细节都表示同意，同时赞扬他的大臣这么快就实现了他的心愿。条约就此缔结，即为《肖恩布鲁恩条约》。此条约基本上是按拿破仑所提出的条件签订的，只是奥国的战争赔款由原来的１３４００万法郎降至８５００万法郎。奥皇忍辱批准了这一和约。查理大公得知这一消息，愤然辞职。
    １０月２７日，那名刺杀拿破仑的年轻人被带上刑场。当他得知奥皇已经与法国缔和，浑身颤抖，怒不可遏，他在刑场上高呼：“自由万岁！德意志万岁！杀死暴君！"一阵枪响，这位年轻人倒在血泊之中。
    这段时间，拿破仑被行刺的念头困扰不已，他害怕此类事件再次发生，因此，不等批准和约的签约，就匆匆离开肖恩布鲁恩，他宣称将在慕尼黑批准条约。１０月末，拿破仑终于回到了巴黎。

遴选新后

    肖恩布鲁恩和约后的法兰西帝国更加庞大，它北平波罗的海，南至地中海，东抵涅曼河，西迄比利牛斯半岛。拿破仑为法兰西帝国皇帝、意大利国王、莱茵同盟的保护人、瑞士的仲裁人，并为荷兰、那不勒斯、华沙大公国等国的"宗主之君"、实际的决策者和统治者。他的家族成员也都成为这些地区的直接统治者。欧洲大陆上的主要国家奥地利、起鲁士对拿破仑俯首贴耳，唯唯诺诺。沙皇俄国也委屈求全，只图自保。拿破仑帝国的强大达到了登峰造极的地步。
    跃上权力之巅的拿破仑再也不是昔日那个小小的将领了，他对约瑟芬的感情开始有了一丝动摇和犹豫。在他给约瑟芬的信中，再也听不到往日将军对爱妻的声声呼唤，他用很大篇幅描绘的只是战争，他甚至阻止妻子到前线来看望自己。约瑟芬早已觉察到自己的危险处境：因为不能生儿育女，离婚那一刻会随时降临。为了推迟这一时刻的来临，约瑟芬对他唯命是从，可还是唤不回他对自己的热情。约瑟芬终日忧心忡忡。忧愁之中的美貌女子往往惹人怜爱，拿破仑开始以保护者的身份来安慰她、怜悯她，劝她多多娱乐，散心解闷。于是，一种崭新的感情在这对多年夫妻的婚姻生活中悄然滋生，那是一种温情，一种真挚、深沉和友善的情谊，并非爱情，这种新的情感在不断地扩展蔓延。没多久，水性扬花的约瑟芬重又过起那种男欢女爱的放荡生活。拿破仑开始对她劝告，继而大发雷霆，最后，放任自流，因为这时的约瑟芬虽说是风韵犹存，但毕竟是半老徐娘，身为万人崇拜的皇帝对她已没什么兴趣了。拿破仑身边围满了一批批年轻美貌的女子，他深深为这些充满青春气息的胴体所吸引。皇帝的风流艳事不断地传出，约瑟芬无可奈何，唯有以泪洗面。
    拿破仑一生虽与众多女子亲昵过，但没几个获得过他真正的爱情。１８０４年，拿破仑在妹妹卡罗利娜的宫中遇上一位专事读报的姑娘，这位姑娘名叫伊利安诺，年方十八，身材高大苗条，一双美丽的眼睛乌黑发亮，她性格活泼，喜爱打扮，拿破仑被她的绰约风姿所迷倒，伊利安诺很快就成为皇帝的情妇。不久，她怀了孕，拿破仑十分高兴，专门为她租了一套公寓，她在公寓中生下一个漂亮的男孩。伊利安诺以为自己为皇帝生了一个儿子就可以提高地位，她未经拿破仑允许，就擅自抱着儿子，前来宫中谒见皇帝。拿破仑当时正在料理公务，见她不请自来，勃然大怒，当场令仆人告诉她，没有他的恩准，永远不许来见他。伊利安诺从此失去了拿破仑的宠信，孩子也转交给别人抚养。
    拿破仑的情妇的命运大多与伊利安诺一样，好景不长。不过，１８０７年在波兰华沙遇到的一位女子确确实实让拿破仑动了真情。这是一位只有１８岁的年轻夫人，她的丈夫是个年逾花甲的老头。在一次波兰贵族为拿破仑举行的盛大舞会上，拿破仑对她一见钟情。这位名叫玛丽·拉辛斯卡的女人长着一头漂亮的金发，湛蓝的眼睛和白皙的皮肤特别撩人心扉。她的个头不高，但形体优美，蕴藏着诱人的媚力。拿破仑向她走去，同她交谈。这位夫人思想敏捷，谈吐自如，娓娓动听，言谈举止之中流露出一丝内心的忧伤，拿破仑的恋意顿时勃发。第二天，拿破仑命迪罗克去邀请这位夫人同自己会面，不料被她拒绝了。拿破仑为此焦灼不安。他接连不断地给她送去情书，表达急不可耐的心情。夫人终于动心了，同意与他见面。此后，她经常与拿破仑幽会，并随他走南闯北，把年老的丈夫扔在华沙。这位丈夫感到荣誉和感情遭到严重伤害，决心再也不见抛弃自己的妻子了。１８０９年瓦格拉姆战役结束，拿破仑立即派人将拉辛斯卡夫人接到肖恩布鲁恩。在这里，夫人怀上了拿破仑的孩子。拿破仑把她送回巴黎，为她买下一所漂亮的宅院。几个月后，她生下了一个儿子。拿破仑回到巴黎后，只要有空，就岂不及待地跑到拉辛斯卡那里去消磨好时光。拉辛斯卡享受着与其他情妇不同的待遇。
    尽管情妇为拿破仑生下了两个儿子，但那都不是名正言顺的。他那强大的帝国必须要有继承人，没有子嗣的事一直在苦恼着他。他曾想把弟弟路易的儿子过继给自己，可就在波兰战役取得辉煌战果的时刻，传来了这个小王子夭亡的消息，拿破仑大为悲伤。小王子的夭亡坚定了他离婚的想法，约瑟芬似乎也从中感觉到大祸即将临头，她一连三天闭门不出，哭得死去活来。
    约瑟芬害怕的事终于发生了。１８０９年１１月３０日，约瑟芬一如往常地同拿破仑一同进餐。拿破仑紧锁双眉，一语不发。一喝完咖啡，便屏退左右。他朝约瑟芬走去，把她那双纤细白嫩的小手按在自己的心口上，默默地凝视了皇后片刻，然后说道：“约瑟芬，我亲爱的约瑟芬！你知道我爱过你，我在人世间尝到的仅有的幸福时刻都是你一人赐给的。但是，约瑟芬，我的命运要高过我的意志，我最珍贵的爱情必须让给法国利益。""不必说了。”约瑟芬发疯似地大喊道：“我了解你，我预料到这一着，但这打击仍然是那么严厉。"约瑟芬再也没力气说下去，继而昏了过去。
    对拿破仑来说，与约瑟芬离婚也不是一件轻松的事，约瑟芬毕竟是他一生中真心爱过的女人，尤其是结婚头几年，拿破仑对她付出了全部身心。即使现在拿破仑身边情妇如云，他对她仍然有一种真挚的深沉的感情。在他们准备离婚的那段日子里，拿破仑天天和约瑟芬在一起，他对她说：“在政治上是没有良心而只有头脑的。”
    １８０９年１２月１５日，在皇帝宽敞的办公室里，约瑟芬当着帝国所有大臣和皇帝全家的面，宣读了放弃皇冠的声明书。她用颤抖的声音宣读道：“经我尊严、亲爱的丈夫准诺，我谨声明，鉴于我失去了生儿育女的希望，难以适应其政治上的需要和法兰西的利益，我心甘情愿地以最坚定的方式表明，我把世界上前所未有的爱情和忠贞献给了我的丈夫……”读到这里，约瑟芬岂不成声，无法再念下去了，皇室秘书勒尼奥替她读了下去。拿破仑坐在边上一声不吭，一动不动，苍白的脸上毫无表情，两眼发呆，甚至有点失神。这一整天，拿破仑都默默无语，闷闷不乐。
    第二天，约瑟芬被勒令在下午２时离开杜伊勒里宫。在花神楼梯的列柱廊下，停着搬家用的车辆。约瑟芬在她的皇家住宅里流连徘徊，依依不舍。这里的每一件东西都令她回想起那令人陶醉的时刻。正当她眼泪汪汪、最后一次凝眸注视着这些熟悉的摆设时，一扇门打开了，拿破仑走了进来。约瑟芬抽噎着扑在他的怀里，他温柔地亲吻着她，约瑟芬激动得昏了过去。等她醒来时，拿破仑已不在身边了。约瑟芬意识到自己该走了，在下人的搀扶下，登上一辆漂亮的全包金马车，朝马尔梅松驶去。皇帝已慷慨大方地把马尔梅松堡赐给她作为避暑山庄，把爱丽舍宫赐给她作为巴黎的住宅。那一天，天空阴沉灰暗，倾盆大雨下个不停，仿佛整个大自然都在为这个不幸的女人而垂泪。
    不久，拿破仑召开了大臣会议。经过讨论，大臣们一致请求陛下为了帝国的幸福而另娶一位妻子。他们当中大部分人的命运是同拿破仑的命运紧密相连的，他们害怕波旁王朝的复辟，希望拿破仑帝国继续存在，认为只有帝国的直接继承人的降生才能使帝国长命百岁。然而，挑选谁为新娘呢？如今的拿破仑可不是１５年前的拿破仑。１５年前的他栖身在一间屋顶斗室，为了寻求职业不得不东奔西跑。他穷困潦倒，生计窘迫，要想娶一位颇有资产的小姐谈何容易。可如今不同了，他是欧洲的主宰，他的权势和荣誉达到了顶峰，他的新娘必须是一个大国的公主，只有这样的新娘才能配得上他的身份和地位，也只有这样的新娘才能使他的帝国势力更加强大，基础更加巩固。现在欧洲除了法兰西帝国外，只有英、俄、奥还可排在大国行列。拿破仑认为法国与英国正进行着一场生死战争，双方不可能联姻；奥国刚刚被他打得落花流水，暂时不考虑；俄国倒是一个很好的联姻对象，俄国不仅比奥国力量强大，而且还可以通过俄法联姻进一步加强俄法同盟。于是，拿破仑着手在俄国挑选新娘，驻彼得堡的法国大使科兰古奉命非正式查询亚历山大一世的妹妹安娜的情况。不久，科兰古奉命正式向俄国求婚。
    拿破仑的提婚引起了俄国宫廷的巨大骚动。俄国宫廷中的大部分人是不喜欢拿破仑的，俄国的大地主贵族对拿破仑尤其仇恨，这种仇恨随着大陆封锁的加强而增长。他们极力反对这桩婚事。然而，俄国对这位欧洲征服者不敢直接拒绝，亚历山大一世用奉承讨好的言词向科兰古说明，他个人是极希望看见自己的妹妹成为拿破仑的妻子，但母后希望推迟安娜与拿破仑的婚期，原因是安娜太年幼，只有１６岁。
    拿破仑明显觉察出俄国宫廷使用这种拖延战术的意图。为了避免陷入被拒绝的尴尬境地，拿破仑的目标又转向奥国公主。一天，奥国驻巴黎大使梅特涅被召垂询，奥国皇帝是否同意把自己的女儿玛丽亚·路易莎嫁给拿破仑？梅特涅马上不假思索地说：奥国同意出嫁年轻的公主。梅特涅比谁都明白：只有借助联姻机会，方能保全奥地利。如果拿破仑娶了奥国公主，他就会与亚历山大失和，从而将奥地利看成是天然盟友。奥皇为了国家利益，不会不同意的。
    直到１８１０年１月２９日，拿破仑还未最后决定娶哪国公主。他周围的大臣也意见不一，反对革命的上流社会赞成与奥地利联姻，希望维也纳宫廷借此机会要求惩治那些曾经投票赞成处死路易十六的人。而参加过革命的人则希望与俄国联姻。双方一直争论不休。
    果然不出拿破仑所料，亚历山大最终对这件婚事表示了拒绝。不过，拿破仑并不感到沮丧，因为奥国新娘已在那等着他。
    １８１０年２月７日，拿破仑开始草拟婚约。婚约一拟好，立即请求奥皇批准。奥皇愉快地接受了拿破仑的求婚。在奥国看来，这场婚姻简直是对奥国的一次拯救。人们热烈欢呼，把这件婚事看成是和平的永久保证，人们希望大陆的休养生息再不会被法奥的敌对行动而破坏。商人们纷纷购进奥地利股票，奥地利股票顿时猛涨。
    １８１０年３月１１日，在维也纳一座被人围得水泄不通的教堂里，贝尔蒂埃代替拿破仑完成了与奥国公主的订婚仪式。随后，这位１８岁的公主带着８３辆马车组成的浩浩荡荡的车队，向法国大地滚滚驶去。一路上所经过的法国附庸国，都以令人难以置信的盛大场面欢迎着她，到处都使她感觉到她是欧洲主宰者的妻子，她最初的恐惧心理逐渐被一种自豪感所代替。她一直没见过拿破仑，她不知道拿破仑到底是个怎样的人，以前只是在英国漫画上看见拿破仑的形象。漫画家笔下的拿破仑是个五短身材、遍体疥疮、大腹便便、卑鄙下流、在断头台鲜血淋淋的地板上对刽子手挥臂助力的家伙。她一想到要嫁给这样一个人，就不寒而栗。可如今沿路的人们对自己的丈夫如此尊敬和顺从，她开始为自己嫁给这样的丈夫而自豪，她甚至有些陶醉了。
    拿破仑在离巴黎不远的贡比涅大路上迎接新皇后。在见新皇后之前，拿破仑精心地打扮了一番：他往身上洒了些香水，用发蜡把自己那一绺传奇式的头发固定在前额上。他还戒了烟，担心烟草熏黑了鼻孔。公主的华丽马车在他面前停下了，他让侍从打开车门，向玛丽亚·路易莎通报自己的到来。然后，他拉起公主的手吻了吻，说道：“夫人，见到您，我感到非常高兴。"说完，钻进马车，与皇后一起前往目的地。这第一面给公主留下极好的印象，拿破仑表现得极具绅士风度。路易莎随后对别人说：“皇帝作为一名如此令人生畏的将军，是够温柔迷人的了。看来，我一定会很爱他的！"４月１日下午２时，拿破仑与公主在圣克鲁宫举行了非宗教婚礼。第二天，在卢浮宫大画廊内举行了隆重的宗教婚礼。
    路易莎皇后长着一头棕发，两颗湛蓝的眼睛极富表情。她风华正茂，婀娜娇艳，浑身充满了青春的活力。她在廷臣面前持重大方，略带羞涩，在私生活中温情脉脉，和蔼可亲。她对拿破仑百依百顺，异常温柔体贴。他们第一次谈话时，拿破仑问她离开维也纳时人们给她作了哪些交代，皇后答道：“要我听您的话，万事都顺从您。"拿破仑对此非常满意。新皇后与约瑟芬之间没有什么相似之处，拿破仑曾将自己的两个妻子做过如下比较：一个（约瑟芬）富有艺术和风度，另一个（玛丽亚·路易莎）则天真烂漫、单纯其实。在生活中，前者的举止习惯始终是那样令人愉快和陶醉，简直达到无懈可击的程度；她专心于给人以良好的印象，她能够达到目的而又不让人察觉自己的用心。凡是能增加她媚力的艺术她都一一运用，且手法巧妙，别人最多只能略有揣想。后者却相反，她根本没有想到做出天真的样子也是有好处的。前者始终不露真意；另一个却不知世上还有掩饰隐讳之技巧，一切手腕对她来说都是陌生的。前妻从不公开索要东西，可是她什么都想要；后妻缺什么总是直言不讳地要，尽管缺东西的情况很少见。每当她拿到一件物品，立即会想到务必付钱。不过，话得说回来，她们两人都是温柔的贤妻，都非常爱慕自己的丈夫。”
    两位皇后性格上的迥异正是撩人的媚力所在，拿破仑对新皇后勃发出一种出人意外的恋情，他真心地爱上了这个奥地利女人。
    １８１１年３月２０日，玛丽亚·路易莎为拿破仑产下一男婴，整个巴黎沸腾起来了，人们纷纷走上街头，相互祝贺，热烈拥抱，"皇帝万岁！"的欢呼声响彻云霄。当了父亲的拿破仑更是激动万分，他眼里噙着泪水，一会亲吻孩子，一会拥抱妻子，仿佛他一手创建的法兰西帝国会因此永固下来。没多久，这个男婴被封为罗马王，罗马市成为帝国第二个首府。

兄弟反目

    辉煌的胜利和无限的权力对他的精神面貌发生了巨大的影响，自信不知不觉地变成了自满自负，他说：“我的意大利臣民对我有足够的了解，该不会忘记我小手指头知道的东西比他们所有脑袋加在一起知道的还要多。"他听不进去大臣们的反对意见，而大臣们因恐惧不敢对他的意志稍加违抗又更助长了他的固执己见。他崇拜强力和成功到了玩世不恭的地步，“要主宰世界只有一个诀窍，那就是要强大，因为力量强大就无所谓错误，也没有幻想可言。这是赤裸裸的真理。”“争取成功吧！我只以行动的结果来判断人。"这些想法促使他要把战火永远燃烧下去。
    新婚过后，拿破仑把更多的时间放在如何严厉实施大陆封锁政策上，他要让英国"窒息"而死，任何破坏这一政策的人，都将受到无情的惩罚：走私者一律枪毙，纵容走私的君主则永远罢黜，即便是自己的亲弟弟也不例外。
    路易·波拿巴自１８０６年担任荷兰国王以来，素以仁政治天下，深受臣民的爱戴。现在，荷兰也必须参加拿破仑的大陆封锁体系，路易认为荷兰是个商业民族，如果完全割断同英国的商业联系，则荷兰的经济就会遭到彻底破产。而且这种经济上的大灾难在荷兰发生得远比其他地方要早，因为自从英国把荷兰所有的殖民地抢走以后，荷兰的贸易在很大程度上依靠向英国出售商品和从英国得到殖民地的商品。因此，路易·波拿巴对于荷兰沿海与英国人进行的走私买卖不闻不问。拿破仑得知此情后，大为震怒。１８０９年末，拿破仑把附庸国的君主都召到巴黎，路易也在其中，他要求这些君主们为"窒息"英国而牺牲自己。法兰西帝国的这些高级仆从们都唯唯诺诺，俯首听命，唯有路易一人不愿成为拿破仑的同路人，他顶撞说：“荷兰已经厌弃被法国当作玩物。"拿破仑对此大发雷霆，他警告说：如果荷兰不听话，就将它并入法国。
    路易回到荷兰，立即去各省考察大陆封锁引起的疾苦。封锁的铁腕已使各省本来十分繁荣的贸易和工业部门一片萧条，路易感到再也不能坐视不管了，他开始用谨慎而恭敬的言辞向拿破仑进谏。１８１０年３月２３日，他致函拿破仑说：“如果您希望巩固法国的现状，获得海上和平，或者出击英国成功，依靠封锁体制之类的手段是达不到这些目标的。靠毁灭你亲手创建的王国、削弱你各个盟国、蔑视各国最神圣的各项权利以及国际公法首要的各原则，也是达不到目的的。相反，你应使他们成为法国的朋友，巩固和增强你的各个盟国，直至能像亲兄弟般地依靠它们。毁灭荷兰远不是袭击英国的办法，反倒会因为工业和财富全都逃避到英国而更加强迫力量。袭击英国的实际方法有三个，即：使爱尔兰脱离英国、占领东印度群岛、或者实地进犯。后两种方式最为有效，但没有海军是实行不了的。我吃惊的是第一种方式竟那么轻易地放弃了。按照优惠条件获得和平远比损害本国和友邦以图造成敌国瘫痪要可靠。”
    这封信引起了拿破仑的极大不快。在这个时期，人们除了回答拿破仑的问话外，谁也不敢对他多说半句话。只有康巴塞雷斯作为他在执政府的老同僚，还保留了在公开场合进言的特权。不过，在拿破仑与奥国公主结婚以后，康巴塞雷斯的这项特权也消失了。
    在同新皇后到北国的旅途中，拿破仑给路易复了一封长信，信中说：“我把你安置在荷兰王位上，是认为安置了一名法国公民，可你采取的措施恰恰同我期望的完全相反。我迫不得已禁止你前来法国，并占领你的部分领土。……路易，你统治不了多久。……从你一意孤行的途径上回转来吧，做个诚心诚意的法国人，否则，你的百姓将摈弃你，你将成为嘲笑的对象离开荷兰。国家须以理性和政策来治理，而不是其幻想的计划，那是低下和毒辣手段的产物。”
    一支法国部队在特·勒佐公爵的指挥下开进荷兰，这位部队指挥比路易本人更像国王，他威胁说要占领阿姆斯特丹。路易看到自己的王权是那么脆弱和易失，荷兰的毁灭已在所难免，他决定放弃这个名不副实的王权。他向立法机构致送咨文后，发表了退位诏令。
    拿破仑接到路易让位的消息后，颁布了一个特别法令，把荷兰并入法兰西帝国，并将其分为若干省份，各派地方长官治理。这时，又传来了汉撒同盟城市汉堡、不来梅、卢卑克走私猖獗的消息，拿破仑一怒之下，把这些城市也合并到法兰西帝国里。不久，拿破仑又以同样原因赶走了奥尔登堡公爵，奥尔登堡的领土进入了法兰西帝国的版图。
    大陆封锁体系使北海和波罗的海沿岸国家遭受严重损失，法国同样也不得不吞下大陆封锁政策种出的苦果。由于英国的反封锁，法国原料极端短缺，市面很不景气，各个港口的贸易十分萧条。法国资产阶级被大陆封锁政策弄得精疲力尽，他们的经济力量远远赶不上拿破仑政治、军事扩张的需要，因此，他们开始要求拿破仑放弃大陆封锁政策，停止新的征服。可是，拿破仑的狂妄野心并没就此受到抑制，他的心中又酝酿着一场新的战争。


北极星书库-佚名-拿破仑传-第七章 伐俄败归-www.ebook007.com

第七章　伐俄败归

磨刀霍霍

    自提尔西特和约签订以来，法俄两国皇帝表现出极度的友好和亲热。然而，两人心里都明白，法俄之间由来已久的矛盾并未消除，法俄冲突最终不可避免。法俄矛盾首先表现在争夺土耳其上。在提尔西特和爱尔福特，拿破仑曾坚定地答应把摩尔达维亚和瓦拉几亚给沙皇。但是不久以后，拿破仑对土耳其问题改变了看法。１８１１年，俄土发生战争，俄国连战连胜，土耳其拟向俄国求和，割让摩尔达维亚和瓦拉几亚。可就在这时，法国派密使去见奥国公使梅特涅，怂恿奥国出兵塞尔维亚，并表示法国不能帮助俄国。土耳其获知这一消息后，立即对俄转取强硬态度，取消求和割地的打算。沙皇对法国这一行为非常恼怒。另外，沙皇曾企图把土耳其赶出欧洲，占领君士坦丁堡，但遭到拿破仑的坚决反对。他不能允许亚历山大越过巴尔干山脉一步。有一天，拿破仑指着土耳平地图上的君士坦丁堡，极为激动地说：“君士坦丁堡！君士坦丁堡！决不能给他！这是世界帝国！”
    法俄两国在波兰问题上也是矛盾重重。法国虽在提尔西特和约中同意不重建波兰，但它把从普鲁士手中夺到的波兰地区组成了一个华沙大公国，而且还准备恢复波兰王国的旧疆界，把立陶宛、加里西亚和乌克兰的一部分也合并进去。俄国对此十分惊慌，害怕拿破仑会夺走它在三次瓜分波兰中所获得的领土。亚历山大曾用威胁语调要求拿破仑不要去加强华沙大公国的实力和重建波兰，拿破仑断然拒绝，他说：“用这样的语调是什么意思，难道想打仗？……我决不会宣布波兰王国永远不会重建去败坏自己的声誉。”
    拿破仑迟迟不从普鲁士撤军也引起沙皇的极大不满。这时，沙俄的军事力量已经伸进波罗的海、黑海和波兰，并在多瑙河下游站住了脚，它还准备伸出另一只脚横跨中欧，为确立对德意志的霸权发动攻势。亚历山大强烈要求拿破仑根据和约从普鲁士撤军，拿破仑却充耳不闻。他甚至不顾亚历山大的强烈抗议，吞并了奥尔登堡，并放逐了奥尔登堡大公，而这位大公正是亚历山大的妹夫。
    沙俄对大陆封锁政策阳奉阴违同样也激起拿破仑的愤怒。沙皇曾默许了６００艘英国商船装载着英国货品走私进入俄国，这些英国货品又从俄国流入德意志、奥地利、波兰和欧洲大陆各地，致使拿破仑的大陆封锁形同虚设。１８１１年１月，俄国实行了新税率。新税率大大提高了法国输往俄国商品的进口税。拿破仑对俄国的这些行为大为震怒，他第一次高声谈论起对俄战争，他说：“亚历山大这一行动，如果他不赶快刹住，明年就会不自主地越走越远，这样下去，战争就会发生，由不得他，也由不得我。"拿破仑认为只有制服了俄国，大陆封锁才能成功，英国才能被置于死地。
    不断激化的矛盾很快就把两国推向战争的边缘，双方都在积极备战。特别是拿破仑与俄国联姻失败后，备战的步伐又加快了。人们普遍认为法奥联盟代替了法俄联盟，一场血腥大战的阴影又在地平线上升起。
    １８１２年２月和３月，拿破仑分别同普鲁士和奥地利签订了同盟条约。条约规定，奥国必须出３００００名士兵帮助拿破仑作战，普鲁士则须出２００００人，同时还要交２０００万公斤裸麦、４０００万公斤小麦、４万多只羊、７０００万啤酒供军队使用。到１８１２年春末，欧洲各附庸国基本上都在顺从地准备对俄作战。
    这时，欧洲还有两个国家不曾被拿破仑所束缚，即瑞典和土耳其。这两个国家是俄国的近邻，拿破仑计划北联瑞典，南结土耳其，南北同时夹攻俄国，因此，他迫切期望与之结盟。与此同时，俄国为了对付法国，也对这两国展开了积极外交。当时在瑞典掌握实权的是王储贝尔纳多特。尽管贝尔纳多特曾是拿破仑的元帅，但他害怕与法国结盟会遭受英国海军攻击，影响海上贸易，所以，他对拿破仑的要求迟迟不予回复。就在这时，俄国答应支持瑞典吞并挪威，而法国因为挪威是其盟国丹麦的属国，不愿让瑞典吞并挪威。为了本国利益，贝尔纳多特决定与俄国结成同盟。１８１２年４月５日，两国签订了同盟条约，俄国由此解除了北边的威胁。法国还想拉拢土耳其，但俄国在１８１２年初打败土耳其后，主动与之媾和。再加上英国从中作梗，防止土耳其与法国结盟，结果，俄土两国重新言归于好了。这样，俄国避免了在南线分兵作战。
    尽管拿破仑在争取瑞典和土耳其的外交中，败于亚历山大之手，但他并未因此丧失信心。他现在已集结了５０万大军，这比以前各次战争中的兵力都要多好几倍，他相信这５０万大军一定会打败那个曾被他痛击过好几次的俄国敌人。当有人以远离法国以及恶劣的天气为理由劝说拿破仑放弃这次军事冒险时，他不以为然，并自信地说：“再过三年，我就要成为全世界的主人。”
    １８１２年４月２７日，俄国要求拿破仑撤退在普鲁士和西里西亚的驻军，他断然拒绝，并开始集中各路大军。冒险开始了。在这场冒险中，拿破仑或成为整个欧洲的统治者，或彻底垮台，他又一次在孤注一掷了。
    ５月９日早晨６点钟，拿破仑和皇后路易莎离开巴黎，直赴前线。此时他的大军已经分成几路经过德意志各国，向波兰前进，并且逐渐向维斯瓦河和涅曼河集中。１８１２年６月２２日，拿破仑到了立陶宛，在那里签署了对大军的命令：“士兵们，第二次波兰战争开始了。第一次波兰战争是在弗里德兰和提尔西特结束的。在提尔西特，俄国发誓与法国结成永久联盟，并且发誓与英国作战，现在，它破坏了自己的誓言。当法国的雄鹰没有再渡莱茵河而让我们的盟国听凭俄国去支配的时候，俄国对自己的奇特行为竟不作任何解释。俄国劫数难逃，它的命运应该完结了。它是否认为我们已经蜕化了？难道我们已经不是奥斯特里茨战场上的士兵了吗？它让我们选择：耻辱或者战争。我们的选择是不会引起怀疑的。所以，前进吧，渡过涅曼河，把战争带到俄国领土上去。对法国军队来说，第二次波兰战争将成为光荣的战争，正如第一次波兰战争一样。而我们往后缔结的和约将赢得它的保证，将结束５０年来俄国对欧洲事务施加妄自尊大的影响。”

求战不得

    鉴于法国兵员多、战线长、战区广及补给困难，拿破仑决定采取快中求稳的方针，即在短期内歼灭俄军主力，然后再巩固占领地区，来年占领莫斯科，最终普俄媾和。法国大军很快就开到涅曼河边。
    ６月２３日天刚放亮，拿破仑策马来到涅曼河边侦察，选择渡河地点。傍晚，侦察完毕，拿破仑匆忙赶回营地。经过一片麦地时，一只野兔突然从他的马蹄间窜出，战马受惊，四蹄腾空，将拿破仑摔下马来。幸好土地松软，他只是臀部稍为跌伤。由于许多人对这次冒险行动心中没底，因而变得十分迷信，他们把这一偶然事件看成是不祥之兆。贝尔蒂埃提议说：“我们最好不要渡过涅曼河，刚才摔的那一跤是个坏兆头。"拿破仑默不作声，脸上出现了少有的严肃和心事重重的样子。但不久，他又拿刚才摔的那一跤开起玩笑了。看得出，他是在极力驱除人们脸上的不安神情。
    ６月２４日夜晚，拿破仑大军渡过了涅曼河。涅曼河这边死一般的寂静，广阔无垠的土地上，一个人影也没有，展现在法军面前的是褐色的土地和枯萎的植物以及遥远地平线上的树林。眼前的景色使拿破仑感到有点不安，他担心俄军不经战斗就撤出立陶宛首都维尔纳，放弃整个俄属波兰，从而诱使法军远离后方基地。这时，法国的间谍一个也没送回情报，法军对敌人的动向简直一无所知，这更使拿破仑心情沉重。
    不久，间谍送回了情报，报告了俄军在涅曼河前线的布置情况。当时在涅曼河前线有三支部队，一是由巴克莱统帅的第一方面军，约１５００００人，是对法作战的主力部队。其右翼由维特根斯泰因将军指挥，驻防波罗的海沿岸；左翼由多赫土洛夫指挥，部署在格罗德诺市郊。司令部设在维尔纳。第二支是由巴格拉吉昂统帅的第二方面军，５００００人，部署在格罗德诺——穆查维克河一线，司令部设在沃耳科威斯克。第三支是普拉托夫率领的８０００哥萨克骑兵，也部署在格罗德诺地区。不过，集结在维尔纳的俄军早在三天前就撤往德里萨大营了。拿破仑担心的事终于发生了，他命令乌迪诺、内伊率军前往追击巴克莱，其他部队快速前进。６月２８日，法军不费一枪一弹进入了维尔纳。在这里，拿破仑又得到了一个坏消息：由于劳顿、缺乏草料以及夜里的凄风冷雨，１００００匹军马死在进军路上。同样由于饥寒交迫和过度疲劳，许多年轻的近卫军士兵也在行军途中倒下了。拿破仑开始意识到这次远征的艰巨性。
    正当拿破仑为俄军没在维尔纳与他决战而忧虑万分时，沙皇的侍从武官巴拉索夫来到了维尔纳，他带给拿破仑一封亚历山大的亲笔信。亚历山大在信中责问法国为何在和平时期侵入俄国，他还建议说：如果拿破仑愿意把军队撤到涅曼河对岸，两国可以捐弃前嫌，交换意见，解决过去悬而未决的问题。拿破仑的自信心再次被这封信激发起来了，他激动地说：“骄横跋扈的亚历山大想求和了，他害怕了，我军神速进军已使俄国人惊慌失措、惶惶不可终日。不要一个月，他们将会统统跪在我的面前。"其实，求和只是亚历山大玩弄的缓兵之计，拿破仑不知道这些，他也不需要知道，他早已下定决心要彻底摧毁这个与自己对抗的敌人。他当着众人的面说：“亚历山大在嘲笑我，难道他认为我到维尔纳来，只是为了讨论商业问题吗？我来这儿的目的，是为了一劳永逸地毁掉这个野蛮的北方巨人。我的剑已出鞘，他们必须滚回他们那个冰天雪地的老家去。这样，在至少四分之一个世纪里，他们将再也无法干涉文明欧洲的事务了。”
    与此同时，华沙议会派了一个代表团来到维尔纳，他们一方面是来鼓动立陶宛人起来反对俄国压迫者，另一方面是来向拿破仑表达复国要求。拿破仑闪烁其词地答应了他们，却没有把立陶宛并入波兰，而是在立陶宛设立了一个临时行政管理机关。波兰人的热情被迫了一盆冷水。
    ６月２９日，拿破仑接到消息说，俄军巴格拉吉昂第二方面军也从沃耳科威斯克撤往尼古拉耶夫。拿破仑立即命令达武等军前往追击。
    拿破仑在维尔纳整整住了１８天，他天天焦急地等待着各个军团的消息，每次见到各军团来人的第一句话就是：“你们抓到了多少俘虏？"可得到的答案总是令他很失望，法军到现在还没遇上过俄军。一天，远处传来一阵阵轰鸣声，拿破仑以为是法军同俄军交上了火，高兴得跳了起来。他竖起耳朵仔细辨听着炮声来自何方，但很快就发现刚才的轰鸣声只不过是雷声。紧接着，天空一漆黑暗，一场罕见的特大暴雨从空中倾泻而下，不多时，周围一片汪洋，道路田野全被淹没，１万骑马和许多士兵均葬身于大水之中，大批物资也毁于瞬间。
    两路俄军在继续撤退，巴格拉吉昂已撤至明斯克，巴克莱也放弃了德里萨大营，退到威特斯克，而且随着法军的猛追，俄军退却的速度也在加快。拿破仑决计要在这两路俄军会合前将他们逐一消灭，他催促部队加速前进，以便追上俄军决一死战。他自己也于７月１６日夜离开了维尔纳。
    ７月２６日，法军前卫终于赶上了巴克莱的后卫部队，两军在奥斯特罗夫诺近郊展开了激战。法军付出相当大的代价才将这支敌军击溃。法军继续追击。第二天，在威特斯克，法军追上了俄军主力部队。俄军见法军追来，立即散开大量骑兵，似潮水般地向法军前卫的轻步兵团冲杀过来。法军仓猝应战，纷纷败退。这时，法军一轻步兵连或沿小溪排开，或布置在灌木丛中和房屋里，朝俄骑兵猛烈射击，俄军纷纷中弹落马，被迫退却。这一天，法军是在紧张的行军和激烈的炮击中度过的，拿破仑一天未下马背。他认定法军渴望已久的大会战将在明天拂晓时进行。他满面春风，时时都在骄傲地微笑。他把双方兵力进行了对比，对胜利充满了信心。他预言明日的威特斯克一战便是新的奥斯特里茨之战，能迫使亚历山大求和。
    ７月２８日，天刚拂晓，法军突然发现对面的俄国人无影无踪，俄军放弃了威特斯克，拿破仑的失望情绪简直无法用语言形容。法军找不到一个人，甚至连个当地农民也找不到。天亮之后，法军不得不像猎人一样，派人从各个方向搜寻敌人的踪迹。可是，无法知道敌人是从哪条路线上撤走的，因为每条道路上都有车马经过的大量痕迹。法军如同一条在茫茫大海上失去罗盘的海船，毫无目标。后来，好不容易抓到了两个农民，从他们口中得知俄军主力早在４天前就离开了此地。拿破仑犹豫了一个多小时，最后终于发出命令：“也许俄国人想在斯摩棱斯克同我决战，巴格拉吉昂还没有同他们会合，我们必须迅速地攻击他们。”
    此时，法军的情况非常糟糕。士兵们被炎热的天气和艰苦的行军弄得疲乏不堪，马匹大量地死亡。两年来花费巨大开支积蓄起来的各种军需物资，由于盗窃和遗失，已损失了很多。粮食供应严重不足，人人饥肠辘辘。缪拉的参谋长贝利亚尔将军曾壮着胆子向拿破仑提意见说：“陛下，您应该了解事实的真相，我们进军的路程太远，而部队已经疲劳到了极点。在战斗中，当军官们下令冲锋时，您会发现那些平时最勇敢的小伙子也都落在后面，因为他们的马根本跑不动了。"拿破仑对这些意见充耳不闻。在他看来，这些都是实现其目标所必须付出的牺牲，他决心不惜一切代价去达到目的。
    巴克莱和巴格拉吉昂的两支俄军从不同道路奔向斯摩棱斯克，法军最终没能在两路俄军会合前给俄军以决定性的打击。８月４日，两支俄军会合于斯摩棱斯克。８月１２日，拿破仑离开威特斯克，他希望在斯摩棱斯克与敌人决战。他在威特斯克只留下一支力量十分单薄的驻军和一些伤病员。８月１５日，拿破仑的大军逼近了斯摩棱斯克。这一天，双方展开了猛烈的炮击。法军奋力夺取和守住前沿阵地，尽量靠近敌城。１６日清晨，拿破仑下令对斯摩棱斯克进行总的轰击和进攻，这场战斗一直延续到下午６点，战斗进行得异常激烈，守卫该城的俄军十分英勇顽强，法军最终只占领了斯摩棱斯克的近郊，未能占领市中心。晚上，拿破仑召见达武元帅，命他在第二天无论如何要占领斯摩棱斯克。他计划借此一战击溃俄军主力，然后停留在斯摩棱斯克过冬，休整部队，巩固在波兰、立陶宛和白俄罗斯的后方。同时，等待从欧洲来的增援部队，来年春天再向莫斯科或彼得堡进攻，普俄媾和。
    ８月１７日，激战又起。拿破仑亲自带着３０门大炮去轰击一座通向城内的桥梁，俄军进行了英勇抵抗。夜幕降临了，法军的炮火继续轰击着这座城市。突然，城中火光冲天，爆炸声一声接着一声震撼着大地。火势越烧越猛，整个天空都被映得通红。直到深夜，火势才有所缓和。拂晓时分，法国侦察兵回来报告说：俄军在炸掉军火库和纵火烧城之后，全部撤离了斯摩棱斯克，斯摩棱斯克只是一座空城。
    法军开进了斯摩棱斯克。城市的一部分还在燃烧，各条街道上堆满了人和马的尸体，几千名伤员的呻吟声和呼叫声响成一片。拿破仑与随从人员在斯摩棱斯克的街道上慢慢巡视着，他紧锁眉头，一句话也不说。这次敌军又在他眼皮底下溜走了，他恼怒异常。就在这里，他放弃了来年再进攻莫斯科的计划，他不能无功停战，他要继续向莫斯科进军，在那同俄军决一雌雄。
    俄军不断地后退，把一切地方都烧成废墟。拿破仑派缪拉、内伊、达武等军紧紧地追赶着撤往莫斯科的巴克莱。８月１９日，在追击途中，内伊发现敌军在瓦卢迪诺进入阵地，他迅速将这一情况报告了拿破仑。拿破仑起先以为这不过是敌人一小支后卫部队罢了，然而，络绎不绝的报告终于使他相信，这是俄军的一个强大军团。拿破仑顿时来了劲头，他立刻前往战场，向朱诺将军和贝尔蒂埃元帅下令：前进，与俄军会战，不让一个俄国人逃走。
    此时，内伊元帅已同阵地上的敌人交上了火。内伊元帅以他特有的英勇猛攻俄军，使敌人遭受重创。由于敌军的增援部队不断开来，直到日落，内伊仍未攻下阵地。拿破仑登上山顶，俯视整个战场，他再次下令朱诺将军迅速行动，"只要朱诺及时赶到，敌军一个也跑不掉。"他大声喊道。
    然而，朱诺将军因指挥不力，贻误了战机，法军功亏一篑。巴克莱的部队得以继续退往东方。拿破仑带着对朱诺将军的怨恨心情又回到了斯摩棱斯克，他痛苦地说：“朱诺放跑了俄国人，我们的胜利被他葬送了。”
    俄军按部就班地撤退，没有丝毫惊慌和匆忙。法军则沿着俄军破坏的道路紧追不舍。拿破仑认为：敌人被紧紧追逼，陷入困境，不可能每次都能逃脱。８月２３日夜间，拿破仑带领近卫军离开了斯摩棱斯克，前往多洛哥布什，因为有消息说，俄军正在多洛哥布什停息。可当拿破仑大军赶到时，巴克莱又拔营东去了，甚至连与俄后卫的战斗也没发生。
    法军每天凌晨３点钟骑上战马，一直到晚上１０点钟才能休息。这支庞大的军队远离后方基地长途行军，交通运输跟不上，部队补给极为缺乏，士兵们经常吃了上顿没下顿。俄军每撤出一城，便将该城付之一炬，不给法军留下一点东西。８月２９日，法军追到维亚兹马附近，看见哥萨克后卫部队正在该城放火，拿破仑立即指挥一支部队前去灭火。这支部队进入城中，不顾熊熊烈火，首先去寻找食物。士兵将找到的食物手忙脚乱地塞进自己的挎包和饭盒，饥饿已使人们对火的恐惧退到了第二位。很快，士兵们还发现每一幢房屋都有储藏室，里面有丰富的物品，于是，士兵们开始抢劫了，任何人都无法阻止这种行为。
    然而，维亚兹马的这点食品并不能解决根本问题，路上到处都躺着倒毙的马匹。骑兵队伍已失去了原有的威力，他们的马匹简直连步子都迈不开，任何一次小小的战斗都会使很多英勇的骑兵丧命。在战斗结束的滚滚烟尘中，有的骑兵是牵着马返回营地的，有的则干脆丢掉了马，徒步跑了回来。
    一些勇敢的人开始将部队的真实情况报告给拿破仑，企图让皇帝明白，不管是同敌人主力作战，还是进军莫斯科，必须珍惜剩下的这些人力和物力。可是，现在的拿破仑犹如输了钱的赌徒，总幻想明天就可夺回今天失去的东西，他不仅没让军队就此停下，反而加快了部队的行军速度。每当俄军在某处稍微停息一下，他就想到决战，可是每次都让他失望。

博罗迪诺会战

    俄军在继续撤退。这时，巴格拉吉昂司令部中有人怀着恶意给彼得堡写了封信，说国防大臣巴克莱把"客人"直接带到了莫斯科。俄国宫廷一片惊慌，对巴克莱发出了一连串责问：为什么不把斯摩棱斯克战斗进行到底？为什么要撤退？为什么不加抵抗就交出俄国？沙皇和皇室贵族对这种后撤十分不满，他们害怕拿破仑一旦胜利，不仅会继续实行和加强大陆封锁，而且还会在他占领的地方消灭农奴制。于是，他们撤了巴克莱总司令的职，换上了库图佐夫。尽管亚历山大对库图佐夫也不是很信任的，但现在已没有更加合适的人选了。
    库图佐夫是位颇有才干和远见卓识的将军。他心里十分清楚巴克莱指挥后撤的正确性，法军不可能在一个远离本土几千公里且充满敌意的大国里进行长年累月的战争，缺少粮食、恶劣的气候足以毁灭拿破仑的军队。当然，库图佐夫也清楚俄国统治者是决不会允许他不战就放弃莫斯科的。他坚信这场战斗是不需要的，但他不得不违背自己的意愿，准备在莫斯科附近进行大会战。
    拿破仑从一个被捉住的哥萨克士兵口中得知库图佐夫已接任为俄国总司令，顿时喜形于色，他对身边的人说：“库图佐夫为了讨好权贵们，一定会决一死战。这样，两个星期后，俄国首都将会陷落，军队将会被毁灭。”
    ９月１日，法军到达格日阿次克。当时城中正冒着浓烟，拿破仑一面指挥军队救火，一面在这座城池周围进行观察。他要在这里集结兵力，准备决战。９月２日和３日，拿破仑的大军不断到达格日阿次克。由于炮兵的前进道路被各种车辆堵塞，拿破仑命令炮兵护卫队烧毁一切堵塞道路的车辆。这时，正好有几辆官员乘坐的车辆阻碍着前进中的炮队，拿破仑毫不犹豫地下令将其烧毁。一位官员出来反对说：“车子烧了，官员们可能会掉队。到明天早上，我们的两条腿一定会完蛋的。""如果明天早上我没有炮兵，那会使我们损失更多的东西。"拿破仑答道。紧接着，一辆轻便四轮马车着了火，拿破仑对贝尔蒂埃说：“我希望被烧毁的是您的车子，那样影响会更大些。而您也应该丢一辆车，因为我常常看见那辆车。”“陛下，如果把您的车子烧了，我也会效法的。"贝尔蒂埃答道。拿破仑立即接着说：“只要一看到我那辆车，我一定会把它烧掉。你别对我的话生气，因为我对自己的车不会比对别人的车更感到可惜。我是统帅，我一定得树立榜样。”
    ９月５日，法军开到博罗迪诺附近，因为有消息说，俄军已在三天前在这里进入了阵地。博罗迪诺距莫斯科１２０公里，扼守着通往莫斯科的要道。俄军阵地就选择在博罗迪诺村所在的那一段山岭上，并在那修筑了多面堡工事。拿破仑登上一块高地，居高临下，纵览两军阵地。这时法军已向俄军左翼谢瓦金诺多面堡发起攻击，俄军猝不及防，不到一小时，谢瓦金诺多面堡便落入法军之手。拿破仑命步兵列成方阵坚守阵地。天黑以后，俄军旗图利用夜间混乱夺回阵地，不想遭到法军方阵的猛烈射击，俄国的胸甲骑兵被炮火和滑膛枪打得人仰马翻，不得不从阵地上退了下去。
    整个夜间，拿破仑十分不安，他不时地用肉眼观察敌人的阵地，他很担心谢瓦金诺多面堡的攻陷会使俄军主力撤走。尽管拿破仑渴望占领莫斯科，但他不希望不经过决战就得到莫斯科，他的目标是要消灭俄军，这场大决战是他梦寐以求的。
    ９月６日，天刚破晓，拿破仑再次巡视了前沿阵地。这时，他似乎有点犹豫不决：是应该在右翼进行大规模调动以包抄敌人的阵地呢？还是利用所夺取来的多面堡向敌人中军主力发起攻击呢？经过再三考虑，拿破仑决定实施第二个攻击方案，因为他觉得第一种方案有可能惊动库图佐夫，致使他撤退。
    这一天，两军一直没有进行战斗，拿破仑命令让士兵充分休息，并发给他们丰富的口粮，以准备明天的大决战。可他自己一整天都没下马，他一直在前沿阵地监视俄军的动静。大约下午３点钟，他忽然怀疑俄军正在悄悄撤离，他岂不及待地要下令发动全线进攻。可是，从各地送回来的侦察报告证实俄军还留在阵地上，拿破仑这才放下心来。
    ９月７日，旭日东升，晴空万里，拿破仑兴奋地喊道：“这是奥斯特里茨的太阳。"士兵的情绪顿时被调动起来。接着，他发表了一篇简短有力、极富鼓动性的讲话，他说：“士兵们！这是你们盼望已久的战斗。胜利就靠你们去夺取了。你们一定能够赢得胜利。胜利将给你们带来富足和舒适的冬营，并使你们能早日凯旋回国。像在奥斯特里茨、弗里德兰、威特斯犯、斯摩棱斯克那样去战斗吧！让你们的后代用骄傲的口气来谈论你们今天的勇敢行为吧。让他们这样说到你：他参加了莫斯科城下的那次伟大的会战！”
    大战开始了。就在这时，有人给拿破仑送来罗马王的肖像，拿破仑顿感一种甜蜜的温情涌上心头，他喃喃地低声重复道：“我亲爱的路易莎，想得真周到啊！可爱的孩子！"拿破仑的激动之情难以用语言来形容。不过，刚露出的激动之情很快就平静下来，甚至出现了一丝伤感，他的眼光又投向了战场。
    战场上炮火轰鸣，枪声大作，战斗的激烈程度超过以往任何一次。法军第１０６常备团在普洛松将军的率领下冲入博罗迪诺村，赶走了那里的俄国轻骑兵。不料，俄国轻骑兵很快又组织了一次反冲击，普洛松将军及其下属全部战死疆场。幸好法军增援部队及时赶到，才得以占领博罗迪诺村。这时，达武、内伊等军团从中央对巴格拉吉昂的钝角堡发起猛烈进攻。俄军以一比二的劣势兵力进行了顽强抵抗，连续打退法军几次进攻，达武军团中的孔潘将军师团几乎全被敌人炮火消灭，达武元帅本人也身负重伤。内伊元帅率领着三个师团勇猛地冲进了俄军的钝角堡，但很快又被俄军赶了出来。内伊不甘罢休，对钝角堡发起一次又一次进攻，然而，毫无进展。
    中午１２时，拿破仑重新调整部署，他集中了４５０００人和４００门大炮猛攻巴格拉吉昂的钝角堡，巴格拉吉昂也不示弱，调来了６００门大炮对轰，一时间，战场上硝烟弥漫，地动山摇。双方炮击持续几个小时，法军对该阵地得而复失达７次之多。就在法军冒着弹雨进行第８次冲锋时，巴格拉吉昂被法军一枚炮弹击中，造成致命重伤，被人抬出战场。群龙无首，俄军开始退却。
    法军已无力追击退却的俄军，几乎所有的部队都失去了他们的司令，师长们不是阵亡就是负伤，骑兵团和步兵团的战斗力大大下降。为了彻底击垮俄军，缪拉和内伊向拿破仑提议动用预备队和近卫军，但遭到拿破仑的拒绝。拿破仑心里很清楚，在远离法国３０００公里的陌生大国里作战，无论如何不能把最后的精锐部队全部用光，否则难以应付以后的事变。随着夜幕的降临，双方都已疲劳至极，好些地方没接到命令就自动停火了。俄军从容不平地撤出阵地。拿破仑命炮手继续向撤退中的俄军开火，大批士兵在炮火中倒下，可就是没有一个投降的。拿破仑十分恼怒，他几次对贝尔蒂埃说：“这些俄国人宁愿像机械人一样战死，也不愿活着当俘虏，这对我军是极为不利的。这些要塞都要用炮火夷为平地。”
    一天激烈的战斗终于结束了。夜里，拿破仑得到报告说，他的４７位将军被打死或打伤，３万名士兵献出了宝贵的生命。第二天清晨，拿破仑开始巡视整个战场。这天的天气极其恶劣，雨下个不停，风刮得很猛，拿破仑看着堆积如山的人和马的尸体，沉默了，脸色显得阴沉可怕。一些尚未断气的伤员极力从地上仰起身子，想引起人们的注意，以便他人前来抢救。拿破仑听见伤员的喊声，勃然大怒，大声指责那些负责撤走伤员的人磨磨蹭蹭。巡视完毕，拿破仑默默掉转马头离开战场。这天夜里，他辗转反侧，久不成眠。虽然俄军在这次战斗中也伤亡惨重，２２名高级军官和４万多名士兵或死或伤，但拿破仑清楚地意识到：法军未能给俄军主力以歼灭性的打击，战略任务远未完成。事后，他曾感叹地说：“博罗迪诺一战，法军表现出最大的勇气，却获得了最小的胜利。”

莫斯科大火

    ９月９日，拿破仑进入莫日艾斯克。在这里，他让军队稍微休息了一下，然后继续进军。９月１４日，一个阳光灿烂的早晨，拿破仑和他的随行人员登上了一个名叫斯巴罗山的山顶。他们立即被眼前的美丽景色震惊了：一座巨大的城市在阳光的照耀下闪闪发光。那就是拿破仑早就渴望占领的莫斯科。自从会战以来，拿破仑总是缄默不语，难得同身边的幕僚们说上几句话，可此时莫斯科就在眼前，迫使亚历山大缔结和约的目标马上就要实现，拿破仑那忧虑的心情一扫而光，博罗迪诺的可怕的情景也被眼前美丽的景色和美好的展望遮掩了。拿破仑信心百倍地说：“和平就在莫斯科。一旦我军胜利地进占他们的首都，就会迫使我的兄弟亚历山大看清形势，同时也逼迫俄国的大贵族们正视现实。他们将会重新考虑是否要把战争拖延下去。倘若我解放俄国的农奴们，那将使俄国的巨大财富遭到毁灭！”
    这时，走在大军最前列的缪拉派人送来一个消息：敌人正在撤出莫斯科，俄军要求在他们穿过莫斯科城时停止敌对行动。拿破仑同意了敌人的要求，同时命令缪拉紧紧跟踪俄军，迫使俄军尽可能地远离莫斯科。他还要缪拉尽快召集城中的名流，组成一个代表团，他将在城门口接见他们。他又指示迪罗斯内尔将军充当莫斯科城的总督，让他挑选足够的宪兵随他进城，在城中建立秩序，占领公共建筑，并特别强调要警卫好克里姆林宫。现在，拿破仑的心情好极了，他似乎已看到了代表团手捧莫斯科的钥匙、对他俯首贴耳的样子，如同在柏林和维也纳所发生的那样。
    ９月１５日６时，拿破仑到达护城河的栅栏边，在那下马等候代表团的到来。两个小时过去了，代表团毫无踪影。拿破仑越等越不耐烦，几乎每隔一分钟就派出一名军官前去接代表团或社会名流。就在拿破仑焦急万分之时，缪拉和迪罗斯内尔将军送来了报告：莫斯科城内一位社会名流也没有，甚至连一个长期住户也找不到。大街上除了几个社会下层的人之外，几乎是阒寂无人。这一消息犹如晴空霹雳，深深地震惊了拿破仑，他那平时显得十分冷淡的脸上立刻浮现出痛苦和失望的表情。手捧莫斯科钥匙的代表团不可能出现了，亚历山大主动求和更是毫无指望，拿破仑又一次陷入了严肃的思考之中。
    中午，拿破仑前往克里姆林宫。被遗弃的城市笼罩着沉闷静谧的气氛，长长的街道上阒无一人。法军已在城市周围进入了阵地。下午３点钟，拿破仑跨上战马，对克里姆林宫和教养院做了一番视察，然后又巡视了该城的两座主要大桥，最后回到了克里姆林宫，住在沙皇亚历山大的房间里。
    晚上８点，城郊突然窜起火舌，法军费尽艰辛才将大火起灭。可这并没引起法军的重视，他们以为这只不过是由于部队点燃篝火不慎而引起的。晚上１０点，有人报告离克里姆林宫最远的一个街区发生了火灾，在强劲的北风吹动中，熊熊火焰正在向市中心蔓延，而且火势越来越猛。法军立即处于戒备状态，有几个正在往易燃物上点火的俄国警察和农民被当场捉住了，他们供认是受莫斯科市长罗斯托普钦之命，要在一夜之间烧毁全城。烈焰继续从一个街区向另一个街区扩展，而法军对此似乎毫无办法，因为敌人在撤走前把一切灭火器材都带走了。
    ９月１６日，稍稍偏西的北风掀起了更为可怕的火浪，克里姆林宫的房屋已经燃烧起来。人们拿着扫帚和铁桶奋力扑打着从天而降的火星，用水浇湿房顶的横梁，拿破仑也亲自参加了救火战斗。在皇帝的鼓舞下，近卫军的炮兵和步兵个个奋勇争先，不惜冒着生命危险，与熊熊烈火顽强的搏斗着。
    ９月１７日，持续了一天一夜的烈火延伸到更广阔的地区，法军进驻的北区和西区已大部分地燃烧起来。西北风继续刮着，火势有增无减，豪华的剧场和大型建筑物都笼罩在浓烟之中，人们不知道这场大火要烧到什么时候，因为人们已无法控制它和征服它。火焰开始越过了克里姆林宫的城墙。面对狂暴的火海，拿破仑面色苍白。经过长时间的沉默后，他不禁感叹道：“多么可怕的景象！这是他们自己放的火……多么大的决心！怎样的人啊！这是野蛮人！”
    大火烧进了克里姆林宫，拿破仑不得不下决心把统帅部搬迁到城外的彼得罗夫宫。当他和随从人员离开克里姆林宫时，宫殿外侧的门已烧掉一半，火星不断地落在他们身上，浓烟几乎使他们窒息。拿破仑的灰色礼服多处烧糊，头发也烧焦了许多，但他已顾不上这些了，他带领着一行人，勇敢地穿过烈火、灰烬、废墟，于夜幕降临时到达彼得罗夫宫。
    ９月１８日，城中的烈火仍以新的势头猛烧。黄昏时分，风停了，下了一场雨，火势开始减弱。其后，各处的小火又持续了几天。
    大火过后，拿破仑重返克里姆林宫。莫斯科城的四分之三被烧毁，６０００多幢房屋化为灰烬，莫斯科市长罗斯托普钦的住宅也被烧成焦土。在大火之前，罗斯托普钦在通往他的住宅的一个指路牌上贴出布告，布告上写着：“８年来，我建设了这块土地。在这儿，我同全家人一块过着幸福的生活。在你们到来的时候，我公寓里总数为１７２０位的房客正在离开这里。对我来说，我宁愿烧掉自己的房屋也不愿让它受到你们的玷污。法国人！在莫斯科，我放弃了两幢公寓，连同家具，价值共计５０万卢布，但你们所看到的只能是灰烬。"当时，拿破仑并没把这张布告当回事，认为这只不过是市长的危言耸听罢了，他甚至把这张布告当成挖苦市长先生的笑料。现在回想起来，令人不寒而栗。莫斯科大火让他了解到俄国人民在同法国人的斗争中下了何等大的决心。
    法国军队的情况越来越糟。为了获取粮食和军需品，各种暴行和犯罪不断发生。未被大火烧毁的商店、酒窖被强行打开；未撤走的莫斯科居民遭到虐待；没有进城的部队甚至派出自己的小分队进城抢劫，纪律对他们已毫无约束力。尽管拿破仑多次严明军纪，可无济于事。面对眼前的一切，拿破仑的脾气变得更加暴躁，经常对周围的人大发雷霆，可有时又在几个钟头里保持死寂般的沉默。人们看得出此时的拿破仑忧虑重重，举岂不定。
    拿破仑认为现在的最好出路是与亚历山大缔结和约，然后带着自己的军队体面地撤出俄国，而不是在莫斯科度过即将来临的严寒冬天。可是，亚历山大那边毫无音信，拿破仑为此整日坐立不安，他开始想方设法要把自己热爱和平的愿望通知沙皇。
    拿破仑终于找到一位可以传话给亚历山大的人，他是莫斯科教养院院长图托尔明先生。图托尔明先生像一个优秀的父亲那样，把大部分孤儿遣散后，自己勇敢地留下来请求法军当局保护教养院的房屋和留在莫斯科的养育者。作为俄国皇后的慈善机关的一个负责人，他的话有一定的权威性，并能在彼得堡各阶层产生影响。拿破仑命令召见他，并十分热情地同他谈了许多话。图托尔明先生对法军保护了他的慈善机关表示感激，拿破仑则向他保证说进行这场战争完全是出于政治动机，而非个人仇恨，和平才是他首要达到的目标。图托尔明请求允许他写一份关于教养院的报告给皇后，拿破仑满口答应，并加上一句话：“我请你还给亚历山大皇帝写一点，我仍像以前那样尊敬他，说我希望媾和。"图托尔明的报告刚一写好，拿破仑立即下令送图托尔明的信使通过法军岗哨。
    信使送往彼得堡的媾和建议被俄国人看成是拿破仑已到山穷水尽地步的证据，俄国宫廷以沉默方式答复了拿破仑。拿破仑被这种沉默震惊了，他原以为已被战争弄得精疲力尽的俄国人会抓住一切机会来结束战争，而他也习惯了在被征服国家的皇宫里下达和平命令，可这次却没有成功。拿破仑觉得有点进退两难了，他愤愤地说：“很难看出由于仇恨所产生的动机能妨碍我们双方达成谅解。我们到达了俄国古老的首都，从军事观点看，不管多么有利，可不签订一个初步和平协议就离开这里，会被人看成是一种政治上的失败。整个欧洲在注视着我们，他们会把我们在明年春天肯定会获得的胜利判断为我们今天的失败。如果那样，后果将不堪设想。”
    不过，拿破仑很快又恢复了信心，他认为彼得堡之所以对他的提议没有反应，是由于害怕法国人在谈判中要价太高。现在，他表示要同俄国签订一个最宽大的、最轻松的、最光荣的、最不侮辱人的和约，他想俄国人一定会抓住这个有利时机。于是，拿破仑决定亲自给沙皇写信，并自愿做一点对方想不到的让步，好让沙皇不致在自己的人民面前丢脸。他下令在医院和俄国俘虏中寻找一位可以给彼得堡送信的俄国高级军官。
    送信的人终于找到了，他是俄国驻德国外交官的弟弟。拿破仑对这位俄国军官提出了有关法俄和解及达成和平协议的想法，并抱怨说亚历山大被一些坏人包围着，不知道他的和平愿望。这位俄国军官彬彬有礼地回答说：只要法国人仍然留在莫斯科，他就怀疑双方能否达成任何谅解。不过，他保证尽量想办法把拿破仑的媾和信交给亚历山大。
    在莫斯科的日子里，拿破仑一直处在从未有过的忧虑之中。为了掩饰这种情绪，他每天花大量的时间去处理法兰西帝国及其附庸国所发生的一切事情。他大声朗读着信使从巴黎给他送来的诗篇；他用斩钉截铁的语气向各地下达着各种命令；他一连用了三个晚上来处理法兰西喜剧院的问题，发布了著名的莫斯科敕令。整个法兰西、波兰及德国无不感觉到他的脉搏的跳动，如同他仍坐在杜伊勒里宫一样。一般的人很难想象如此环境中的拿破仑竟然有心思去关心这些细小繁杂的民事问题，只有最理解他的人才知道，他这样做完全出于政治目的，他要向所有的人证明他是头脑清醒、沉着冷静的，他尤其要让巴黎人相信他在俄国的战事是很顺利的，否则他怎么会有这么多的时间来处理这些鸡毛蒜皮的事呢？
    亚历山大对拿破仑的媾和建议仍没有回复，拿破仑有些岂不及待了。１０月２日，他召来前驻俄大使科兰古，对他说：“你愿意去彼得堡吗？你去见沙皇，我让你带一封信，你将去缔结和约。"科兰古拒绝了这项使命，他劝阻皇帝不要这样做，因为不断重复媾和建议只能告诉沙皇法军信心不足，同时他还坦率地告诉拿破仑：俄国人牺牲莫斯科的做法就表明了他们抗战到底的决心，而且随着天气的转冷，俄国人的有利机会将会更多，沙皇不可能在莫斯科这个废墟上签订和约。拿破仑有点不高兴了，可他还想说服科兰古接受这项任务，他说从彼得堡传来的消息表明，俄国人正在惊慌失措地收拾东西，准备迁都，最贵重的东西已经送往内地，有的甚至送到英国。沙皇对形势一筹莫展，因为他的军队减员太多，而且士气低落。法军已做好了进军彼得堡的准备，沙皇已陷入十分困难的境地，他一定会同意和谈，因为只有那样，他才能以一种体面的方式爬出他为自己设置的绝境。尽管拿破仑费尽口舌，科兰古还是不愿从命。最后，拿破仑只好让步，他说：“既然不去彼得堡，那就去库图佐夫的统帅部吧！"科兰古仍不从命。拿破仑暴跳如雷，他大声嚷道：“好吧，我派洛里斯托纳去。他将要享受缔结和约以及拯救你的好友亚历山大的皇位的荣誉。"没过多久，征俄战争开始前的驻俄大使洛里斯托纳先生奉命去了库图佐夫的统帅部。
    俄军主力在退出莫斯科后，先沿梁赞的大道东撤，后又溯巴赫拉河往南走。９月１９日，退到河左岸、莫斯科西南的塔鲁丁诺布设阵地。缪拉率领骑兵在其南设置一道屏障，以监视库图佐夫。１０月４日，洛里斯托纳来到设在塔鲁丁诺村的俄军司令部。洛里斯托纳的到来在库图佐夫的大本营中引起了轩然大波。库图佐夫本想到前哨阵地去会见洛里斯托纳，但遭到俄国将领和英国代表威尔逊的坚决反对。威尔逊严厉地告诫库图佐夫，如果他胆敢这样做，军队就拒绝服从他。库图佐夫立即改变了决定，在大本营接见了洛里斯托纳，并拒绝与他进行关于媾和或休战的谈判，只答应将拿破仑的建议转告沙皇。当然，这次沙皇仍没回音。
    这时，法军的处境更加困难。俄国人民广泛地拿起武器进行游击战争，他们分股活动，四处袭扰法国的城防部队，破坏交通线，袭击野战部队的分队。巴黎的信使因沿路受到敌人的围追堵截，经常无法把信及时送往莫斯科，有些信件甚至被敌人截获。同时，库图佐夫也专门派出部队，前往斯摩棱斯克等地，对法军开展"小战争"。俄军在卡卢加、图拉、梁赞等地大量训练预备队，建立民众武装约２０万，分布在莫斯科周围活动。面对俄国民众的武装斗争及其坚壁清野的措施，远离本土的法军陷入粮荒之中，即使在莫斯科，也找不到干草和燕麦，大批军马死亡，许多大炮因无马匹驮运不得不毁弃。在附近乡下征收粮秣的法国人不断遭到当地农民的激烈反抗，一无所获。法军面临着饥饿的威胁，士气极为低落，拿破仑正由莫斯科的占领者逐渐变为莫斯科的囚徒。
    与此同时，坏消息一个接着一个传来：瑞典王储贝尔纳多特与俄皇在芬兰的阿波会见，他积极支持俄国抗法，自动归还了所借的２００００俄兵；俄皇的战略顾问斯坦因极力策动英国和瑞典军队在德意志登陆，切断法军后路；俄国还给普鲁士宰相哈登堡发函，希望普鲁士和奥地利共同抗法；在西班牙作战的马尔蒙元帅被打败，约瑟夫被英军赶出了马德里；法国国内开始出现一些不稳定因素。面对恶劣的形势，拿破仑清楚地认识到自己的处境危险，他的头脑中开始有了撤出莫斯科的念头。不过，他仍幻想着和谈能实现，他要等待，他不能这样无功而还，他不相信一直对他吉星高照、使他一帆风顺的命运之神会在此刻抛其他。这时，莫斯科的天气仍是很温和的，他认为他还有时间等下去，严酷的冬季、御寒物资的匮乏在他看来还算不上什么致命的困难。科兰古曾苦口婆心地忠告他说：“冬天是一个巨大的困难。首先我们缺少仓库；您的炮兵缺少马匹；您的伤病员缺乏运输的车辆；您的士兵穿得也很可怜，每个人都需要一张羊皮，一副结实的皮毛手套，一顶有护耳的帽子，暖和的袜子，结实的靴子，这样，士兵才能免于冻伤。这一切，您都缺乏。我们的马还没有一匹掌上钉了防滑铁，它们怎么能拉大炮呢？还有您的通信联络问题。陛下，我还能举出许许多多的项目。现在天气还好，但是，一个月后会怎么样呢？半个月后会怎么样呢？天气转冷也许还不要那么长的时间呢。"可拿破仑听不进去这些意见，他固执地说：“你不了解法国人，他们将会得到他们所需要的一切，一种物资也可以代替另一种物资……严冬不会在２４小时内突然降临。尽管我们在适应气候方面比不上俄国人，但我们的人比他们体质更壮健。我们还没有过秋天呢，在冬季到来前，我们还会有足够长时间的好天气。”
    ９月２４日，莫日艾斯克大道被俄国的一个骑兵团和哥萨克部队切断，拿破仑派出几营骑兵和近卫军的龙骑兵前去打击敌人。尽管士兵们十分英勇地作战，但仍被优势敌人包围，不得不放下武器，马瑟上校和另外几名军官及部分近卫军全都被俘。这次不算很大的损失给了拿破仑当头一棒，他看到他的骑兵战斗力在下降，他与法国的交通线已受到严重威胁。不久，通往斯摩棱斯克道路上的另外几处也被敌军占领了，莫斯科与法国的一切通信联系均被切断，维尔纳、华沙、美因兹、巴黎再也不能收到法兰西皇帝签发的各种命令。在莫斯科，拿破仑只是徒然地等待他的大臣们的信件、政府报告和欧洲的消息。他的脾气更加暴躁了，他周围的人为此吃尽苦头。
    和谈一直没有消息。１０月１３日，莫斯科降落了冬季里的第一场大雪，拿破仑开始认真考虑下一步该怎么办了。他召开了军事会议。会上，众将帅意见不一，有的主张向彼得堡进军，威逼俄都，以增强俄国贵族的恐慌心理，争取媾和；有的主张固守莫斯科，等待援兵，俟明年春天再与俄军一决雌雄。拿破仑考虑再三，认为法军已成强弩之末，兵力不足，很难再组织偏远距离的进军，进攻彼得堡已无可能。若再坚守莫斯科，恐法军在俄国的困境会导致国内政局不稳。一旦俄军完全切断法军后路，坚守莫斯科，无异于自取灭亡。最后，拿破仑忍痛决定撤出莫斯科。不过，在撤出莫斯科之时，必须给库图佐夫主力以打击，使岂不敢追击，也可借此提高法军士气。

艰难的撤退

    １０月１８日清晨，法军开始撤出莫斯科。莫蒂埃元帅奉命率近卫军１００００暂留莫斯科断后，拿破仑指示他在撤出莫斯科后炸毁克里姆林宫。全部法军沿着卡卢加大道前进，准备进攻库图佐夫。此时法军兵力约１０．８万人，火炮５６９门，以８路纵队在宽阔的大道上行军，后面跟着无数装载粮食和各种掠获物资的马车和货车。军队和车队排成了一条漫长的行列，直到夜晚，这条长长的行列仍没完全走出城门。
    １０月２１日和２２日，天气十分恶劣，地面上全结了冰。由于马匹没有事先钉上防滑铁，许多马滑倒在冰上，再也无法站立起来，士兵们只好在马匹还活着的时候就把它们宰杀充当军粮了。夜间，天气更加寒冷，许多拉车的马被冻死，法军不得不把弹药箱和马车扔掉。
    １０月２３日，法军抵达博罗夫斯克。库图佐夫获悉这一情况后，立即将主力由塔鲁丁诺调往离博罗夫斯克不远的莫洛亚罗斯拉维茨。２４日拂晓，两军前卫在莫洛亚罗斯拉维茨相遇，展开一场血战。战斗进行了好几个小时，仍不分胜负，双方还在不断地调动增援部队参加战斗。中午１１时，拿破仑赶至战场，密切注视战场动向，他希望库图佐夫在这次战斗中能倾全力战斗，这样他就有机会将俄军彻底打垮。战斗持续一天，法俄两军反复争夺莫洛亚罗斯拉维茨阵地，平地易手达８次之多，双方损失极为惨重。最后，俄军撤出了阵地。
    当天晚上，拿破仑与随行人员巡视了战场。拿破仑好生奇怪：库图佐夫既然牺牲了那么多的人来保卫阵地，为何不坚持到底，反而放弃阵地呢？难道其主力是在巧妙地躲避法军吗？如果法军在莫洛亚罗斯拉维茨的那一边仍找不到集结的敌军，那又该选择哪一条战线撤往斯摩棱斯克呢？拿破仑立即召开军事会议，可会议没作出任何决定，因为法军对敌人的战略一无所知。拿破仑为此极为恼怒。第二天天没亮，他就找来了科兰古，对他说：“这是一件倒霉的事情，我每一次都打败了俄国人，却总是一无所得。"他在那间小屋里来回踱步了１５分钟后，说道：“我要亲自去侦察一下，敌人是集结起来准备决战，还是像种种迹象表明的那样正在撤退呢？那个可怜的库图佐夫将永远不会像样地打一仗！备马，出发！”尽管科兰古极力说服他等天亮后再行动，但他那急躁的情绪还是迫使他马上出发了。
    拿破仑带着贝尔蒂埃元帅、拉普将军等几位将官和１２名轻骑卫队一同前往前沿阵地。突然，一群端着枪的哥萨克人大喊大叫地向他们冲来。这时天还很黑，２５码以外的地方什么也看不清，只有刀枪的碰撞声和人们的厮杀声说明走在前面的１２名轻骑卫队已与敌人交上了火。战斗声离拿破仑越来越近，几位将官迅速将拿破仑围住，准备与敌人决一死战。拿破仑面临着死亡和被俘的危险。就在这千钧一发之际，波兰骑兵和近卫轻骑兵及时赶到，一阵猛烈的冲击，打退了哥萨克人，拿破仑及其周围的将官这才长嘘了一口气。这天夜晚，拿破仑命令军医尤万给他一瓶烈性毒药，以便在有被俘的危险时服用。
    拿破仑察看阵地后，又一次召开军事会议。贝尔蒂埃、缪拉等人鉴于伤亡惨重，主张放弃决战，向北撤退。拿破仑考虑到既然俄军主力在像莫洛亚罗斯拉维茨这样的坚固阵地上也不愿同法军决战，那就更不可能在别的什么地方与法军作战了，于是，他同意了元帅的意见，决定向北顺着来时的路退往斯摩棱斯克。
    １０月２８日，法军抵达莫日艾斯克。莫蒂埃元帅炸毁了克里姆林宫后也来到这里与大军会合。拿破仑命令将野战医院的伤病员都装上车，以免落入俄国人手里。可他万万没想到这些伤病员都成了他的好心肠的牺牲品。
    没有喂饱的马普拉着车子，一天要行驶１４至１５小时。车队不能离开大道，因而无法得到补充和给养。只有在驻扎时，车夫们才带着几骑马离开大道去寻找食物和饲料。无论找到什么，他们都小心翼翼地收藏好，因为他们不知道明天能否吃上饭。外科医生和大夫们一没救命的粮食，二没治病的药品和绷带，而且他们自己也得忍饥挨饿，因此，他们无法再给伤病员看病。这些伤兵被安置在车子的上座、前部、行李后面或者草料堆里，如果车里装满了人，则被安排在马车的顶篷上。车子只要稍为一颠簸，有些伤病员就会摔下来。可是，没有人对摔下来的伤病员加以理会，因为谁也不敢停下马车，否则就会失去在滚滚车流中的位置。跟在后面的车夫只得硬着心肠让马车从摔下的伤兵身上辗过，许多伤员便葬身于滚滚车轮之下。没有摔下来的伤员，则有许多死于夜晚的严寒和饥饿。现在整个大军只能靠马肉和一点点发霉的面糊糊度日，那些因饥饿和劳累而倒在路上的马匹总是很快被饥饿的人们活生生地宰割瓜分了。由于缺少马匹，一些车辆也开始被遗弃了。
    经过博罗迪诺战场时，其情景更是令人惨不忍睹。３００００具无人过问的尸体躺在原野上，成为乌鸦丰盛的食物。当法军走近战场时，一群群黑压压的乌鸦腾空而起，发出刺耳的哀鸣远离而去。勇士们的尸体被乌鸦啄食得奇形怪状，面目全非，发出一阵阵恶臭。法军被眼前的景象震惊了，难道跟随皇帝到俄国来就只落得个这样的结果？士兵们开始在心里诅咒启发动这场战争的人，失望和厌战的情绪在迅速地蔓延开来。拿破仑似乎也觉察到士兵们低落的情绪，他命令部队快马加鞭，离开这阴森恐怖的地方。
    １０月２９日，大军抵达格日阿次克。寒冷加剧了，行军更为困难。同时，哥萨克人和农民游击队不断袭击着这支撤退部队，库图佐夫也在后面跟踪追击，无法逃避的死神正从各个方面向法军袭来。
    １１月６日，法军到了多洛哥布什，能够作战的人数只剩下５００００多。拿破仑忍受了行军中的一切艰难困苦，他像以往一样，力图作出榜样来鼓励士兵。他接连几小时在雪堆上步行，扶着一根拐杖，与并肩行进的士兵交谈。他告诉大家部队将在斯摩棱斯克冬营，到那时疲乏的日子就会结束，斯摩棱斯克有足够的物资供应军队。大家被他的话所鼓舞，每一张疲乏的脸上都因快接近斯摩棱斯克而出现了一点生气，大家幻想着到达斯摩棱斯克后的幸福时光和美好前景。整个大军行列拚命地朝前赶路。
    拿破仑也为自己的想法而陶醉，他甚至已经开始设想在斯摩棱斯克如何检阅他那威武整齐的军队阵列。就在这时，信使带给他一个惊人的消息：巴黎发生了一场未遂政变。一位关在巴黎监狱的共和派将军马莱于１０月２３日越狱逃出，他宣布拿破仑在俄国阵亡，伪造元老院关于恢复共和政体的法令，逮捕警察总监萨瓦里，造成巴黎一度混乱。２小时后，马莱被捕，并被军事法庭判处死刑。拿破仑被这一消息震惊了，他在大骂了一通警察的无能和玩忽职守后，脑子里第一次出现了重回法国的念头，他激动地对身边的拉普将军说：“难道已经到了这个地步了吗？我的政权就那么不牢靠，一个人就能造成危害，而他还是个囚犯？如果说在我自己的首都，三个冒险分子大胆一击就能动摇我的皇冠，那么我的皇冠在我头上就没戴稳。拉普，祸不单行，这里的事最好终结，我不能到处分身。我必须回巴黎去，我到巴黎要重新发动公众舆论。我必须得到人员和金钱，几次重大的成功和胜利就能恢复一切。”
    气温在继续下降，天气越来越寒冷，一路上到处都躺着一些冻死、饿死和累死的人。人们不顾这悲惨的景象顽强地走着，斯摩棱斯克的富足在诱惑着他们。离斯摩棱斯克越来越近了，人们甚至看见了城中阳光照耀下的闪闪发光的塔尖，整个大军精神为之一振。１１月９日中午时分，大军进入了斯摩棱斯克。可这里的物资库存情况与拿破仑想象的大不相同，根本无法满足部队的需要。一些军官，甚至一些高级军官，因顶不住饥饿的压迫，纷纷离开自己的指挥部队，赶到纵队的前面，以便弄到一些吃的东西。
    令人沮丧的消息还在不断地传来：从法国赶来增援的巴拉格·迪利尔军团奉命占领从斯摩棱斯克通往耶尔尼亚的大道上的阵地，但这个军团的前卫在奥热罗将军的指挥下只在拉彻沃占领了一个很脆弱的阵地，不久，便遭到俄军的围攻，奥热罗将军率２０００多人向俄军投降了。法军不仅失去了一支急需的生力军，而且还失去了极其宝贵的粮食储藏。同时，欧仁军团在与哥萨克人的战斗中损失惨重，威特斯克被俄军占领。另外，一支南俄军队从土耳其直趋别列津纳，准备堵住法军的退路。一切噩耗都在瞬间向拿破仑压来，他不得不彻底放弃在斯摩棱斯克冬营的计划。他必须在俄军截断渡口之前通过别列津纳，否则，他就有全军覆没的危险。

逃过别列津纳河

    陷入困境的拿破仑尽管内心十分痛苦和不安，可他表面仍试图给人一种乐观的印象，他对身边的人说：“我采取的每一个措施，都是为了增强部队的实力。库图佐夫在行进中很可能被拖垮，他将越来越远地离开他的预备队，他将被丢在一个已被我们用光吃光的乡村里。在我们的前面，仓库里有大批物资供应，而俄国人却会在那儿活活饿死。"他的话在严酷的现实面前是那样的苍白无力，人们再也不为其所动了。
    撤出斯摩棱斯克后，法军的情况更糟，许多人跌倒后再也无力爬起来，以致活活被冻死。马匹大量死亡，整队骑兵不得不下马步行。拿破仑下令烧毁一切车辆，以便让残存的马拖运大炮，可最后大炮也不得不丢弃一部分。与此同时，游击队和哥萨克越来越勇敢地对先头部队和掉队的法军展开攻击。１１月１５日，法军在克拉斯诺与一支强大的俄军相遇。为了将这支俄军赶走，以保证后续部队的安全行进，拿破仑决定在夜色的掩护下进行一场奇袭。
    １１月１６日天还没亮，罗歇将军奉命对俄军发起攻击，俄军被打退。可从被俘的俄军口中得知，欧仁军团正遭受库图佐夫的主力围攻。拿破仑急忙派了近卫军的两个轻骑兵营前去救援。近卫军是唯一一支在远征中没有受到损失的部队。两个轻骑兵营没有辜负拿破仑的期望，把欧仁军团从敌人的围攻中解救出来。不过，法军在这一仗中损失了１４０００人。欧仁军团死里逃生了，可走在纵队后面的内伊军团却面临着一场更大的灾难。这时，各军团间的通信联系已基本被敌人切断，根本无法传递报告和命令，内伊军团只好孤军奋战，对付着库图佐夫的大部队。内伊军团损失极为惨重，最后只剩下３０００人。这支残军被库图佐夫逼迫到第聂伯河边，内伊不顾一切地指挥残军强渡第聂伯河。由于冰层不厚，很多人掉进河里淹死或冻死，大炮也丢失了一半。结果只有内伊和８００名士兵幸存，前来与主力会合。
    拿破仑的大军准备迅速退往明斯克，因为明斯克是最近的补给站，拿破仑希望那里的物资能够供应军队。１１月２２日，法军抵达托洛岑。在这里，拿破仑获悉一支摩尔达维亚军已于１１月６日占领了明斯克，顿时惊呆了。明斯克的失守不仅意味着法军渴望已久的一切军需物资全部丧失，而且法军的退路直接被切断。
    面对恶劣的环境和极端的困难，拿破仑并未沮丧和屈服，他的性格如同淬过火的钢铁一样，越炼越坚强。他立刻下定决心：加快撤退速度，赶在库图佐夫之前渡过别列津纳河，然后取一条稍北的路线退往维尔纳。渡过别列津纳河的唯一桥梁在波里索夫，他相信他的波兰师一定在竭尽全力保护这座大桥，因为这座大桥关系到整个大军的生死存亡问题。同时，拿破仑也作了最坏的打算，他对科兰古说：“如果我们能够渡过别列津纳河，我就能控制局势，因为我将得到两个新军团，再加上近卫军，就足以打垮俄国人。假使我们不能渡过河去，我们就得试一试手枪的威力了。你同迪罗克商量一下，在没有交通运输条件的情况下，要是我们不得不冲出敌人的封锁，我们能随身带些什么。我们必须准备事先就破坏一切带不走的物资，免得丢给敌人作战利品。我宁愿在战斗的间隙用手抓饭吃，也不愿把我的纹饰餐叉留给敌人。去同迪罗克商量一下，看看他的部门有哪些东西是要处理的，这事要保密。我们还一定要让您和我的武器都处于良好状态，因为我们可能不得不参加战斗。”
    １１月２４日，在洛斯尼查，一个不幸的消息传来：三天前在波里索夫发生了一场激战，波兰师所守护的那座至关重要的大桥被一支哥萨克部队占领。获悉这一消息的人尽皆大惊失色，法军撤退的唯一通道被切断，而后面库图佐夫的追击部队离法军只有一昼夜的路程，法军可谓是上天无路，下地无门，许多人开始绝望了。可拿破仑并未被眼前的危险所吓倒，他不但没有沮丧，反而比以前更充满活力，他表现出了一个英雄在同恶劣命运作斗争时所具有的那种超凡勇气，哪怕只有最微小的成功希望，他也要去拚搏一把。他开始对部队下达一连串的命令：乌迪诺军团在波里索夫上游１５公里处的斯土江喀架桥渡河；维克托军团在波里索夫东北方对付俄国维特根斯泰因军，以掩护架桥；达武、欧仁军团担任后卫，警戒库图佐夫主力，徐徐后退。为了迷惑俄军，拿破仑另遣一部在别列津纳河下流佯装渡河。
    法军一部在下流佯渡，果然引起俄军的注意。此时，维特根斯泰因军已进至波伯尔东北，见法军在下流求渡，立即将这一情况通报别列津纳河右岸的齐恰果夫军。齐恰果夫接到情报后，便重点防备下游渡河点，仅留一师约５０００人于波里索夫监视上游情况。
    １１月２５日傍晚５时，法军工兵开始不顾严寒，站在齐下巴深、飘着浮冰的河水中架桥。没有架桥的支架和木板，他们就拆毁当地的民房。聚集在岸边的人越来越多，各个兵种都有，士兵和军官混杂在一起，一个个衣衫褴褛，面孔苍白。拿破仑呆在河边陡坡上的一间小屋里，坐立不安，一夜未眠。２６日天刚蒙蒙亮，他就出现在架桥现场，他大步流星地在岸边走来走去，又不时地停住脚步，和士兵们随便说着话。
    下午１时，两座大桥完全架好，步骑兵开始有秩序地渡河。乌迪诺军首先进至右岸，将右岸俄军击退，接着夺占了塞姆宾，法军在右岸终于有了立足之地。１１月２７日，法军大部开始渡河。俄军这时才发现上了当，立即调兵前往攻击，但为时已晚，法军大部分已经渡了河，只剩下维克托军团尚在左岸。２８日，齐恰果夫军在右岸攻击乌迪诺和内伊军团，维特根斯泰因军则在左岸攻击维克托军团。然而，俄军攻击缺乏锐气，库图佐夫大军也未能及时赶至别列津纳河边，俄军围歼法军的计划落空，疲惫不堪的法军终于奇迹般地虎口逃生了。
    正当维克托军团击退俄军后准备过桥时，突然有１００００多名被哥萨克骑兵追击的掉队士兵赶到桥边。顿时，别列津纳河堤上一片混乱，这些惊慌失措的人不听指挥，争先恐后地挤上桥去，维克托军团只好用武力将这些人阻挡在桥头，好让军团的正规部队迅速过桥。这时，俄军又对最后的渡河部队发起猛烈地进攻。大炮呼啸而过，在拥挤不动的人海中炸开一道狭长的缺口，人们被吓得魂飞魄散，夺路而逃，成千上万的人又一次拚命地涌上桥去。突然，"轰隆"一声，一座桥坍塌了，桥上的人掉进水里，在阵阵的惨叫声中被冰冷的河水吞噬。拥挤不堪的人群又像潮水般地涌向另一座桥，人群密集，水泄不通，只有那些敢于翻越一堆堆死尸的人，才能最终挤上另一座桥。咒骂声、喊叫声、垂死的哀怨声、落水者揪心的呼救声，汇成一片，就像一场狂怒的暴风雨在咆哮。为了不使俄军渡河追击，保证主力顺利撤退，拿破仑已顾不上尚未渡河的掉队士兵了，断然下令炸毁大桥。１００００多名掉队士兵无路可逃，很快都葬身于俄军的炮火之下。
    渡过别列津河后，法军昼夜兼程前往维尔纳。拿破仑坚信维尔纳是撤退的终点，他的军队将在那里冬营，维尔纳将有足够的物资供应军队。尽管人们还得与饥饿、寒冷和追击的敌人搏斗，但人们脸上已没有那么多的忧思苦虑了。维尔纳成了大家向往的天国，成了躲避一切风暴的避风港。正当法军怀着美好希望朝着维尔纳加速行进时，一场罕见的严寒向这支残存的部队袭来，气温骤然下降几十度，许多人因身体过度虚弱和手脚被冻坏，跌倒后就永远无法站起来了。还有许多快被冻僵的人，宿营时过分靠近篝火，结果反而送了命。几乎每时每刻都有几十个、几百个人死去。在通往维尔纳的大道上到处都堆满了法军的尸首。
    １２月３日，法军一抵达莫罗地赫诺，就收到了１４封来自巴黎的信件。拿破仑仔细阅读了巴黎来信后，对科兰古将军说：“在目前的形势下，我只有在杜伊勒里宫才能控制住欧洲。"于是，拿破仑开始为回国作准备。然而，拿破仑在将指挥权应交给欧仁亲王还是缪拉元帅的问题上有些犹豫，他征询科兰古的意见，科兰古认为欧仁亲王更能得到军队的信任。缪拉虽为战场上的英雄，但他没有坚强的个性和建立秩序的观念，也没有远见来拯救和重建这支残存的队伍。另外，他还有着无法满足的虚荣心。拿破仑考虑再三，还是决定将指挥权交给缪拉，因为拿破仑认为缪拉的军衔使他不可能在欧仁帐下听令，如果将这权力交给欧仁，缪拉将会离开军队。
    １２月６日，拿破仑在高级将领会议上宣布了自己即将回国的决定，元帅们起先表示不同意，他们担心皇帝一旦离开军队，这支历尽千辛万苦的军队就会完全垮掉，只有皇帝才能给这支奄奄一息的军队以力量。拿破仑耐心地向元帅们说明，他之所以要回国，并非由于胆怯，而是由于那里太需要他了。如果没有他，谁也不可能采取紧急的征兵办法组织至少３０万人的新军来对付春天里可能进犯的敌人。他相信缪拉元帅一定能将军队带到维尔纳，只要进入了维尔纳，部队就不会再有危险了。元帅们最终同意了拿破仑的决定。拿破仑坚决要求元帅们暂时对他的离去保守秘密，以免影响士气。
    当天夜里，拿破仑一行坐上雪橇，秘密地回国了。这次远征俄罗斯，以法军的彻底失败而告终。法军损失了４０万大军，１０００门大炮，１７．５万普军马。可拿破仑丝毫没有灰心之意，在返回巴黎的路上，他很平静地与科兰古谈起征俄的失败原因，没有自责，没有痛苦，好像只是一位输了棋的象棋大师，趁刚刚输了的这局棋和力图取胜的下一局棋之间的休息时间，冷静地分析自己的错误。他认为这场战争的失败不是因为敌人太强大，他至今仍对亚历山大及其将领持蔑视态度，也不是因为他发动的这场战争在政治上不合时宜，而是应归咎于恶劣的天气以及波兰人没有按照他的命令去征召军队。他说：“亚历山大烧毁俄国的城镇，甚至烧毁莫斯科，简直是一种愚不可及的行为。既然他如此信赖冬天，为什么还要用火呢？他有武器和军队可以打仗，可是在不打仗的军队上白白花那么多的钱，这不是发疯吗？一个人在同敌人战斗时，不应该再摧残自己。库图佐夫的退却事实上是愚蠢的。把我们毁灭的原因是俄国的冬天。我们是气候的牺牲品，那时的好天气欺骗了我。假如我早两个星期撤出莫斯科，那我的军队一定早到了威特斯克。要是我那样做了，那就应该是我去嘲笑俄国人和亚历山大了，那他就会后悔早没同我进行谈判了。我们的一切灾难取决于那１４天以及人们没能执行我的命令去征召波兰的哥萨克人。”
    经过１２个昼夜的秘密旅行，拿破仑一行于１２月１８日到达杜伊勒里宫。此时的巴黎已被一片悲哀气氛所笼罩，因为巴黎人民已从１２月１６日的公报上得知法国远征俄罗斯的结局。成千上万个家庭正为失去亲人痛苦不已。
    不久又传来了维尔纳失守的消息。法军在俄军的追击下，于１２月１０日被迫撤出维尔纳。１２月１４日，残军渡过涅曼河进入东普鲁士。贝尔蒂埃因劳累和沮丧而病倒。身为总指挥官的缪拉见残军不断溃散，倍感无回天之力，便不辞而别，化装溜回了那不勒斯。拿破仑虽对这一消息感到有些意外，但没有感到特别沮丧，因为巴黎的局势使他很受鼓舞，他说：“那个可怕的公告有它的影响，可是我看，我回来所带来的喜悦比我们的灾难所引起的痛苦要大得多。公告给人民更多的是忧伤，而不是气馁。人们的这种心理将会影响维尔纳政府，不用三个月，我将东山再起，那时整个局势就会改观。"他对未来总是充满信心。


北极星书库-佚名-拿破仑传-第八章 四面楚歌-www.ebook007.com

第八章　四面楚歌

莱比锡战役之一

    拿破仑一回到巴黎，立即着手组织一个新的大军团。他预料到敌人一定会趁机反攻，他必须抓紧时间，赶在俄国人在普鲁士边界集中之前，迅速采取行动。这时，有种种迹象表明法国的同盟国正在蠢蠢欲动，企图脱离法国的控制轨道，他必须以新的胜利来巩固对同盟国的统治，拿破仑开始提前征召１８１４年和１８１５年两级新军，很快又集中了３０万人的生力军。由于下级军官极为缺乏，军官学校中的２００名候补生被立即任官，１００名服务１０年以上的士官也都被提升为少尉。
    拿破仑面临的形势极为严峻。尽管库图佐夫极力劝说亚历山大趁法军撤退之际与法媾和，但野心勃勃的亚历山大坚决不同意，他把这看成是俄国势力进一步西进的好时机，他下定决心不给拿破仑以喘息时间，要把对欧洲的霸权夺过来。可是，俄军在追击法军的过程中，其人数已损失三分之二，大炮也损失了三分之二，要靠这支精疲力尽的残军去对付拿破仑，无疑困难重重。于是，亚历山大极力拉拢普、奥等国，组织反法同盟，并于２月７日派军进入华沙。
    普王威廉三世在俄皇威胁、怂恿和国内反法情绪的影响下，决定背弃普法同盟。１８１３年２月２７日，普俄签订了同盟条约，其中规定俄军出兵１５万人，普军出兵８万人，共同反法。３月１３日，普鲁士正式对法宣战。同时，俄普还胁迫莱茵同盟参加反法战争。
    瑞典与法国曾在２月间进行过秘密谈判，但仍因法国不支持其占领挪威而破裂。３月３日，贝尔纳多特在英国的１００万英镑军费补贴的诱使下，与英国签订了同盟条约。３月２３日，瑞典正式对法宣战。英国也在竭力加强在西班牙的军事攻势，准备从西南部进攻法国。
    在英国的积极撮合下，第六次反法联盟终于组织起来了。参加这次联盟的有英国、俄国、普鲁士、瑞典和西班牙、葡萄牙等国。
    奥国暂时没有参加反法同盟。奥皇对俄国势力向土耳其、波兰扩张，心存畏惧，对拿破仑也同样有所顾忌，因此，没有立即表示公开反法，只以调停为名，拥兵１５万人，宣告中立。实际上是等待时机，混水摸鱼，从中渔利。
    这时，从俄国撤出的法军不足２万人，而且正受到俄军前卫的进逼。欧仁亲王接替了缪拉的总指挥之职，带领军队且战且退。拿破仑曾命欧仁率残军固守维斯瓦河一线，可等他的命令到达时，欧仁早被逐退到奥得河上。拿破仑对欧仁的撤退十分不满，一再写信对其大加斥责。他在信中道：“尽可能留在柏林，你要以身作则维持纪律。假使任何普鲁士的村镇有叛变的迹象，就应加以焚毁，甚至柏林也不例外。假使你正在被迫向易北河撤退，则不应再往后退一步。……法国正在大规模改组骑兵，但我们仍然需要整个４月的时间。到５月我就可以集中３个军加上我的近卫军和大量的炮兵骑兵，我可以把俄国人逐回到涅曼河上。"可是，欧仁还是被逐退到易北河一线的后方，俄军长驱直入柏林。
    经过３个月的不懈努力，拿破仑的新编部队已渐具规模。只是由于马匹的缺乏，骑兵尚不足额。这个新军总数为２２．６万人，共分１２个军。由于未来作战地区宽广，并考虑到指挥和实施后勤保障的方便，拿破仑将新的大军又分为两个军团，一为"美因军团"，由第三、四、六、十二军和近卫军组成，这是主力军团，由拿破仑亲自指挥。另一个为"易北军团"，由第五、十军的全部及第一、二、七军的各一部和一个骑兵师组成，归欧仁指挥。
    ４月１５日，拿破仑离开巴黎，前往美因军团的集中地爱尔富特。同时，命令欧仁指挥易北军团溯易北河北上，向美因军团靠拢。拿破仑的计划是两大军团会合后，进军莱比锡，同俄普联军决战，先在南方取得优势，再北占柏林。
    此时，联军步兵６４０００人、骑兵２４０００人、火炮５５２门正在莱比锡的南方柴温考、阿尔登堡地区集中，准备西进。由于库图佐夫的病逝，沙皇命令维特根斯泰因继任联军总司令。
    ４月３０日，法军两大军团会合。５月１日上午，法军渡过萨勒河，分三路东进莱比锡。中路为内伊的第三军和贝西埃尔的近卫骑兵，其后跟着马尔蒙的第六军。左路为欧仁的易北军。右路以麦克唐纳的第十一军为先锋，劳累斯登的第五军殿后。在中路和右路两纵队之后，还有第四、第十二两个军。这种行军序列即为拿破仑的营方阵，它可以对付来自任何方向的敌军攻击。
    渡过萨勒河不久，近卫骑兵就与敌军前哨相遇。贝西埃尔元帅被一颗炮弹打中，当场毙命。看着死去的元帅被包上斗篷运出战场时，拿破仑似乎已意识到了这场战争的艰巨性，他说：“死亡正在向我们逼近。"夜幕低垂时，拿破仑由内伊的前卫保护着，到达吕岑。此地位于莱比锡西南方，距莱比锡仅１２英里。
    ５月２日，内伊在吕岑南边的大小果尔辛、拉纳和卡加等地防守，以待后续部队靠拢，同时掩护易北军向莱比锡前进。此时，联军正好在吕岑东南的皮高及其附近地区集中，离内伊军仅３公里多。由于法军缺少骑兵，没有对此地进行有效侦察，因而对联军情况毫无所知。上午１１时，进占卡加的法军正准备生火做饭，突然枪声大作，联军向内伊军发起猛烈的进攻。联军计划通过此战将吕岑与莱比锡之间的法军一切两半，然后再围歼莱比锡的法军。
    拿破仑原以为战斗将在吕岑北面、离莱比锡较近的地方爆发，因此，当天上午９时，他率领一军向莱比锡进发。１１时，他听到吕岑南方有炮声，知道情况有变，立即命令向莱比锡进军的部队以及在吕岑以西的马尔蒙、贝特兰等军向吕岑南方转进。
    此时，内伊军正同联军苦战，反复争夺要地。内伊军损失重大，已呈不支之势，正在这关键时刻，拿破仑率大军赶到。拿破仑亲至战场，骑着马，冒着枪林弹雨，从一翼跑到另一翼，亲自指挥整个战斗。他还带着第三军团的败兵反复冲锋，子弹从他的耳边呼啸而过，打飞了鞍辔，他毫无惧色。皇帝的行动大大激发了法军的斗志。１７时３０分，法军从左右两翼进逼联军，并加卡加西南集中大炮８０门，猛轰联军中央。联军被分割。然而，要彻底打败这支联军并不容易，战斗进行到傍晚，仍未分胜负。这时双方都已损失了１万多人，剩下的军队也都精疲力尽，于是，双方在战场上宿营休息。
    这时，北面的第五军劳里斯登军已进占莱比锡，联军害怕后路被切断，匆忙向东撤往萨克森首府德累斯敦。法军由于缺乏骑兵，也未加追击。
    吕岑一战虽然赢得很艰难，但终究是胜利了。第二天，拿破仑用极不寻常的语气向他的部队发表了一篇激励斗志的演说：“士兵们，我十分喜欢你们！你们不负我的期望！由于你们服从命令、英勇作战，已经有了一切成就。在举世无双的５月２日，你们已经击败了由俄皇和普王所亲自指挥的联军。你们已经在我的鹰旗上增加了新的光彩。吕岑会战的地位应比奥斯特里茨、耶拿、莫斯科等会战还要高……我们要把那些鞑靼人赶回他们的老家，让他们永远留在冰天雪地中，过那种奴役、野蛮、腐化的生活。”
    当然，拿破仑对他的部队也有不满意之处，尤其对欧仁领导的易北军团非常恼怒，他在５月４日命令贝尔蒂埃说：“告诉欧仁亲王，他的行军实在太慢，他的纵队所占领的空间实在太大，那妨碍了整个军团的行动。他的部队车辆太多，纪律毫无，他必须严格执行规定，领先的师在行军时不得携带行李。"最后，拿破仑终于忍受不了欧仁的带军方式，他解散了易北军团，把欧仁送回了意大利。
    作为一位炮兵专家，拿破仑对法军的炮弹质量也非常不满。５月５日，他写信给他的军政部长说：“在最近的会战中，我们的炮弹有二分之一以上都不爆炸，这使我极为恼怒。这是一件非常重要的大事，……一位炮兵总监把这样不能使用的弹药送到战场上来；应该依照军法予以处决。”
    欧仁返回意大利后，拿破仑重新调整指挥系统：内伊指挥第三、二、五、七军团及第二骑兵军团，外加一轻骑兵师；拿破仑亲自指挥第四、六、十一、十二军团及第一骑兵军团和近卫军团。５月８日，法军主力进入德累斯顿。俄皇和普鲁士国王是当天早晨才撤离这座城市的。拿破仑受到了该市市政当局的代表们的欢迎，他对这些代表说：“你们不愧为我心目中征服了的国家的代表。在盟军占领你们的城市期间，你们的所作所为我是一清二楚的。我知道你们装备了一批敢死队，把他们武装起来反对我，你们的慷慨连敌人也大为吃惊。我知道你们是怎么辱骂法国的，也知道今天你们窝藏或销毁了多少恶毒攻击的文章。我不是不知道俄国皇帝和普鲁士国王进入贵城时你们欣喜若狂的神态。你们的宅第至今仍悬挂着花朵。不过，我想原谅这一切。为你们的国王祝福吧，因为能够拯救你们的是他。我只是看在他的面子上才原谅这一切。请你们派人去请他到你们中来。我的副官迪罗斯内尔将军将担任你们的长官。"于是，在联军占领时出逃的萨克森国王又重新回到了自己的首府。
    奥地利皇帝听到吕岑战役的胜利和拿破仑进入德累斯顿的消息后，急忙派布德纳先生来见他的女婿，提出与法国结盟的条件。布德纳先生告诉拿破仑，如果他撤销华沙大公国，放弃１８１１年并入法国版图的领土，并把伊利里亚和同意大利接壤的大部分边境地区归还给奥地利，奥地利愿意同法国结盟。拿破仑严辞拒绝了这些条件，他说：“我不要你们的武装调停，你们想混水摸鱼。靠洒玫瑰水是不可能得到新的省份的。你们第一步是向我要伊利里亚，然后就要威尼斯省，然后是米兰地方，然后是托斯卡那，这终于会使我与你们作战的。最好是现在就开始吧。是的，如果你们想从我这里得到土地，那你们必须流血。”
    联军经过几次激烈的后卫战之后，撤退到了德累斯顿以东约４０公里的斯普里河东岸。在那里，他们以包岑镇为中心，依托河流和东岸的山脊组织防御。拿破仑判定在包岑将会有一场大战，即下令全军向包岑行进。５月２１日，乌迪诺第１２军团开始攻击联军的左翼，遭到联军的顽强抵抗，陷于苦战。内伊第三军团以强行军接近斯普里河，向敌人右翼侧后发起攻击，俄将巴尔克溃退。拿破仑则率主力并预备军团向联军中央攻击。经过一天的激烈战斗，联军终于被突破。由于内伊军没有按拿破仑的命令进一步迂回到敌人的侧后以切断敌人的退路，结果联军有条不紊地撤走了。
    法军虽在包岑一战中取得胜利，但付出了巨大的代价，法军伤亡２万余人。战场上横卧着数万名法国、俄国、普鲁士士兵，有的气息尚存，有的失去胳膊或大腿，有的被炸成碎片，其惨景令人目不忍睹。
    拿破仑决定乘胜追击，直接进入柏林，联军且战且退。５月２２日，法军在格里茨附近击溃了退却中的联军后卫部队。在这次战斗中，迪罗克元帅中弹身亡，这一噩耗极大地震动了拿破仑。他坐在帐篷外的一张小凳上，耷拉着脑袋，双手合在一起，一声不吭地沉思了很久，迪罗克临死前所说的那句"希望皇帝取得胜利，签订和约"的话不时地回响在耳边。他的追击决心开始动摇了。当德鲁奥将军走过来请示下一步该怎么办时，他淡淡地说：“一切待明天再说。”
    ６月１日，法、俄、普三国接受了梅特涅策划的奥地利调停建议，签订了停战协议。内伊的参谋长约米尼认为签订停战协议是拿破仑一生事业中的最大错误，他应该乘胜再战，不让联军有喘息的机会。可拿破仑认为他有两点理由接受休战建议：一是缺乏骑兵，难以作大规模的攻击，二是顾忌奥国对法宣战。他准备在得到增援后再去击溃联军。当然，拿破仑也认识到这个时候签订停战协定有点冒险，他在签约后１小时说：“如果盟国对协议不怀诚意，这次停火对我们将是致命的。”
    其实，奥国外交界既不希望拿破仑彻底战胜联军，也不希望联军彻底战胜拿破仑，因为奥国明白亚历山大同拿破仑一样有称霸欧洲的野心。奥国想借调停机会，迫使拿破仑作些让步，为自己谋得一点好处。１８１３年６月２８日，梅特涅亲自到德累斯顿去见拿破仑。
    一见面，拿破仑就对梅特涅大加斥责：“你说一说吧，你是想同我作战吗？这就是说，都是些不可救药的人！教训对他们根本没有起到任何作用！俄国人和普鲁士人不顾惨痛的经验教训，胆敢在最近一个冬天所取得的胜利之后向我进攻，而我就痛击了他们。你们也想挨打吗？好的，你们也会挨打的。我决定１０月在维也纳与你们见面。”
    梅特涅十分尊敬地又提出了上次那些与法国结盟的条件，拿破仑闻言大怒：“我知道你们的秘密！你们奥地利人想要整个意大利，你们的俄国朋友想要波兰，普鲁士想要萨克森，英国人想要比利时和荷兰……如果我今天让步的话，你们明天就会向我要求所有的这一切。但是，为了达到这些目的，你们就得动员千百万人，让几代人流尽鲜血。"在拿破仑看来，任何一点让步都会使自己受到屈辱，他坦白地对梅特涅说：“你们的君主生下来就占有王位，即使２０次战败，仍然可以回到自己的都城。我却不行，因为我是士兵出身的暴发户。一旦我不再强大并且不再受人敬畏，我的统治就完了。因此，我需要荣誉和光荣，我不能以一个被侮辱者的姿态出现在我的人民面前。我必须永远是伟大的、光荣的、受到人民称赞的。”
    梅特涅回答说：如果是这样的话，战争将永远不会结束，“我刚才从你的团队旁边走过，你的兵士都是一些儿童。你几次提前征兵，把一些尚未发育成熟的人征入军队。当这一代被现在的战争消灭了的时候，你是不是还要提前征兵呢？是不是还要征召更年轻的人入伍呢？”
    拿破仑勃然大怒，把自己的三角帽扔在地上，大声吼道：“你不是一个军人，你们没有士兵的灵魂，而我有士兵的灵魂。你们不是住在军营里，你们不习惯于在必要的时候轻视自己和别人的生命。而对我来说，２０万人算得了什么？法国人，也就是那些你在这里想保全他们生命的法国人，是不会十分抱怨我的。确实，我在俄国损失了２０万人，其中有１０万人是优秀的法国士兵，我确实是非常惋惜他们的。至于其余的人，那都是意大利人、波兰人、德意志人。”
    梅特涅仍然坚持自己所提出的条件，拿破仑怒不可遏，疯狂地叫道：“啊，你还要坚持！你说说，英国给了你多少钱，让你扮演这个角色来反对我？好吧，让战争爆发吧！再见吧，我们在维也纳再见吧！”
    梅特涅毫无结果地走出会谈大厅，他对等候在门外的贝尔蒂埃说：“我向您发誓，你的君主丧失了理智！”
    此番谈话之后，奥国的动摇停止了。不久，俄、普、奥三国在联军大本营签订了对法秘密条款，其中规定：奥地利正式加入联军；如果拿破仑在７月２０日仍不接受奥国的条件，奥即公开对法宣战；三国都不单独对法媾和。同时，瑞典也正式加入了联军。
    为了拖延时间加强军队，拿破仑在不正式承担任何义务的条件下，终于同意由奥地利进行调停。１８１３年７月１２日，俄、普、法三国全权代表应梅特涅邀请来到布拉格，进行和平谈判。由于双方均无诚意，谈判毫无结果。
    联军在休战中得到英国的２００万英镑的援助，并扩大了联盟。根据瑞典王储贝尔纳多特的建议，亚历山大将莫罗将军请来了。莫罗将军自被拿破仑逐出法国后，一直在美国流亡。他在拿破仑手下作战多年，非常熟悉拿破仑的作战方法。他来到联军军营后，给亚历山大的第一个劝告就是：“不要进攻拿破仑本人所在的那部分军队，只去进攻元帅们。"７月１９日，联军在莱亨巴赫会议上制定了对拿破仑作战的新战术：无论在何种环境之下，都不冒险单独与拿破仑亲自率领的主力交战；若在战场上单独与拿破仑亲自率领的主力遭遇，就应立即退却，一直等到联军兵力集中之后再来作战。
    联军准备就绪，即于８月１０日废止停战协定。８月１１日，奥地利正式对拿破仑宣战，一场更大规模的战争又开始了。

莱比锡战役之二

    １８１３年８月２７日，在德累斯顿爆发了休战后的第一场大战。德累斯顿是法军的重要补给基地。联军趁拿破仑率主力朝德累斯顿东南方的斯托尔本前进之机，以１５万人的波希米亚军向此城压来。此时，守御该城的只有圣西尔军３万人。面对１５万人的大军进攻，德累斯顿城处境危殆。拿破仑接到急报，率主力星夜回援，４天行程１９０余公里，终于在８月２６日１０时抵达德累斯顿。皇帝的到来给早已悲观绝望的守城将士带来希望。在将士们的欢呼声中，拿破仑开始部署一场持续三天三夜的可怕的战役。
    这天夜里，拿破仑彻夜未眠。他一边在室内大步走来走去，一边口授一道道命令，直至东方发白。２７日拂晓，大雨滂沱，法军发起进攻。缪拉率骑兵进逼联军左侧翼，纵横奋击。拿破仑则率主力乘势猛攻敌军右翼。敌人的炮火异常猛烈，年轻侍从、马夫、副官一个个饮弹倒毙在拿破仑的周围，拿破仑毫不畏惧，沉着冷静地指挥军队向敌人发起一次又一次冲锋。联军没想到拿破仑的主力这么快就回到德累斯顿，不免有些惊慌失措，乱了阵脚。莫罗将军亲临战场指挥战斗，不想一颗炮弹打来，炸断了他的双腿，不多久便一命呜呼。傍晚，联军在死伤５万人之后，被迫向鲁特山脉撤退。法军暂时取得了胜利。拿破仑浑身湿透、满身泥浆地回到了萨克森王宫。只见雨水顺着他的衣襟灌满了他的皮靴，那顶海狸皮帽被雨水浸湿耷拉在脑袋上，甚至连腰间的皮带也吸足了水分。萨克森国王见他这副落汤鸡模样，急忙迎上去同他拥抱，如同迎接一个死里逃生的孩子。
    ２８日清晨，马尔蒙、维克托、缪拉、圣西尔四位元帅和旺达姆将军乘胜追击撤退的联军，又俘获了几千俄国人、普鲁士人和奥国人。这时，旺达姆求功心切，孤军前进，逐渐脱离了主力部队。２９日，旺达姆在库尔姆三面受敌，因后援不济，仓猝应战失利，旺达姆及一部分军队被俘。败退中的联军士气为之一振。沙皇副官布杜林上校高兴地说：“库尔姆之战把本来已经遍布波希米亚谷地中的失望气氛，都一扫而空，变成了万众欢呼的声音。"拿破仑听到这一报告后，只说了一句话：“对待狗急跳墙的敌人，要么用金桥迎接他，要么用铜墙铁壁对付他。”
    胜利之神在德累斯顿最后一次向法军微笑后，似乎已经倦怠了，此后，法军战事败绩累累。麦克唐纳军东击西里西亚军，在卡地兹失利；北攻柏林的乌迪诺军被贝尔纳多特的北路军击败，退往威丁堡。９月２日，拿破仑命内伊先率军北进支援，代替乌迪诺指挥。自己随后率主力北上。正在此时，布吕歇尔的西里西亚军又乘机从包岑东方攻击而进，法军主力北进有后顾之忧，于是，拿破仑决定无破布吕歇尔军，再行北上。９月５日，拿破仑率军由德累斯顿进至包岑，布吕歇尔避其锐气，且战且退。拿破仑正欲追击时，施瓦岑贝格的波希米亚军再次袭击德累斯顿的急报又至。９月８日，拿破仑急忙退兵，欲南进迎击奥军。１２日，法军主力刚回到德累斯顿，布吕歇尔军又从东方来袭。法军主力处于联军东、南两路的袭扰之中，东奔西跑，顾此失彼，疲于应付。布吕歇尔军窥隙向北转进，内伊军７万人在德里维兹被联军击败，不可收拾。
    联军在击败麦克唐纳军、旺达姆军、乌迪诺军和内伊军之后，渐向莱比锡扑进，开始了著名的莱比锡大战。
    １０月１４日，联军对莱比锡法军已形成夹击之势：南面为联军主力，即施瓦岑贝格指挥的波希米亚军；左翼为维特根斯泰因部队；中央为黑森王子军；右翼为巴克莱军和预备队；西北为布吕歇尔的西里西亚军；北面为贝尔纳多特的北方军。联军总共２２万人。还有本尼格森所率的援军正在行进之中。
    早在１０月３日，拿破仑就风闻联军在向莱比锡运动，但他不相信这是真的，他对传播这一消息的贝尔蒂埃大加斥责：“一个人不应庸人自扰，必须有更多的决心和毅力，才能临危不惧。"直到１０月６日，他才意识到事态的严重性，急令缪拉率４５０００人在德累斯顿附近迟滞和阻止波希米亚军向莱比锡前进；自己则率主力北进与内伊军会合，准备在联军占领莱比锡之前，迅速击破布吕歇尔军及贝尔纳多特军，然后再回师南破联军主力。为使北进兵力集中，拿破仑决定弃守萨克森首府德累斯顿。可在撤退令下达１２小时后，出于政治上的考虑，怕影响萨克森的亲法态度，又派圣西尔军团去坚守德累斯顿。１０月９日，法军主力北进，但为时已晚，布吕歇尔军已与贝尔纳多特军会合。拿破仑考虑继续北进难以迅速歼敌，而南方的缪拉部队又处劣势，不可能久阻联军主力，于是，放弃北进计划，回兵莱比锡。１４日，法军主力抵达莱比锡。这时法军集中莱比锡的兵力达１５．５万人。
    １８１３年１０月１６日上午９时，联军方面发出三声号炮，史称"民族会战"的莱比锡大战开始了。这时，天上下着寒冷的细雨，地上罩着浓密的烟雾，联军的四个攻击集团，在炮火的掩护下，逐渐向莱比锡压缩。面对敌军凌厉的攻势，正面法军第一线部队几呈动摇之势。拿破仑本想等第三军团到达时再发动攻击，但已经来不及了。１１时，拿破仑断然下令：全线进攻。于是，一幕蔚为壮观的战争图景展开了。在炮兵火力的掩护下，缪拉带领１２０００名片兵和紧紧跟随其后的步兵，从山脊后疾驰而上，以密集的队形直冲对方的中央阵地。这位那不勒斯国王，骁勇不减当年，挥刀冲在最前面，１２０００把战刀发出森森寒光紧紧跟进。大军冲去，所向披靡，一连冲散了敌方两个营的步兵，缴获了２６门火炮。联军一时混乱，俄、奥、普三国君主惊得跨马就逃，以免被擒。缪拉的骑兵经过一阵狂风式的奔驰以后，很快就精疲力尽了。这时，联军调来预备队反攻，法军由于步兵不继，被迫放弃了一部分已经夺占的阵地。与此同时，北面也发生了激战，布吕歇尔军将马尔蒙军赶出阵地，并缴获了法军火炮５３门。
    傍晚时分，战斗暂时停止，双方各损失了２万多人，胜负不分。
    １７日，双方都在休养兵力。拿破仑在缪拉的陪同下巡视了昨日的战场，看着战场上堆积如山的尸体，不禁陷入了沉思。这时有人来报：贝尔纳多特军和本尼格森的１１万援军已朝莱比锡开来。拿破仑见联军已对法军形成了合围之势，恐寡不敌众，决定撤退。可他又怕撤退会引起混乱，导致士气低落，于是，改行缓兵之计。他命人将昨日俘获的奥国将军梅韦尔德带来，同他谈了一些与奥国旗和的问题。梅韦尔德说他知道奥国现在还是希望媾和的，如果拿破仑为了全世界和法国的幸福而同意媾和的话，和约马上就可以签订。
    拿破仑释放了梅韦尔德等被俘军官，让他们带去了休战条件：法军退往萨勒河后方，俄普军退往易北河后方，奥军退于波希米亚，萨克森中立。联军对拿破仑的休战建议不予理睬，因为莫罗将军在丧命之前曾告诫联军：遭到失败之后坚持不懈，不与拿破仑讲和。更何况现在已是胜利在望的时候。
    这时，拿破仑又得到一个坏消息：巴伐利亚脱离了与法国的同盟，倒向了联军，并率军至莱茵河畔，准备攻击法军在美因兹和法兰克福的交通线。拿破仑经过长久的动摇之后，决定撤退到萨勒河一线。但是，他还没来得及把自己的意图付诸实施，１０月１８日拂晓，激战又起。这时联军已增加到２９。５万人，比法军几乎多一倍。
    联军从东西南北分６路合围莱比锡。面对联军优势兵力的攻击，法军被迫撤离一些难以坚守的阵地。下午３时左右，正当法军收缩兵力、联军步步进逼的关键时刻，在防守莱比锡东北蓬恩斯多夫的第七军中，竟有两个萨克森旅和一个炮兵连共约３０００人，带着１９门火炮投降了联军。拿破仑听到这一消息后，马上带领部分近卫军疾驰赶来增援，稳住了防御阵地。然而，法军终归寡不敌众，逐渐被联军挤压到莱比锡城里及其近郊，内伊和另一名军长也负了伤。
    傍晚时分，拿破仑坐在郊外的营帐中，向贝尔蒂埃口述着作战命令。就在这时，两名炮兵指挥官前来报告：炮弹快打完了。拿破仑脸色苍白，意识到大势已去，指示贝尔蒂埃向部队下达撤退命令。贝尔蒂埃立即照办了。也许是过分疲劳，拿破仑下达完命令后，竟躺在板凳上睡着了。将领们站在他的周围，默默地望着他，周围一漆黑暗。最后战斗的呼喊声、伤员的呻吟声和军队撤退的车轮声混杂在一起，不断地传入拿破仑的营帐。一刻钟以后，他突然醒来，立即赶往莱比锡城内。
    １０月１９日，法军从各个方向撤下来，都汇合到莱比锡城内，向西面唯一的出口林德瑙大桥退去。每条街都挤满了密密麻麻的撤退部队。这时，普军和瑞典军正突入北郊，奥军也从南面逼近城里。弹药车、马队、炮兵、牛羊、伤兵和随军小贩等等，都拥挤在一起，争相逃命。敌军每一发炮弹落下来，都可以听到许多受伤人的呼号声。拿破仑在经受一连串的打击后，仍然保持着一贯的冷静，他在少数侍从的陪伴下，若无其事地和混乱的人流一起渡过了林德瑙桥，仿佛周围的毁灭景象与他毫无关系。过桥后，他在林德瑙附近的一个磨房里平静地入睡了。他要等待法军全部过河，然后再继续随军西撤。
    １９日上午９时，沙皇要求坚守莱比锡的法军后卫部队投降，以保全该城，但遭到守城法军的断然拒绝。
    就在拿破仑熟睡之际，突然从远处传来了巨大的爆炸声，拿破仑惊醒了。过了一会，缪拉跑进来报告，林德瑙桥被炸毁，麦克唐纳所率的后卫部队２万多人被阻隔在河对岸。拿破仑听完，双手紧紧抓住脑袋，大声吼道：“这也算执行我的命令？"原来，拿破仑曾命令守桥者，只要敌方追兵已到，就立即炸毁桥梁。当布吕歇尔的少数骑兵沿河向林德瑙方向迂回时，枪声使守桥工兵着了慌，他们误以为敌人的大队追兵已到，赶紧引爆了预先放置好的炸药，炸毁了法军撤退的唯一一座石桥，结果，后卫２万多官兵无法过河。这时，后面的敌军已紧紧追来，法军无路可逃，只得跳入波涛滚滚的大河之中。麦克唐纳侥幸游到了河岸，其余的均葬身鱼腹。波尼亚托夫斯基军长，这位前两天才被提升为元帅的波兰亲王，也被浪涛吞没了。没来得及跳河的官兵，包括劳里斯顿、雷尼埃两位军长在内，还有２６０门大炮、８７０辆弹药车全都被联军俘获。
    拿破仑率残军继续退却，联军未作积极追击。１０月２０日，在魏森费尔斯渡过萨勒河。２３日，进入爱尔福特。在这里，拿破仑接受了缪拉的辞行。缪拉回那不勒斯去了。这时法军还剩下１２万余人。３０日，法军快接近法兰克福时，４万名巴伐利亚军挡住了拿破仑的退路。败退中的法军仍不示弱，集中了５０门大炮朝敌人猛攻，巴伐利亚军大败而逃。法军通过法兰克福西撤。１１月２日，到美因兹。停留７日后，撤往巴黎。在这之前，圣西尔军在德累斯顿已成孤军，被迫投降。法军在维斯瓦河、奥得河、易北河一带的要塞全部丢失。

法兰西战役

    莱比锡战役后，拿破仑第一次意识到他的大帝国已处在岌岌可危的境地。他的哥哥、西班牙国王约瑟夫已被英国人和西班牙起义者赶出了伊比利亚半岛；他的弟弟、威斯特法利亚国王热罗姆也从卡塞尔出走；达武在汉堡被俄军和普鲁士军围困；法军在荷兰的权力也在开始动摇。更让拿破仑痛心的是他的亲妹夫、那不勒斯国王缪拉也开始背叛了他。当欧仁将这一消息告诉他时，他拒不相信，他向左右的人嚷道：“不，这不可能。缪拉，我把妹妹嫁给了他，我把王位赐给了他，他不可能宣布反对我。必定是欧仁报错了。"然而，事实最终证明缪拉投靠了联军。其实，缪拉早就跟盟国阵营有秘密联系。缪拉是个虚荣心极强的人，当他看到拿破仑时败运衰时，为了确保自己在那不勒斯的王位，千方百计地与盟国接触。７月２２日，英国政府决定：只要缪拉同拿破仑分手，盟国就确保那不勒斯王国。１０月７日，缪拉秘密接见了那不勒斯官员斯基里纳，后者将英国的决定告诉了他。缪拉满心欢喜，立即通过另一名间谍佩斯沙拉先生把自己的最后决定传给同盟国。这样，缪拉一面出色地履行着拿破仑身边的军人的职责，一面在背叛他，直到１０月２４日在爱尔福特离开了拿破仑。
    联军大炮开始在法国边境轰鸣，盟国君主决定乘这机会与拿破仑谈判。１８１３年１１月１４日，在法兰克福的法国外交官圣埃尼昂来到巴黎，带来了同盟国家的谈判建议。盟国提出法国应完全放弃德意志、意大利和西班牙；法国应以阿尔卑斯山、莱茵河和比利牛斯山脉为天然疆界；谈判不得妨碍战争进程。然而，拿破仑无论处在如何悲惨的境地，他那坚强的性格和对荣誉的嗜好是不允许他在没有取得一个相当的胜利前就接受和谈。他现在就好像是一个赌红了眼的赌徒，不夺回损失，决不罢休。他回到巴黎后的头等任务就是重新组织起一支军队。他一面派出代表在夏提荣与盟国谈判，以赢得重整军备所需要的时间，一面进行紧张的征兵工作。
    此时的法国到处是一片渴望和平的呼声。一次又一次的征兵把法国几十万青年白白送死在战场上，无数个家庭为此失去了自己的亲人，老百姓开始大胆地表示对政府的不满。甚至一些将军也厌倦了戎马生活。这些将军虽有大批财富，但从来没时间去享受，他们生命的绝大部分都是在枪林弹雨中度过的。现在，他们再也不想去过那种时刻与死亡打交道的生活，他们渴望与常人一样去享受一下从未享受过的物质生活，他们希望能在巴黎街头散步，能在灯红酒绿的宴会上翩翩起舞。可拿破仑不想这些，他所渴望的是去夺取新的胜利，用剑与火维护住即将崩坍的帝国大厦，他对全国渴望和平的呼声充耳不闻，置之不理。１８１３年１２月１９日，他对议员们说：“从我这一方面来说，没有什么东西会阻挠和平的恢复，我了解并且具有法国人的感情——我是说的法国人，因为他们当中没有一个人愿意以荣誉为代价而得到和平。我怀着遗憾的心情要求这个崇高的民族作出新的牺牲，但是这些牺牲是最崇高的、最珍贵的民族利益所要求的。我不得不征集大批新兵来加强自己的军队：民族在进行谈判时，只有发挥自己的一切力量，才能使自己得到安全。让后代不会这样谈到我们：他们牺牲了国家的最重要的利益，因为他们承认了英国过去枉费心机地妄图强加在法国头上的法律。”
    １８１３年１２月，１８１５年的新兵被提前征召入伍，这些乳臭未干的孩子兵在拿破仑的密切注视的眼光下开往东方。谁都清楚，又一次冒险的赌博即将开始。
    鉴于法国在谈判中丝毫不让步，２０万联军于１８１４年１月最后跨过了莱茵河，分成几路向巴黎作向心式挺进。这时在法国南方，英国惠灵顿的军队从西班牙越过比利牛斯山，侵入法国。拿破仑的处境更加危险。联军又趁机提出新的谈判条件，要求法国退到大革命以前的边界里。拿破仑勃然大怒，他对参加和谈会议的代表科兰古大叫道：“我被你送来给我的卑劣的和约草案所激怒，我认为我已被他们向我们提出的东西玷辱了。"科兰古冷静地告诉他：这是保存皇位和预防波旁王朝在联军的帮助下复辟的最后希望。拿破仑高声回答道：“我情愿在合理的和约条件下在法国看见波旁王室，而不愿意接受你给我送来的卑劣的条件！”
    战争已不可避免，拿破仑决定在联军会合前将其各个击破。１月２４日晚，即拿破仑前往军中的头天晚上，他在杜伊勒里宫召见了廷臣。拿破仑在皇后的陪同下，手牵着未满３岁的儿子罗马王，庄严地走到廷臣面前。人们注意到已经上了年纪的拿破仑有些肥胖臃肿，苍白的脸上显露出忧郁烦躁的表情，颈部肌肉习惯性的抽搐比以前更加频繁了。在人数如此众多的集会上，拿破仑显得有些沉默寡言。最后，拿破仑以他在意大利或埃及向部队发表长期热情讲话时所惯用的声调开始演讲：“诸位先生，国民自卫军的各位军官，看到你们在我周围，我很高兴。今晚我要出发前去指挥军队。我离开首都时，放心地留下了我的妻子和寄托有各种希望的我的儿子。我把珍爱仅次于法国的一切全留给你们忠诚守卫，托付给你们照料了。"声音虽是洪亮，但往日容光焕发的自信气度已经不见了，话语中充满了悲哀和无可奈何的情绪，在场的人无不被他那感情真挚的话语所打动。接着，拿破仑任命皇后玛丽亚·路易莎为帝国摄政王，并且宣布自己一旦死去，他的３岁儿子罗马王应该在母亲的摄政之下马上即位。拿破仑在他的一生当中，从没像爱罗马王那样爱过任何人。他能在百忙之中抽出时间与儿子一起做扮小兵的游戏，甚至在办公室办公时，他的儿子也是不离他的膝前。他把所有的希望都寄托在小小的罗马王身上。这天晚上，罗马王像平常一样，骑着木马在父亲身边玩耍，也许因为他讨厌父亲忙于公务，他用小手拉着父亲的外衣，要父亲陪他玩。拿破仑把他抱在手里，扔向空中，然后再接住，小小的罗马王欣喜若狂，不住地吻着自己的父亲。夜已深了，罗马王被带去睡觉了。凌晨３点钟，拿破仑走进罗马王的房间，一动不动地站在熟睡的儿子床前，目不转睛地、长久地注视着儿子，然后轻手蹑脚地走了出去，直接登上东去的马车，到军队去了。此后，他再也没看见过自己的儿子。
    １月２５日，拿破仑来到法军的集中地夏龙，在这里，他勉强凑了一支８．５万人的部队，其中大部分是新兵。他决定用这支部队首先去打击对巴黎威胁最大的布吕歇尔军团。
    拿破仑亲自指挥部队迎击普军。１月２７日，法军在圣迪埃击败了普将约克，接着又去迎击布吕歇尔军。２９日，布吕歇尔军正驻扎在布里埃纳，他们准备在２４小时之内与正在向巴黎挺进的奥地利主力会合。此时，普军正在布里埃纳大摆筵席，为即将攻克巴黎而干杯。布吕歇尔早就知道拿破仑已率军前来与自己作战，不过，他不在乎。在他看来，拿破仑和他身后的那一小支刚应征入伍的、毫无作战经验的部队，要想穿过埃克拉龙和蒙蒂耶昂附近的沼泽地带赶到这里作战，简直是异想天开。可他万万没有想到，拿破仑在当地农民的帮助下，此时已来到他的眼皮底下，并且将布里埃纳镇三面包围。正当普鲁士人正在为自己的胜利频频举杯时，突然，宴会厅的一扇窗户被炸飞了，餐桌上的吊灯也被炸成碎片。紧接着，炮轰阵阵如惊雷，枪击声声如暴雨，小镇遭到了法军的袭击。普军毫无防备，惊慌失措。普鲁士的将军们你推我挤，乱成一团，一窝蜂似地朝门口涌去，准备弃城逃走。这时，法军的几个营已从花园方向攀登而上，攻入了城堡。布吕歇尔和他的军官们在一片混乱中仓皇逃命。正当他们顺着林荫大道逃窜时，迎面撞上了急步冲来的法国步兵。这位普鲁士陆军元帅费了九牛二虎之力才得以脱身，可他身后的将领和副官或被生擒活拿，或被当场击毙。夜幕已经降临，惊心动魄的混战仍在进行。普军两次冲上城堡，但是法军４００名新兵始终坚守阵地，使之固若金汤。与此同时，镇子里的阵地也几得几失。在冲天的火花下，战斗交错进行。布里埃纳镇的每一所房屋都变成了鏖战的战场。拿破仑亲临前线，直接指挥着所有行动。
    随着黑夜的来临，激战逐渐停止，法军占领了布里埃纳镇，布吕歇尔率着残军逃之夭夭。第二天清晨，拿破仑踏着沾染了鲜血的瓦砾，巡视着这座惨遭战火摧毁的小城堡。面对眼前遍地尸骨和残垣断瓦，拿破仑心潮澎湃，思绪万千。３５年前，他就是在这座小镇的军校里度过他的少年时光。当他处于荣誉顶峰之时，他曾再次来到这里，追忆着小镇军校生活的日日夜夜，品尝着自己奋斗来的荣华富贵。可如今来到这里，他几乎是一个众叛亲离的人、一个遭受指责和反对的人、一个被击败的人。他站在高处，不时地俯视着奥布河流经的几片平原，试图在雾色朦胧的地平线上，观察到敌军集结队伍的行动。他清楚地知道敌军具备至少３倍于自己的兵力，他必须在一场新的战斗打响前，把打散的残部集中起来。
    下午，拿破仑朝布里埃纳南面６公里处的拉罗蒂埃平原走去。天空灰暗阴沉，到处是一片冰天雪地。拿破仑冒着漫天飞舞的鹅毛大雪，巡视着他那力量单薄的部队所防守的前线。虽然他的部队只有３万人，但他毫不气馁，随时准备迎接新的战斗。
    此时，敌军正在进行大规模的兵力调动。布吕歇尔战败后，立即赶去同奥军主力施瓦岑贝格军会合。现在，两军正麋集在拉罗蒂埃，普王、俄皇、奥皇都带来了后备军，联军人数达到１２万人，准备与拿破仑一决雌雄。
    ２月１日下午１时左右，战斗终于打响。拿破仑站在拉罗蒂埃河前的阵地中心，泰然自若地指挥着部队对大批进攻的敌人进行顽强地抵抗。大炮的碎岂不时落在拿破仑的身边，他毫不在乎。这时有人提醒他，整个军队的命运与他的命运息息相关，并让他到安全的地方去，他微笑着回答道：“不，让我呆在这里。难道您不知道我们的日子已屈指可数了吗？”
    占绝对优势的联军三次迂回包抄了法军的侧翼部队，把法军的几个营从拉罗蒂埃河边击退。夜幕降临时，法军已有７０００人战死或丧失战斗力，可拿破仑仍不认输，他死死守住这块似乎败局已定的战场，并期待着能有增援部队赶来。可是援军来得极少，而且很慢。最后，终因寡不敌众，不得不下令撤退。可他并不甘心把拉罗蒂埃河边的村庄拱手让给联军，临撤退时，他命令炮手将榴弹炮瞄准村庄里的敌军。炮弹扑天盖地般地落到村子里，熊熊大火把敌人从村子里赶了出去。这最后一击，着实让联军大吃一惊，他们错把法军失败的信号当成一场新的战斗的开始。拿破仑大军在悄然撤退，联军却不敢贸然进攻，他们不知道拿破仑又在玩弄什么花招。他们对誓死抵抗的拿破仑，始终是心存恐惧。拿破仑不时地计算时间、倾听动静、查看钟点、询问情报。第二天清晨４点钟，法军最后一股部队踏上了通往特鲁阿城的道路，拿破仑见部队不再受到联军的袭击，也飞身上马，离开了布里埃纳城堡。２月３日，拿破仑顺利进入了特鲁阿城。
    拿破仑的处境越来越危险，俄、普、奥三国联军正以锐不可挡之势向巴黎挺进。２月７日和８日，拿破仑经过两夜的苦苦思索，决定在谈判中让步，接受反法联盟的条件，因为这是保住皇位的唯一办法。大家连夜忙碌起来，起草各种快信。９日上午９时，当人们呈上所有的信件请他签署时，他又改变了主意。原来在７点多钟时，他得到了一些关于联军进军的消息，他发现联军犯了一个巨大的错误，即分兵进军巴黎，他认为整个战局将有所转机，于是，拒绝让步，准备再战。
    当时，联军为了行军和供应方便，决定分兵进军巴黎。布吕歇尔取道塞赞纳，以一列纵队成梯形向西北推进，指向巴黎。施瓦岑贝格则向正西方向取道塞纳河岸的巴尔和桑，然后沿着塞纳河谷经过枫丹白露以达巴黎。拿破仑决定利用敌人的这一错误给敌人以打击。他命令维克托和乌迪诺阻挡住较弱的施瓦岑贝格，自己则率主力对较强的布吕歇尔军发起猛攻。
    ２月９日，布吕歇尔的第一梯队萨肯军已进到距离巴黎９０多公里的蒙米赖，第二梯队奥尔苏费耶夫军紧跟起后，到达了尚波贝尔。最后是第三梯队，由布吕歇尔亲自指挥。拿破仑获悉联军所到的位置后，立即将莫蒂埃、内伊、马尔蒙３个步兵军和近１万名片兵全部集中起来，迅速地开向尚波贝尔。２月１０日上午９时，拿破仑亲率４５０００人突然发起进攻，迅猛地扑向布吕歇尔的中间梯队奥尔苏费耶夫军。在法军优势兵力的突然打击下，这个只有５０００人的中间梯队很快就全军覆没了，奥尔苏费耶夫本人也成了俘虏。法军取得了完全胜利，士气大振。
    当天晚上，拿破仑在同元帅们共进晚餐时说：“如果明天我同今天一样幸运的话，那么我在１５天当中就会把敌人赶到莱茵河，而从莱茵河到维斯瓦河只有一步之遥。"可元帅们没他那么乐观，他们以沉默的方式应付着拿破仑。拿破仑从元帅们的脸色上看出他们对战争的最后胜利已不抱希望，他又说：“我知道怎么回事了。人人都已厌倦了战争，一点热情也没有了，圣火已经熄灭。"他从桌旁起身，走到德鲁埃将军身旁，拍拍他的肩膀说：“将军，我们难道不是只要百来个像你这样的人就能保证胜利了吗？"拿破仑本想借夸奖德鲁埃而对其他元帅进行谴责，没想到德鲁埃却镇定地回答了这么一句：“不如说是１０万个。陛下。"在元帅们看来，这场战争如同阿尔卑斯山的一只雄鹰同一大群乌鸦之间的格斗。雄鹰杀死了数以百计的乌鸦，雄鹰每啄一次，就有一个敌人丧命。但是，乌鸦越来越多，将雄鹰包围起来，挤得它喘不过气，最后将它挤死。法军，这只勇敢的雄鹰，无论如何也挡不住密集成群的联军前进。可拿破仑不这样看，他相信自己的军事天才。
    ２月１１日上午，拿破仑发挥连续作战的勇猛精神，开始攻击已经孤立的第一梯队萨肯军。战斗持续了一天，又以拿破仑的辉煌胜利而告终。连连胜利使得拿破仑容光焕发，脸上那种忧虑和焦急的神情一扫而光，那微胖、似乎有些倦怠的身体重又焕发出青春的活力。现在展现在人们面前的又是波拿巴将军，那个征服意大利和埃及的年轻英雄，为了扩大在蒙米赖的胜利，２月１２日，拿破仑一口气将萨肯残军向北赶过了马恩河。
    ２月１４日上午，拿破仑赶到蒙米赖以东４英里的沃尚，去支援马尔蒙军。此时马尔蒙正受着布吕歇尔的压力。他一面命令马尔蒙军继续坚守阵地，一面开始紧张的军事部署。中午，经过近４小时的准备之后，拿破仑命令炮兵开始射击。近１００门炮同时开火，很快就在敌军方阵中打开了一个缺口。接着，骑兵和步兵在炮火的掩护下迅速发起冲击。与此同时，拿破仑命令格鲁希率部分骑兵迂回到敌人的侧后，切断敌人的退路。一阵激战之后，敌军开始败逃。没逃出多远，又遇上格鲁希的骑兵部队。在法军的前后夹击下，联军大部分溃散，只有布吕歇尔率领部分人杀开一条血路，逃出了包围圈。这样，拿破仑以其４万人的兵力，往来驰杀，连续作战，击败了布吕歇尔军团的５万余人，使其损失近２万人的兵力。
    正当拿破仑准备深入追击时，传来了施瓦岑贝格逼近巴黎的消息。拿破仑立即放弃对布吕歇尔残军的追击，掉过头来去对付施瓦岑贝格军团。２月１６日、１７日、１８日、２２日，在吉涅、南吉斯、蒙特罗、梅里，拿破仑连战连胜，打得施瓦岑贝格军团抱头鼠窜。现在的拿破仑如同一头雄狮，在庞大的联军围攻下，毫不妥协，他忽而冲向这边，忽而又冲向那边，以运动的惊人速度战胜联军的策略，使他们计划落后，使他们精疲力尽。最后，布吕歇尔和施瓦岑贝格那支训练有素的军队被打得晕头转向，而他自己那支士气低落、装备极差、毫无作战经验的新兵队伍却忽然变成了一个无坚不摧、耀武扬威的阵列了。
    联军害怕了，他们向拿破仑提出停战要求。可处在辉煌胜利顶点的拿破仑是不会轻易休战的，他要依靠自己最完善的军事艺术来战胜最强大的敌人，以战场上的胜利来迫使对方接受自己的谈判条件。他拒绝了联军的停战要求。
    拿破仑的不妥协态度，使联盟各国坚定了要把他彻底打垮的决心。３月１日，联军在肖蒙开会，一致达成协议：任何一方都不许同拿破仑单独媾和。就在这次会议上，联盟国签订了一个为期２０年的共同对付法国的条约。英国再次为联盟国提供了５００万英镑的战争补助费。
    然而，拿破仑始终让联军胆寒心惊，他们简直想不出一个行之有效的办法来粉碎拿破仑的绝望抵抗。正当联军绞尽脑汁想办法对付拿破仑时，拿破仑的一个大胆的军事行动给联军提供了机会。拿破仑在取得一系列胜利以后，命令马尔蒙和莫蒂埃指挥１７０００人正面阻击敌人，自己亲率法军主力近４万人直插联军后方，进攻联军与莱茵河的交通线，迫使联军向莱茵河撤退。一些目光敏锐的人士立即发现拿破仑这一行动有个致命的弱点，即通往巴黎的道路畅通无阻。亚历山大的亲信波佐·迪·博尔戈对沙皇说：“战争的目的是在巴黎。如果你们想战斗，你们就有被消灭的危险，因为拿破仑打仗始终都比你们打得好。他的军队，虽有不满情绪，但是受荣誉感的支持，只要拿破仑还在他们的身边，他们会一直战斗到最后一个人。不管他的军事威力受到多大震动，它还是强大的，十分强大的，超过你们的威力。但是，他的政治威力已被消灭了，时代已经变了。军事专制制度在革命后的第二天被当作好事情接受下来了，但现在已经在舆论中死亡了。应该力求用政治方法而不是用军事方法来结束战争。只要你用手指碰一下巴黎，拿破仑就会被推翻，这样，你就折断了你不能从他那里夺来的宝剑。"在博尔戈的影响下，联军做出了冒险决定：利用拿破仑远离在外，直接进攻巴黎。联军希望巴黎会发生叛变，借助叛变迅速夺取首都，不让拿破仑有时间回救巴黎。
    ３月２５日黎明，联军两路大军并肩西进，浩浩荡荡地直趋巴黎。他们只留下１万骑兵，用来监视拿破仑的行动。当时，横挡在通往巴黎路上的是力量非常薄弱的马尔蒙军和莫蒂埃军，面对滚滚而来的２０万联军，两军不断败退。３月２９日，玛丽亚·路易莎皇后带着年幼的皇储罗马王，离开巴黎到布鲁阿去了。
    ３月３０日，巴黎市民被隆隆的炮声惊醒，联军如潮水般地从各个方向涌进巴黎。巴黎守军经过几个小时的顽强抵抗，终因寡不敌众，于下午５时宣布投降。
    拿破仑在特卢瓦得知联军突袭的消息后，立即策马向巴黎飞奔而去。３月３０日晚上赶到枫丹白露。在这里，他得知巴黎郊区发生了战斗，马尔蒙元帅和莫蒂埃元帅已经后撤，并同敌人进行了谈判，准备率军撤离首都，拿破仑勃然大怒，发疯似地吼道：“所有的人都成了无头苍蝇了……快走，应当到巴黎去！只要我不在，人们总是干出蠢事来……多卑鄙的行为啊！竟然投降了！晚了４小时啊！要是我早到４小时，一切都可以得救！"狂怒之后，他又很快恢复了往日的镇定自若，他命科兰古立即前往巴黎，与联军议和，以拖延时间，自己则迅速地把留在联军后方的所有军队调集前来，对巴黎进行大胆的一击。他相信只要科兰古的谈判使联军在三四天以内不采取任何决定性的政治措施，他还是可以拯救巴黎的。
    联军进入巴黎，保皇党人欢天喜地，他们在大街上游行，不断高呼"打倒波拿巴！""波旁王室万世不绝！"等口号，而巴黎的绝大多数市民表现出来的却是冷淡和顺从。３月３１日，亚历山大皇帝发表了下列宣言：“各国君主宣告不再同拿破仑或他的家族的任何成员打交道；他们尊重法国在合法君主政体下存在的领土完整；他们将承认并保证法兰西国家可能选用的任何宪法。因此，他们要求参议院尽速任命一个临时政府处理国家事务并准备符合人民愿望的宪法。"这张宣言被迅速贴在巴黎各处的墙垣上。因此，当科兰古前来谈判时，盟国君主拒绝与他谈判。亚历山大直截了当地对科兰古说：法国被拿破仑弄得精疲力尽，现在已经不需要他了。施瓦岑贝格也带着悲哀的神情说：１８年来，拿破仑已把整个世界都搞翻了，只要有他在，任何人在任何时候都得不到安宁。人们过去不断地向他建议媾和，让他保留自己的帝国，而他丝毫不让步，现在已经迟了。
    其实，谈判成功与否在拿破仑看来无关紧要，关键是要拖延几天时间。这时，他留在特卢瓦的各路队伍以空前的急行军来到枫丹白露。４月２日，拿破仑向左右将领传达了巴黎的事态，并嘱咐暂时保密，以免扰乱军心。可拿破仑还不知道，就在这同一天，参议院已发布了一项法令，宣称拿破仑已丧失帝位，废除过去确立的拿破仑家族的继承权。以塔列兰为首的临时政府立即根据这项法令发表告法国军队书。这篇文告通知部队，他们不再是拿破仑的士兵，参议院已解除了他们对拿破仑的誓词。
    ４月４日，拿破仑检阅了他的军队。他用坚定的语气对他们说：“士兵们，敌人比你们早三天占领了巴黎，必须把他们赶走。一些不肖的法国人，一些我们曾宽容过的流亡贵族打起了白旗，投入了敌人的怀抱。这是些卑鄙无耻之徒！他们将为此新的罪行付出代价。我们发誓：要么战胜，要么死去。我们誓死捍卫我们的三色旗，２０年来，这面旗始终指引着我们阔步走在光荣辉煌的大道上。"听了统帅这番话，士兵们群情激昂，一起沸腾，"巴黎！巴黎！"的喊声此起彼伏，震撼大地。
    可元帅们对拿破仑这一决定忧心忡忡。他们认为用这一小支部队去攻击庞大的联军，无异于以卵击石。另外，他们的妻子儿女都留在巴黎，皇帝的这一举动只能徒增巴黎的毁灭和居民的死亡。于是，元帅们纷纷聚集在麦克唐纳周围，请求他前去阻止皇帝的决定。
    于是，麦克唐纳去了枫丹白露宫。他一进房间，拿破仑就迎上来说：“事情怎样了？""非常糟糕，陛下。""怎么？糟糕？那么你的军队的士气怎样？""我的军队，陛下，已经全然灰心丧气了。他们的精神为巴黎的事情而惊慌。""你的部队不能参加我向巴黎的进攻吗？""陛下，别想这样的事。如果我对部队下这样的命令，他们很可能不服从。""那么该怎么办？我不能像现在这样下去，我还有实力和拥护者。据说联军不再同我打交道，好吧，没关系，我要向巴黎挺进，我要报复巴黎人的变心和参议院的卑鄙。这些凑合起来的等待波旁王室返回的政府人员都该死，因为他们的目标就是那个。可是明天我要率领我的近卫军向杜伊勒里宫进发。"拿破仑越说越激动，麦克唐纳元帅只是静听。等他稍微平静下来，麦克唐纳接着说：“那么看来您还不知道巴黎发生了什么事。"他拿出一封关于参议院已废黜皇帝的信给拿破仑。拿破仑看罢，脸色苍白，面部急剧地收缩着，可他还没有失去自制。最后，拿破仑仍要坚持进军巴黎，麦克唐纳惊呼道：“陛下，那种计划必须放弃，谁也不会拔剑来支持您这样的冒险事情。"拿破仑沉默了。这时，科兰古在一旁暗示道：只要他个人退位，联盟各国还有可能同意一个摄政政体。拿破仑考虑再三，决定退位。

第一次退位

    元帅们都来了，拿破仑开始宣读退位诏令：“联盟各国既已宣告拿破仑皇帝为重建欧洲和平的唯一障碍，忠于其誓词的皇帝拿破仑宣布愿意退位，离开法国，甚至献出他的生命。这是为了国家的利益，而国家的利益又是同他的儿子、摄政政体以及皇后的权利和帝国法律的维持不可分的。"念完后，他对元帅们说：“各位先生，你们满意了吗？"突然，他站起来在房间里大踏步地走了两个来回，然后一头倒在一张小沙发上，用手拍着大腿，带着狂乱的动作呼喊道：“不，各位先生，我不要摄政。我带上近卫军和马尔蒙的军队，明天就可以打进巴黎。"内伊和麦克唐纳竭力使他从这种不切实际的图谋中省悟过来，可是徒然。最后，他带着明显的怒意站起来摩擦额头，这是他十分激动时的习惯动作，以响亮而权威的口气说：“退下。”
    各元帅退了出去，拿破仑开始平静下来。他决定让科兰古、内伊、麦克唐纳三人作为专使前往巴黎，谈判摄政一事。
    专使们立即赶赴巴黎与亚历山大会谈。他们一致恳求亚历山大接受摄政政体，让三岁的罗马王统治法国。亚历山大表现出犹豫不决，他对专使们说：“各位先生，这么重大的事情我不能擅自决定，我必须同普鲁士王商议。"其实，盟国君主并不敢十分坚决地反对摄政政体，在他们的眼中，拿破仑始终是一个令人畏惧的人物，一旦把他逼急了，他是什么事都干得出来的。但是，盟国君主周围的保王党坚决反对摄政，塔列兰十分明白地告诉亚历山大：“您支持波拿巴吗？不，您不能也不愿。我已荣幸地向陛下进言过，除了在拿破仑和路易十八两人中选择外，别无他法。任何其他选择都不过是阴谋，而阴谋就没有足够的力量和持续性来支持其目标。摄政是一种阴谋。在目前状况下，只有某种确定的原则才有充足的力量来建立我们现在不得不进入的事物的新秩序。路易十八是一个原则。”
    塔列兰一面说服亚历山大恢复波旁王朝，一面召集议员，让他们投票表示推翻拿破仑皇朝，恢复波旁王朝。就在这时，马尔蒙元帅率军归顺了临时政府，盟国君主见拿破仑直接掌握的主力已经背叛了他，进攻巴黎已不可能，于是，停止了动摇，把王位给予波旁王朝。路易十八正式登位。
    在塔列兰的公馆里，亚历山大正式答复了三位专使的建议：摄政政体办不到，拿破仑应无条件退位。临告别时，亚历山大对科兰古说：“向他保证，退位后，我们会为他提供与他等级相称的生活待遇。告诉他，如果他愿意住在我的领土内，他将受到优待，虽然那些地方的荒芜是他造成的。我永远记得连接我们两人的友情。他也可以占有厄尔巴岛或者其他什么地方。”
    ４月６日凌晨１时许，内伊、麦克唐纳和科兰古回到了枫丹白露，向拿破仑汇报了出使巴黎的经过和结果。拿破仑似乎已预料到有这样的结果，他没有震怒，也没有悲哀，只是有些感动地说：“元帅，我完全体会到你们为我所做的一切以及你们为我儿子请命的热情。他们要我完全而无条件地退位，很好。我再次授权你们代表我行事，一切都拜托你们了。"这一夜，拿破仑没有睡觉，他一面在华丽而沉郁的枫丹白露宫大厅里走来走去，一面与科兰古进行着长谈。他们谈到了马尔蒙的背叛，拿破仑不无遗憾地说：“倒霉的人不会知道什么在等着他，他的名字已蒙受耻辱。请相信我，我不是在想着自己，我的生涯已经结束了，或者接近结束。然而，如果现在我能统治那些被弄得疲惫不堪的、准备献与别人的心灵，我将会多么满足啊！……我想到法国，如果这些傻瓜不出卖我，我将在４个钟头之内恢复它的伟大，因为，请相信我，联军呆在现在的位置上，即以巴黎为后方，面对着我，那是要毁灭的！如果他们退出巴黎以避免这一危险，那他们就再也不能回到那里去了。……这个倒霉的马尔蒙使这个美妙的结束成为不可能了。当然，他有继续作战和奋起的方法。各处都有消息传到我这里来，说在洛林、香巴尼和布尔戈尼厄，农民们消灭了一些单独的敌军队伍。如果波旁王朝的人出现的话，天知道什么东西会跟在他们的后面。波旁王室——这是外部的和平，内部的战争。请看他们一年后会把国家变成什么样子！……然而，在目前，需要的不是我，而是另外的某种东西。我的名字、我的形象、我的剑，所有这一切都引起恐惧。必须投降了。我去召见元帅们，你会看见，当我使他们脱离困难的境地，让他们像马尔蒙那样做，同时又不失去荣誉的时候，他们会高兴的。”
    天刚放亮，拿破仑就把元帅们召集在身旁，对他们说自己将退位。他拿起退位诏书念道：“同盟各国既已声称皇帝拿破仑是确立欧洲和平的唯一障碍，忠于其誓词的皇帝拿破仑宣布，他和他的后代放弃法国和意大利的王位。为了法国的利益，他愿意牺牲个人的一切，甚至生命。"元帅们欣喜若狂，纷纷上前去吻他的手，并尽力地安慰和恭维他。随后，内伊、麦克唐纳、科兰古三人将这份退位诏书送往巴黎。
    盟国君主正以惴惴不安的心情等待着拿破仑的答复。当他们接到退位诏书后，心中的一块石头才算落了地。他们立即叫元帅们将联盟各国的条约定本转交给拿破仑签字。
    ４月１１日，麦克唐纳拿着条约定本来到枫丹白露。他走进房间，发现拿破仑正坐在壁炉前的一张小扶手椅上。拿破仑身穿白色灯芯绒晨衣，赤脚蹬着拖鞋，两肘搁在膝上，双手捧着头，一动也不动，似乎全神贯注于深深的思考之中。他对麦克唐纳的进入一点也没有察觉。这时，身边的科兰古轻声叫道：“陛下，麦克唐纳元帅带来条约请您签字，明天要批准的。"拿破仑好似从过分劳累的酣睡中惊醒，转向麦克唐纳。其憔悴的面容令麦克唐纳大吃一惊，他不由自主地喊出：“陛下，您不舒服吗？""是的。"拿破仑答道：“我昨晚睡得极不安稳。”
    拿破仑接过条约读了一遍，未加评论便签了字。这就是著名的《枫丹白露条约》。条约规定：拿破仑皇帝及其家族放弃对法兰西帝国、意大利王国和其他国家的一切主权和统治权；拿破仑终身保留皇帝的称号，拿破仑家族成员保留亲王的称号；拿破仑皇帝拥有厄尔巴岛的完全主权和所有权，并付给他２００万法郎的年金。为了酬报麦克唐纳最后几次效劳，拿破仑赠给他一把在埃及得到的马刀，然后，两人紧紧拥抱，含泪告别。
    送走了元帅，拿破仑拿出在征俄战争中尤万医生给他的那瓶毒药，一饮而尽。毒性发作了，拿破仑痛苦万分。身边的侍从不知是怎么回事，急忙要去找医生，拿破仑愤怒地阻止他们这样做。痉挛的发作越来越烈，仆人们终于跑出房间叫来了尤万医生。尤万医生看见桌上的瓶子，立即全明白了。拿破仑开始抱怨毒药的药性不强，请求再给他一点毒药，但遭到了医生的拒绝。拿破仑拒绝服用任何解毒剂，痛苦持续了好几个小时，但最终因毒性不强，自杀未能成功。拿破仑坚决要求不让任何人知道这件事，他在剧烈的抽搐中说了这么几句话：“要死去是多么的困难啊！而在战场上死去又是多么容易啊！为什么我没有在战场上被打死！”
    根据条约，拿破仑必须前往厄尔巴岛，名为皇帝，实为囚徒。１８１４年４月２０日，在枫丹白露宫的正庭里，拿破仑同追随他十多年的近卫军们举行了庄严的告别仪式。当拿破仑出来时，排列整齐的士兵们举枪敬礼，旗手把老卫队的旗帜放在他的跟前。拿破仑发表了极富感情的告别讲话：
    “我旧日近卫军的士兵们，我向你们告别。我随同你们在荣誉和光荣的大道上前进已有２０年之久。在最后一段时期，如同我们全盛时期一样，你们仍不失为勇敢和忠诚的模范。有你们这样的士兵，我们的事业决不会失败。但是战争会没完没了，会变成内战，那将给法国带来更加深重的灾难。我为国家的利益牺牲了自己的一切利益，我走了。可是你们，我的朋友们，要继续为法国效劳。法国的幸福是我唯一的念头，仍将是我所向往的目标。不必为我的命运惋惜，如果说我同意苟活下去，那是要为你们的光荣效劳。我打算写作我们共同创造的伟大成就的历史。再见了，我的朋友们！我多想把你们都拥抱在我的心头，可还是让我吻这个代表你们全体的军旗吧，但愿这最后一吻一直留在你们的心坎上。”
    拿破仑拥抱和吻别了旗手和军旗，许多老近卫军岂不成声。"再见了，士兵们，要永远英勇而善良；再见了，我的朋友们，我永远祝愿你们好，不要忘记我。"说罢，拿破仑迈着坚定的步伐走了出去，坐上了早已等候在门口的马车。车队在近卫军"皇帝万岁"的口号声中缓缓离去。
    １２００名近卫军旗兵护送着拿破仑车队前往厄尔巴岛，但按盟国规定，只能送到纳韦尔，其后便由奥地利和哥萨克骑兵部队护送。路途的头二天，近卫军中"皇帝万岁"的口号不绝于耳，沿途遇上的军队也都举枪向拿破仑致敬。善良的人们一看见皇帝的车队，纷纷收起波旁王朝的百合花徽旗，藏其他们的白色帽徽，以免身遭厄运的皇帝感到悲伤。
    ２１日晚上，车队到了纳韦尔，奥地利和哥萨克骑兵换下了近卫军，拿破仑再也听不到“皇帝万岁"的呼声，听到的只是"联盟各国万岁"。２３日夜里，车队穿过了里昂城。里昂过后，气氛迥然，愈走近普罗旺斯，敌意愈大，人们大声辱骂着这个使自己失去丈夫、儿子和朋友的专制皇帝。２５日黎明，在阿维尼翁驿站，一帮手持武器的人群守候在拿破仑途经的路上，高呼"打倒暴君！打倒死神！"企图阻止车队前进。在护卫部队的保护下，车队好不容易才通过了阿维尼翁。上午８点，车队抵达奥尔贡，愤怒的人群蜂涌而上，用石头和木棍敲打着拿破仑的车厢，护卫部队急忙出动，车队才得以继续赶路。
    拿破仑预感到前面仍会有暴力骚扰，利用小憩，脱下那件引人注目的外套，换上一件肥大的蓝色宽袖长外套和一顶饰有白色帽徽的圆帽。然后，离开自己的马车，跨上一匹小驿马，扬鞭上路。狂风怒吼，尘埃滚滚，拿破仑策马疾驶了３个小时后，走进了一家客栈。他自称为尼尔·埃贝尔爵士，与老板娘聊起天来。他们谈起了皇帝拿破仑，老板娘怒气冲冲地说：“要把拿破仑和他的同伙扔到海里喂鱼才好呢！否则，３个月后，他准会卷土重来。"拿破仑打断了她的话，问道：“这么说，您对这个皇帝恨之入骨罗，他干了什么对不起您的事？""您问这魔鬼干了什么对不起我的事？就是因为他，我的儿子，我的侄子，还有那么多的年轻人才送了命……"这番对话强烈地震撼了拿破仑的心灵，他一动不动地呆坐在那，双手支撑着脑袋，眼里噙满了泪水。拿破仑到来的消息不胫而走，他的窗外立即集结了许多愤怒的人们，拿破仑似乎有所悔悟，他平静地对身边的人说：“现在我要永远告别政界。今后无论发生什么事，我都不感兴趣。如果欧洲的皇冠现在献给我，我也不要，我要献身于科学。我是对的，永远不要看得仆人类！我没有亏待过他们，但是法兰西，还有法国人民，多么忘恩负义！我已厌弃了野心，再不想统治了。”
    为了安全起见，车队在半夜一点悄悄起程。４月２８日，拿破仑登上了一艘英国军舰。５月４日，在厄尔巴岛首府波托费拉约登陆。
    厄尔巴岛位于科西嘉东面５０公里的海上，接邻意大利半岛。１８１４年４月以前，该岛属于托斯加纳公国，而此公国又是拿破仑在意大利的领地。厄尔巴岛面积不过２２０平方公里，只有３个小城和几千名居民。拿破仑，这个曾是欧洲最强大帝国的皇帝，如今却成了这个最小领地的统治者。他被允许保留４００人的武装卫士。此外，约有７００名老近卫军士兵自愿行军到厄尔巴岛来保卫拿破仑。
    岛上的居民怀着崇敬的心情欢迎着这个新来的统治者。拿破仑没有心灰意懒，自暴自弃，一上岛，就怀着极大的热情来治理这个微型国家。他遣人在山麓上兴建两幢房屋充作临时宫殿。皇宫建筑落成之后，他下令组成一个参议院。参议员由跟随他来岛的两位将军及岛上代表组成，开会时由他自己当主席，讨论一切重大事情。从此，厄尔巴岛上到处都留下了拿破仑那勤快的脚印。人们经常看到他骑着马，在地中海温和的阳光下巡视着岛上的一切。拿破仑的政治和经济才能下意识地在这个袖珍王国里施展开来。他组织了微型的，但很精密的作战部来管理他的军队，改进和加强厄尔巴岛的防御措施；他制订了给人印象深刻的公共事业规划，规划中有预算、有步骤、有明确的目标；他建立了船队，进行海上捕鱼等活动；他开辟和修建道路，开发矿山，奖励农业，改进环境卫生，还创建了一座剧院；他认真地采取措施来复兴已经衰微的炼铁工业。他像以往那样，结合具体事务向部下断断续续地发出明确的指示，心醉神迷地运用着他还掌握的那一点权力。不及数月，拿破仑的辛勤劳动就结出了丰硕的成果：岛上的道路四通八达，广阔的山坡上种满了美丽的果树，沿海的堤岸修筑得整齐而漫长，学校教育普及全岛。来厄尔巴岛参观旅游的人无不佩服拿破仑卓越的领导才能。
    这年夏天，拿破仑的母亲和妹妹都去岛上看望了他。从妹妹的口中得知，前妻约瑟芬已经去世，拿破仑一连几天闷闷不乐，沉默不语。约瑟芬虽被他休掉，但毕竟是他一生曾狂热地眷念过的女人。这时，他想起了玛丽亚·路易莎和罗马王，渴望他们母子俩来岛上与他团聚。于是，他立即写信到奥地利，请玛丽亚·路易莎前来厄尔巴岛，并告诉她自己已为她布置了新居，但他的信如石沉大海，无影无踪。此时的玛丽亚·路易莎正沉浸在维也纳的高歌酣舞之中，早已把拿破仑忘却了。维也纳宫廷也正异常"热情"地要把小小的罗马王变成仇视拿破仑的奥地利人。不久，玛丽亚·路易莎和儿子来到意大利的巴马，这是盟国给他们母子俩的领地。在那里，玛丽亚·路易莎很快就和一个叫奈伯克的伯爵勾搭上了，做了他的情妇。久久得不到玛丽亚·路易莎和罗马王的音讯，拿破仑十分苦闷和不满。这时，他的情妇拉辛斯卡夫人带着孩子来到了厄尔巴岛，这多少给了遭受厄运的拿破仑一点安慰。
    在厄尔巴岛的头几个月里，拿破仑全神贯注地治理这个微型国家。在外人看来，拿破仑似乎已十分安心于岛上的生活，他自己也对英国代表坎贝尔说：现在除了他的小岛外，什么东西都不使他感兴趣。人们万万没有想到，这个被囚禁在厄尔巴岛的失败者，竟然又创造出了令整个欧洲为之震惊的奇迹。


北极星书库-佚名-拿破仑传-第九章 英雄末路-www.ebook007.com

第九章　英雄末路

东山再起

    １８１４年４月６日拿破仑宣告退位那天，元老院召唤路易十八归国即位。４月２４日，路易十八到达加来。５月２日，他在圣多昂发表一项宣言，允诺尊重民主宪政。６月４日，宪法在两院中宣读。这位身躯硕大，胖得连走路都要倚靠两边拐杖的王位继承人，穿着一件蓝色翻领大袍，胸前挂着一个旧式金牌，蹒跚地进入了杜伊勒里宫。波旁王朝复辟了。
    路易十八执政以后，流亡国外的法国王党分子也都先后回了国。这些素来娇生惯养的贵族，他们所盼望的只是恢复革命前的种种特权，好让他们享受不劳而获的幸福。除此之外，便是对革命党人进行疯狂地报复。而他们的总代表路易十八也不准备兑现自己的诺言，他在短期内把１万多名军官免职，将无能的贵族安排在高官显职上，领取厚薪。他免除教会学校一切租税，并使教会不受政府管辖，继续向人民课收"综合消费税"。他还给被枪杀的王党分子树碑立传，追封因谋杀拿破仑而被处死的卡杜达尔为贵族。路易十八及其亲信在极力恢复旧制度、旧秩序，取消一切革命成果。经过革命洗礼的法国人民很快认识到路易十八回国不是来解放他们的，而是来建立一个新的专制制度。拿破仑统治下的专制政府，至少还能给法国带来荣誉和活力，而路易十八的专制统治，则显得腐化和无能，只知道压迫百姓。波旁王朝开始不得人心，尤其是遭到冷遇的将军们更加怀念其旧日的主子拿破仑了。
    １８１４年１１月，战胜拿破仑的欧洲四大强国俄、英、奥、普在维也纳讨论欧洲善后问题。身着华丽礼服的国王、贵族、外交家们，胸前佩带各色勋章，一边举杯痛饮，庆祝太平，一边又为战利品的分配不均而争吵不休，甚至达到了剑拔弩张的地步。俄国想占领波兰的全部，它要求把拿破仑时期的华沙大公国和俄属波兰合并起来，建立一个王国，由沙皇统治。普鲁士支持俄国的要求，并要求合并全部萨克森领土，以补偿它让给俄国原属普鲁士的波兰领土。英国和奥地利坚决反对。英国不愿俄国过于强大而向欧洲西进。奥国不愿将加里西亚、克拉科夫和维斯瓦河一线让给俄国，也不愿普鲁士因合并萨克森而更加强大。这样，维也纳会议的四强形成了两个对立阵营，即俄普为一方，英奥为另一方。法国代表塔列兰权衡利弊，决定加入英奥一方。１８１５年１月３日，英国外交大臣卡斯尔雷亲自拟定了一个对付俄普的同盟条约，梅特涅和塔列兰都加入同盟，各国答应出兵１５万。塔列兰高兴地写信给路易十八说：“陛下，反法同盟已经永远解散了。”
    国内外形势的变化没有逃过拿破仑的眼睛，他那看似平静的生活重又掀起了波澜。他一面有意从到岛上观光的游客中查询消息，一面暗地里与法国政府官员沟通消息。１８１４年１２月的一天，拿破仑在自己的宫殿附近散步。突然，他在一个站岗的掷弹兵面前停了下来，"喂，老发牢骚的，你在这里不感觉无聊吗？""不，皇帝，不过我也不觉得十分有趣。"掷弹兵认真地答道。拿破仑把一个金币塞到他手里，在走开的时候压低嗓门说：“不会永远这样继续下去的。”
    １８１５年２月，法国政治家马雷等人派遣弗勒里·德·夏布隆乔装水手来到厄尔巴岛。夏布隆向拿破仑详细地报告了国内普遍不满的情绪以及贵族们强取豪夺的无耻行径。他告诉拿破仑军队都盼着他回去。拿破仑那颗重返欧洲的雄心被激发起来了，他决定立即行动。
    在行动开始前，拿破仑在花园里同母亲进行了一番谈话。在他的心目中，母亲是个聪明、坚强、勇敢的妇女。在自己的家庭中，也只有母亲才懂得他的心。他把自己这个大胆的决定告诉了母亲，他说：“我不能死在这个小岛上，也不能把自己的事业结束在安宁中，这是我所不应受的。军队在期待我。一切都促使我产生这样的希望：军队一看见我，就赶快投奔到我这里来。当然，我会碰见忠于波旁王朝的军官，他们会制止军队的发动，那时我在几个钟头之内就会死去。这种结束比住在这个小岛上要好得多。我希望出发，并且再一次尝试得到幸福。妈妈，你的意见如何？"母亲被这个突如其来的问题大大震动了，她的心中如乱麻一团，她对拿破仑说：“让我暂时做一个母亲吧，我过一会儿再回答你。"沉默良久，母亲终于说话了：“出发吧，我的儿子，遵循着你的使命。也许你会遭到失败而马上丧失生命，但是你不能留在这里，我看到这种情况就十分悲哀。我希望在这么多次战斗中都保佑你的上帝再一次保佑你。"说完，母亲紧紧拥抱了自己的儿子。
    拿破仑将这一决定告诉了他的三个忠诚助手康布罗纳、德鲁奥和贝尔特朗，将军们听了很高兴，但怀疑这一行动能否成功。拿破仑自信地告诉他们：他现在不是想打仗，也不是想实行专制的统治，他希望法国人民成为自由的人们。因此，他不是以武器去征服法国，而只是想在法国出现，在海岸上登陆，宣布自己的目的，要求恢复自己的王位。他十分相信自己名字的号召力，他认为整个法国一定会不经过战争、不试图抵抗就会拜倒在自己的脚下。没有武装力量不会成为这次行动的障碍。
    一切准备工作都在秘密地进行。这时，负责监督拿破仑的英国代表坎贝尔正好前往托斯卡纳度假。２月２６日，一切准备就绪。这天夜里，拿破仑率领１０００多名还蒙在鼓里的全副武装的士兵，分乘７艘小帆船，船上载着几门大炮，悄无声息地离开了厄尔巴岛，开始了再度征服法国的惊心动魄的一页。
    厄尔巴岛周围的海面上经常有英国和法国的皇家军舰巡逻，他们的任务是负责监视厄尔巴岛以防万一。这天夜里，拿破仑的船只碰上了一艘法国军舰，舰上的军官用话筒向船长问道：“皇帝的健康如何？"船长答道：“很好。"军官没有发现什么疑点，就让这只船开了过去。英国军舰根本没有出现，拿破仑感到很幸运。船队在茫茫的大海上航行了三昼夜，终于靠近了法国海岸。拿破仑的热血在沸腾着，他知道这次行动是以生命为赌本，作孤注的一掷，一旦输了，再也没有分毫的资金了。可是，若不作这最后的尝试，他死也不甘心。１８１５年３月１日凌晨３时，小船队在儒昂港登陆。海关卫兵见登陆的是拿破仑，立即向他脱帽致敬。拿破仑以他惯有的洪亮声音向当地士兵发表了著名演说，他说道：
    “士兵们！我在流放中听到了你们的声音。现在我已经在法国登陆了。
    “你们的统帅——被人民的呼声拥立为君主并在你们的盾牌上被推登宝座的统帅，现在回来了，来同他联合在一起吧，抛掉波旁王室的旗帜吧，那面旗帜已经为我们民族所废弃，而且２５年来一直起着纠集法国敌人的作用。展开那面在我们伟大胜利的日子里你们举着的三色旗来取而代之吧。再次拿起你们在乌尔姆、奥斯特里茨、耶拿、艾劳、弗里德兰、莫斯科所举着的鹰旗吧。……
    “我们必须忘掉我们曾是欧洲大陆的主人，但是，我们也不允许任何人来干涉我们的事情。……你们以及你们的子孙的地位、财产和光荣，不会有比那些由外国人强加给我们的波旁王爷们更大的敌人了。
    “士兵们，团结在你们统帅的旗帜周围吧，他的利益、他的荣誉和你们的相同，完全相同。胜利将快步前进。有着我们民族颜色的鹰徽，将从一个尖塔飞向另一个尖塔，一直飞到巴黎圣母院的塔楼。随后你们就可以光荣地展示你们的伤痕，于是可以再一次夸耀你们的成就。你们将成为国家的救星。在你们的晚年，你们将可以豪迈地说：'我把叛逆和敌人在巴黎的出现而使那里沾染上的污垢给洗净了。'……荣誉归于勇敢的士兵们！归于我们的祖国法兰西！”
    士兵们向拿破仑热烈欢呼，他们很快加入了拿破仑的行列。
    拿破仑把从厄尔巴岛带来的四门大炮扔在海岸上，率领着队伍沿着阿尔卑斯山脚地带向北挺进。他决定不费一枪一弹就赢得整个法国。他每经过一个城镇，就向市民和士兵发表演说，告诉大家他的唯一使命就是恢复法国的秩序，给祖国的亲爱的同胞们一个适合民情的宪法。他向大家保证不再用战争来赢取光荣，不再以武力来支配欧洲各国，法国要与欧洲各国和平相处。法国民众对无能的波旁王朝早就心怀不满，尤其怨恨流亡贵族回来后重新霸占了他们在革命时期分到手的土地，如今拿破仑那发自内心的演说及其勇敢、冒险的大无畏精神深深地感动了他们，拿破仑又成为他们心目中理想的领导者。拿破仑所经过的城市，都悬挂起三色旗，各地驻军都奔向他的怀抱，他的队伍像滚雪球一样，越滚越大。
    拿破仑在法国登陆的消息于３月３日传至巴黎，波旁政府惊恐万状，立即派遣军队前去阻止拿破仑。３月７日早晨，拿破仑的队伍来到了格勒诺布尔附近的拉米尔村，远远看见王室军队已排成战斗行列，截断了道路。拿破仑意识到仅靠自己的队伍还不足以对付前面的庞大军队，他当机立断，命令士兵左手持枪，枪口朝下，跟着他前进。双方越来越接近了。当队伍快接近步枪的射击距离时，拿破仑用手势让他的士兵停止前进，他一个人继续向前走着。王室军队的士兵们端着枪呆住了，目不转睛地看着这个迈着坚定的步子向他们走来的穿着灰上衣、戴着三角帽的人。"第五团的士兵，你们不认识我吗？"拿破仑的喊声打破了死一般的寂静。"是皇帝，是皇帝。"士兵们开始叫了起来。拿破仑解开上衣，露出胸脯，大声道：“你们当中谁想打自己的皇帝？那就开枪吧！"王室军队顿时乱了队形，士兵们一起奔向拿破仑，高呼"皇帝万岁！"他们把拿破仑团团围住，吻他的手，吻他的膝，有的竟像孩子似地哭了起来。所有派来保卫格勒诺布尔的军队整团整团地加入拿破仑的队伍行列。有的指挥官甚至不等拿破仑的到来，就把自己的团队集中起来，高呼"皇帝万岁"，到前线去迎接拿破仑。拿破仑在士兵和郊区群众的簇拥下，凯旋进入格勒诺布尔。
    此后，拿破仑的队伍迅速扩大，人数达到７０００人，火炮已有３０门。同时还有几千名闻讯赶来的农民朋友。这些农民自觉地护送队伍一程后，到达前面一站便自动交给另一批农民群众，他们沿路为部队提供给养。事态急剧发展着，真正地形成了一股卷土重来之势。拿破仑沿途发布命令，派出使者，搜集情报，为不断增加的军队任命指挥官，委派地方官吏。３月９日，这支队伍直奔里昂城下。里昂虽有众多的王室军队防卫着，但拿破仑仍坚信他可不费一枪一弹就拿下里昂。在他看来，法国根本就没有什么王室军队，有的只是拿破仑的军队，皇帝的军队，只不过这支军队不幸在别人的白旗下过了１１个月。
    急报如雪片似地飞向巴黎，路易十八急得像热锅上的蚂蚁。里昂是法国仅次于巴黎的第二个大城市，无论如何得坚守住。国王的兄弟阿图瓦伯爵自告奋勇地去了里昂，他幻想用效忠波旁王朝的情感来鼓动里昂工人截断拿破仑的前进道路。麦克唐纳也去了那里，波旁王朝对他抱有极大的希望。
    麦克唐纳开始检阅自己的军队，并在阵前发表演说，他力图要让大家明白：一旦拿破仑获胜，就一定会爆发同欧洲的新战争。他还让大家欢迎国王派来的阿图瓦伯爵，但军队以沉默回答了他。正在这时，一位将军飞奔而来，他劝说元帅最好快点把国王的兄弟送到一个更为安全的地方去。阿图瓦伯爵十分惊慌地逃离检阅阵地，并很快离开了里昂。麦克唐纳自己留下来继续领导着里昂的保卫工作。士兵们无精打采地工作着，甚至有个士兵到元帅面前直接了当地说：“最好你把我们带到拿破仑皇帝那里去。"元帅什么也没回答。
    ３月１０日，拿破仑兵临里昂城下，麦克唐纳率军迎战。但当他的团队一见到拿破仑，“皇帝万岁"的口号便不绝于耳。转瞬之间，他指挥下的所有部队和拿破仑的军队组成了一股洪流。麦克唐纳见势不妙，惟恐当了自己士兵的俘虏，骑马逃出城去。
    第二天，拿破仑检阅了里昂的守卫部队。所有的桥梁、堤岸、街道上都挤满了男男女女的人群，人们跟在拿破仑后面，渴望更近地看看他，听听他的讲话，摸摸他的衣服。"皇帝万岁"的呼声响彻里昂上空。
    旦夕不保的波旁王朝惊恐万分，急忙派遣内伊元帅率领大军前去对付拿破仑。内伊是个热情的勇士，易怒的军人，波旁宫廷及路易十八对他的阿谀奉承使他的头脑一阵发热，他向路易十八夸下海口：“我要叫他成为俘虏，把他关在铁笼里带回来。"于是，路易十八和他的宫廷都把自己的命运和希望寄托在内伊身上。３月１２日，内伊元帅来到里昂以北的夏尼附近，对部队作了慷慨激昂的动员，但他得到的只是一片沉默和白眼。内伊望着这支毫无生气的军队，心中忐忑不安。
    ３月１３日夜晚，内伊元帅被人从睡梦中唤醒，来人告诉他，他的一部分炮兵部队和骑兵连卫队哗变，全都投奔到拿破仑那边去了。天刚亮，内伊又接到新消息：许多城市把保王党政权赶走，投到拿破仑的麾下，皇帝正在向夏尼前进。士兵们愁眉不展，内伊也在动摇不定。正在这时，内伊收到掷弹兵送来的纸条，上面写着：“内伊，我将像在莫斯科近郊之战后的第二天那样接见你。——拿破仑。"内伊的动摇结束了，他立即集合部队，拔出长剑，大声喊道：“士兵们！波旁王朝的事业永远失败了。法国自己选择的合法朝代正升上皇位。以后应该由皇帝、我们的君主来统治这个美丽的国家。”士兵们欢呼起来：“皇帝万岁！内伊元帅万岁！"内伊率全体将士投奔了拿破仑。
    现在，向巴黎进发的早已不是从厄尔巴岛下海时那支不整齐的小队伍，而完全是一股强大的、谁也无法阻挡的洪流了。３月１９日夜晚，拿破仑带着自己的前锋进入枫丹白露。国王全家早已逃之夭夭，王室支持者也溜之大吉。巴黎的报纸在急剧地改变着态度：３月２日的报道说科西嘉怪物登陆儒昂港，第二天称杀人魔王向格拉斯挺进，第三天称篡夺者进入格勒诺布尔，第四天称波拿巴将军攻抵里昂，第五天称拿破仑将军光复枫丹白露，第六天则称皇帝陛下即将凯旋巴黎。１８１５年３月２０日晚上９时，拿破仑在随从人员和骑兵的前呼后拥下进入了巴黎。巴黎的杜伊勒里宫撕下了白旗，升起了三色旗；王宫地毯上的波旁王朝的百合花图案换上了帝国的金色蜂图案。成千上万的人们集中在杜伊勒里宫周围翘首以待。
    还在离皇宫广场很远的地方，就传来了簇拥着拿破仑的群众的欢呼声，这些欢呼声每分钟都在加强，最后变成震耳欲聋的欢乐的狂涛。当拿破仑的车队接近宫前广场时，在宫旁等候的巨大人群像发了疯似地冲上去。车队被这来自四方的人流包围着，无法行走。骑马的近卫军试图打开道路，但无济于事。人们哭泣着，喊叫着，向马扑去，向马车扑去，什么也不想听。最后，人们不顾一切地冲开皇帝的随从人员，把马车打开，在经久不息的叫喊声中把拿破仑抬进宫去，送上二楼的房间。

重建帝国政权和军队

    拿破仑在巴黎的出现，震惊了整个欧洲。在维也纳开会的同盟国立即放弃了彼此间的争吵，又一次联合起来。３月１３日，８个同盟国公布了一项联合声项，声明指出：“波拿巴违反了确定他定居厄尔巴岛的协议，破坏了给他保留的唯一合法的称号，……使自己置于法律保护之外，并在全世界面前表明，同他既不能讲和平，也不能休战。"各同盟国表示将运用它们所有的资源同拿破仑作战。五天之后，奥、英、普、俄四国同意各自出兵１５万人共同去对付这个从厄尔巴岛潜回的篡权者。３月２５日，第七次反法同盟正式成立，他们决心彻底打垮这个科西嘉怪物。
    复位后的拿破仑深知同盟国绝不会袖手旁观，他抓紧每一分钟重建帝国政权和大军。他首先组织起政府和配备各主要部门的领导人。马雷掌管外交事务，卡尔诺担任内务大臣，德克雷负责海军，戈丹主管财政，莫利昂执掌国库。同时，再次起用富歇担任警察总监。拿破仑很清楚富歇曾经出卖过自己，是个两面三刀的阴谋家，但是，富歇也有着其他人所不可替代的特点。他掌握着别人不知道的保王党人情况，他还可以沟通拿破仑与雅各宾派之间的联系。拿破仑需要用他去对付国内的反对派。达武元帅被任命为陆军大臣，他留守巴黎，具体筹办军队事务。
    与此同时，拿破仑还进行了广泛的政治和社会改革。他曾多次声明重建的帝国与过去的不一样，它的主要任务是保证法国人民的和平与自由，法国再也不谋求对欧洲的任何统治权，但坚决反对外国对法国的任何形式的干涉。１８１５年４月２３日，他颁布了一个《帝国宪法补充条款》，他在此条款的前言中指出：在他按法国意愿主持政府工作１５年期间，曾根据国家需要和愿望以及实际经验，在不同时期对宪法作了一些修改，但由于当时致力于建立欧洲联邦的巨大体系，推迟了国内制度，特别是保护公民自由权制度的建立。现在，他唯一的目的就是"通过加强公众自由来增进法国的繁荣。……把公众自由、个人安全同能够使外国人尊重法国人民的独立和帝国威望的那种力量和仲裁作用在最大程度上结合起来。”拿破仑扩大了两院对政府的控制权，准许新闻自由，扩大公民权，重新树立起帝国形象。
    尽管拿破仑希望他重返巴黎将给人民带来和媾和自由，但事实上，他带来的是火与剑，因为同盟国拒绝了拿破仑向他们提出的一切和平建议。联军是强大的，他不得不加速进行重建帝国大军的工作。这时，拿破仑偶然在路易十八的办公室里发现了１月３日英奥法三国签订的对付俄普的同盟条约的副本，他立即派专使将这份公文迅速送给正在维也纳的亚历山大一世，想以此离间反法同盟。亚历山大接到这份秘密条约后，气得脸色发白。当梅特涅来谒见他时，他把梅特涅的这份杰作递了过去，老练的梅特涅也显得惊慌失措。然而，拿破仑急速送来的这份公文除了造成戏剧性的效果外，并没有达到拿破仑的预期效果。亚历山大还是要与英奥联盟来打垮拿破仑。在他看来，法国的威胁要远远超过英奥秘密联盟，如果不趁早彻底打垮这个高举大革命火炬的拿破仑，他将再一次动摇封建社会秩序的一切基础。
    战争已不可避免，在短期内重建一支能够抵抗联军入侵的大军已成为当务之急。路易十八在统治法国的十多个月当中，为了经济上的目的，也为了收买人心，曾大批地裁减军队，并取消了拿破仑时的征兵制。拿破仑重新掌权以后，由于同样原因，也不敢贸然恢复征兵制，只是命令把那些受过军事的训练的人员重新征召入伍，他估计组成２０万大军不成问题。现在摆在他面前的主要问题是缺乏高级军官。当时有一批富有作战经验的将军和元帅已向路易十八宣誓效忠，其中包括圣西尔、麦克唐纳、乌迪诺、维克托、马尔蒙和奥热罗等，他们没有回到拿破仑的麾下。朱诺神志失常，马塞纳和蒙塞年老体弱，不能再去作战。曾跟随拿破仑出生入死的总参谋长贝尔蒂埃已离开法国，退居普鲁士。缪拉虽骑兵响应拿破仑，并于５月化装成水手前去谒见拿破仑，但因１８１４年的背叛，拿破仑拒绝再用他。这样，能跟随拿破仑上战场的只有苏尔特、内伊、莫蒂埃、格鲁希等。拿破仑指派苏尔特元帅为参谋长，然而这却是一项很不幸的选择。苏尔特虽是一位相当优秀的指挥官，在奥斯特里茨战役中曾有着卓越的贡献，但他的个性却是疏懒而无条理，作为一个参谋长，他远不如谨慎的贝尔蒂埃。
    不仅高级将官缺乏，而且武器、装备和马匹也均嫌不足。拿破仑进入巴黎的第二天就下令兵工厂立即生产步枪１５万支，同时还向国外购买武器。
    拿破仑以其超乎寻常的充沛精力和高效能的组织天才，终于在短短的日子里组织起一支帝国大军。１８１５年５月底，他所征集的正规部队已达到了２８４０００人。根据各军的不同使命，他把正规部队分成几个军团，即北方军团、莱茵军团、阿尔卑斯军团和比利牛斯军团。北方军团是主力军团，拿破仑亲自进行指挥，用它充当打击的拳头。该军团共有１２４５００余人，拥有３４０门火炮，下辖５个步兵师，４个骑兵师以及近卫军。
    这时，反法联盟７０万大军分成５路，以扑天盖地之势向法国压来。英荷军团９３０００人，由英将惠灵顿公爵指挥，普鲁士军１１７０００人，由布吕歇尔指挥，这两个军团均在６月１４日集结完毕，部署在比利时的布鲁塞尔及其以东一线；奥地利军约２１万人，由施瓦岑贝格指挥，在莱茵河上游集中；俄军１５万，由巴克莱指挥，在莱茵河中游集中；奥意军７５０００人，由弗里蒙特指挥，在意大利北部的德意边境集中。同盟国经过协商决定，要在６月２７日到７月１日之间越过法国边界发起进攻。届时，惠灵顿、布吕歇尔和施瓦岑贝格的三个军团直接进攻巴黎，巴克莱军团作为第二梯队，随上述三个军团之后行动，准备随时接替他们之中任何一个进攻失利和损失严重的军团，继续向巴黎发展进攻。弗里蒙特的奥意军团负责进攻法国中南部的重镇里昂。联军计划以绝对优势的兵力实行四面围攻，一举压垮刚刚组建起来的法军。
    拿破仑考虑到法军兵力不足，以３０万兵力抗７０万大军，不能坐以待攻，他决定提前走上战场，乘联军尚未完全集结和统一行动之前，以攻为守，首先击破惠灵顿和布吕歇尔两个军团，然后掉头东向，依次迎击俄奥两国军队，从而彻底粉碎联军围歼法军的企图。为了隐蔽自己的意图，达到迷惑或麻痹敌人的目的，拿破仑指示陆军大臣达武在巴黎周围建筑要塞地带，他自己也尽量拖延离开巴黎的时间，以给敌人造成他准备在巴黎附近打一场防御战的错觉。与此同时，他秘密地向比利时边界集中兵力。
    ６月６日，北方军团开始向比利时边界开进。１４日，全部人马就已进到了联军鼻子底下的莫伯日、富尔米、希梅地区。行军速度之快令人难以置信。６月１２日凌晨，拿破仑离开巴黎，于中午时分到达拉昂。在这里，他发现由于参谋长苏尔特的疏忽，骑兵军的四个师没有接到行动命令，还安闲地留在驻地。拿破仑立即下令，命骑兵全速赶往法军的集中地区。
    惠灵顿和布吕歇尔对法军的行军一无所知，拿破仑决定乘两军没有备战之机，将主力插入敌人两个军团之间，割裂它们的联系，不使它们相互支援，然后将其逐一消灭。６月１４日，拿破仑将其大本营前移，设置在法比边境附近的博蒙特。他下令全军分成两路，在翌日拂晓前越过边界，向布吕歇尔军发起进攻，压迫布吕歇尔军团后退，再围歼孤立突出的惠灵顿军团。
    当晚，拿破仑出发巡视各军。秘密集中在前线的法军部队，与对面普军仅隔一片密林，他们如同在弦之箭，只待一声令下就能马上跃过边境线。拿破仑突然出现在军中，立即引起了"皇帝万岁"的欢呼声。为了不致过早暴露目标，拿破仑多次制止这种呼声，但毫无结果。这一天正好是马伦哥和弗里德兰两次大捷的周年纪念日，拿破仑发表了极富鼓动性的讲话，他号召法国士兵为重振法兰西声威而战，他说：时机已经来到了，不是征服就是灭亡。

利尼之战

    拿破仑的进攻马上就要开始了，可联军对此一无所知，惠灵顿还以为拿破仑仍在巴黎加强防务呢。６月１３日夜间，普军前哨发现前面有许多营火在闪动，立即向布吕歇尔作了报告。布吕歇尔不以为意。６月１５日清晨，法军第四军中一个叫包弗蒙特的师长带着部分参谋人员叛逃到普军方面，将拿破仑的实力和计划托盘端出，布吕歇尔这才认识到自己的处境极其危险。不过，他并不惊慌，他相信凭普军的实力和惠灵顿军团的支援，完全能够对付拿破仑的进攻。
    １５日凌晨３时，拿破仑骑马到达前线。拿破仑命令内伊指挥第一、第二两个军和一个骑兵师构成左翼，迅速沿通向布鲁塞尔的公路挺进，攻击并占领卡特尔布拉斯，威胁普军右翼，阻止惠灵顿军团对布吕歇尔的增援。同时，命令骑兵军长格鲁希指挥第三、第四军和两个骑兵师构成右翼，从正面攻击普军。于是，一场大战开始了。
    内伊的左翼法军进展神速，很快就占领了哥西里斯，而格鲁希的右翼却进展缓慢，仅推到吉里一线，左翼法军显得有些孤立突出。内伊害怕孤军深入会遭到优势敌人的围歼，于是犹豫起来，不敢全力冒进，仅以一个骑兵师的兵力继续向卡特尔布拉斯进攻。该师进到卡特尔布拉斯以南地区，遭到了敌军的阻击，进攻受挫，不得不退回到弗拉斯尼斯附近，以待内伊的下一步命令。这时，天色已晚，内伊见自己的部队已突进到敌人两个军团之间，而且士兵经过一天的行军和战斗已疲劳不堪，于是作出决定：暂停进攻，就地宿营。
    法军右翼攻占了吉里后，继续向前推进，布吕歇尔军仓促应战，不断后退。一天下来，布吕歇尔军团已被压缩到圣阿曼德、华格尼里、利尼、桑布里费一线。形势对法军十分有利。如果布吕歇尔继续后撤，正好中了孤立惠灵顿之计，拿破仑则可按预定计划行事，首先消灭惠灵顿军团。若是布吕歇尔准备与拿破仑决战，那法军就先把他收拾掉。
    晚上９时左右，拿破仑拖着极度疲惫的身体回到了设在沙勒罗瓦的大本营。这一天，从凌晨３时开始，他一直是在马背上度过的。午夜时分，刚睡了几个小时的拿破仑就被内伊叫醒，内伊向他解释了白天没能按计划占领卡特尔布拉斯的原因。拿破仑向他反复说明了自己总的战役设想和夺占卡特尔布拉斯的重要性，要他务必在１６日早晨占领此地。他说：法军不可能同时对付两个敌人，只有占领卡特尔布拉斯，才能完全割断两个军团之间的联系，保障主力歼灭当面普军，或者向左转移兵力，歼灭惠灵顿的英荷军团。这次谈话直到１６日凌晨２时才结束。
    在布吕歇尔军被法军逼得步步后退时，惠灵顿还完全陶醉在安逸舒适的生活中，他根本没料到拿破仑会采取攻势行动。６月１３日曾有消息说法军已经占领了边境的莫伯日一带，但惠灵顿当时正在陪同一位贵妇玩耍，对此消息没予理睬。１５日下午３时，一个确切的报告证实法军开始攻击普军的前哨阵地。惠灵顿断定法军的企图是经蒙斯直取布鲁塞尔，从侧后迂回包围他的军团，他立即下令所属各军收拢部队，随时做好机动准备。黄昏时分，惠灵顿收到布吕歇尔请求增援的急件，可他没有马上向布吕歇尔靠拢，他认为拿破仑进攻布鲁塞尔的危险依然存在，他要确保经蒙斯到布鲁塞尔的道路安全。晚上１０时，惠灵顿向部队下达了第二道命令，要求加强对布鲁塞尔方向的防御。命令发出以后，他又离开了司令部，去出席一位贵妇人的宴会。他在那里一直呆到１６日凌晨２时，直到蒙斯部队送来一份报告，他才悻悻离开。这份报告说蒙斯当面的法军全部转移到沙勒罗瓦方向，蒙斯附近已无法军踪影。至此，惠灵顿才如梦初醒，他不无悔恨地说：
    “啊，上帝！拿破仑欺骗了我。他已占去了２４小时的行军时间。"惠灵顿当即命令部队向卡特尔布拉斯方向行动，占领该村的公路交叉口，阻止法军的进攻。如有可能，就在那里与法军会战。
    １６日凌晨４时，拿破仑向全军下达命令：内伊指挥原辖兵力继续向卡特尔布拉斯进攻，近卫军和骑兵预备队随后跟进，随时准备支援。占领该地后，相机向布鲁塞尔发起进攻，争取在１６日夜间或１７日凌晨攻占布鲁塞尔，从侧后包围惠灵顿军团。格鲁希指挥右翼原有部队，继续向当面的普军进攻，占领桑布里费，迫使敌人向耿布劳斯方向撤退，从而使敌人两个军团之间的距离更加拉大。
    上午８时，格鲁希向拿破仑报告：普军正向桑布里费集结，看样子要在利尼附近展开会战。同时，内伊也送来报告，说英荷联军正向卡特尔布拉斯附近集中。拿破仑命令内伊集中现有兵力，坚决打垮英荷联军，一定要拿下卡特尔布拉斯。他自己则从大本营立即赶往右翼阵地。
    上午１１时，右翼第三军已完成了攻击部署，可第四军迟迟未到。原来，由于苏尔特的疏忽，第四军昨晚宿营于桑布尔河两岸，因距离太远，一时跟不上来。为了确保进攻取胜，拿破仑决定等第四军到达后再发起进攻。下午１时左右，第四军才匆匆赶到。然而，普军这时已有３个军约８万人集中到了利尼村及其附近地区。拿破仑见布吕歇尔将主力集中在此地迎战，不禁大喜过望，当即决定：改变首先歼灭惠灵顿军团的计划，迅速集中现有的５万兵力收拾布吕歇尔军。拿破仑计划用两个骑兵师攻击普军左翼，牵制它的行动；以主力猛攻普军的右翼和中央，迫使布吕歇尔逐渐消耗完他的预备队；同时将内伊指挥的左翼兵力从卡特尔布拉斯调过来，攻击普军的右翼。最后，投入近卫军，从普军中央实施突破。
    下午２时，总参谋长苏尔特向内伊发出通知：“敌人已在桑布里费与布莱之间集中兵力，格鲁希已于下午２时３０分用第三和第四两军发动攻击。陛下的意图是要你先击退前方的敌军，然而来支援右翼并协助包围敌人。"拿破仑坚信，只要内伊坚决执行他的指示，如其迂回到普军的右翼，那么，普军可能在３个小时之内全军覆没。
    ６月１６日下午２时３０分，进攻准时开始。两个骑兵师展开倒八字队形，肩并肩地向敌人阵地发起攻击，很快就缠住了普军的左翼。旺达姆的第三军指向阿曼德，吉拉德的第四军指向利尼。战斗进行得异常激烈。第四军的三次冲击都被守军的排炮打退了，直到第四次冲锋才勉强占领利尼村，但很快又被迫军预备队的反冲击赶了出来。第三军也遇到了顽强的抵抗。这时，拿破仑急切地盼望内伊赶来支援，３时５０分，他指示苏尔特再次写信，命令内伊快些行动，迂回到敌军的右翼，打击普军的侧背。苏尔特在信中道：“假使你的行动有力，则敌军将会溃败。法兰西的命运掌握在你的手中。所以，在执行皇帝的命令时，希望你不要犹豫一分钟。立即进到布莱与阿曼德之间的高地上，参加这次决定性的战斗。”
    拿破仑万万没有想到此时的内伊也处境困难。由于内伊在前一天的犹豫不决和行动迟缓，致使惠灵顿以一部分兵力抢先占领了卡特尔布拉斯。现在他的第二军已被惠灵顿军团的２万人死死缠住，困在卡特尔布拉斯以南地区不能脱身。第一军仍在行进途中，没有投入战斗。拿破仑见内伊军迟迟不到，非常焦急，他再一次给内伊下令，叫他留下第二军和一个骑兵师去对付英荷军团，抽出戴尔隆的第一军迅速攻击普军右翼。同时，他还命令作为总预备队的第六军立即从沙勒罗瓦赶到利尼前线。
    战况在急剧发展，拿破仑不能坐等援军的到达，他亲自督促法军发起一次又一次冲锋，普军８万余人被拖得精疲力竭。下午５时左右，布吕歇尔的预备队已全部投入战斗。拿破仑估计从内伊那里抽调来的第一军最迟也能在６点之前到达，他决定出动近卫军进行最后的冲击，与即将到来的第一军共同歼灭利尼的普军。
    正当近卫军一切准备完毕，即将发起攻击时，拿破仑突然接到旺达姆一个惊人的报告，说在后方约３公里的地方，发现一个敌军纵队，人数可能有二三万，此纵队正在向法军背后接近。这一情况立刻引起混乱，旺达姆军的许多士兵开始逃命，师长们不得不将炮口对准逃兵，迫使他们安定下来。鉴于情况的突变，拿破仑只好命令近卫军暂不发起攻击，以对付突然出现的威胁。同时，派出一个参谋前去弄清该路敌军的情况。
    半个小时以后，参谋返回，报告说那不是敌军，而是奉命前来增援的第一军。一场虚惊过去了。不过，拿破仑仍感到奇怪，按照自己的命令，前来增援的第一军应该出现在利尼村的西北方，怎么会从南面己方的侧后出现？但不管怎样，总算有援军来了。就在拿破仑庆幸该军来得及时的时候，这个突然而至的援军，在距离前线不足３公里的地方，又莫名其妙地掉头朝内伊所在方向返回了。拿破仑大惑不解，想派一名参谋去追它回来，但时间已来不及了。这时已是下午７时３０分，离天黑不到一小时，拿破仑决定不再等待。于是，在重新收拢惊慌失措的部队以后，随即发起了进攻。
    天气变得又闷又热，落日不时被巨大的乌云遮蔽。不一会，倾盆大雨从天而降，近卫军冒着如注的大雨发起冲击，犹同一道倾泻而下的钢铁洪流，很快占领了利尼村。风息了，雨停了，骤然响起的雷暴也消失了，落日的余辉透过零乱的乌云散射在战场上。布吕歇尔亲自率领３２个骑兵中队，向近卫军发起了反冲击，企图夺回利尼村。混战之中，布吕歇尔的坐其中弹倒毙，老元帅掉在地上，摔得满身青肿。这时，法军已从四面紧逼上来，布吕歇尔的副官急忙将元帅藏起来，然后在一些胸甲骑兵的掩护下，连拉带扯地把这位７２岁的老人救出包围圈。由于防线已被切断，元帅也已负伤，普军在夜幕的掩护下开始全线撤退。经过两天连续战斗的法军也无力进行追击。这时拿破仑因患了感冒，自己先返回大本营去了。
    利尼一战以法国的胜利而告终，普军死伤２万余人。但是，拿破仑对这一仗非常不满意，他认为如果不是内伊军的行动迟缓，他一定会在利尼将普军全部消灭。现在的普军只是被击败，并没有被消灭。
    就在利尼会战的同时，内伊和惠灵顿也展开了一场激战。内伊的第二军多次向卡特尔布拉斯发起进攻，由于兵力不占优势，均告失败。内伊不断催促随后跟进的戴尔隆第一军迅速前来增援。就在第一军快要接近战场时，苏尔特的传令官送来了拿破仑那个抽调第一军前去增援法军右翼的命令。传令官在半路上直接把这命令传达给第一军军长戴尔隆。由于该命令是拿破仑用铅笔草书的，字迹潦草难认，以致传令官在宣读时，把地名华格里尼错读成汪格尼斯。前者位于利尼西北５公里处，后者则是利尼以南５公里的一个小村子。由于地名的错传，致使第一军出现在右翼法军的后方，引起了旺达姆军的一场虚惊。
    戴尔隆一面指挥军队掉头东向汪格尼斯，一面派参谋长向内伊报告备案。内伊对第一军早已望眼欲穿，忽然听到第一军前去增援右翼，不禁火从胸起，大为恼怒。正在这时，他又接到苏尔特下午３时左右发出的那封信，催促他速向法军的右翼转用兵力。信刚看完，当面的英军再次从卡特尔布拉斯发起反击了。三个情况加在一起，内伊极不冷静，他不顾拿破仑的命令，急召第一军折转回来。同时，不惜孤注一掷，亲自率领仅有的１万余人向敌军发起冲击。由于英荷守军兵力已经增至３万余人，其后续部队还在源源不断开来，再加上惠灵顿的亲自指挥，内伊的进攻又一次失败了。戴尔隆在接近利尼时收到了内伊要他返回的命令，他未加考虑，便机械地照章执行了。这就造成了拿破仑所看到的援军莫名片妙掉头回去的情况。夜幕低垂时，第一军赶回了卡特尔布拉斯附近，不过，这时战斗已经结束，双方各自损失了约５０００人。这样，一支约有２万人的军队，在左右两路法军同时吃紧的情况下，只是在两路军队之间来回运动，根本没有发挥任何作用。拿破仑对此十分恼火，他认为当时不管把它用到哪一方，都可能导致决定性的结果。
    １６日作战结束后，拿破仑没有乘胜追击，只是命令格鲁希派出第一骑兵师同撤退的普军保持接触。１７日上午７时，拿破仑在弗劳拉斯的一所别墅里边早餐，第一骑兵师送来报告说，他们已追上敌人的后卫，缴获了８门大炮，敌人已向列日方向撤退。紧接着，派往内伊那边去的联络官也回来报告说，惠灵顿的部队仍留在卡特尔布拉斯的阵地上，似乎没有动静。拿破仑见布吕歇尔已逃跑，而惠灵顿没有撤走，当即决定调转兵力，收拾惠灵顿。
    这位联络官还带来了内伊的一封信，内伊在信中对自己未能攻下卡特尔布拉斯进行了辩解，他说：“由于戴尔隆的误会，我丧失了获得光荣胜利的机会。"拿破仑当即指示苏尔特给内伊回信说：“你的师是零碎投入战斗的。假使戴尔隆和雷耶两个军集中在一起，则英军不会有一个漏网；假使戴尔隆曾经执行皇帝的命令，则普军将会被击毁，而我们可以俘虏３万人……"一通责备后，拿破仑命令道：“如果英军撤退，就要立即发起进攻，拖住它的后卫部队，把英荷联军抓住，不让他们向布鲁塞尔方向撤退。”
    １７日上午９时，拿破仑坐上马车，前往利尼村附近巡视昨日的战场，并慰问了急救站中的伤员，指示给予尽量好些的照顾，然后检阅了部队。上午１０时至１１时，搜索普军部队、侦察英军动向的骑兵先后回来报告：普军正在耿布劳斯集中，英军仍留在卡特尔布拉斯没有撤退。拿破仑立即命令格鲁希率领右翼兵力约３．３万人向耿布劳斯方向搜索，追击普军。他本人则率领近卫军和第六军向马尔拜斯前进，从左翼攻击英荷联军，配合内伊部队歼灭该敌。
    然而，骑兵带回的情报并非事实。实际上，普军正向华费里退却，在耿布劳斯集中的只是普军的第三军，而且这一军也于当日下午撤往华费里，位于列日的第四军也奉命赶往华费里集中。而惠灵顿在当日凌晨２时得到布吕歇尔战败的消息之后，他看到自己的左翼已完全暴露，随时都有被法军迂回包围的危险，当即决定向布鲁塞尔南面２２公里的滑铁卢地域撤退。这时，普军传令官送来布吕歇尔的急件，布吕歇尔告诉惠灵顿普军已撤至华费里，如果惠灵顿与拿破仑决战，那他一收拢部队即来支援。于是，英荷联军开始撤退。他们利用树林作掩护，在骑兵的警戒下，一队一队地逐次撤走。这一行动竟然使法国人毫无察觉。
    此时的拿破仑对撤退中的普军意图还不甚明了，普军是和英军分开，还是联合在一起？是掩护布鲁塞尔还是它的补给地列日？普军是否还想在另一次会战中试试他们的运气？于是，他命格鲁希在追击普军的过程中，随时向他报告普军的运动方向。
    内伊接到拿破仑要他拖住英荷联军的命令后，因没有发现英荷联军有撤退迹象，故只派小股部队出击，以此缠住敌人。中午时分，他又收到苏尔特的书面命令，苏尔特告诉他皇帝正率军向马尔拜斯进发，这支军队可支援他作战，要他立即进攻防守卡特尔布拉斯的敌军。可这命令仍没引起内伊的足够重视，他依然从容不平地命令他的部队按时吃午饭。
    下午１时左右，拿破仑率领第六军和近卫军到达卡特尔布拉斯东南的马尔拜斯。他发现卡特尔布拉斯方向一片宁静，没有一点战场厮杀之声，感到非常诧异。他带领先头骑兵直奔卡特尔布拉斯，眼前的情况使他大为恼怒，原来内伊的部队还在弗拉斯尼斯，根本没有挪动，而惠灵顿的部队则已基本上撤出了阵地。拿破仑立即命令所有部队立即出发，追击惠灵顿军。直到下午２时左右，内伊的第一军才慢腾腾地从后面赶了上来。拿破仑怒气冲冲，狠狠地斥责了戴尔隆，说他毁了法国。然后，他离开乘坐的马车，骑上他的阿拉伯名驹，率领两个骑兵团，朝英荷联军的殿后部队追击。
    这天，天空一直是阴沉沉的。就在拿破仑的骑兵快要追到敌军殿后部队时，突然下起了滂沱大雨。大雨遮住了法军的视线，看不清前面的目标。火启发射也受到影响。特别是骑兵的行动受到了限制，骑兵只能沿着公路追击，否则马匹就会陷到泥泞的耕作地里，难以奔跑。拿破仑也被淋得像落汤鸡一样，灰大衣淌着雨水，帽子被暴风雨打得不成样子。半个小时以后，暴风雨停止了。英荷联军的殿后部队尽管跑得丢盔弃甲，狼狈不堪，但终究是成功地撤走了，并在滑铁卢以南进入主力已占领的阵地。
    拿破仑企图利用敌人仓促占领阵地的时机，一举突破其防御阵地。他立即下令把４个炮兵连从后面调上来，以火力压制敌军，同时，也命令第四骑兵师发起冲击。但在英军居高临下的炮火打击下，法军很快败下阵来。这时拿破仑深深意识到，由于内伊的掉以轻心，行动迟缓，他已经失去了一个良好战机，今天不可能再发起进攻了。他无限感慨地说：若有神力，能使敌人行军延迟两个小时就好了。
    １７日晚上，拿破仑在李客劳农庄过夜。午夜刚过，他就从床上爬了起来，他特别担心惠灵顿会趁夜溜走。１８日凌晨１时，他就在司令部坐立不住了，在贝特朗将军的陪同下，踏着泥水，穿过一排排躺在地上宿营的士兵，走近到敌人的前沿。在淅淅沥沥的雨声中侧耳倾听，判断敌人有没有撤走的动静。他这样倾听着，直到东方发白，才返回司令部。
    一回到司令部，他就看到了格鲁希发来的报告，报告中说一部分普军已向华费里方向撤退，其企图可能是要与惠灵顿军会合；布吕歇尔率领的主力正向列日方向撤退。拿破仑综合分析了所有情报，最后断定：普军主力正向华费里集中，企图与惠灵顿军会合。上午１０时，苏尔特奉命给格鲁希写信：“皇帝已经接到你从耿布劳斯送来的第一次报告。你只告诉陛下有两支普军纵队，但我们从另外的报告中得知还有第三支也向华费里方向行动。皇帝命令我告诉你，他正准备进攻滑铁卢的英军，陛下希望你也进到华费里，以便与我们保持接触，并驱逐在你前方的普军。”

滑铁卢决战

    就在拿破仑接到格鲁希报告之时，惠灵顿也收到了布吕歇尔发自华费里的信件。布吕歇尔告诉惠灵顿，１８日天一亮，他就首先出动由比洛指挥的第四军，向拿破仑的右翼进攻，皮尔希的第二军随后跟进。其余两个军，在做好准备后也随之前往。布吕歇尔的来信坚定了惠灵顿在滑铁卢与拿破仑会战的决心。
    滑铁卢的田野开阔而平整，上面种满了郁郁葱葱的庄稼，小麦、大麦、大豆、豌豆、马铃薯、萝卜等如同一块绿色的地毯覆盖着整个大地。另外还有几块刚被犁过的田地，两条大道在田野中交错着伸向远方。整个滑铁卢呈现出一片宁静、祥和的气氛。然而，自１８日破晓时分起，这里的宁静气氛就再也不存在了，所有的英荷联军开始了行动。这块绿色的平原上到处都是活动着的人群，人们发出的各种声音汇集在一起，犹如远方大海的咆哮声。由于夜里的一场大雨，军官和士兵的脸都冻得铁青，长长的胡须上挂着水珠，衣服上满是泥浆。有不少士兵由于疲惫和饥饿，简直无法站起身子，尽管如此，他们还是努力做着大战前的各种准备。
    惠灵顿把阵地设在布鲁塞尔以南约２２公里、滑铁卢以南约３公里处的一片丘陵地带上，圣杰安山高地为主阵地，从那里可以俯视整个战场。阵地右翼的霍高蒙特别墅是惠灵顿防御的重点，他在这里使用了英国近卫军。荷兰军和其他盟国的杂牌部队则被安放在中央和左翼阵地上。在左翼的最外端，配备了英国的骑兵旅。同时，在中央阵地后面，即圣杰安山与前沿阵地之间，保持有比较强大的预备队，联军火炮的大部分都配备在这里。惠灵顿曾给炮兵作出明确规定：不要理会法军的炮兵，集中火力直接射击逐步推进的敌军步兵和骑兵。
    根据联军阵地的部署，拿破仑决定集中主力首先突破联军防御薄弱的中央阵地，抢占圣杰安山，然后向两翼扩大战果，将敌人一分为二，各个击破。为此，拿破仑制定了一个佯攻霍高蒙特别墅以牵制敌军兵力从而保障中央突破的作战计划。
    一场巨大的厮杀很快就准备好了。这时在滑铁卢的当面，拿破仑集中了７２０００人的兵力，并配备火炮２４０门。惠灵顿的兵力则是６８０００人，火炮１６０门。
    １８日上午８时，拿破仑与高级将领们共进早餐。他对惠灵顿接受会战感到很高兴，同时对即将爆发的大战充满必胜信心，他对元帅们说：“对我们有利的机会不下于百分之九十，而不利的机会则不到百分之十。"但苏尔特、雷耶、戴尔隆等人并非像他一样乐观，他们曾在西班牙战场上领教过惠灵顿的厉害。苏尔特小心翼翼地向拿破仑建议，把格鲁希所部调回滑铁卢战场以增强战斗力，但遭到拿破仑的拒绝，他尖刻地对将领们说：“因为你们曾被惠灵顿打败，所以你们就认为他是伟大的将领。现在告诉你们，惠灵顿不是一个好的将领，英军也不是一支好的部队，要打败他们并不比吃一顿早餐困难。”
    法军进攻时间定为上午９时，可是，绵绵细雨一直下到８点整。拿破仑一吃完早餐就赶往各处视察战前部队。视察当中，一位炮兵军官向他建议说，最好将进攻时间推迟３小时，因为雨刚停止，泥泞的地面会使骑兵和炮兵难以行动，而且炮弹陷入泥中，会使杀伤力受到影响。出身于炮兵军官的拿破仑欣然接受了这一建议。
    １０时以后，拿破仑再次出发，视察正在进入攻击状态的部队。这位身穿灰大衣的皇帝走到哪里，哪里就爆发出一阵阵"皇帝万岁"的欢呼声。欢乐的狂涛经久不息，响彻前线上空。这是拿破仑一生中最后一次检阅军队，军队中所爆发出的热情也是自奥斯特里茨战役以来从未有过的，它给拿破仑和所有在场的人留下了极为深刻的印象。
    １１时３０分，法军８０门大炮同时向英军阵地轰击，会战开始。担任佯攻的第二军第六师奉命出动，向霍高蒙特逐步逼近。该师师长是拿破仑的弟弟热罗姆。热罗姆虽年过３０，但仍是一个不成器的皇家少爷。他带领军队两次冲锋，占领了霍高蒙特南面的一片树林。按照拿破仑的计划，攻击应到此为止，下一步是巩固所占领的地盘，以便进一步牵制和吸引更多的敌军。军长雷耶也一再命令，不要进攻霍高蒙特别墅的主体。但热罗姆舍不得放弃这个看上去似乎是唾手可得的霍高蒙特别墅，竟置命令于不顾，带领部队继续向前冲击。结果，３次冲锋均被打退，损失惨重。军长无奈，只得再抽调一个旅去支援这位御弟，致使攻击霍高蒙特的兵力达到１２０００人。面对十倍于己的法军，英国近卫军进行了顽强抵抗，打退了法军一次又一次进攻。法军陷入了毫无意义的苦战之中，不但没能把英军主力吸引过来，反而把自己的兵力给拖进去了，佯攻变成了不断增兵的硬攻。
    下午１时左右，拿破仑准备命令第一军发起进攻。实施中央突破。在下令之前，他习惯地拿起望远镜，向敌人的后方和侧翼进行观察。突然，他发现在东北方向约１０公里以外的一片树林边上，有一块黑压压的东西。接着，所有的望远镜都看见了这块东西。这是一片树林呢？还是一支正在接近的军队？参谋人员说法不一。凭着久经沙场的丰富经验，拿破仑判定那是一支部队。可又是哪方的部队呢？一时间，谁也说不清。
    没过多久，法军的侦察兵押来了普军的一个骠骑兵上尉。从他的身上搜出了一些文件，这些文件表明那块黑压压的东西是普军第四军的前卫，他们正准备前来攻击法军右翼。普军上尉对这一事实供认不讳，但他狡猾地隐瞒了在第四军后面还有第一、第二军的情况。面对情况的突变，拿破仑表现得异常镇定，他坚信在普军赶来增援之前，法军能够消灭当面的敌人。既然普军第四军已经前来侧击法军的右翼，那格鲁希的军队也应该前来侧击该军的左翼。拿破仑立即命令苏尔特给格鲁希写信，信中道：“目前我们正在滑铁卢附近激战，敌军的中央在圣杰安山上，所以，请立即前来加入到我们的右侧面上。截获的信件指出比洛的第四军将进攻我们的右翼。我们已经可以看见该军在圣南贝特山脊上，请一分钟都不要耽误，赶紧来与我们合作以击溃普军。"同时，拿破仑还命令两个骑兵师和第六军迅速赶到圣南贝特去，阻止普军向滑铁卢前进。
    信使于下午２时出发，由于道路难走，直到下午５时才将信送至格鲁希手中，可惜时间已晚，格鲁希的部队已被普军的第三军围困在华费里无法脱身。
    下午１时３０分，法军全面进攻开始。第一军从左至右一线排开，左翼为第一师，在轻骑兵旅的支援下，进攻敌军中央阵地正前方的拉海圣庄园，其余三个师进攻敌军的左翼。法军从四面围攻拉海圣庄园，人数处劣势的拉海圣庄园守军几呈不支之势。惠灵顿站在联军主阵地上的一棵大榆树下焦急万分，急忙派出一个营前去增援，不料该营在前进途中就被法骑兵冲散了。由于拉海圣庄园的主体是个非常坚固的砖石建筑物，守军龟缩在里面进行顽强的抵抗，法军一时难以攻占。
    与此同时，其他三个师依仗优势兵力和强大的炮火，攻击进展异常迅速，很快就占领了前沿阵地。登上丘陵顶部的法军被这来之迅速的胜利冲昏了头脑，他们不断地欢呼着，拥抱着，战斗队形荡然无存。就在法军欢呼胜利、得意忘形之时，隐蔽在山脊北侧反斜面上的一个英军步兵师，共约４０００人，突然从树丛后面冲杀出来。他们在距离法军仅４０步左右的位置上，连续发射猛烈的排枪。随后，端着刺刀冲进法军混乱的队形。山顶上展开了一场激烈的肉搏战，英军师长约克顿在混战中中弹身亡。
    惠灵顿见山顶的肉搏战一时未分胜负，他瞅准机会，及时调上了两个骑兵旅共六个团，对法军进行反冲击。面对陡增的英军，法军支持不住，开始败退。英军乘胜追击，六个骑兵团越过中间山谷，一直冲上了法军的进攻出发地，摧毁了法军的部分炮兵发射阵地。拿破仑见势不妙，立即投入了两个骑兵旅。法骑兵居高临下，如猛虎下山般地扑向运动速度已经减慢的英军，杀得英骑兵人仰马翻，仓皇退去。在这一回合中，法军损失近４０００人，并被英军缴获去了两面军旗。英军方面，原部署在阵地上的４０００人全被消灭，而在反冲击中，又损失了大约２５００名优秀骑兵。
    法军在霍高蒙特和拉海圣两地久攻不克，致使大军无法向纵深推进，拿破仑开始有些担心了，不断地猛吸着鼻烟。下午３时３０分，法军再度向这两地发起猛烈攻击，拿破仑决心不论付出多大代价，也要在敌方援军赶到之前拔掉这两颗钉子。面对法军凌厉的攻击，两地的守军损失严重，弹药也快用完，但他们仍坚持不动。拿破仑为此焦急不安。
    这时，内伊突然发现敌军中央阵地上的守军正在向阵地后面退去，他以为英军开始撤退，因而不待拿破仑下令，不顾敌军两个据点尚未攻克而存在的危险，自作主张，命令米豪德的骑兵师和部分近卫骑兵约５０００人，对敌主阵地发起冲击。４时左右，在炮火的掩护下，５０００名片兵如潮水般向霍高蒙特和拉海圣之间狭窄的正面上冲去，很快就冲上对方阵地，俘虏了联军全部火炮。惠灵顿见此情景，立即调拢步兵，排成严整的方阵实施反冲击。这时，法军步兵没有跟上，炮兵也因怕误伤自己人而停止射击，结果，５０００名片兵难以继续前进，无法突破发射着猛烈排枪火力的敌军步兵方阵。正当法军旗兵前进受阻的时候，惠灵顿又将他的５０００名片兵预备队投入了战斗。形势立即发生逆转，法军再次被打退，原已成为法军战利品的联军火炮，又在背后响了起来。
    拿破仑见法军旗兵的冲击被打退，心急如焚，他不顾苏尔特的劝告，抛出了法军旗兵的全部预备队，对敌军阵地发起第二次大规模的进攻。顿时，战场上蹄声轰鸣，尘土蔽日。内伊一马当先，万名片兵紧随其后，如同旋风一般向敌方阵地卷去，狭小的战场上马头挤着马头，后面只有一个排炮连伴随掩护，步兵们没能跟随前进。这时，联军也加强了防御力量，英军炮兵不断进行猛烈的射击，步兵也充分发挥了排枪的火力，结果，法军一连五次大规模的冲击全被打退，损失惨重。
    拿破仑又一次骑马赶到部队，一面安顿人心，鼓舞士气，一面严令内伊不惜一切代价攻占拉海圣。下午６时过后，法军进行了第六次冲击。内伊已打得眼红，他大声喊叫着，不顾一切地冲在骑兵队伍的最前头。战斗中，他的三匹坐骑连续中弹倒毙，他毫无惧色，换上别的坐骑，依然率部前进。
    英军受到内伊连续六次的猛攻，伤亡极其惨重，几乎到了山穷水尽的地步。拉海圣的守将向惠灵顿求援，惠灵顿无可奈何地说：“在这种情况下，让大家都牺牲在自己的岗位上！我已经没有援军了。不过，即使牺牲到最后一个人，我们仍然要坚持到布吕歇尔的到来。”
    经过长时间的激战，法军终于攻占了拉海圣。内伊立即将一个炮兵连调到那里。在炮火的掩护下，冲击的法军继续突进，最后占领了英军中央阵地的部分地段。由于伤亡过重，法军已无力再向纵深和两翼扩大战果。内伊曾向拿破仑请求支援，但遭到拿破仑的拒绝。这时拿破仑手中还有８个营的老近卫军和６个营的中年近卫军，但他不敢把这仅有的一点预备队全抛出去，因为法军的右翼正面临着普军的严重威胁，而且他也不能肯定格鲁希军能否及时赶到。由于得不到增援，攻上英军阵地的法军又被赶了下来。
    正当法军猛攻英军主阵地之时，法军右翼突然传来了一片呼喊声和射击的轰响声。原来，布吕歇尔率领的３万人打退了前去阻击的法军，赶到了战场。几经激战之后，普军占领了距离拿破仑指挥所只有１０００多米的南普西特村。拿破仑希望在布吕歇尔军后面看到格鲁希的部队，可格鲁希军始终未见踪影。拿破仑立即命令一个老近卫军营和一个中年近卫军营投入战斗。这些久经战阵的勇士，在咚咚战鼓声中，端着刺刀猛冲。他们一枪不放，进行白刃格斗，只用了２０多分钟，就收复了南普西特村，然后把它交给了青年近卫军去防守。
    右翼阵势稳定之后，拿破仑又把精力集中到正面攻击上来。他清楚地知道，眼前的英荷联军已是精疲力尽、千疮百孔了，谁胜谁负，就在这最后一举了。他把剩下的８个近卫军营全部交给内伊指挥，要求他作好最后一次冲击。
    大约７时左右，内伊准备就绪，刚准备发起最后冲击时，法军一名片兵军官叛逃投敌了，他将法军的兵力情况和进攻计划全部讲出，惠灵顿立即重新部署兵力，以对付即将到来的进攻。
    最后的冲击开始了，战场上出现了一幅最为壮观的景象：大约４０００名身经百战的近卫军官兵组成了一个排列极为严密的进攻方阵，他们同内伊的部队一起，在猛烈的炮火掩护下，向敌军阵地挺进。他们边挺进边整齐地高呼"皇帝万岁"。内伊的坐骑再次被炮弹击毙，内伊从地上爬起来，继续带领部队冲锋。法军很快突破了联军的防御，冲到了山顶上的英军阵地。眼看就要大功告成了，突然听到惠灵顿一声令下：“近卫军，起立，准备战斗！"从山后的反斜面上一下子出现了两个营的英近卫军，他们等法军离他们只有五六十步的时候，一起猛烈地开火。面对仿佛是从地底下冒出来的英军，法军来不及还击，就一排排地倒下来了。在不到一分钟的时间里，这支战无不胜的近卫军就丢下３００多具尸体，向后退去。与此同时，其他地段的英军也积极地对主阵地进行支援，普军的两个军则更加猛烈地向法军右翼发起进攻。法军两面受敌，阵脚大乱。这时的拿破仑再也没有预备队可用了，惠灵顿意识到发起全线反击的时刻已经到来了。他骑马来到阵前的突出部位，脱下帽于在空中摇晃着，大声喊道：“是时候了，我的孩子们！"反击信号一经发出，４万名联军官兵器势汹汹地从山上直扑下来，法军招架不住，纷纷败退。
    拿破仑见势不妙，匆忙赶到拉海圣以南，重新集中了三个近卫军营。他亲自带领这三个营屹立在阵地前沿，企图阻止溃逃的法军，以便稳住阵脚，组织再战。英军攻到近前，见屹立在阵地边的法军有如铜墙铁壁，不禁胆寒气来，停止了进攻。惠灵顿见此情景，当即大声喝道：“上，上，他们是顶不住的！"英军再次冲了上来，列成方阵的法近卫军拚命抵抗，终因势单力薄，不得不败下阵来。他们且战且退，掩护拿破仑撤出了战场。其他地方的法军也在普军的进攻下，朝不同方向四散逃命去了。
    这是一个晴朗夏日的傍晚，天边仍有淡淡的余辉，法国人在英军的追击下，狼狈溃逃。追至离主战场３英里处，惠灵顿将追击任务交给了布吕歇尔。这一夜，法军残部七次准备扎营，又七次被普军追上，被岂不停地奔逃。拿破仑和几个元帅一起，于夜里１时左右逃到卡特尔布拉斯。在这里，拿破仑试图收拢部队与追敌较量一番，但部队还未集中起来，追兵又赶到了。１９日凌晨５时，拿破仑退到沙勒罗瓦，他又一次试图收拢部队与敌军一决雌雄，就在这时，传来了格鲁希失踪、普军全部覆灭的消息，拿破仑彻底失望了，他放弃了再次决战的念头，悄悄地向巴黎退去。
    滑铁卢一战，法军死伤２５０００人，被俘虏８０００人，其余大部分逃散了。惠灵顿军团死伤１５０００人，布吕歇尔军团死伤７０００人。那一天前还是青翠碧绿的田野和山坡，此时铺满了血肉模糊的尸体、伤员以及无数残缺的肢体，绿色的平原变成了血的海洋。法国军队被彻底击败了。

第二次退位

    ６月２１日，拿破仑回到了巴黎。这时两院已经背叛了皇帝，他们宣布国家处于危险中，拿破仑必须退位方能保证国家的安全与和平。可在工人区，人们却在大声疾呼：坚决反对皇帝退位，坚决保卫巴黎。６月２１日和２２日两整天，不断有游行队伍高呼：“皇帝万岁！打倒叛变者！拥护皇帝或者死亡！不需要退位！要皇帝和国防！打倒议会！"愤怒的人群在街上把一些衣着华丽的、被他们怀疑为贵族的人打得半死，因为他们拒绝和群众一起喊：“不需要退位！"拿破仑的弟弟吕西安极力建议他像当年雾月１８日那样解散两院，重新征召军队，准备再战。共和派卡尔诺也要求拿破仑实行专政和发动人民战争以应付危急局面。可拿破仑认为时代不同了，他所依赖的资产阶级完全抛弃了他，他不愿意把平民大众与资产阶级对立起来，不希望看到自己的国家发生内战，于是，他屈从了议会的决议。６月２２日，他再次签署了退位诏令，内容如下：
    “法兰西人！在这场维护国家独立的战争开始时，我曾指望一切努力、全部意志和国家所有的官厅联合一致。我以希望这种联合的成功为根据，藐视了同我敌对的列强所发出的一切公告。形势出现了变化。我面对法国敌人的憎恨，自行作出牺牲。但愿像他们在声明中所说的，他们确实是真诚的，即仅仅仇视我个人！我的政治生命已经完结了，我宣布：我的儿子以拿破仑二世的称号为法兰西人的皇帝。现任的各位大臣将暂时组成一个政府会议。我对于我的儿子的关心，促使我请国会迅速依法建立摄政制。为国家的安全，为保持民族的独立而联合起来。”
    两院接到拿破仑的退位诏令后，为了对逊皇保持应有的敬意，派了一个委员会前去答谢拿破仑。拿破仑最后一次身穿皇袍，接见了前来致谢的委员会，各位国民大臣随侍在侧。他看上去苍白而凄惨，然而坚定而能自制。他在答词中建议举国一致迅速准备防务，他还提醒大家他的退位是有条件的，包括他儿子的利益在内。下院议长怀着诚挚的敬意答道，他刚才所提的各个问题，下院没给他任何指示。这时拿破仑已看清，他儿子继位是没有希望了。他尊严而有礼貌地送走了这个委员会。拿破仑再度登位时期——百日政权到此告终。
    拿破仑下台之后，富歇任首席执政，组成了临时政府。联军渐迫巴黎，拿破仑屡次写信给富歇，表示愿意指挥士兵防卫巴黎，可得到的回答是请他赶快离开巴黎前往罗什福尔港，那里备有两艘巡洋舰运载他去美国。
    拿破仑毫无怨言又不失尊严地顺从了他的命运。６月２９日，拿破仑离开马尔梅松。７月３日抵达罗什福尔港。临时政府请求惠灵顿发给拿破仑赴美护照，但惠灵顿因未得到本国政府的训令而拒绝发给。
    现在临时政府又试图像１７９４年那样唤起士兵的抗战热情，但未能成功，士兵们拒绝打仗，"因为他们没有了皇帝。”这时，苏尔特和格鲁希的残军被赶到巴黎城下，英军和普军紧追其后。经过一阵毫无作用的抵抗之后，法军总司令达武于７月３日与联军缔结了休战协定，首都向联军投降，法国军队撤往卢瓦河以南。联盟各国随即通知临时政府，他们的职权已告结束，路易十八数日内即将重掌王权。临时政府自行解散。７月８日，大腹便便的路易十八再次住进了他祖先的王宫。
    由于英国舰队严密地封锁了通往大洋的一切出口，拿破仑只得停留在罗什福尔港。这里的人们得知皇帝来了，从四面八方聚集到拿破仑的住处，高呼"皇帝万岁！"这时有人向拿破仑建议，不要坐巡洋舰，而是坐上一只小船秘密地开出海去，可拿破仑不希望那样做。７月８日，拿破仑登上一艘巡洋舰，来到罗什福尔城西北的一个叫埃克斯的大岛上。岛上的人们立刻认出了他，水兵、士兵、渔夫、居民从不同方向涌向巡洋舰，希望能看一眼皇帝。守卫该岛的士兵还要求皇帝去检阅他们的部队，拿破仑答应了他们的要求，并观看了他们从前根据自己的命令在岛上修筑的工事。皇帝的到来使该岛士兵狂欢不已。
    当拿破仑回到巡洋舰时，巴黎发来了命令，告诫他只有当邻近海面上没有英国舰队时才能出海。但是，英国人已作好了战斗准备，时刻巡逻在海港的出口。拿破仑立即作出决定，派身边的萨瓦里公爵和拉斯加斯伯爵前去会见英国舰队的梅特兰舰长，探询梅特兰舰长是否准许他去美洲的两艘巡洋舰通过。梅特兰舰长在"别列洛风"号上接见了拿破仑的使者，他极有礼貌地坚决地拒绝了拿破仑的建议。他说：“有什么保证可以说，拿破仑皇帝现在到美洲去，而不会重新回来，又使英国和整个欧洲遭受新的流血牺牲和物质损失呢？”萨瓦里公爵回答说：“１８１４年第一次退位和现在的第二次退位有很大的不同，现在他是完全自愿地退位的，虽然在滑铁卢之战后他还能当皇帝和继续作战。皇帝坚决永远退隐去过私人的生活。""如果是这样的话，那么为什么皇帝不去英国，不把英国当做自己的藏身之所呢？"梅特兰反驳说。
    巡洋舰上的法国官兵得知自己的皇帝有可能落入英国人之手，义愤填膺，"美杜莎"号上的舰长波内对蒙托隆将军说：“我刚刚同我的军官们和全体船员商量过，决定在夜晚用'美杜莎'号去攻击英舰'别列洛风'号，缠住英国舰队，'沙阿列'号载着皇帝可趁机冲入大洋。"蒙托隆将军将波内舰长的计划告诉了拿破仑，拿破仑不同意。他说他现在已经不是皇帝，为了拯救个别人而牺牲法国巡洋舰及舰上全体人员是绝对不行的。他已经决定了自己的命运，准备去英国度过余生。
    ７月１４日，拿破仑向英国摄政王发出函件：“尊贵的殿下：由于受到了分裂我的国家的派系和欧洲列强的敌意的糟害，我已经结束了我的政治生涯；我现在像泰米斯托克尔所①曾做过的那样，要求英国人民炉边的一席之地。我把自己置于英国法律的保护之下——我要求殿下，要求我的最坚强、最难对付，也是最宽宏大量的敌人的保护。”
    ------------------------------
    ①泰米斯托克尔：古希腊雅典统帅，他曾在战败后到雅典的敌人波斯国王那里寻找栖身之所。
    ７月１５日，拿破仑登上一只小船，朝英舰"别列洛风"号开去。他身穿他始终喜爱的近卫轻骑兵制服，头戴三角帽，在水手们一片"皇帝万岁"的高呼中，靠近了"别列洛风"号。梅特兰舰长在舷梯下迎接着拿破仑，并向他低头鞠躬。拿破仑登上了船，以坚定的声调对梅特兰舰长说：“我是来把自己置身于贵国君主和法律的保护之下。"随即便走进了梅特兰为他准备的最好的房间。别列洛风直兴致很好，他似乎并不为自己目前的处境而感到特别难过。２４日，"别列洛风"号驶入托尔贝。２６日又奉命绕行普利茅斯海峡。拿破仑到来的消息一传出，"别列洛风"号立刻被大批小艇所包围，小艇上挤满了按捺不住好奇心的人群。拿破仑在甲板上露面了，群众对他欢呼，他微笑躬身作答。
    ７月３１日，英国政府将最后决定通知了他：他不得在英国登岸，而要立即转往圣赫勒拿岛。除了将军的身份之外，不承认他有其他称号。拿破仑平静地倾听着来函的宣读，没有一点不耐烦和吃惊的表现。当问他有什么话要说时，他以非常安详的态度与和善的面容开始宣告，他严正抗议刚才宣读的命令，拒绝被当作俘虏送往圣赫勒拿岛。他坚持自己有权被当作一位主权君主，而不只是一位将军。
    然而，一位末路英雄无论如何抗议，也无济于事。最后，他只有默默接受英国人给他的安排。这位倒台的皇帝获准任选４名军官以及１２名仆人一同前往圣赫勒拿岛，他挑选了贝特朗、蒙托隆、拉斯加斯三伯爵以及古尔戈将军随行。８月７日，拿破仑从"别列洛风"号上转移到巡洋舰"诺森伯伦"号上，开始了流放航程。

流放岁月

    １８１５年８月８日，旭日东升，英吉利海峡上刮起了强劲的海风。悬挂着英国皇家海军白色旗的"诺森伯伦"号旗舰，在低垂的苍穹下，扬起风帆，破浪前进。从皇帝到俘虏，拿破仑已默默地屈从了他的命运，他再也不想制定什么东山再起的计划。可饱食终日、无所事事的日子却让他难以忍受，尤其是大海上单调枯燥的航程更让他心烦气躁，他不时地埋怨道：“我生来就是为工作的。无所事事是对我最残酷的刑罚。”８月２７日，拿破仑对身边的人滔滔不绝地谈起布里埃纳之战和法国大革命，这时他萌发出撰写回忆录的念头。从此以后，人们每天都看到博学多才的拉斯加斯伯爵胳膊下面挟着一叠稿纸朝拿破仑的舱房走去，拿破仑口述着那个辉煌时代所发生的每一件事。由于工作，海上的日子变得轻松愉快起来。
    经过６７天的海上航行，１８１５年１０月１５日，圣赫勒拿岛的最高山峰终于从云缝里露了出来。随后，一座戒备森严、带有雉堞的堡垒涌出海面，它险峻陡峭，巍峨高耸，瞭望塔和城墙插向大海。拿破仑用望远镜仔细观察了这个令人生畏的海岛，然后说道：“这不是什么好地方。当初，我留在埃及就好了，现在已是整个东方的皇帝了。”
    圣赫勒拿岛是南大西洋中一个十分荒凉的孤岛，该岛在１７世纪后半期归属英国，是英国西印度公司往来于英国和印度之间的船只停泊港。它离最近的海岸（非洲海岸）大约２０００公里，再加上岛上阴森森的悬崖峭壁和堆起的火山岩，这似乎成了拿破仑的天然监牢，欧洲列强再也不用担心拿破仑会逃离圣赫勒拿岛，重现"百日政权"那一幕。
    因为岛上还没有一座像样的建筑可以接待这样一位特殊的俘虏，拿破仑上岸后，暂时寄居在英国商人巴尔科姆家中。两个月后，他搬进了经过扩建的朗伍德别墅。为了杜绝拿破仑逃跑的任何一个微小的机会，英国人采取了森严的警戒办法。他们在朗伍德的四周划出了一块周长约１２英里的地方，拿破仑可以在此范围内自由运动，无须任何陪伴。在此界外，则布置了一连串的哨兵，除非有一名英国军官陪同，否则拿破仑不得自由出入。在房屋的进门处也布置了岗哨，巡逻兵来回不断。晚上９点以后，拿破仑不得擅离房屋，不凭口令任何人不得随便进出。岛上每个登陆地点，甚至类似登陆地点都设有哨兵，连通向海面的每条羊肠小道上都布置了岗哨。在海岛附近的海域，有两艘英国战舰不断巡游。外国船只不准在海岛附近停泊，如果有船只因重大灾难而不得不在此停泊时，那也不准任何人上岸，英国战舰将派一名军官和一队人马上船，严密监视着船上人的一举一动，防止他们与岛上有联系。岛上的每一艘渔船都编了号，每晚日落时在一名海军少校监督下抛锚停泊。日落后，任何船只不准下海，只有英舰上放下的巡逻艇整夜在岛旁巡游。值日军官必须在２４小时内两次查明拿破仑的实际所在。另外，英国总督还与岛上居民约法三章：“居民们应提高警惕，提防企图帮助或鼓动波拿巴及其随从潜逃的阴谋诡计；未经总督或海军少将许可，不得同将军及这些人接触或通信，违者将被驱逐出境，并视其罪行判处劳役。”
    一个习惯于指挥千军万马驰骋疆场的人，突然间被囚禁在这个远离大陆和世人的荒岛上，在英国总督吹毛求疵的监督下生活，其精神上的折磨和痛苦可想而知。拿破仑不甘心顺从英国人加给他的种种限制，更不愿忍受孤独寂寞、无所事事的囚徒生活，他经常歇斯底里地大叫：“海岛阴森恐怖，令人毛骨悚然，我们像被关在监狱里。我们应当大声疾呼，进行控诉。"从１８１５年到１８２１年间，他多次向英国政府提出抗议，但英国内阁佯作不知，避免答复。
    这位天才的活动家身陷囹圄，毫无作为，他只有在这被人遗忘的海岛上默默等死。为了打发孤寂无聊的时光，他和小女孩一起做游戏，和园丁们一起修剪花木；他大量地读书、骑马，与人交谈，口述自己的历史。他的才智在衰退，意志在消沉，精神受到压抑。心理上的毁灭加上胃部的病变使他的健康每况愈下。１８２０年末，他的病情加剧，精神越来越差。他往往几个小时沉默不语，忍受着来自胃部的剧烈疼痛。１８２１年１月，他试图用体操来制服疾病，可他发现自己力不从心，体力在迅速下降。３月，病痛发作越来越频繁，发烧、呕吐、胃部及肩部疼痛使他苦不堪言。他开始意识到自己活不多久了，他对身边的人说：“在过去的那些日子里，我是拿破仑。但是，现在我一无所有，我的体力、我的智力都离开了我。我不能再活下去了。"他拒绝服用英国医生给他开的药，他大叫着：“我不吃药，既然英国要我的尸体，我不愿让它久等，我现在用不着毒药就可以死去。”
    ４月１３日，拿破仑开始口述他的遗嘱。尽管病痛在不断地折磨着他，他还是对遗嘱字斟句酌，反复推敲。他认为君主的遗嘱首先应是一份政治文件。这份遗嘱中有评论、有解释，还有谴责。他在遗嘱中写道：
    “５０多年前，我生于罗马教会的怀抱，死也属于这个教会。我希望将我的遗体安葬在塞纳河畔，在我如此热爱的法兰西人民中间安息。
    “我对于我最亲爱的妻子玛丽亚·路易莎是感到满意的，直到临终时刻，都对她怀有最深厚的感情。我请她悉心保护我的儿子，他从孩提时代起，身边就布满了陷阱。
    “我嘱咐我的儿子，千万不要忘记，他生为法兰西皇太子，决不能成为压迫欧洲人民的执政者手中的工具，也永远不要以任何方式对抗和损害法兰西。他应当牢记我的座有铭：一切为了法国人民。
    “我因遭受英国寡头政治及其雇佣的刽子手谋害而过早地死去，法国人民迟早会为我报仇。
    “我之所以会失败，乃是由于我的部属马尔蒙、塔列兰等背叛所致。但我决意宽恕他们，愿法兰西的后代子孙也同我一样宽恕他们。……”
    ４月１４日和１５日，拿破仑继续口述着遗嘱，他决定将他的两亿法郎财产分成两半，一半留给从１７９２年到１８１５年间曾在他旗帜下战斗过的军官，另一半则捐给１８１４年和１８１５年遭受入侵的法国各省市。”
    ４月１６日，拿破仑勉强迫床执笔，将这份遗嘱抄写了一遍。
    ５月４日夜是拿破仑临终前的最后一夜。他不停地呻吟，直打呵欠，显得异常痛苦。他喃喃自语：“谁在后退……军队首领……冲锋……"这天夜里，岛上掀起了最猛烈的风暴，狂风拔起了大树，刮走了小屋，震动了朗伍德别墅。第二天，当晨光照亮了狭小的房间时，风暴平息了，拿破仑已僵硬得如同一座横卧的雕像，眼角边还挂着一颗泪珠。不过，医生还可摸到他那一息尚存的脉搏。下午５点５０分，一声炮响划破长空，太阳落山了，拿破仑也停止了呼吸。
    哭泣着的仆人马尔尚把一件拿破仑曾在马伦哥战役中穿的大氅盖在他的身上。然后，总督和军官们走了进来，向死者低头致哀。
    ４天以后，岛上的人为这位征服者举行了葬礼。在礼炮的轰鸣声中，棺木徐徐下葬在圣赫勒拿岛上的托贝特山泉旁。在这幽静的峡谷深外，几棵垂柳掩映着一淙流水，秋海棠、海芋和美人蕉竞相开放。拿破仑，这位一度叱咤风云、有功也有过的盖世英雄，便长眠在这些绿叶鲜花之下。
    １９年后，法国旗月王朝的路易·菲力气派军舰到圣赫勒拿岛接回了拿破仑的遗骨。１８４０年１２月１５日，巴黎人民满腔热情地举行了隆重的接灵仪式。数不尽的人群冒着严寒、迎着风雪，护送着灵柩前往塞纳河畔的荣军院。从此，拿破仑的遗愿得到了实现，他以一个老兵的身份安息在塞纳河畔，安息在他热爱的法国人民中间。


北极星书库-佚名-拿破仑传-附录：拿破仑年表-www.ebook007.com

附录：拿破仑年表

１７６９年　８月１５日　　生于科西嘉阿雅克修。１７７８年１２月１５日　　离开故乡前往法国。１７７９年　１月　１日 　进奥顿中学。
            ５月１３日　　进布里埃纳军事学校。１７８４年１０月１９日　　进巴黎军官学校。１７８５年　２月２４日　　丧父。
            ９月　１日　　被任命为瓦朗斯拉费尔炮兵团炮兵少尉。
          １０月３０日　　离开巴黎前往瓦朗斯。１７８６年　９月１５日　　返回科西嘉。１７８７年　９月１２日　　由科西嘉回到巴黎。１７８８年　１月—５月　　返回科西嘉。
            ６月　　　　　到奥松服役。１７８９年　７月１４日　　巴黎人民攻克巴士底狱，法国大革命开始。
            ９月　　　　　返回科西嘉。１７９１年　１月底　　　　从科西嘉前往法国。
            ４月　１日　　升任中尉。
            ７月１６日　　任瓦朗斯炮兵四团军官。
            ９月　１日　　返回科西嘉。１７９２年　４月　１日　　被选为阿雅克修国民自卫军中校。
            ５月２８日　　前往巴黎。
          １０月１５日　　返回科西嘉。１７９３年　２月　　　　　参加马达莱纳岛远征。
            ３月　３日　　与保利决裂。
            ６月　１日　　全家从科西嘉前往土伦。
            ９月１６日　　接任围攻土伦的炮兵指挥。
          １０月１８日　　升任少校。
          １２月１９日　　攻克土伦。
          １２月２２日　　升任准将。１７９４年　２月　６日　　接任意大利军团炮兵指挥。
            ８月　９日　　以叛国罪嫌被捕。
            ８月２０日　　无罪释放。１７９５年　５月—８月　　因拒绝接受步兵职务而退职，闲居巴黎。
            ８月２０日　　在救国委员会地形测绘局任职。
          １０月　５日　　受命镇压迫月１３日叛乱。
          １０月２６日　　升任少将，担任法国内防军司令。１７９６年　３月　２日　　任意大利军团总司令。
            ３月　９日　　与约瑟芬·德·博阿尔内结婚。
            ３月２６日　　正式接管意大利军团。
            ４月１２日　　在蒙特诺特击败奥军。
            ４月１３日　　在米莱齐莫击败撒军。
            ４月１５日　　在代戈击败奥军。
            ４月２１日　　在芒多维击败撒军。
            ４月２８日　　在凯拉斯科同撒丁王国签订停战协定。
            ５月１０日　　在洛迪击溃奥军。
            ５月１４日　　进入米兰。
            ８月　３日　　在洛纳托击败奥军。
            ８月　５日 　在斯蒂维耶雷击败奥军。
            ９月　４日　　在罗韦雷多击败奥军。
          １１月１５—１７日　　在阿尔科拉击败奥军。１７９７年　１月１４日　　在利沃里击败奥军。
            ４月１８日　　在累欧本同奥地利签订和约初步条款。
          １０月１７日　签订坎波福米奥和约。
          １２月６日　　返回巴黎。１７９８年　３月５日 　　 被任命为东方远征军总司令。
            ５月１９日　　离开土伦，远征埃及。
            ６月１０日　　占领马耳他。
            ７月１日 　　在亚历山大港登陆。
            ７月２１日　　金字塔之战。
            ７月２４日　　占领开罗。
            ８月１日　　　法国舰队在阿布基尔湾被歼。１７９９年　２月１０日　　开始远征叙利亚。
            ３月７日 　　 攻克雅法。
            ３月２８日—４月１日　　围攻阿克尔城失败。
            ５月１７日　　退回开罗。
            ７月２５日　　在阿布基尔歼灭土耳其军队。
            ８月２２日　　把军队交给克莱贝尔，率亲信冒险回法国。
          １０月９日　　在弗雷居斯登陆。
          １１月９日　　发动雾月政变，建立执政府。
          １２月１２日　被选为第一执政。１８００年　５月６日 　　 离开巴黎，往前线指挥第二次意大利战役。
            ５月２０日　　率预备军团越过阿尔卑斯大圣伯纳德山口。
            ６月９日　　　芒提贝洛之战。
            ６月１４日　　马伦哥会战。
            ７月２８日　　法奥两国签订和平草约。
          １１月　５日　　法奥之间战争再起。
          １２月　３日　　莫罗在霍恩林登击败奥军。
          １２月２４日　圣尼凯斯街谋杀拿破仑事件。１８０１年　２月　９日 　　 同奥地利签订吕内维耳和约。
            ３月２９日　　同那不勒斯缔结佛罗伦萨和约。
            ４月　　　　　在布伦建立侵英基地。
            ７月１５日　　同罗马教皇签订政教协议。
          １０月１日　　同英国签订伦敦和约初步条款。
          １０月８日　　同俄国签订协议。１８０２年　３月２５日　　英法签订亚眠和约。
            ８月　２日　　　被任命为终身执政。１８０３年　３月１１日　　命令成立两只侵英舰队。
            ５月１６日　　废除亚眠和约。
            ５月１８日　　英国向法宣战。１８０４年　２月１３日　　王党分子暗杀拿破仑阴谋失败。
            ３月２０日　　枪杀当甘公爵。
            ３月２４日　　颁布拿破仑法典。
            ５月１８日　　元老院宣布拿破仑为皇帝。
            ５月１９日　　晋封１８位将军为帝国元帅。
          １２月　２日　　在巴黎圣母院加冕。１８０５年　４月１１日　　英俄缔结同盟。
            ５月２６日　　加冕为意大利国王。
            ６月　４日 　　 兼并热那亚。
            ６月　７日　　　任命欧仁·博阿尔内为意大利副王。
            ８月　３日　　　在布伦军营准备横渡英吉利海峡。
            ８月　９日 　　 奥、英、俄结成第三次反法同盟。
            ８月２４日　　布伦军营解散，帝国大军开往中欧。
            ９月２５日　　帝国大军越过莱茵河。
          １０月２０日　乌尔姆大捷。
          １０月２１日　英舰队在特拉法加海角歼灭法舰队。
          １１月１４日　进入维也纳。
          １２月　２日　　奥斯特里茨大会战。
          １２月２６日　签订普莱斯堡和约。１８０６年　３月３０日　　封约瑟夫·波拿巴为那不勒斯国王。
            ６月　５日　　　封路易·波拿巴为荷兰国王。
            ７月１２日　　任莱茵同盟保护人。
            ８月　６日　　　德意志民族神圣罗马帝国解散。
          １０月　１日　　普鲁士向拿破仑发出最后通牒。
          １０月　７日　　法军侵入普鲁士和萨克森。
          １０月１４日　耶拿及奥尔斯塔特会战。
          １０月２７日　进入柏林。
          １１月２１日　颁布柏林敕令，宣布对英国实行大陆封锁。
          １２月１９日　进入华沙。１８０７年　２月　８日　　　艾劳会战。
            ６月１４日　　在弗里德兰击败俄军。
            ６月２５日—７月９日　　和沙皇亚历山大一世在提尔西特会晤。
          ７月９日　　　法、俄、普三国签订和约。
          ８月１８日　　封热罗姆·波拿巴为威斯特法利亚国王。
          １０月２７日　与西班牙国王签订密约。
          １１月３０日　朱诺率军占领里斯本。１８０８年３月２４日　　缪拉进入马德里。
          ６月６日 　　 立约瑟夫·波拿巴为西班牙国王，缪拉为那不勒斯国王。
          ７月２２日　　杜邦在拜兰向西班牙游击队投降。
          ８月１日 　　 惠灵顿率英军在葡萄牙登陆。
          ９月２７日—１０月１４日　　和沙皇亚历山大一世在爱尔福特会晤。
          １１月５日　　去西班牙督战。
          １２月４日　　进入马德里。１８０９年１月２４日　　离开西班牙回巴黎。
          ４月９日　　　奥军进入巴伐利亚。
          ５月１３日　　进入维也纳。
          ５月２２日　　埃斯林会战。
          ７月５日—６日　　瓦格拉姆会战。
          ７月７日　　　软禁罗马教皇。
          １０月１４日　法奥两国签订肖恩布鲁恩和约。
          １２月１４日　宣布与约瑟芬离婚。１８１０年４月２日　　　同奥地利公主玛丽亚·路易莎结婚。
          ７月９日　　　宣布荷兰并入法国。
          ８月２１日　　贝尔纳多特元帅被立为瑞典王储。１８１１年３月２０日　　其子罗马王诞生。
          １２月４日　　开始准备征俄战争。１８１２年２月２４日　　法普两国缔结同盟。
          ３月１４日　　法奥两国缔结同盟。
          ４月２７日　　沙皇以最后通牒要求法军退出普鲁士。
          ６月２２日　　向俄国宣战。
          ６月２４日　　法军越过涅曼河。
          ６月２８日　　进入维尔纳。
          ７月２２日　　惠灵顿在西班牙击败马尔蒙。
          ８月１８日　　进入斯摩棱斯克。
          ９月５日—７日博罗迪诺会战。
          ９月１４日　　进入莫斯科。
          １０月１９日　撤出莫斯科。
          １０月２３日　巴黎发生马莱政变。
          １１月２８日　法军渡过别列津纳河。
          １２月５日　　离开大军回国。
          １２月１３日　法军渡过涅曼河。
          １２月１８日　抵达巴黎。１８１３年３月１６日　　普鲁士对法国宣战。
          ５月２日　　　卢岑之战。
          ５月２０日　　包岑之战。
          ６月４日　　　与联军签订停战协定。
          ６月２１日　　惠灵顿在西班牙维多利亚击败法军。
          ７月４日—８月１０日　　布拉格会议。
          ８月１２日　　奥地利向法国宣战。
          ８月１７日　　战端再起。
          ８月２６日　　德累斯顿之战。
          １０月１６日—１９日　　莱比锡大会战。
          １１月２日　　从莱比锡退到梅因兹。１８１４年１月１１日　　那不勒斯国王缪拉与奥国单独媾和。
          １月２５日　　离开巴黎前往夏龙指挥军队。
          １月２７日　　在圣迪埃击败普将约克。
          １月２９日　　在布里埃纳打败布吕歇尔。
          ２月１０日　　在尚波贝尔全歼奥尔苏费耶夫的俄国师。
          ２月１２日　　在蒙米赖击败萨肯军。
          ２月１４日　　在沃尚击败布吕歇尔军。
          ２月１８日　　在蒙特罗击败施瓦岑贝格军。
          ３月３１日　　反法联军进入巴黎。
          ４月２日　　　元老院宣布拿破仑退位。
          ４月６日 　　 拿破仑宣布退位。
          ４月１１日　　签订枫丹白露条约。
          ４月２０日　　在枫丹白露告别近卫军。
          ４月２６日　　路易十八宣布即位。
          ５月３日　　　路易十八进入巴黎。
          ５月４日　　　拿破仑抵达厄尔巴岛。
          ５月２９日　　前妻约瑟芬去世。
          ５月３０日　　第一次巴黎和约。
          １１月１日　　维也纳会议召开。１８１５年２月２６日　　逃离厄尔巴岛。
          ３月１日　　　在儒昂港登陆。
          ３月２０日　　进入巴黎，开始百日统治。
          ４月４日　　　惠灵顿从维也纳到布鲁塞尔。
          ４月２３日　　颁布帝国宪法补充条款。
          ６月１２日　　离开巴黎前往比利时前线。
          ６月１６日　　林尼之战。
          ６月１８日　　滑铁卢会战。
          ６月２１日　　返回巴黎。
          ６月２２日　　第二次退位。
          ７月７日　　　反法联军进入巴黎。
          ７月８日　　　路易十八第二次即位。
          １０月１６日　拿破仑到达圣赫勒拿岛。
          １１月２０日　第二次巴黎和约，成立四国同盟。１８２１年５月５日　　　在圣赫勒拿岛逝世。１８４０年１２月１５日　遗体运回巴黎安葬。


关于“北极星书库”

 |  |  | v
 |  |  | v
 | v | v |
v |  |  | v v 北极星书库
海量藏书，电子书收录广泛，精心制作
CHM、HELP格式，全部免费下载
兼容性好，文本压缩率高
节省上网费用
节省资料查找的时间

便于阅读，便于收藏
同时提供批量电子书制作工具
帮你快速制作自己的电子书
……
北极星书库
个人非赢利电子文本资源站点
站长冯国华倾力奉献！

   中华古籍-现代文库-武侠言情-侦探科幻-政治经济-哲学宗教-学术名著-诗词散文-外国名著-中外历史-儿童文学-幽默笑话-军事文学-当代流行-传记纪实-英文原著-科普著作-电脑应用-编程技巧-...

http://www.ebook007.com